<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Why you can&#039;t always trust your handy map app | BusinessMirror</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://businessmirror.com.ph/xmlrpc.php" />
	
	
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.2.9 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<meta property="og:image" content="https://businessmirror.com.ph/wp-content/uploads/2018/10/digitallife04-100618.jpg" /><link rel="icon" type="image/png" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/>
<!-- All in One SEO Pack 2.8 by Michael Torbert of Semper Fi Web Design[208,277] -->
<meta name="description"  content="FOR centuries, people have relied on maps to figure out where they are and where they&#039;re going. But today&#039;s digital maps—seemingly more precise than ever—aren&#039;t" />

<link rel="canonical" href="https://businessmirror.com.ph/why-you-cant-always-trust-your-handy-map-app/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-121791988-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//d2xcq4qphg1ge9.cloudfront.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Feed" href="https://businessmirror.com.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Comments Feed" href="https://businessmirror.com.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Why you can’t always trust your handy map app Comments Feed" href="https://businessmirror.com.ph/why-you-cant-always-trust-your-handy-map-app/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businessmirror.com.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bcct_style-css'  href='https://businessmirror.com.ph/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://businessmirror.com.ph/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%7CMerriweather+Sans%3A400%7CMontserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://businessmirror.com.ph/wp-content/plugins/newsletter/style.css?ver=5.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://businessmirror.com.ph/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='highlight-and-share-email-css'  href='https://businessmirror.com.ph/wp-content/plugins/highlight-and-share/css/highlight-and-share-emails.css?ver=20180826' type='text/css' media='all' />
<link rel='stylesheet' id='highlight-and-share-css'  href='https://businessmirror.com.ph/wp-content/plugins/highlight-and-share/css/highlight-and-share-brand.css?ver=20180901' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://businessmirror.com.ph/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://businessmirror.com.ph/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://businessmirror.com.ph/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://businessmirror.com.ph/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://businessmirror.com.ph/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/plupload/handlers.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php","nonce":"ebdd2fabd3","remove":"7883bc3f4b","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=d114eb8d3c","flash_swf_url":"https:\/\/businessmirror.com.ph\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://businessmirror.com.ph/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessmirror.com.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessmirror.com.ph/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='West accuses Russian spy agency of scores of attacks' href='https://businessmirror.com.ph/west-accuses-russian-spy-agency-of-scores-of-attacks/' />
<link rel='next' title='Longtime Facebook exec Adam Mosseri new head of Instagram' href='https://businessmirror.com.ph/longtime-facebook-exec-adam-mosseri-new-head-of-instagram/' />
<link rel='shortlink' href='https://businessmirror.com.ph/?p=211909' />
<link rel="alternate" type="application/json+oembed" href="https://businessmirror.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businessmirror.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://businessmirror.com.ph/why-you-cant-always-trust-your-handy-map-app/" />
            <meta property="og:title" content="Why you can’t always trust your handy map app" />
            <meta property="og:description" content="Image Credits: AP" />
            <meta property="og:site_name" content="BusinessMirror" />
            <meta property="og:image" content="https://businessmirror.com.ph/wp-content/uploads/2018/10/digitallife04-100618.jpg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="Image Credits: AP" />
            <meta itemprop="image" content="https://businessmirror.com.ph/wp-content/uploads/2018/10/digitallife04-100618.jpg" />
            
	<meta property="fb:app_id" content="308332439363979" />
	
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/businessmirror.com.ph\/wp-admin\/","wpRestNonce":"37edd757ad","wpRestUrl":"https:\/\/businessmirror.com.ph\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://businessmirror.com.ph/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://businessmirror.com.ph/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var tds_general_modal_image="yes";
var td_ajax_url="https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/businessmirror.com.ph\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121791988-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121791988-1');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://businessmirror.com.ph/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://businessmirror.com.ph/category/features/",
                                "name": "Features"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://businessmirror.com.ph/category/features/digital-life/",
                                "name": "Digital Life"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://businessmirror.com.ph/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://businessmirror.com.ph/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-210x210.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://businessmirror.com.ph/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-210x210.png" />
<meta name="msapplication-TileImage" content="https://businessmirror.com.ph/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-357x357.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script> 

</head>

<body class="post-template-default single single-post postid-211909 single-format-standard why-you-cant-always-trust-your-handy-map-app global-block-template-5 td-business wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessMirror/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bmsocialmedia/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#6d03081a1e430f181e0403081e1e00041f1f021f2d0a000c0401430e0200" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BusinessMirror" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQ4cBKL10b81n-BmzEuT1iw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-207527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-207527"><a href="https://businessmirror.com.ph/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1244"><a href="https://businessmirror.com.ph/category/news/top-news/">Top News</a></li>
	<li id="menu-item-1240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1240"><a href="https://businessmirror.com.ph/category/news/nation/">Nation</a></li>
	<li id="menu-item-1243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1243"><a href="https://businessmirror.com.ph/category/news/regions/">Regions</a></li>
	<li id="menu-item-1177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1177"><a href="https://businessmirror.com.ph/category/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><a href="https://businessmirror.com.ph/category/world/global-eye/">Global Eye</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1175"><a href="https://businessmirror.com.ph/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248"><a href="https://businessmirror.com.ph/category/business/companies/">Companies</a></li>
	<li id="menu-item-1239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1239"><a href="https://businessmirror.com.ph/category/news/economy/">Economy</a></li>
	<li id="menu-item-1247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1247"><a href="https://businessmirror.com.ph/category/business/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-1245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245"><a href="https://businessmirror.com.ph/category/business/agri-commodities/">Agri-Commodities</a></li>
	<li id="menu-item-1250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1250"><a href="https://businessmirror.com.ph/category/business/entrepreneur/">Entrepreneur</a></li>
	<li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246"><a href="https://businessmirror.com.ph/category/business/asean-economic-community/">Asean Economic Community</a></li>
	<li id="menu-item-178135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178135"><a href="https://businessmirror.com.ph/category/business/export-unlimited/">Export Unlimited</a></li>
</ul>
</li>
<li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-1181"><a href="https://businessmirror.com.ph/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/sports/golf/">Golf</a></li>
	<li id="menu-item-148492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148492"><a href="https://businessmirror.com.ph/category/golf-courses/">Golf Courses</a></li>
</ul>
</li>
<li id="menu-item-1242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1242"><a href="https://businessmirror.com.ph/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/opinion/column/">Column</a></li>
</ul>
</li>
<li id="menu-item-1307" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1307"><a href="https://businessmirror.com.ph/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-135048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135048"><a href="https://businessmirror.com.ph/category/monday-morning/">Monday Morning</a></li>
	<li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a href="https://businessmirror.com.ph/category/the-broader-look/">The Broader Look</a></li>
	<li id="menu-item-135050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135050"><a href="https://businessmirror.com.ph/category/features/businesssense/">Business Sense</a></li>
	<li id="menu-item-1312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1312"><a href="https://businessmirror.com.ph/category/features/perspective/">Perspective</a></li>
	<li id="menu-item-1305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1305"><a href="https://businessmirror.com.ph/category/features/envoys-expats/">Envoys &#038; Expats</a></li>
	<li id="menu-item-135047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135047"><a href="https://businessmirror.com.ph/category/features/executive-views/">Executive Views</a></li>
	<li id="menu-item-45235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45235"><a href="https://businessmirror.com.ph/category/millennials/">The Millennials<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-188855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188855"><a href="https://businessmirror.com.ph/category/millennials/y2z/">Y2Z</a></li>
		<li id="menu-item-188854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188854"><a href="https://businessmirror.com.ph/category/millennials/soundstrip/">SoundStrip</a></li>
	</ul>
</li>
	<li id="menu-item-135055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135055"><a href="https://businessmirror.com.ph/category/features/when-i-was-25/">When I Was 25</a></li>
	<li id="menu-item-1292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1292"><a href="https://businessmirror.com.ph/category/features/elderly/">Our Time</a></li>
	<li id="menu-item-1304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304"><a href="https://businessmirror.com.ph/category/features/education/">Education</a></li>
	<li id="menu-item-1303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1303"><a href="https://businessmirror.com.ph/category/features/biodiversity/">Biodiversity</a></li>
	<li id="menu-item-1309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1309"><a href="https://businessmirror.com.ph/category/features/green-2/">Green</a></li>
	<li id="menu-item-1314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1314"><a href="https://businessmirror.com.ph/category/features/science/">Science</a></li>
	<li id="menu-item-1306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1306"><a href="https://businessmirror.com.ph/category/features/faith/">Faith</a></li>
	<li id="menu-item-135052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135052"><a href="https://businessmirror.com.ph/category/features/nick/">Tony&#038;Nick</a></li>
	<li id="menu-item-1310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1310"><a href="https://businessmirror.com.ph/category/features/marketing/">Marketing</a></li>
	<li id="menu-item-135046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135046"><a href="https://businessmirror.com.ph/category/features/bulletin/">Bulletin Board</a></li>
	<li id="menu-item-1311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1311"><a href="https://businessmirror.com.ph/category/motoring/">Motoring</a></li>
	<li id="menu-item-1313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1313"><a href="https://businessmirror.com.ph/category/properties/">Property</a></li>
	<li id="menu-item-1298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1298"><a href="https://businessmirror.com.ph/category/health-fitness/">H&#038;F</a></li>
	<li id="menu-item-1296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1296"><a href="https://businessmirror.com.ph/category/features/tourism/">Tourism</a></li>
	<li id="menu-item-135429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135429"><a href="https://businessmirror.com.ph/category/features/journey/">Journey</a></li>
</ul>
</li>
<li id="menu-item-175367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175367"><a href="https://businessmirror.com.ph/category/features/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-135051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135051"><a href="https://businessmirror.com.ph/category/features/cookdine/">Cook&#038;Dine</a></li>
	<li id="menu-item-135074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135074"><a href="https://businessmirror.com.ph/category/tech/">Tech</a></li>
	<li id="menu-item-135072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135072"><a href="https://businessmirror.com.ph/category/features/life/designspace/">Design&#038;Space</a></li>
	<li id="menu-item-1249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1249"><a href="https://businessmirror.com.ph/category/features/digital-life/">Digital Life</a></li>
	<li id="menu-item-12790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12790"><a href="https://businessmirror.com.ph/category/art/">Art</a></li>
	<li id="menu-item-1295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1295"><a href="https://businessmirror.com.ph/category/show/">Show</a></li>
	<li id="menu-item-175366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175366"><a href="https://businessmirror.com.ph/category/dplus/">D Plus</a></li>
</ul>
</li>
<li id="menu-item-200326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-200326"><a href="https://businessmirror.com.ph/category/bmplus/">BMPlus<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-201336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201336"><a href="https://businessmirror.com.ph/category/bmplus/bmplus-convos/">BMPlus Convos</a></li>
	<li id="menu-item-201335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201335"><a href="https://businessmirror.com.ph/category/bmplus/bizfeed/">BizFeed</a></li>
	<li id="menu-item-210956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210956"><a href="https://businessmirror.com.ph/category/bmplus/business-of-beauty/">Business of Beauty</a></li>
	<li id="menu-item-210957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-210957"><a href="https://businessmirror.com.ph/category/bmplus/business-of-style/">Business of Style</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://businessmirror.com.ph/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">26</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Manila</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Saturday, October 6, 2018
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessMirror/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bmsocialmedia/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#59373c2e2a773b2c2a30373c2a2a34302b2b362b193e34383035773a3634" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BusinessMirror" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQ4cBKL10b81n-BmzEuT1iw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://businessmirror.com.ph/">
            <img class="td-retina-data" data-retina="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" src="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" alt=""/>
            <span class="td-visual-hidden">BusinessMirror</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5bb7e32133bdb_rand td_block_template_5"><div class="td-all-devices">
<iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="https://businessmirror.com.ph/?wpproadszoneid=175729" width="728" height="90" scrolling="no"></iframe>
</div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://businessmirror.com.ph/">
			<img class="td-retina-data" data-retina="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-logo-reverse-2.png" src="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-logo-reverse-3-300x42.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://businessmirror.com.ph/">
			<img class="td-retina-data" data-retina="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" src="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-207527"><a href="https://businessmirror.com.ph/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1244"><a href="https://businessmirror.com.ph/category/news/top-news/">Top News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1240"><a href="https://businessmirror.com.ph/category/news/nation/">Nation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1243"><a href="https://businessmirror.com.ph/category/news/regions/">Regions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1177"><a href="https://businessmirror.com.ph/category/world/">World</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5bb7e321404cb_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_2_5bb7e321404cb" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_2_5bb7e321404cb = new tdBlock();
block_td_uid_2_5bb7e321404cb.id = "td_uid_2_5bb7e321404cb";
block_td_uid_2_5bb7e321404cb.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5bb7e321404cb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5bb7e321404cb_rand","tdc_css_class_style":"td_uid_2_5bb7e321404cb_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5bb7e321404cb.td_column_number = "3";
block_td_uid_2_5bb7e321404cb.block_type = "td_block_mega_menu";
block_td_uid_2_5bb7e321404cb.post_count = "4";
block_td_uid_2_5bb7e321404cb.found_posts = "5964";
block_td_uid_2_5bb7e321404cb.header_color = "";
block_td_uid_2_5bb7e321404cb.ajax_pagination_infinite_stop = "";
block_td_uid_2_5bb7e321404cb.max_num_pages = "1491";
tdBlocksArray.push(block_td_uid_2_5bb7e321404cb);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5bb7e321404cb" id="td_uid_3_5bb7e321487fe" data-td_block_id="td_uid_2_5bb7e321404cb" data-td_filter_value="" href="https://businessmirror.com.ph/category/world/">All</a><a class="mega-menu-sub-cat-td_uid_2_5bb7e321404cb"  id="td_uid_4_5bb7e32148941" data-td_block_id="td_uid_2_5bb7e321404cb" data-td_filter_value="67" href="https://businessmirror.com.ph/category/world/global-eye/">Global Eye</a></div></div><div id=td_uid_2_5bb7e321404cb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/west-accuses-russian-spy-agency-of-scores-of-attacks/" rel="bookmark" title="West accuses Russian spy agency of scores of attacks"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/10/news01-100618-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/10/news01-100618-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/10/news01-100618-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="West accuses Russian spy agency of scores of attacks"/></a></div>                <a href="https://businessmirror.com.ph/category/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/west-accuses-russian-spy-agency-of-scores-of-attacks/" rel="bookmark" title="West accuses Russian spy agency of scores of attacks">West accuses Russian spy agency of scores of attacks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/crude-tumbles-most-in-seven-weeks-as-u-s-stockpiles-swell/" rel="bookmark" title="Crude tumbles most in seven weeks as U.S. stockpiles swell"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/10/world02-101517-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/10/world02-101517-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/10/world02-101517-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Crude tumbles most in seven weeks as U.S. stockpiles swell"/></a></div>                <a href="https://businessmirror.com.ph/category/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/crude-tumbles-most-in-seven-weeks-as-u-s-stockpiles-swell/" rel="bookmark" title="Crude tumbles most in seven weeks as U.S. stockpiles swell">Crude tumbles most in seven weeks as U.S. stockpiles swell</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/chinas-role-in-funding-coal-draws-scrutiny-as-climate-concern-grows/" rel="bookmark" title="China’s role in funding coal draws scrutiny as climate concern grows"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/12/coal-tax-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/12/coal-tax-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/12/coal-tax-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="China’s role in funding coal draws scrutiny as climate concern grows"/></a></div>                <a href="https://businessmirror.com.ph/category/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/chinas-role-in-funding-coal-draws-scrutiny-as-climate-concern-grows/" rel="bookmark" title="China’s role in funding coal draws scrutiny as climate concern grows">China’s role in funding coal draws scrutiny as climate concern grows</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/key-battle-in-yemens-war-risks-spurring-country-into-famine/" rel="bookmark" title="Key battle in Yemen’s war risks spurring country into famine">Key battle in Yemen’s war risks spurring country into famine</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5bb7e321404cb" data-td_block_id="td_uid_2_5bb7e321404cb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5bb7e321404cb" data-td_block_id="td_uid_2_5bb7e321404cb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1175"><a href="https://businessmirror.com.ph/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1248"><a href="https://businessmirror.com.ph/category/business/companies/">Companies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1239"><a href="https://businessmirror.com.ph/category/news/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1247"><a href="https://businessmirror.com.ph/category/business/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1245"><a href="https://businessmirror.com.ph/category/business/agri-commodities/">Agri-Commodities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1250"><a href="https://businessmirror.com.ph/category/business/entrepreneur/">Entrepreneur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1246"><a href="https://businessmirror.com.ph/category/business/asean-economic-community/">Asean Economic Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-178135"><a href="https://businessmirror.com.ph/category/business/export-unlimited/">Export Unlimited</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-1181"><a href="https://businessmirror.com.ph/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5bb7e3214c05f_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_5_5bb7e3214c05f" ><script>var block_td_uid_5_5bb7e3214c05f = new tdBlock();
block_td_uid_5_5bb7e3214c05f.id = "td_uid_5_5bb7e3214c05f";
block_td_uid_5_5bb7e3214c05f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5bb7e3214c05f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5bb7e3214c05f_rand","tdc_css_class_style":"td_uid_5_5bb7e3214c05f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5bb7e3214c05f.td_column_number = "3";
block_td_uid_5_5bb7e3214c05f.block_type = "td_block_mega_menu";
block_td_uid_5_5bb7e3214c05f.post_count = "4";
block_td_uid_5_5bb7e3214c05f.found_posts = "9536";
block_td_uid_5_5bb7e3214c05f.header_color = "";
block_td_uid_5_5bb7e3214c05f.ajax_pagination_infinite_stop = "";
block_td_uid_5_5bb7e3214c05f.max_num_pages = "2384";
tdBlocksArray.push(block_td_uid_5_5bb7e3214c05f);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5bb7e3214c05f" id="td_uid_6_5bb7e32157ec9" data-td_block_id="td_uid_5_5bb7e3214c05f" data-td_filter_value="" href="https://businessmirror.com.ph/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_5_5bb7e3214c05f"  id="td_uid_7_5bb7e32158013" data-td_block_id="td_uid_5_5bb7e3214c05f" data-td_filter_value="276" href="https://businessmirror.com.ph/category/sports/golf/">Golf</a></div></div><div id=td_uid_5_5bb7e3214c05f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/golf-and-sustainability/" rel="bookmark" title="Golf and sustainability"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/10/golf01-100618-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/10/golf01-100618-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/10/golf01-100618-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Golf and sustainability"/></a></div>                <a href="https://businessmirror.com.ph/category/sports/golf/" class="td-post-category">Golf</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/golf-and-sustainability/" rel="bookmark" title="Golf and sustainability">Golf and sustainability</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/the-pga-tours-asian-swing/" rel="bookmark" title="The PGA Tour’s Asian swing"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/10/golf04-100618-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/10/golf04-100618-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/10/golf04-100618-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The PGA Tour’s Asian swing"/></a></div>                <a href="https://businessmirror.com.ph/category/sports/golf/" class="td-post-category">Golf</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/the-pga-tours-asian-swing/" rel="bookmark" title="The PGA Tour’s Asian swing">The PGA Tour’s Asian swing</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/tomorrows-stars-today/" rel="bookmark" title="Tomorrow’s stars today"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/10/golf03-100618-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/10/golf03-100618-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/10/golf03-100618-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tomorrow’s stars today"/></a></div>                <a href="https://businessmirror.com.ph/category/sports/golf/" class="td-post-category">Golf</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/tomorrows-stars-today/" rel="bookmark" title="Tomorrow’s stars today">Tomorrow’s stars today</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/a-better-epic/" rel="bookmark" title="A better Epic?"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/10/golf02-100618-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/10/golf02-100618-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/10/golf02-100618-150x102.jpg 150w, https://businessmirror.com.ph/wp-content/uploads/2018/10/golf02-100618-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A better Epic?"/></a></div>                <a href="https://businessmirror.com.ph/category/sports/golf/" class="td-post-category">Golf</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/a-better-epic/" rel="bookmark" title="A better Epic?">A better Epic?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5bb7e3214c05f" data-td_block_id="td_uid_5_5bb7e3214c05f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5bb7e3214c05f" data-td_block_id="td_uid_5_5bb7e3214c05f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-148492"><a href="https://businessmirror.com.ph/category/golf-courses/">Golf Courses</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5bb7e3215be4e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_8_5bb7e3215be4e" ><script>var block_td_uid_8_5bb7e3215be4e = new tdBlock();
block_td_uid_8_5bb7e3215be4e.id = "td_uid_8_5bb7e3215be4e";
block_td_uid_8_5bb7e3215be4e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7240","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5bb7e3215be4e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5bb7e3215be4e_rand","tdc_css_class_style":"td_uid_8_5bb7e3215be4e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5bb7e3215be4e.td_column_number = "3";
block_td_uid_8_5bb7e3215be4e.block_type = "td_block_mega_menu";
block_td_uid_8_5bb7e3215be4e.post_count = "5";
block_td_uid_8_5bb7e3215be4e.found_posts = "37";
block_td_uid_8_5bb7e3215be4e.header_color = "";
block_td_uid_8_5bb7e3215be4e.ajax_pagination_infinite_stop = "";
block_td_uid_8_5bb7e3215be4e.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_8_5bb7e3215be4e);
</script><div id=td_uid_8_5bb7e3215be4e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/dye-another-day/" rel="bookmark" title="Dye Another Day"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/Dye-Another-Day-Eagle-Ridge1-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/Dye-Another-Day-Eagle-Ridge1-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Dye-Another-Day-Eagle-Ridge1-436x300.jpg 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dye Another Day"/></a></div>                <a href="https://businessmirror.com.ph/category/golf-courses/" class="td-post-category">Golf Courses</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/dye-another-day/" rel="bookmark" title="Dye Another Day">Dye Another Day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/luisita-revisited-a-year-on-under-the-lorenzo-group-has-revitalized-the-course/" rel="bookmark" title="Luisita Revisited – A year on under the Lorenzo Group has revitalized the course"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/Luisita-Revisited1-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/Luisita-Revisited1-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Luisita-Revisited1-436x300.jpg 436w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Luisita-Revisited1-712x489.jpg 712w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Luisita Revisited – A year on under the Lorenzo Group has revitalized the course"/></a></div>                <a href="https://businessmirror.com.ph/category/golf-courses/" class="td-post-category">Golf Courses</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/luisita-revisited-a-year-on-under-the-lorenzo-group-has-revitalized-the-course/" rel="bookmark" title="Luisita Revisited – A year on under the Lorenzo Group has revitalized the course">Luisita Revisited – A year on under the Lorenzo Group has&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/negros-occidental-golf-and-country-club-aka-marapara/" rel="bookmark" title="Negros Occidental Golf and Country Club aka Marapara"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/Negros-Occidental-Golf-and-Country-Club-aka-Marapara1-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/Negros-Occidental-Golf-and-Country-Club-aka-Marapara1-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Negros-Occidental-Golf-and-Country-Club-aka-Marapara1-436x298.jpg 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Negros Occidental Golf and Country Club aka Marapara"/></a></div>                <a href="https://businessmirror.com.ph/category/golf-courses/" class="td-post-category">Golf Courses</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/negros-occidental-golf-and-country-club-aka-marapara/" rel="bookmark" title="Negros Occidental Golf and Country Club aka Marapara">Negros Occidental Golf and Country Club aka Marapara</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/world-class-anvaya-cove-golf-and-sports-club-revisited/" rel="bookmark" title="World Class – Anvaya Cove Golf and Sports Club Revisited"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/World-Class-Anvaya-Cove-Golf1--218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/World-Class-Anvaya-Cove-Golf1--218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/World-Class-Anvaya-Cove-Golf1--436x300.jpg 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="World Class – Anvaya Cove Golf and Sports Club Revisited"/></a></div>                <a href="https://businessmirror.com.ph/category/golf-courses/" class="td-post-category">Golf Courses</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/world-class-anvaya-cove-golf-and-sports-club-revisited/" rel="bookmark" title="World Class – Anvaya Cove Golf and Sports Club Revisited">World Class – Anvaya Cove Golf and Sports Club Revisited</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/wack-wacks-east-course-the-beast/" rel="bookmark" title="Wack Wack’s East Course – The Beast"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/Wack-Wack1-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/Wack-Wack1-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Wack-Wack1-436x300.jpg 436w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Wack-Wack1-712x490.jpg 712w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wack Wack’s East Course – The Beast"/></a></div>                <a href="https://businessmirror.com.ph/category/golf-courses/" class="td-post-category">Golf Courses</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/wack-wacks-east-course-the-beast/" rel="bookmark" title="Wack Wack’s East Course – The Beast">Wack Wack’s East Course – The Beast</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5bb7e3215be4e" data-td_block_id="td_uid_8_5bb7e3215be4e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5bb7e3215be4e" data-td_block_id="td_uid_8_5bb7e3215be4e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1242"><a href="https://businessmirror.com.ph/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5bb7e321623d8_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_9_5bb7e321623d8" ><script>var block_td_uid_9_5bb7e321623d8 = new tdBlock();
block_td_uid_9_5bb7e321623d8.id = "td_uid_9_5bb7e321623d8";
block_td_uid_9_5bb7e321623d8.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"43","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5bb7e321623d8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5bb7e321623d8_rand","tdc_css_class_style":"td_uid_9_5bb7e321623d8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5bb7e321623d8.td_column_number = "3";
block_td_uid_9_5bb7e321623d8.block_type = "td_block_mega_menu";
block_td_uid_9_5bb7e321623d8.post_count = "4";
block_td_uid_9_5bb7e321623d8.found_posts = "7780";
block_td_uid_9_5bb7e321623d8.header_color = "";
block_td_uid_9_5bb7e321623d8.ajax_pagination_infinite_stop = "";
block_td_uid_9_5bb7e321623d8.max_num_pages = "1945";
tdBlocksArray.push(block_td_uid_9_5bb7e321623d8);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5bb7e321623d8" id="td_uid_10_5bb7e3216fbe8" data-td_block_id="td_uid_9_5bb7e321623d8" data-td_filter_value="" href="https://businessmirror.com.ph/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_9_5bb7e321623d8"  id="td_uid_11_5bb7e3216fd29" data-td_block_id="td_uid_9_5bb7e321623d8" data-td_filter_value="86" href="https://businessmirror.com.ph/category/opinion/column/">Column</a></div></div><div id=td_uid_9_5bb7e321623d8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/editorial-cartoon-october-05-2018/" rel="bookmark" title="Editorial Cartoon October 05, 2018"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/10/oped01-100518-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/10/oped01-100518-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/10/oped01-100518-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Editorial Cartoon October 05, 2018"/></a></div>                <a href="https://businessmirror.com.ph/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/editorial-cartoon-october-05-2018/" rel="bookmark" title="Editorial Cartoon October 05, 2018">Editorial Cartoon October 05, 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/buy-oil-with-gold/" rel="bookmark" title="Buy oil with gold">Buy oil with gold</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/paalam-at-mabuhay-cely-bautista/" rel="bookmark" title="‘Paalam at mabuhay,’ Cely Bautista"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/10/oped02-100518-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/10/oped02-100518-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/10/oped02-100518-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Paalam at mabuhay,’ Cely Bautista"/></a></div>                <a href="https://businessmirror.com.ph/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/paalam-at-mabuhay-cely-bautista/" rel="bookmark" title="‘Paalam at mabuhay,’ Cely Bautista">‘Paalam at mabuhay,’ Cely Bautista</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/the-bigger-questions/" rel="bookmark" title="The bigger questions  ">The bigger questions  </a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5bb7e321623d8" data-td_block_id="td_uid_9_5bb7e321623d8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5bb7e321623d8" data-td_block_id="td_uid_9_5bb7e321623d8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-1307"><a href="https://businessmirror.com.ph/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135048"><a href="https://businessmirror.com.ph/category/monday-morning/">Monday Morning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67156"><a href="https://businessmirror.com.ph/category/the-broader-look/">The Broader Look</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135050"><a href="https://businessmirror.com.ph/category/features/businesssense/">Business Sense</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1312"><a href="https://businessmirror.com.ph/category/features/perspective/">Perspective</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1305"><a href="https://businessmirror.com.ph/category/features/envoys-expats/">Envoys &#038; Expats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135047"><a href="https://businessmirror.com.ph/category/features/executive-views/">Executive Views</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45235"><a href="https://businessmirror.com.ph/category/millennials/">The Millennials</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188855"><a href="https://businessmirror.com.ph/category/millennials/y2z/">Y2Z</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188854"><a href="https://businessmirror.com.ph/category/millennials/soundstrip/">SoundStrip</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135055"><a href="https://businessmirror.com.ph/category/features/when-i-was-25/">When I Was 25</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1292"><a href="https://businessmirror.com.ph/category/features/elderly/">Our Time</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1304"><a href="https://businessmirror.com.ph/category/features/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1303"><a href="https://businessmirror.com.ph/category/features/biodiversity/">Biodiversity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1309"><a href="https://businessmirror.com.ph/category/features/green-2/">Green</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1314"><a href="https://businessmirror.com.ph/category/features/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1306"><a href="https://businessmirror.com.ph/category/features/faith/">Faith</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135052"><a href="https://businessmirror.com.ph/category/features/nick/">Tony&#038;Nick</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1310"><a href="https://businessmirror.com.ph/category/features/marketing/">Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135046"><a href="https://businessmirror.com.ph/category/features/bulletin/">Bulletin Board</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1311"><a href="https://businessmirror.com.ph/category/motoring/">Motoring</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5bb7e32172c50_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_12_5bb7e32172c50" ><script>var block_td_uid_12_5bb7e32172c50 = new tdBlock();
block_td_uid_12_5bb7e32172c50.id = "td_uid_12_5bb7e32172c50";
block_td_uid_12_5bb7e32172c50.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"60","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5bb7e32172c50_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5bb7e32172c50_rand","tdc_css_class_style":"td_uid_12_5bb7e32172c50_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5bb7e32172c50.td_column_number = "3";
block_td_uid_12_5bb7e32172c50.block_type = "td_block_mega_menu";
block_td_uid_12_5bb7e32172c50.post_count = "5";
block_td_uid_12_5bb7e32172c50.found_posts = "874";
block_td_uid_12_5bb7e32172c50.header_color = "";
block_td_uid_12_5bb7e32172c50.ajax_pagination_infinite_stop = "";
block_td_uid_12_5bb7e32172c50.max_num_pages = "175";
tdBlocksArray.push(block_td_uid_12_5bb7e32172c50);
</script><div id=td_uid_12_5bb7e32172c50 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/4x4-xtreme-xperience-continues-to-awe/" rel="bookmark" title="4&#215;4 Xtreme Xperience continues to awe"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/10/motoring03-100518-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/10/motoring03-100518-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/10/motoring03-100518-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="4&#215;4 Xtreme Xperience continues to awe"/></a></div>                <a href="https://businessmirror.com.ph/category/motoring/" class="td-post-category">Motoring</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/4x4-xtreme-xperience-continues-to-awe/" rel="bookmark" title="4&#215;4 Xtreme Xperience continues to awe">4&#215;4 Xtreme Xperience continues to awe</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/fuso-opens-kawit-dealership/" rel="bookmark" title="Fuso opens Kawit dealership"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/10/motoring02-100518-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/10/motoring02-100518-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/10/motoring02-100518-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fuso opens Kawit dealership"/></a></div>                <a href="https://businessmirror.com.ph/category/motoring/" class="td-post-category">Motoring</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/fuso-opens-kawit-dealership/" rel="bookmark" title="Fuso opens Kawit dealership">Fuso opens Kawit dealership</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/the-tom-cruise-of-suvs/" rel="bookmark" title="The Tom Cruise of SUVs"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/10/motoring04-100518-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/10/motoring04-100518-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/10/motoring04-100518-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Tom Cruise of SUVs"/></a></div>                <a href="https://businessmirror.com.ph/category/motoring/" class="td-post-category">Motoring</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/the-tom-cruise-of-suvs/" rel="bookmark" title="The Tom Cruise of SUVs">The Tom Cruise of SUVs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/motoring/" class="td-post-category">Motoring</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/vios-cup-fate-hangs-in-the-air/" rel="bookmark" title="Vios Cup fate hangs in the air?">Vios Cup fate hangs in the air?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/tougher-thriftier/" rel="bookmark" title="Tougher &#038; thriftier"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/motoring01-092818-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/motoring01-092818-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/motoring01-092818-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tougher &#038; thriftier"/></a></div>                <a href="https://businessmirror.com.ph/category/motoring/" class="td-post-category">Motoring</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/tougher-thriftier/" rel="bookmark" title="Tougher &#038; thriftier">Tougher &#038; thriftier</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5bb7e32172c50" data-td_block_id="td_uid_12_5bb7e32172c50"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5bb7e32172c50" data-td_block_id="td_uid_12_5bb7e32172c50"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1313"><a href="https://businessmirror.com.ph/category/properties/">Property</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5bb7e32179695_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_13_5bb7e32179695" ><script>var block_td_uid_13_5bb7e32179695 = new tdBlock();
block_td_uid_13_5bb7e32179695.id = "td_uid_13_5bb7e32179695";
block_td_uid_13_5bb7e32179695.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"66","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5bb7e32179695_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5bb7e32179695_rand","tdc_css_class_style":"td_uid_13_5bb7e32179695_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5bb7e32179695.td_column_number = "3";
block_td_uid_13_5bb7e32179695.block_type = "td_block_mega_menu";
block_td_uid_13_5bb7e32179695.post_count = "5";
block_td_uid_13_5bb7e32179695.found_posts = "753";
block_td_uid_13_5bb7e32179695.header_color = "";
block_td_uid_13_5bb7e32179695.ajax_pagination_infinite_stop = "";
block_td_uid_13_5bb7e32179695.max_num_pages = "151";
tdBlocksArray.push(block_td_uid_13_5bb7e32179695);
</script><div id=td_uid_13_5bb7e32179695 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/phirst-homes-expands-in-laguna-bulacan-and-cavite/" rel="bookmark" title="PHirst Homes expands in Laguna, Bulacan and Cavite"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/10/prop01-100318-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/10/prop01-100318-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/10/prop01-100318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PHirst Homes expands in Laguna, Bulacan and Cavite"/></a></div>                <a href="https://businessmirror.com.ph/category/properties/" class="td-post-category">Property</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/phirst-homes-expands-in-laguna-bulacan-and-cavite/" rel="bookmark" title="PHirst Homes expands in Laguna, Bulacan and Cavite">PHirst Homes expands in Laguna, Bulacan and Cavite</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/decorate-your-home-with-paintings/" rel="bookmark" title="Decorate your home with paintings"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/10/prop03-100318-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/10/prop03-100318-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/10/prop03-100318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Decorate your home with paintings"/></a></div>                <a href="https://businessmirror.com.ph/category/properties/" class="td-post-category">Property</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/decorate-your-home-with-paintings/" rel="bookmark" title="Decorate your home with paintings">Decorate your home with paintings</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/of-rugby-and-real-estate/" rel="bookmark" title="Of rugby and real estate "><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/10/prop02-100318-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/10/prop02-100318-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/10/prop02-100318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Of rugby and real estate "/></a></div>                <a href="https://businessmirror.com.ph/category/properties/" class="td-post-category">Property</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/of-rugby-and-real-estate/" rel="bookmark" title="Of rugby and real estate ">Of rugby and real estate </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/bpo-maintains-a-high-level-of-competitiveness/" rel="bookmark" title="BPO maintains a high level of competitiveness"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/prop01-092618-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/prop01-092618-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/prop01-092618-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BPO maintains a high level of competitiveness"/></a></div>                <a href="https://businessmirror.com.ph/category/properties/" class="td-post-category">Property</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/bpo-maintains-a-high-level-of-competitiveness/" rel="bookmark" title="BPO maintains a high level of competitiveness">BPO maintains a high level of competitiveness</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/women-leadership-in-real-estate-sustainability/" rel="bookmark" title="Women leadership in real-estate sustainability"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/prop02-092618-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/prop02-092618-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/prop02-092618-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Women leadership in real-estate sustainability"/></a></div>                <a href="https://businessmirror.com.ph/category/properties/" class="td-post-category">Property</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/women-leadership-in-real-estate-sustainability/" rel="bookmark" title="Women leadership in real-estate sustainability">Women leadership in real-estate sustainability</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5bb7e32179695" data-td_block_id="td_uid_13_5bb7e32179695"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5bb7e32179695" data-td_block_id="td_uid_13_5bb7e32179695"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1298"><a href="https://businessmirror.com.ph/category/health-fitness/">H&#038;F</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5bb7e3218063b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_14_5bb7e3218063b" ><script>var block_td_uid_14_5bb7e3218063b = new tdBlock();
block_td_uid_14_5bb7e3218063b.id = "td_uid_14_5bb7e3218063b";
block_td_uid_14_5bb7e3218063b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5bb7e3218063b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5bb7e3218063b_rand","tdc_css_class_style":"td_uid_14_5bb7e3218063b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5bb7e3218063b.td_column_number = "3";
block_td_uid_14_5bb7e3218063b.block_type = "td_block_mega_menu";
block_td_uid_14_5bb7e3218063b.post_count = "5";
block_td_uid_14_5bb7e3218063b.found_posts = "1048";
block_td_uid_14_5bb7e3218063b.header_color = "";
block_td_uid_14_5bb7e3218063b.ajax_pagination_infinite_stop = "";
block_td_uid_14_5bb7e3218063b.max_num_pages = "210";
tdBlocksArray.push(block_td_uid_14_5bb7e3218063b);
</script><div id=td_uid_14_5bb7e3218063b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/foods-to-lull-you-to-sleep/" rel="bookmark" title="Foods to lull you to sleep  "><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/10/hf01-100418-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/10/hf01-100418-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/10/hf01-100418-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Foods to lull you to sleep  "/></a></div>                <a href="https://businessmirror.com.ph/category/health-fitness/" class="td-post-category">Health &amp; Fitness</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/foods-to-lull-you-to-sleep/" rel="bookmark" title="Foods to lull you to sleep  ">Foods to lull you to sleep  </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/malunggay-the-countrys-vegetable-icon/" rel="bookmark" title="‘Malunggay’: The country’s vegetable icon"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/10/hf02-100418-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/10/hf02-100418-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/10/hf02-100418-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Malunggay’: The country’s vegetable icon"/></a></div>                <a href="https://businessmirror.com.ph/category/health-fitness/" class="td-post-category">Health &amp; Fitness</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/malunggay-the-countrys-vegetable-icon/" rel="bookmark" title="‘Malunggay’: The country’s vegetable icon">‘Malunggay’: The country’s vegetable icon</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/crossfit-encounter/" rel="bookmark" title="CrossFit Encounter"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/10/hf03-100418-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/10/hf03-100418-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/10/hf03-100418-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CrossFit Encounter"/></a></div>                <a href="https://businessmirror.com.ph/category/health-fitness/" class="td-post-category">Health &amp; Fitness</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/crossfit-encounter/" rel="bookmark" title="CrossFit Encounter">CrossFit Encounter</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/tips-for-safe-gym-workouts/" rel="bookmark" title="Tips for safe gym workouts"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/10/hf04-100418-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/10/hf04-100418-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/10/hf04-100418-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tips for safe gym workouts"/></a></div>                <a href="https://businessmirror.com.ph/category/health-fitness/" class="td-post-category">Health &amp; Fitness</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/tips-for-safe-gym-workouts/" rel="bookmark" title="Tips for safe gym workouts">Tips for safe gym workouts</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/cancer-18-1-million-new-cases-9-6-million-deaths/" rel="bookmark" title="Cancer: 18.1 million new cases, 9.6 million deaths"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/hf01-092718-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/hf01-092718-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/hf01-092718-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cancer: 18.1 million new cases, 9.6 million deaths"/></a></div>                <a href="https://businessmirror.com.ph/category/health-fitness/" class="td-post-category">Health &amp; Fitness</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/cancer-18-1-million-new-cases-9-6-million-deaths/" rel="bookmark" title="Cancer: 18.1 million new cases, 9.6 million deaths">Cancer: 18.1 million new cases, 9.6 million deaths</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5bb7e3218063b" data-td_block_id="td_uid_14_5bb7e3218063b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5bb7e3218063b" data-td_block_id="td_uid_14_5bb7e3218063b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1296"><a href="https://businessmirror.com.ph/category/features/tourism/">Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135429"><a href="https://businessmirror.com.ph/category/features/journey/">Journey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-175367"><a href="https://businessmirror.com.ph/category/features/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135051"><a href="https://businessmirror.com.ph/category/features/cookdine/">Cook&#038;Dine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135074"><a href="https://businessmirror.com.ph/category/tech/">Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135072"><a href="https://businessmirror.com.ph/category/features/life/designspace/">Design&#038;Space</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1249"><a href="https://businessmirror.com.ph/category/features/digital-life/">Digital Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12790"><a href="https://businessmirror.com.ph/category/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1295"><a href="https://businessmirror.com.ph/category/show/">Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175366"><a href="https://businessmirror.com.ph/category/dplus/">D Plus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-200326"><a href="https://businessmirror.com.ph/category/bmplus/">BMPlus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-201336"><a href="https://businessmirror.com.ph/category/bmplus/bmplus-convos/">BMPlus Convos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-201335"><a href="https://businessmirror.com.ph/category/bmplus/bizfeed/">BizFeed</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210956"><a href="https://businessmirror.com.ph/category/bmplus/business-of-beauty/">Business of Beauty</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-210957"><a href="https://businessmirror.com.ph/category/bmplus/business-of-style/">Business of Style</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://businessmirror.com.ph/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://businessmirror.com.ph/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Features" class="entry-crumb" href="https://businessmirror.com.ph/category/features/">Features</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Digital Life</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-211909" class="post-211909 post type-post status-publish format-standard has-post-thumbnail hentry category-digital-life tag-featured byline-ryan-nakashima-the-associated-press" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://businessmirror.com.ph/category/features/">Features</a></li><li class="entry-category"><a  href="https://businessmirror.com.ph/category/features/digital-life/">Digital Life</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Why you can’t always trust your handy map app</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://businessmirror.com.ph/author/lecruz/"><a href="https://businessmirror.com.ph/byline/ryan-nakashima-the-associated-press/" rel="tag">Ryan Nakashima / The Associated Press</a></a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-10-06T00:11:10+00:00" >October 6, 2018</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Why+you+can%E2%80%99t+always+trust%C2%A0your+handy+map+app&url=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&via=businessmirror"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://businessmirror.com.ph/why-you-cant-always-trust-your-handy-map-app/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://businessmirror.com.ph/why-you-cant-always-trust-your-handy-map-app/&amp;media=https://businessmirror.com.ph/wp-content/uploads/2018/10/digitallife04-100618.jpg&description=Why+you+can%E2%80%99t+always+trust%C2%A0your+handy+map+app" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Why+you+can%E2%80%99t+always+trust%C2%A0your+handy+map+app%20-%20https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://businessmirror.com.ph/wp-content/uploads/2018/10/digitallife04-100618.jpg" data-caption="In Photo: Greg Psitos works on a computer in the Queens borough of New York. In February someone took over Psitos’s Google Maps listing and changed his hours to closed on Valentine’s Day, what should have been one of his busiest days of the year. Since then, he’s been on a crusade, putting up Web videos explaining how he’s fooled Google Maps into believing his flower shop is home to both news network CNN and Trump Palace, both of which are still listed on Google Maps. "><img width="696" height="400" class="entry-thumb td-modal-image" src="https://businessmirror.com.ph/wp-content/uploads/2018/10/digitallife04-100618-696x400.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/10/digitallife04-100618-696x400.jpg 696w, https://businessmirror.com.ph/wp-content/uploads/2018/10/digitallife04-100618.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="digitallife04-100618"/></a><figcaption class="wp-caption-text">In Photo: Greg Psitos works on a computer in the Queens borough of New York. In February someone took over Psitos’s Google Maps listing and changed his hours to closed on Valentine’s Day, what should have been one of his busiest days of the year. Since then, he’s been on a crusade, putting up Web videos explaining how he’s fooled Google Maps into believing his flower shop is home to both news network CNN and Trump Palace, both of which are still listed on Google Maps. </figcaption></figure></div>
        <div class="has-content-area" data-url="https://businessmirror.com.ph/?p=211909" data-title="Why you can’t always trust your handy map app"><div class="td-a-rec td-a-rec-id-content_inline  td_uid_15_5bb7e321939e8_rand td_block_template_5"><script type="text/javascript" class="teads" src="//a.teads.tv/page/88989/tag" async="true"></script></div><p>FOR centuries, people have relied on maps to figure out where they are and where they’re going. But today’s digital maps—seemingly more precise than ever—aren’t always as dependable as they appear.</p>
<p>At the end of August, for instance, Snapchat users woke up early to find the app’s internal map had renamed New York City with the anti-Semitic label “Jewtropolis.” In Washington, D.C., Google Maps incorrectly renamed a Senate office building after the late Sen. John McCain a few days after his death on August 25. Researchers have found numerous fake business listings in Google Maps for plumbers and hotels—apparent attempts to game search results and juice referral traffic.</p>
<p>Digital maps are a modern uber-convenience, capable of pinpointing nearby landmarks, shops and restaurants, highlighting traffic jams and navigating you to destinations across the country. Google, Apple and a variety of lesser-known companies constantly update these real-world representations using a variety of sophisticated tools, from satellites in orbit to the phone in your hand.</p>
<p>But there’s another important input: crowdsourced data submitted by ordinary people, which can make today’s maps more like Wikipedia than Rand McNally. When the navigation app Waze flags a highway accident, for instance, it’s because drivers further down the road have reported it. Other unpaid volunteers submit information on new business locations, landmarks and even new roads.</p>
<p>All that is a bet that the wisdom of the crowd eventually ends up getting it right. But “eventually” can take a while, and in the meantime, pesky humans can still muck things up but good.</p>
<p>Take, for instance, the morning of August 30, when users of Snapchat found New York City hatefully rebranded in the app’s map.</p>
<p>In addition to the Jewtropolis label, prominent city landmarks bore ugly new names, such as “Pedophile Bridge,” “Zionist Cannibal Drive” and “Adolph Hitler Memorial Tunnel.”</p>
<p>Snapchat and other apps such as The Weather Channel and Runkeeper rely on a company called Mapbox for their maps. Mapbox CEO Eric Gundersen said the company uses more than 130 sources of data. One of them is an open-source project similar to Wikipedia called OpenStreetMap.</p>
<p>There, a user made more than 80 anti-Semitic label changes in a “tirade” across New York and other places in early-August; records of those changes show the anonymous user also abusively renamed London streets and dubbed Russia “Commieland.”</p>
<p>The changes were reverted in OpenStreetMap less than two hours later by another contributor, other records show.</p>
<p>At Mapbox, however, the anti-Semitic changes remained in a pipeline of map edits where they languished for 20 days until human reviewers cleared a backlog. While Gunderson said that a Mapbox artificial-intelligence tool flagged the problem when it showed up and quarantined the abusive changes, a reviewer then mistakenly pushed through one of the edits anyway, overwriting correct data.</p>
<p>The OpenStreetMap Foundation, a not-for-profit group based in Cambridge, England, said in a blog post that the changes were reversed so quickly that no one noticed them until Mapbox served up the vandalized OpenStreetMap data to thousands of apps and web sites.</p>
<p>“The vast majority of editors want to come together to build something great, and these massively outnumber the few bad apples,” the foundation said.</p>
<p>The king of digital cartography, Google Maps, doesn’t rely on far-flung contributors to the same extent as OpenStreetMaps. But it can still suffer fraudulent edits.</p>
<p>Much of Google Maps’s data gathering, such as satellite images or traffic information, is automated. But at the local level, some listings rely on labels suggested by users themselves. Those are vulnerable to attack, and Google has been fighting the problem for many years.</p>
<p>On August 29 someone suggested the Russell Senate Office Building be renamed the “McCain Senate Office Building” on Google Maps, short-circuiting a change real senators had been contemplating at the time. The change got past Google’s automated and human screens, although it was reverted after it drew press attention. (Renaming talk has since died down in the real world, as well.)</p>
<p>Google said in a statement to The Associated Press that over the years, it has reduced fraud “to a very low incidence” and that “we’re always working on new and better ways to fight this type of behavior.”</p>
<p>Sam Hind, a researcher at the University of Siegen in Germany who studies navigation technology, said mapping developers have come to realize that their users collectively have better up-to-date local knowledge than their own teams can collect.</p>
<p>“Of course, this comes with a catch—that you can rely on the veracity of the knowledge, and that you can somehow verify this,” he said.</p>
<p>That’s an issue for business listings on Google Maps. The company makes it easy to add new business listings to its map, in part to entice small business owners into advertising with Google to attract nearby customers. That opens the door to abuse. Just ask Greg Psitos, a 33-year-old florist in Queens, New York. In February someone hijacked his Google Maps listing and changed his hours to “closed” on Valentine’s Day—what should have been one of his busiest days of the year.</p>
<p>“Someone had controlled that listing for four years and I didn’t know any better,” Psitos said, adding that it took months to reclaim it.</p>
<p>Since then, he’s been on a crusade to draw attention to the problem. In one stunt, he fooled Google Maps into believing his flower shop is home to both news network CNN and Trump Palace. Both of these listings were still present and searchable on Google Maps when this article was published.</p>
<p>“I’m a florist,” Psitos said. “Now I’m a Google Maps savant.”</p>
<p>In a Google study of the problem, Princeton postdoc researcher Danny Yuxing Huang used data on hundreds of thousands of business listings Google identified as fraudulent. A large number were for on-call contractors such as locksmiths and plumbers, who created listings in different neighborhoods to drum up business. In one technique, fraudsters would set up multiple listings from a single address, then move their map pins to new locations.</p>
<p>Detecting such problems is a challenge, Huang said, since it makes sense to let legitimate owners correct data issues from faulty mapping. “I personally think it’s quite difficult to balance this,” he said.<figcaption class="wp-caption-text">Image Credits: <a href="" target="_blank">AP</a></p>
<p>
</p><div  class="paszone_container paszone-container-175729  bottom_pas " id="paszonecont_175729" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-175729 " id="175729" style="overflow:hidden; max-width:728px; max-height:90px;  "><div class="wppasrotate rotating_paszone wppasrotate2114352881 paszoneholder-175729" style="" ><div class="pasli pasli-206111 "  data-duration="10000" bid="206111" aid="175729"><a class="wppaslink" href="https://businessmirror.com.ph?pasID=MjA2MTEx&amp;pasZONE=MTc1NzI5" target="_blank" ><img src="https://businessmirror.com.ph/wp-content/uploads/2018/07/House-Business-Mirror-728px-x-90px-v2.gif?pas=8609910841810052218" alt="House Manila Leaderboard" border="0"  /></a></div><div class="pasli pasli-205639 "  data-duration="10000" bid="205639" aid="175729"><a class="wppaslink" href="https://businessmirror.com.ph?pasID=MjA1NjM5&amp;pasZONE=MTc1NzI5" target="_blank" ><img src="https://businessmirror.com.ph/wp-content/uploads/2018/07/BiggerDreams_BM_Leaderboard728x90.jpg?pas=18707758741810052218" alt="ECA 728&#215;90 Leaderboard" border="0"  /></a></div><div class="pasli pasli-176644 "  data-duration="10000" bid="176644" aid="175729"><a class="wppaslink" href="https://businessmirror.com.ph?pasID=MTc2NjQ0&amp;pasZONE=MTc1NzI5" target="_blank" ><img src="https://businessmirror.com.ph/wp-content/uploads/2017/09/Suntrust-728x90.jpg?pas=23310731810052218" alt="Suntrust banner2" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate2114352881 = $(".wppasrotate2114352881").bxSlider({ mode: "vertical",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate2114352881").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate2114352881").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate2114352881.setPause($($slideElement).data("duration"));},});});});</script></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://businessmirror.com.ph/why-you-cant-always-trust-your-handy-map-app/" data-a2a-title="Why you can’t always trust your handy map app"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app" title="Google Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_kindle_it" href="https://www.addtoany.com/add_to/kindle_it?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app" title="Kindle It" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_viber" href="https://www.addtoany.com/add_to/viber?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app" title="Viber" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_evernote" href="https://www.addtoany.com/add_to/evernote?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app" title="Evernote" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_instapaper" href="https://www.addtoany.com/add_to/instapaper?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app" title="Instapaper" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_no_icon a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share">Share</a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://businessmirror.com.ph/tag/featured/">Featured</a></li></ul>            </div>

                                    <div class="author-box-wrap"><a href="https://businessmirror.com.ph/author/lecruz/"><img alt='' src='https://secure.gravatar.com/avatar/4a8a7ccba974e230b8631d687186905e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4a8a7ccba974e230b8631d687186905e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://businessmirror.com.ph/author/lecruz/"><a href="https://businessmirror.com.ph/byline/ryan-nakashima-the-associated-press/" rel="tag">Ryan Nakashima / The Associated Press</a></a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="&lt;a href=&quot;https://businessmirror.com.ph/byline/ryan-nakashima-the-associated-press/&quot; rel=&quot;tag&quot;&gt;Ryan Nakashima / The Associated Press&lt;/a&gt;"></span><meta itemprop="datePublished" content="2018-10-06T00:11:10+00:00"><meta itemprop="dateModified" content="2018-10-05T13:12:09+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://businessmirror.com.ph/why-you-cant-always-trust-your-handy-map-app/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg"></span><meta itemprop="name" content="BusinessMirror"></span><meta itemprop="headline " content="Why you can’t always trust your handy map app"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessmirror.com.ph/wp-content/uploads/2018/10/digitallife04-100618.jpg"><meta itemprop="width" content="720"><meta itemprop="height" content="414"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_16_5bb7e32194ff6_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_16_5bb7e32194ff6" ><script>var block_td_uid_16_5bb7e32194ff6 = new tdBlock();
block_td_uid_16_5bb7e32194ff6.id = "td_uid_16_5bb7e32194ff6";
block_td_uid_16_5bb7e32194ff6.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5bb7e32194ff6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5bb7e32194ff6_rand","tdc_css_class_style":"td_uid_16_5bb7e32194ff6_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":211909,"live_filter_cur_post_author":"89","block_template_id":""}';
block_td_uid_16_5bb7e32194ff6.td_column_number = "3";
block_td_uid_16_5bb7e32194ff6.block_type = "td_block_related_posts";
block_td_uid_16_5bb7e32194ff6.post_count = "3";
block_td_uid_16_5bb7e32194ff6.found_posts = "1265";
block_td_uid_16_5bb7e32194ff6.header_color = "";
block_td_uid_16_5bb7e32194ff6.ajax_pagination_infinite_stop = "";
block_td_uid_16_5bb7e32194ff6.max_num_pages = "422";
tdBlocksArray.push(block_td_uid_16_5bb7e32194ff6);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_17_5bb7e32197962" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_16_5bb7e32194ff6" href="#">RELATED ARTICLES</a><a id="td_uid_18_5bb7e321979a5" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_5bb7e32194ff6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_16_5bb7e32194ff6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/asian-stars-meet-with-filipino-fans/" rel="bookmark" title="Asian stars meet with Filipino fans"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/10/digitallife02-100618-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/10/digitallife02-100618-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/10/digitallife02-100618-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Asian stars meet with Filipino fans"/></a></div>                <a href="https://businessmirror.com.ph/category/features/digital-life/" class="td-post-category">Digital Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/asian-stars-meet-with-filipino-fans/" rel="bookmark" title="Asian stars meet with Filipino fans">Asian stars meet with Filipino fans</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/jet-yu-angel-in-a-suit/" rel="bookmark" title="Jet Yu: Angel in a suit"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/10/digitallife01-100618-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/10/digitallife01-100618-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/10/digitallife01-100618-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jet Yu: Angel in a suit"/></a></div>                <a href="https://businessmirror.com.ph/category/features/digital-life/" class="td-post-category">Digital Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/jet-yu-angel-in-a-suit/" rel="bookmark" title="Jet Yu: Angel in a suit">Jet Yu: Angel in a suit</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/talking-gloves-tactile-windows-new-tech-helps-the-disabled/" rel="bookmark" title="Talking gloves, tactile windows: New tech helps the disabled"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/10/digitallife03-100618-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/10/digitallife03-100618-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/10/digitallife03-100618-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Talking gloves, tactile windows: New tech helps the disabled"/></a></div>                <a href="https://businessmirror.com.ph/category/features/digital-life/" class="td-post-category">Digital Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/talking-gloves-tactile-windows-new-tech-helps-the-disabled/" rel="bookmark" title="Talking gloves, tactile windows: New tech helps the disabled">Talking gloves, tactile windows: New tech helps the disabled</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5bb7e32194ff6" data-td_block_id="td_uid_16_5bb7e32194ff6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5bb7e32194ff6" data-td_block_id="td_uid_16_5bb7e32194ff6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/why-you-cant-always-trust-your-handy-map-app/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://businessmirror.com.ph/wp-comments-post.php?wpe-comment-post=businessmirror" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='211909' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_5 widget widget_media_image"><h4 class="td-block-title"><span>Today’s paper</span></h4><a href="https://issuu.com/businessmirror/docs/businessmirror_october_05__2018" target="_blank"><img width="270" height="400" src="https://businessmirror.com.ph/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-12.54.39-PM-270x400.png" class="image wp-image-211931 td-modal-image attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-12.54.39-PM-270x400.png 270w, https://businessmirror.com.ph/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-12.54.39-PM-135x200.png 135w, https://businessmirror.com.ph/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-12.54.39-PM.png 277w" sizes="(max-width: 270px) 100vw, 270px" /></a></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_20_5bb7e3219c683_rand td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_20_5bb7e3219c683" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Today’s weather</span></h4></div><div id=td_uid_20_5bb7e3219c683 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Manila</div>
			<div class="td-weather-condition">scattered clouds</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_20_5bb7e3219c683"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_20_5bb7e3219c683">
				<input id="td_uid_20_5bb7e3219c683" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 scattered-clouds-n td-w-today-icon" data-td-block-uid="td_uid_20_5bb7e3219c683"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_20_5bb7e3219c683">
					<span class="td-big-degrees">26</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">26</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">26</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">100%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">1.1kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">40%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Sun</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">28</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">28</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Tue</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">28</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">27</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Thu</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">28</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="75e2fd5c-cfcc-4bdf-8b34-8cf4d54142ce" type="text/javascript" async></script></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_5 widget widget_media_image"><h4 class="td-block-title"><span>A year ago today</span></h4><a href="https://issuu.com/businessmirror/docs/businessmirror_october_05__2017" target="_blank"><img width="275" height="400" src="https://businessmirror.com.ph/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-12.55.49-PM-275x400.png" class="image wp-image-211932  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-12.55.49-PM-275x400.png 275w, https://businessmirror.com.ph/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-12.55.49-PM-137x200.png 137w, https://businessmirror.com.ph/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-12.55.49-PM.png 280w" sizes="(max-width: 275px) 100vw, 275px" /></a></aside><aside class="td_block_template_5 widget widget_media_image"><a href="https://1.shortstack.com/qPQlm0" target="_blank"><img width="300" height="451" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/Fetch-BusinessMirror.jpg" class="image wp-image-210650  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/Fetch-BusinessMirror.jpg 300w, https://businessmirror.com.ph/wp-content/uploads/2018/09/Fetch-BusinessMirror-133x200.jpg 133w, https://businessmirror.com.ph/wp-content/uploads/2018/09/Fetch-BusinessMirror-266x400.jpg 266w, https://businessmirror.com.ph/wp-content/uploads/2018/09/Fetch-BusinessMirror-279x420.jpg 279w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_5 widget widget_media_image"><h4 class="td-block-title"><span>Two years ago today</span></h4><a href="https://issuu.com/businessmirror/docs/businessmirror_october_05__2016" target="_blank"><img width="272" height="400" src="https://businessmirror.com.ph/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-12.56.22-PM-272x400.png" class="image wp-image-211933  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-12.56.22-PM-272x400.png 272w, https://businessmirror.com.ph/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-12.56.22-PM-136x200.png 136w, https://businessmirror.com.ph/wp-content/uploads/2018/10/Screen-Shot-2018-10-05-at-12.56.22-PM.png 279w" sizes="(max-width: 272px) 100vw, 272px" /></a></aside><aside class="td_block_template_5 widget widget_media_video"><h4 class="td-block-title"><span>BM Social Media Presents</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-211909-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/mgXrv1XG6Qk?t=19s&#038;_=1" /><a href="https://youtu.be/mgXrv1XG6Qk?t=19s">https://youtu.be/mgXrv1XG6Qk?t=19s</a></video></div></aside><aside class="td_block_template_5 widget widget_archive"><h4 class="td-block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://businessmirror.com.ph/2018/10/'> October 2018 &nbsp;(348)</option>
	<option value='https://businessmirror.com.ph/2018/09/'> September 2018 &nbsp;(1466)</option>
	<option value='https://businessmirror.com.ph/2018/08/'> August 2018 &nbsp;(1691)</option>
	<option value='https://businessmirror.com.ph/2018/07/'> July 2018 &nbsp;(1636)</option>
	<option value='https://businessmirror.com.ph/2018/06/'> June 2018 &nbsp;(1433)</option>
	<option value='https://businessmirror.com.ph/2018/05/'> May 2018 &nbsp;(1584)</option>
	<option value='https://businessmirror.com.ph/2018/04/'> April 2018 &nbsp;(1541)</option>
	<option value='https://businessmirror.com.ph/2018/03/'> March 2018 &nbsp;(1407)</option>
	<option value='https://businessmirror.com.ph/2018/02/'> February 2018 &nbsp;(1500)</option>
	<option value='https://businessmirror.com.ph/2018/01/'> January 2018 &nbsp;(1605)</option>
	<option value='https://businessmirror.com.ph/2017/12/'> December 2017 &nbsp;(1314)</option>
	<option value='https://businessmirror.com.ph/2017/11/'> November 2017 &nbsp;(1610)</option>
	<option value='https://businessmirror.com.ph/2017/10/'> October 2017 &nbsp;(1816)</option>
	<option value='https://businessmirror.com.ph/2017/09/'> September 2017 &nbsp;(1081)</option>
	<option value='https://businessmirror.com.ph/2017/08/'> August 2017 &nbsp;(1241)</option>
	<option value='https://businessmirror.com.ph/2017/07/'> July 2017 &nbsp;(1602)</option>
	<option value='https://businessmirror.com.ph/2017/06/'> June 2017 &nbsp;(1409)</option>
	<option value='https://businessmirror.com.ph/2017/05/'> May 2017 &nbsp;(1401)</option>
	<option value='https://businessmirror.com.ph/2017/04/'> April 2017 &nbsp;(1259)</option>
	<option value='https://businessmirror.com.ph/2017/03/'> March 2017 &nbsp;(1532)</option>
	<option value='https://businessmirror.com.ph/2017/02/'> February 2017 &nbsp;(1373)</option>
	<option value='https://businessmirror.com.ph/2017/01/'> January 2017 &nbsp;(1442)</option>
	<option value='https://businessmirror.com.ph/2016/12/'> December 2016 &nbsp;(1189)</option>
	<option value='https://businessmirror.com.ph/2016/11/'> November 2016 &nbsp;(1511)</option>
	<option value='https://businessmirror.com.ph/2016/10/'> October 2016 &nbsp;(1620)</option>
	<option value='https://businessmirror.com.ph/2016/09/'> September 2016 &nbsp;(1717)</option>
	<option value='https://businessmirror.com.ph/2016/08/'> August 2016 &nbsp;(1864)</option>
	<option value='https://businessmirror.com.ph/2016/07/'> July 2016 &nbsp;(1802)</option>
	<option value='https://businessmirror.com.ph/2016/06/'> June 2016 &nbsp;(1718)</option>
	<option value='https://businessmirror.com.ph/2016/05/'> May 2016 &nbsp;(1657)</option>
	<option value='https://businessmirror.com.ph/2016/04/'> April 2016 &nbsp;(1597)</option>
	<option value='https://businessmirror.com.ph/2016/03/'> March 2016 &nbsp;(1501)</option>
	<option value='https://businessmirror.com.ph/2016/02/'> February 2016 &nbsp;(1561)</option>
	<option value='https://businessmirror.com.ph/2016/01/'> January 2016 &nbsp;(1599)</option>
	<option value='https://businessmirror.com.ph/2015/12/'> December 2015 &nbsp;(1428)</option>
	<option value='https://businessmirror.com.ph/2015/11/'> November 2015 &nbsp;(1508)</option>
	<option value='https://businessmirror.com.ph/2015/10/'> October 2015 &nbsp;(1619)</option>
	<option value='https://businessmirror.com.ph/2015/09/'> September 2015 &nbsp;(1569)</option>
	<option value='https://businessmirror.com.ph/2015/08/'> August 2015 &nbsp;(1803)</option>
	<option value='https://businessmirror.com.ph/2015/07/'> July 2015 &nbsp;(1790)</option>
	<option value='https://businessmirror.com.ph/2015/06/'> June 2015 &nbsp;(1785)</option>
	<option value='https://businessmirror.com.ph/2015/05/'> May 2015 &nbsp;(1686)</option>
	<option value='https://businessmirror.com.ph/2015/04/'> April 2015 &nbsp;(1557)</option>
	<option value='https://businessmirror.com.ph/2015/03/'> March 2015 &nbsp;(1644)</option>
	<option value='https://businessmirror.com.ph/2015/02/'> February 2015 &nbsp;(1526)</option>
	<option value='https://businessmirror.com.ph/2015/01/'> January 2015 &nbsp;(1648)</option>
	<option value='https://businessmirror.com.ph/2014/12/'> December 2014 &nbsp;(1526)</option>
	<option value='https://businessmirror.com.ph/2014/11/'> November 2014 &nbsp;(1611)</option>
	<option value='https://businessmirror.com.ph/2014/10/'> October 2014 &nbsp;(1674)</option>
	<option value='https://businessmirror.com.ph/2014/09/'> September 2014 &nbsp;(429)</option>
	<option value='https://businessmirror.com.ph/2014/08/'> August 2014 &nbsp;(165)</option>
	<option value='https://businessmirror.com.ph/2014/07/'> July 2014 &nbsp;(1)</option>
	<option value='https://businessmirror.com.ph/2014/06/'> June 2014 &nbsp;(1)</option>
	<option value='https://businessmirror.com.ph/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='https://businessmirror.com.ph/2013/11/'> November 2013 &nbsp;(4)</option>
	<option value='https://businessmirror.com.ph/2013/10/'> October 2013 &nbsp;(1)</option>
	<option value='https://businessmirror.com.ph/2013/09/'> September 2013 &nbsp;(1)</option>
	<option value='https://businessmirror.com.ph/2013/07/'> July 2013 &nbsp;(1)</option>
	<option value='https://businessmirror.com.ph/2012/07/'> July 2012 &nbsp;(108)</option>

		</select>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://businessmirror.com.ph/"><img class="td-retina-data" src="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-logo-reverse-3.png" data-retina="https://businessmirror.com.ph/wp-content/uploads/2018/07/BusinessMirror-logo-reverse.png" alt="BusinessMirror" title="" width="300" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The BusinessMirror provides readers with a broader look at the nation’s business in these challenging times. It covers not just economies or industries or companies or markets, but all the people and elements whose dynamics influence developments, movements and trends. <div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#f09e958783de928583999e9583839d9982829f82b0979d91999cde939f9d"><span class="__cf_email__" data-cfemail="ec82899b9fc28e999f8582899f9f81859e9e839eac8b818d8580c28f8381">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessMirror/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bmsocialmedia/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#6b050e1c1845091e1802050e18180602191904192b0c060a020745080406" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BusinessMirror" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQ4cBKL10b81n-BmzEuT1iw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-subfooter-menu"><li id="menu-item-1170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1170"><a href="http://businessmirror.wpengine.com/">Home</a></li>
<li id="menu-item-1191" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1191"><a href="https://businessmirror.com.ph/contact-us/">Contact Us</a></li>
<li id="menu-item-49230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49230"><a href="https://businessmirror.com.ph/advertise-w-us/">Advertise with us</a></li>
<li id="menu-item-198601" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198601"><a href="https://app.termly.io/document/privacy-policy/b59947c6-5bce-4e27-90b1-dd778b31378c">Privacy Policy</a></li>
<li id="menu-item-210364" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210364"><a href="https://businessmirror.com.ph/privacy-cookie-policy/">Cookie Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2018  BusinessMirror                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:-64px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app%20%20BusinessMirror" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app%20%20BusinessMirror" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app%20%20BusinessMirror" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app%20%20BusinessMirror" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app%20%20BusinessMirror" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app%20%20BusinessMirror" title="Google Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app%20%20BusinessMirror" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_kindle_it" href="https://www.addtoany.com/add_to/kindle_it?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app%20%20BusinessMirror" title="Kindle It" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_viber" href="https://www.addtoany.com/add_to/viber?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app%20%20BusinessMirror" title="Viber" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app%20%20BusinessMirror" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_evernote" href="https://www.addtoany.com/add_to/evernote?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app%20%20BusinessMirror" title="Evernote" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_instapaper" href="https://www.addtoany.com/add_to/instapaper?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app%20%20BusinessMirror" title="Instapaper" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app%20%20BusinessMirror" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app%20%20BusinessMirror" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fwhy-you-cant-always-trust-your-handy-map-app%2F&amp;linkname=Why%20you%20can%E2%80%99t%20always%20trust%C2%A0your%20handy%20map%20app%20%20BusinessMirror" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_no_icon a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share">Share</a></div>
<!-- Infolinks START -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3130112; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5bb7e321e3106
    -->

    <link rel='stylesheet' id='wp_pro_add_style-css'  href='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=4.9.8' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://businessmirror.com.ph/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://businessmirror.com.ph/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/businessmirror.com.ph\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://d2xcq4qphg1ge9.cloudfront.net/javascript/responsive_embed/20150624/iframeResizer.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/shortstack-for-wp/public/js/shortstack-for-wp.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/newsletter/subscription/validate.js?ver=5.6.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var highlight_and_share = {"show_facebook":"1","show_twitter":"1","show_linkedin":"1","show_pinterest":"1","show_email":"1","show_xing":"","show_whatsapp":"1","twitter_username":"","twitter_fa_class":"fa fa-twitter","facebook_fa_class":"fa fa-facebook","linkedin_fa_class":"fa fa-linkedin","pinterest_fa_class":"fa fa-pinterest","xing_fa_class":"fa fa-xing","whatsapp_fa_class":"fa fa-whatsapp","email_fa_class":"fa fa-envelope","mobile":"","content":".has-content-area,.has-excerpt-area","tweet_text":"Tweet","facebook_text":"Share","linkedin_text":"LinkedIn","pinterest_text":"Pinterest","whatsapp_text":"WhatsApp","xing_text":"Xing","email_text":"E-mail","icons":"1","facebook_app_id":"1552377571665341","email_your_name_value":"","email_from_value":"","nonce":"ba9cba55db","ajax_url":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php","email_subject":"Your Subject","email_your_name":"Your Name","email_send_email":"Send to Email Address","email_subject_text":"[Shared Post] %title%","email_from":"Your Email Address","email_send":"Send Email","email_cancel":"Cancel","email_close":"Close","email_loading":"https:\/\/businessmirror.com.ph\/wp-content\/plugins\/highlight-and-share\/img\/loading.gif","email_subject_error":"You must fill in a subject.","email_email_to":"Send to Email Address is blank.","email_email_from":"Your email address is blank.","email_email_name":"Your name is blank.","email_sending":"Sending...","customizer_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/highlight-and-share/js/highlight-and-share.js?ver=20180902'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=5.2.9'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Manila","api_location":"Manila","api_language":"en","today_icon":"scattered-clouds-n","today_icon_text":"scattered clouds","today_temp":[26,78.8],"today_humidity":100,"today_wind_speed":[1.1,0.7],"today_min":[26,78.8],"today_max":[26,78.8],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1538881200,"day_temp":[28,83],"day_name":"Sun","owm_day_index":2},{"timestamp":1538967600,"day_temp":[28,82],"day_name":"Mon","owm_day_index":3},{"timestamp":1539054000,"day_temp":[28,83],"day_name":"Tue","owm_day_index":4},{"timestamp":1539140400,"day_temp":[27,81],"day_name":"Wed","owm_day_index":5},{"timestamp":1539226800,"day_temp":[28,83],"day_name":"Thu","owm_day_index":6}],"api_key":"e5342a41a77f36d7802f350362aa6725"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_20_5bb7e3219c683","location":"Manila","api_location":"Manila","api_language":"en","today_icon":"scattered-clouds-n","today_icon_text":"scattered clouds","today_temp":[26,78.8],"today_humidity":100,"today_wind_speed":[1.1,0.7],"today_min":[26,78.8],"today_max":[26,78.8],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1538881200,"day_temp":[28,83],"day_name":"Sun","owm_day_index":2},{"timestamp":1538967600,"day_temp":[28,82],"day_name":"Mon","owm_day_index":3},{"timestamp":1539054000,"day_temp":[28,83],"day_name":"Tue","owm_day_index":4},{"timestamp":1539140400,"day_temp":[27,81],"day_name":"Wed","owm_day_index":5},{"timestamp":1539226800,"day_temp":[28,83],"day_name":"Thu","owm_day_index":6}],"api_key":"e5342a41a77f36d7802f350362aa6725"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://businessmirror.com.ph/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://businessmirror.com.ph/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

    <script type="text/javascript">
        jQuery(document).ready(function ($) {
            //$( document ).ajaxStart(function() {
            //});

	        
            for (var i = 0; i < document.forms.length; ++i) {
                var form = document.forms[i];
	            if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="ngGvCfZsRxQAhoH" value="MlcDUj2sLfiywuB" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="KvYLQJ" value="AjitDr" />'); }
            }

            
            $(document).on('submit', 'form', function () {
		        if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="ngGvCfZsRxQAhoH" value="MlcDUj2sLfiywuB" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="KvYLQJ" value="AjitDr" />'); }
                return true;
            });

	        
            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    //console.log(Object.getOwnPropertyNames(data).sort());
                    //console.log(data.type);

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
	                    data.data.append("ngGvCfZsRxQAhoH", "MlcDUj2sLfiywuB");
data.data.append("KvYLQJ", "AjitDr");
                    }
                    else {
                        data.data =  data.data + '&ngGvCfZsRxQAhoH=MlcDUj2sLfiywuB&KvYLQJ=AjitDr';
                    }
                }
            });

        });
    </script>
	

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5bb7e321e3df2"></textarea>
						<div id="td_live_css_uid_1_5bb7e321e3df2" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5bb7e321e3df2');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5bb7e321e3df2");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>