<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Sotto files bill reforming CIT and perks, allays inflation fears | BusinessMirror</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://businessmirror.com.ph/xmlrpc.php" />
	
	
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.2.9 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel="icon" type="image/png" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/>
<!-- All in One SEO Pack 2.7.2 by Michael Torbert of Semper Fi Web Design[208,296] -->
<meta name="description"  content="SENATE President Vicente C. Sotto III on Thursday filed a bill &quot;reforming the corporate income tax and incentives&quot; by amending at least 31 sections of the 1997" />

<link rel="canonical" href="https://businessmirror.com.ph/sotto-files-bill-reforming-cit-and-perks-allays-inflation-fears/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-121791988-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//d2xcq4qphg1ge9.cloudfront.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Feed" href="https://businessmirror.com.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Comments Feed" href="https://businessmirror.com.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Sotto files bill reforming CIT and perks, allays inflation fears Comments Feed" href="https://businessmirror.com.ph/sotto-files-bill-reforming-cit-and-perks-allays-inflation-fears/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businessmirror.com.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://businessmirror.com.ph/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ilist-embed-form-css-css'  href='https://businessmirror.com.ph/wp-content/plugins/infographic-and-list-builder-ilist//embed/css/embed-form.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7CMerriweather+Sans%3A400%7CPlayfair+Display%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://businessmirror.com.ph/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://businessmirror.com.ph/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://businessmirror.com.ph/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://businessmirror.com.ph/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://businessmirror.com.ph/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://businessmirror.com.ph/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/plupload/handlers.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php","nonce":"b1c5a7ad9f","remove":"2c72158849","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=5602d41ba3","flash_swf_url":"https:\/\/businessmirror.com.ph\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/infographic-and-list-builder-ilist//embed/js/embed-form.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='https://businessmirror.com.ph/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessmirror.com.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessmirror.com.ph/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pagcor to solons: We’ll follow Palace policy on Bora casinos' href='https://businessmirror.com.ph/pagcor-to-solons-well-follow-palace-policy-on-bora-casinos/' />
<link rel='shortlink' href='https://businessmirror.com.ph/?p=205638' />
<link rel="alternate" type="application/json+oembed" href="https://businessmirror.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessmirror.com.ph%2Fsotto-files-bill-reforming-cit-and-perks-allays-inflation-fears%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businessmirror.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessmirror.com.ph%2Fsotto-files-bill-reforming-cit-and-perks-allays-inflation-fears%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://businessmirror.com.ph/sotto-files-bill-reforming-cit-and-perks-allays-inflation-fears/" />
            <meta property="og:title" content="Sotto files bill reforming CIT and perks, allays inflation fears" />
            <meta property="og:description" content="SENATE President Vicente C. Sotto III on Thursday filed a bill “reforming the corporate income tax and incentives” by amending at least 31 sections of the 1997 National Internal Revenue Code, but stopped short of tagging his measure as “TRAIN 2.”" />
            <meta property="og:site_name" content="BusinessMirror" />
            <meta property="og:image" content="https://businessmirror.com.ph/wp-content/uploads/2018/05/BM-facebook-cover-page1.jpg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="SENATE President Vicente C. Sotto III on Thursday filed a bill “reforming the corporate income tax and incentives” by amending at least 31 sections of the 1997 National Internal Revenue Code, but stopped short of tagging his measure as “TRAIN 2.”" />
            <meta itemprop="image" content="https://businessmirror.com.ph/wp-content/uploads/2018/05/BM-facebook-cover-page1.jpg" />
            
	<meta property="fb:app_id" content="308332439363979" />
	
<script type="text/javascript">
           var ajaxurl = "https://businessmirror.com.ph/wp-admin/admin-ajax.php";
         </script><script type="text/javascript">
	           var ajaxurl = "https://businessmirror.com.ph/wp-admin/admin-ajax.php";
	         </script>			<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="75e2fd5c-cfcc-4bdf-8b34-8cf4d54142ce" data-culture="EN" type="text/javascript" async></script>
				<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/businessmirror.com.ph\/wp-admin\/","wpRestNonce":"92264aa01a","wpRestUrl":"https:\/\/businessmirror.com.ph\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://businessmirror.com.ph/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://businessmirror.com.ph/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121791988-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121791988-1');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://businessmirror.com.ph/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://businessmirror.com.ph/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://businessmirror.com.ph/category/news/top-news/",
                                "name": "Top News"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://businessmirror.com.ph/sotto-files-bill-reforming-cit-and-perks-allays-inflation-fears/",
                                "name": "Sotto files bill reforming CIT and perks, allays inflation fears"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://businessmirror.com.ph/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://businessmirror.com.ph/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-210x210.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://businessmirror.com.ph/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-210x210.png" />
<meta name="msapplication-TileImage" content="https://businessmirror.com.ph/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-357x357.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-205638 single-format-standard sotto-files-bill-reforming-cit-and-perks-allays-inflation-fears global-block-template-5 td-business wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessMirror/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bmsocialmedia/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BusinessMirror" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-1244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-1244"><a href="https://businessmirror.com.ph/category/news/top-news/">Top News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-178134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178134"><a href="https://businessmirror.com.ph/category/news/metro/">Metro</a></li>
	<li id="menu-item-1240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1240"><a href="https://businessmirror.com.ph/category/news/nation/">Nation</a></li>
	<li id="menu-item-202180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202180"><a href="https://businessmirror.com.ph/category/news/cities/">Cities</a></li>
	<li id="menu-item-1243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1243"><a href="https://businessmirror.com.ph/category/news/regions/">Regions</a></li>
</ul>
</li>
<li id="menu-item-1177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-1177"><a href="https://businessmirror.com.ph/category/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://businessmirror.com.ph/category/world/global-eye/">Global Eye</a></li>
	<li id="menu-item-178136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178136"><a href="https://businessmirror.com.ph/category/world/global-eye/">Global Eye</a></li>
</ul>
</li>
<li id="menu-item-1175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1175"><a href="https://businessmirror.com.ph/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248"><a href="https://businessmirror.com.ph/category/business/companies/">Companies</a></li>
	<li id="menu-item-1239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1239"><a href="https://businessmirror.com.ph/category/news/economy/">Economy</a></li>
	<li id="menu-item-1247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1247"><a href="https://businessmirror.com.ph/category/business/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-1245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245"><a href="https://businessmirror.com.ph/category/business/agri-commodities/">Agri-Commodities</a></li>
	<li id="menu-item-1250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1250"><a href="https://businessmirror.com.ph/category/business/entrepreneur/">Entrepreneur</a></li>
	<li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246"><a href="https://businessmirror.com.ph/category/business/asean-economic-community/">Asean Economic Community</a></li>
	<li id="menu-item-178135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178135"><a href="https://businessmirror.com.ph/category/business/export-unlimited/">Export Unlimited</a></li>
</ul>
</li>
<li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-1181"><a href="https://businessmirror.com.ph/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/sports/golf/">Golf</a></li>
	<li id="menu-item-148492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148492"><a href="https://businessmirror.com.ph/category/golf-courses/">Golf Courses</a></li>
</ul>
</li>
<li id="menu-item-1242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1242"><a href="https://businessmirror.com.ph/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/opinion/column/">Column</a></li>
</ul>
</li>
<li id="menu-item-1307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1307"><a href="https://businessmirror.com.ph/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-135048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135048"><a href="https://businessmirror.com.ph/category/monday-morning/">Monday Morning</a></li>
	<li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a href="https://businessmirror.com.ph/category/the-broader-look/">The Broader Look</a></li>
	<li id="menu-item-135050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135050"><a href="https://businessmirror.com.ph/category/features/businesssense/">Business Sense</a></li>
	<li id="menu-item-1312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1312"><a href="https://businessmirror.com.ph/category/features/perspective/">Perspective</a></li>
	<li id="menu-item-1305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1305"><a href="https://businessmirror.com.ph/category/features/envoys-expats/">Envoys &#038; Expats</a></li>
	<li id="menu-item-135047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135047"><a href="https://businessmirror.com.ph/category/features/executive-views/">Executive Views</a></li>
	<li id="menu-item-45235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45235"><a href="https://businessmirror.com.ph/category/millennials/">The Millennials<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-188855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188855"><a href="https://businessmirror.com.ph/category/millennials/y2z/">Y2Z</a></li>
		<li id="menu-item-188854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188854"><a href="https://businessmirror.com.ph/category/millennials/soundstrip/">SoundStrip</a></li>
	</ul>
</li>
	<li id="menu-item-135055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135055"><a href="https://businessmirror.com.ph/category/features/when-i-was-25/">When I Was 25</a></li>
	<li id="menu-item-1292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1292"><a href="https://businessmirror.com.ph/category/features/elderly/">Our Time</a></li>
	<li id="menu-item-1304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304"><a href="https://businessmirror.com.ph/category/features/education/">Education</a></li>
	<li id="menu-item-1303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1303"><a href="https://businessmirror.com.ph/category/features/biodiversity/">Biodiversity</a></li>
	<li id="menu-item-1309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1309"><a href="https://businessmirror.com.ph/category/features/green-2/">Green</a></li>
	<li id="menu-item-1314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1314"><a href="https://businessmirror.com.ph/category/features/science/">Science</a></li>
	<li id="menu-item-1306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1306"><a href="https://businessmirror.com.ph/category/features/faith/">Faith</a></li>
	<li id="menu-item-135052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135052"><a href="https://businessmirror.com.ph/category/features/nick/">Tony&#038;Nick</a></li>
	<li id="menu-item-1310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1310"><a href="https://businessmirror.com.ph/category/features/marketing/">Marketing</a></li>
	<li id="menu-item-135046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135046"><a href="https://businessmirror.com.ph/category/features/bulletin/">Bulletin Board</a></li>
	<li id="menu-item-1311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1311"><a href="https://businessmirror.com.ph/category/motoring/">Motoring</a></li>
	<li id="menu-item-1313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1313"><a href="https://businessmirror.com.ph/category/properties/">Property</a></li>
	<li id="menu-item-1298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1298"><a href="https://businessmirror.com.ph/category/health-fitness/">H&#038;F</a></li>
	<li id="menu-item-1296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1296"><a href="https://businessmirror.com.ph/category/features/tourism/">Tourism</a></li>
	<li id="menu-item-135429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135429"><a href="https://businessmirror.com.ph/category/features/journey/">Journey</a></li>
</ul>
</li>
<li id="menu-item-175367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175367"><a href="https://businessmirror.com.ph/category/features/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-135051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135051"><a href="https://businessmirror.com.ph/category/features/cookdine/">Cook&#038;Dine</a></li>
	<li id="menu-item-135074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135074"><a href="https://businessmirror.com.ph/category/tech/">Tech</a></li>
	<li id="menu-item-135072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135072"><a href="https://businessmirror.com.ph/category/features/life/designspace/">Design&#038;Space</a></li>
	<li id="menu-item-1249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1249"><a href="https://businessmirror.com.ph/category/features/digital-life/">Digital Life</a></li>
	<li id="menu-item-12790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12790"><a href="https://businessmirror.com.ph/category/art/">Art</a></li>
	<li id="menu-item-1295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1295"><a href="https://businessmirror.com.ph/category/show/">Show</a></li>
	<li id="menu-item-175366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175366"><a href="https://businessmirror.com.ph/category/dplus/">D Plus</a></li>
</ul>
</li>
<li id="menu-item-200326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-200326"><a href="https://businessmirror.com.ph/category/bmplus/">BMPlus<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-201342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201342"><a href="https://businessmirror.com.ph/category/bmplus/start-up-chronicles/">Start-Up Chronicles</a></li>
	<li id="menu-item-201336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201336"><a href="https://businessmirror.com.ph/category/bmplus/bmplus-convos/">BMPlus Convos</a></li>
	<li id="menu-item-201335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201335"><a href="https://businessmirror.com.ph/category/bmplus/bizfeed/">Bizfeed</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://businessmirror.com.ph/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">28</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Manila</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Thursday, August 2, 2018
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessMirror/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bmsocialmedia/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BusinessMirror" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://businessmirror.com.ph/">
            <img class="td-retina-data" data-retina="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" src="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" alt=""/>
            <span class="td-visual-hidden">BusinessMirror</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5b631dd5930c8_rand td_block_template_5"><iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="https://businessmirror.com.ph/?wpproadszoneid=175729" width="728" height="90" scrolling="no"></iframe></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://businessmirror.com.ph/">
			<img class="td-retina-data" data-retina="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-logo-reverse-2.png" src="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-logo-reverse-3-300x42.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://businessmirror.com.ph/">
			<img class="td-retina-data" data-retina="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" src="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-1244"><a href="https://businessmirror.com.ph/category/news/top-news/">Top News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-178134"><a href="https://businessmirror.com.ph/category/news/metro/">Metro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1240"><a href="https://businessmirror.com.ph/category/news/nation/">Nation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202180"><a href="https://businessmirror.com.ph/category/news/cities/">Cities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1243"><a href="https://businessmirror.com.ph/category/news/regions/">Regions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-1177"><a href="https://businessmirror.com.ph/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5b631dd59dfbc_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_2_5b631dd59dfbc" ><script>var block_td_uid_2_5b631dd59dfbc = new tdBlock();
block_td_uid_2_5b631dd59dfbc.id = "td_uid_2_5b631dd59dfbc";
block_td_uid_2_5b631dd59dfbc.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5b631dd59dfbc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5b631dd59dfbc_rand","tdc_css_class_style":"td_uid_2_5b631dd59dfbc_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5b631dd59dfbc.td_column_number = "3";
block_td_uid_2_5b631dd59dfbc.block_type = "td_block_mega_menu";
block_td_uid_2_5b631dd59dfbc.post_count = "4";
block_td_uid_2_5b631dd59dfbc.found_posts = "5731";
block_td_uid_2_5b631dd59dfbc.header_color = "";
block_td_uid_2_5b631dd59dfbc.ajax_pagination_infinite_stop = "";
block_td_uid_2_5b631dd59dfbc.max_num_pages = "1433";
tdBlocksArray.push(block_td_uid_2_5b631dd59dfbc);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5b631dd59dfbc" id="td_uid_3_5b631dd5a665e" data-td_block_id="td_uid_2_5b631dd59dfbc" data-td_filter_value="" href="https://businessmirror.com.ph/category/world/">All</a><a class="mega-menu-sub-cat-td_uid_2_5b631dd59dfbc"  id="td_uid_4_5b631dd5a67a6" data-td_block_id="td_uid_2_5b631dd59dfbc" data-td_filter_value="67" href="https://businessmirror.com.ph/category/world/global-eye/">Global Eye</a></div></div><div id=td_uid_2_5b631dd59dfbc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/asean-bloc-asked-to-gear-up-for-trade-feuds-protectionism/" rel="bookmark" title="Asean bloc asked to gear up for trade feuds, protectionism"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/08/world01-080318-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/08/world01-080318-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/08/world01-080318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Asean bloc asked to gear up for trade feuds, protectionism"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/asean-bloc-asked-to-gear-up-for-trade-feuds-protectionism/" rel="bookmark" title="Asean bloc asked to gear up for trade feuds, protectionism">Asean bloc asked to gear up for trade feuds, protectionism</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/more-than-1000-homes-torched-in-massive-california-wildfires/" rel="bookmark" title="More than 1,000 homes torched in massive California wildfires"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/08/world02-080318-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/08/world02-080318-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/08/world02-080318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="More than 1,000 homes torched in massive California wildfires"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/more-than-1000-homes-torched-in-massive-california-wildfires/" rel="bookmark" title="More than 1,000 homes torched in massive California wildfires">More than 1,000 homes torched in massive California wildfires</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/oil-trades-near-68-as-inventory-opec-outputs-weigh-on-market/" rel="bookmark" title="Oil trades near $68 as inventory, Opec outputs weigh on market">Oil trades near $68 as inventory, Opec outputs weigh on market</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/fed-leaves-key-rate-unchanged/" rel="bookmark" title="Fed leaves key rate unchanged">Fed leaves key rate unchanged</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5b631dd59dfbc" data-td_block_id="td_uid_2_5b631dd59dfbc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5b631dd59dfbc" data-td_block_id="td_uid_2_5b631dd59dfbc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-178136"><a href="https://businessmirror.com.ph/category/world/global-eye/">Global Eye</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1175"><a href="https://businessmirror.com.ph/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1248"><a href="https://businessmirror.com.ph/category/business/companies/">Companies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1239"><a href="https://businessmirror.com.ph/category/news/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1247"><a href="https://businessmirror.com.ph/category/business/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1245"><a href="https://businessmirror.com.ph/category/business/agri-commodities/">Agri-Commodities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1250"><a href="https://businessmirror.com.ph/category/business/entrepreneur/">Entrepreneur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1246"><a href="https://businessmirror.com.ph/category/business/asean-economic-community/">Asean Economic Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-178135"><a href="https://businessmirror.com.ph/category/business/export-unlimited/">Export Unlimited</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-1181"><a href="https://businessmirror.com.ph/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5b631dd5a96d7_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_5_5b631dd5a96d7" ><script>var block_td_uid_5_5b631dd5a96d7 = new tdBlock();
block_td_uid_5_5b631dd5a96d7.id = "td_uid_5_5b631dd5a96d7";
block_td_uid_5_5b631dd5a96d7.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5b631dd5a96d7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5b631dd5a96d7_rand","tdc_css_class_style":"td_uid_5_5b631dd5a96d7_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5b631dd5a96d7.td_column_number = "3";
block_td_uid_5_5b631dd5a96d7.block_type = "td_block_mega_menu";
block_td_uid_5_5b631dd5a96d7.post_count = "4";
block_td_uid_5_5b631dd5a96d7.found_posts = "9020";
block_td_uid_5_5b631dd5a96d7.header_color = "";
block_td_uid_5_5b631dd5a96d7.ajax_pagination_infinite_stop = "";
block_td_uid_5_5b631dd5a96d7.max_num_pages = "2255";
tdBlocksArray.push(block_td_uid_5_5b631dd5a96d7);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5b631dd5a96d7" id="td_uid_6_5b631dd5b6100" data-td_block_id="td_uid_5_5b631dd5a96d7" data-td_filter_value="" href="https://businessmirror.com.ph/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_5_5b631dd5a96d7"  id="td_uid_7_5b631dd5b628d" data-td_block_id="td_uid_5_5b631dd5a96d7" data-td_filter_value="276" href="https://businessmirror.com.ph/category/sports/golf/">Golf</a></div></div><div id=td_uid_5_5b631dd5a96d7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/one-last-crack/" rel="bookmark" title="One last crack"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/08/sports01-080318-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/08/sports01-080318-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/08/sports01-080318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="One last crack"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/one-last-crack/" rel="bookmark" title="One last crack">One last crack</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/it-all-started-with-a-coffee/" rel="bookmark" title="It all started with a coffee"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/08/sports02-080318-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/08/sports02-080318-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/08/sports02-080318-150x102.jpg 150w, https://businessmirror.com.ph/wp-content/uploads/2018/08/sports02-080318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="It all started with a coffee"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/it-all-started-with-a-coffee/" rel="bookmark" title="It all started with a coffee">It all started with a coffee</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/jutanugarn-adapting-to-links-ahead-of-womens-british-open/" rel="bookmark" title="Jutanugarn adapting to links ahead of Women’s British Open"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/08/sports03-080318-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/08/sports03-080318-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/08/sports03-080318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jutanugarn adapting to links ahead of Women’s British Open"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/jutanugarn-adapting-to-links-ahead-of-womens-british-open/" rel="bookmark" title="Jutanugarn adapting to links ahead of Women’s British Open">Jutanugarn adapting to links ahead of Women’s British Open</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/home-of-ironman/" rel="bookmark" title="Home of Ironman"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/08/sports05-080318-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/08/sports05-080318-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/08/sports05-080318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Home of Ironman"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/home-of-ironman/" rel="bookmark" title="Home of Ironman">Home of Ironman</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5b631dd5a96d7" data-td_block_id="td_uid_5_5b631dd5a96d7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5b631dd5a96d7" data-td_block_id="td_uid_5_5b631dd5a96d7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-148492"><a href="https://businessmirror.com.ph/category/golf-courses/">Golf Courses</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5b631dd5ba03b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_8_5b631dd5ba03b" ><script>var block_td_uid_8_5b631dd5ba03b = new tdBlock();
block_td_uid_8_5b631dd5ba03b.id = "td_uid_8_5b631dd5ba03b";
block_td_uid_8_5b631dd5ba03b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7240","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5b631dd5ba03b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5b631dd5ba03b_rand","tdc_css_class_style":"td_uid_8_5b631dd5ba03b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5b631dd5ba03b.td_column_number = "3";
block_td_uid_8_5b631dd5ba03b.block_type = "td_block_mega_menu";
block_td_uid_8_5b631dd5ba03b.post_count = "5";
block_td_uid_8_5b631dd5ba03b.found_posts = "37";
block_td_uid_8_5b631dd5ba03b.header_color = "";
block_td_uid_8_5b631dd5ba03b.ajax_pagination_infinite_stop = "";
block_td_uid_8_5b631dd5ba03b.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_8_5b631dd5ba03b);
</script><div id=td_uid_8_5b631dd5ba03b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/dye-another-day/" rel="bookmark" title="Dye Another Day"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/Dye-Another-Day-Eagle-Ridge1-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/Dye-Another-Day-Eagle-Ridge1-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Dye-Another-Day-Eagle-Ridge1-436x300.jpg 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dye Another Day"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/dye-another-day/" rel="bookmark" title="Dye Another Day">Dye Another Day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/luisita-revisited-a-year-on-under-the-lorenzo-group-has-revitalized-the-course/" rel="bookmark" title="Luisita Revisited – A year on under the Lorenzo Group has revitalized the course"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/Luisita-Revisited1-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/Luisita-Revisited1-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Luisita-Revisited1-436x300.jpg 436w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Luisita-Revisited1-712x489.jpg 712w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Luisita Revisited – A year on under the Lorenzo Group has revitalized the course"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/luisita-revisited-a-year-on-under-the-lorenzo-group-has-revitalized-the-course/" rel="bookmark" title="Luisita Revisited – A year on under the Lorenzo Group has revitalized the course">Luisita Revisited – A year on under the Lorenzo Group has&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/negros-occidental-golf-and-country-club-aka-marapara/" rel="bookmark" title="Negros Occidental Golf and Country Club aka Marapara"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/Negros-Occidental-Golf-and-Country-Club-aka-Marapara1-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/Negros-Occidental-Golf-and-Country-Club-aka-Marapara1-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Negros-Occidental-Golf-and-Country-Club-aka-Marapara1-436x298.jpg 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Negros Occidental Golf and Country Club aka Marapara"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/negros-occidental-golf-and-country-club-aka-marapara/" rel="bookmark" title="Negros Occidental Golf and Country Club aka Marapara">Negros Occidental Golf and Country Club aka Marapara</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/world-class-anvaya-cove-golf-and-sports-club-revisited/" rel="bookmark" title="World Class – Anvaya Cove Golf and Sports Club Revisited"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/World-Class-Anvaya-Cove-Golf1--218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/World-Class-Anvaya-Cove-Golf1--218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/World-Class-Anvaya-Cove-Golf1--436x300.jpg 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="World Class – Anvaya Cove Golf and Sports Club Revisited"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/world-class-anvaya-cove-golf-and-sports-club-revisited/" rel="bookmark" title="World Class – Anvaya Cove Golf and Sports Club Revisited">World Class – Anvaya Cove Golf and Sports Club Revisited</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/wack-wacks-east-course-the-beast/" rel="bookmark" title="Wack Wack’s East Course – The Beast"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/Wack-Wack1-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/Wack-Wack1-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Wack-Wack1-436x300.jpg 436w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Wack-Wack1-712x490.jpg 712w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wack Wack’s East Course – The Beast"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/wack-wacks-east-course-the-beast/" rel="bookmark" title="Wack Wack’s East Course – The Beast">Wack Wack’s East Course – The Beast</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5b631dd5ba03b" data-td_block_id="td_uid_8_5b631dd5ba03b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5b631dd5ba03b" data-td_block_id="td_uid_8_5b631dd5ba03b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1242"><a href="https://businessmirror.com.ph/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5b631dd5c1879_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_9_5b631dd5c1879" ><script>var block_td_uid_9_5b631dd5c1879 = new tdBlock();
block_td_uid_9_5b631dd5c1879.id = "td_uid_9_5b631dd5c1879";
block_td_uid_9_5b631dd5c1879.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"43","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5b631dd5c1879_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5b631dd5c1879_rand","tdc_css_class_style":"td_uid_9_5b631dd5c1879_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5b631dd5c1879.td_column_number = "3";
block_td_uid_9_5b631dd5c1879.block_type = "td_block_mega_menu";
block_td_uid_9_5b631dd5c1879.post_count = "4";
block_td_uid_9_5b631dd5c1879.found_posts = "7503";
block_td_uid_9_5b631dd5c1879.header_color = "";
block_td_uid_9_5b631dd5c1879.ajax_pagination_infinite_stop = "";
block_td_uid_9_5b631dd5c1879.max_num_pages = "1876";
tdBlocksArray.push(block_td_uid_9_5b631dd5c1879);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5b631dd5c1879" id="td_uid_10_5b631dd5cf970" data-td_block_id="td_uid_9_5b631dd5c1879" data-td_filter_value="" href="https://businessmirror.com.ph/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_9_5b631dd5c1879"  id="td_uid_11_5b631dd5cfaee" data-td_block_id="td_uid_9_5b631dd5c1879" data-td_filter_value="86" href="https://businessmirror.com.ph/category/opinion/column/">Column</a></div></div><div id=td_uid_9_5b631dd5c1879 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/editorial-cartoon-august-03-2018/" rel="bookmark" title="Editorial Cartoon August 03, 2018"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/08/oped01-080318-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/08/oped01-080318-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/08/oped01-080318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Editorial Cartoon August 03, 2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/editorial-cartoon-august-03-2018/" rel="bookmark" title="Editorial Cartoon August 03, 2018">Editorial Cartoon August 03, 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/deadly-demographics/" rel="bookmark" title="Deadly demographics">Deadly demographics</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/i-saw-the-sign/" rel="bookmark" title="I saw the sign">I saw the sign</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/farewell-alice-farewell-dear-critic/" rel="bookmark" title="Farewell, Alice; farewell dear critic"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/08/oped02-080318-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/08/oped02-080318-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/08/oped02-080318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Farewell, Alice; farewell dear critic"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/farewell-alice-farewell-dear-critic/" rel="bookmark" title="Farewell, Alice; farewell dear critic">Farewell, Alice; farewell dear critic</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5b631dd5c1879" data-td_block_id="td_uid_9_5b631dd5c1879"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5b631dd5c1879" data-td_block_id="td_uid_9_5b631dd5c1879"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1307"><a href="https://businessmirror.com.ph/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135048"><a href="https://businessmirror.com.ph/category/monday-morning/">Monday Morning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67156"><a href="https://businessmirror.com.ph/category/the-broader-look/">The Broader Look</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135050"><a href="https://businessmirror.com.ph/category/features/businesssense/">Business Sense</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1312"><a href="https://businessmirror.com.ph/category/features/perspective/">Perspective</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1305"><a href="https://businessmirror.com.ph/category/features/envoys-expats/">Envoys &#038; Expats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135047"><a href="https://businessmirror.com.ph/category/features/executive-views/">Executive Views</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45235"><a href="https://businessmirror.com.ph/category/millennials/">The Millennials</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188855"><a href="https://businessmirror.com.ph/category/millennials/y2z/">Y2Z</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188854"><a href="https://businessmirror.com.ph/category/millennials/soundstrip/">SoundStrip</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135055"><a href="https://businessmirror.com.ph/category/features/when-i-was-25/">When I Was 25</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1292"><a href="https://businessmirror.com.ph/category/features/elderly/">Our Time</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1304"><a href="https://businessmirror.com.ph/category/features/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1303"><a href="https://businessmirror.com.ph/category/features/biodiversity/">Biodiversity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1309"><a href="https://businessmirror.com.ph/category/features/green-2/">Green</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1314"><a href="https://businessmirror.com.ph/category/features/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1306"><a href="https://businessmirror.com.ph/category/features/faith/">Faith</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135052"><a href="https://businessmirror.com.ph/category/features/nick/">Tony&#038;Nick</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1310"><a href="https://businessmirror.com.ph/category/features/marketing/">Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135046"><a href="https://businessmirror.com.ph/category/features/bulletin/">Bulletin Board</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1311"><a href="https://businessmirror.com.ph/category/motoring/">Motoring</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5b631dd5d2f34_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_12_5b631dd5d2f34" ><script>var block_td_uid_12_5b631dd5d2f34 = new tdBlock();
block_td_uid_12_5b631dd5d2f34.id = "td_uid_12_5b631dd5d2f34";
block_td_uid_12_5b631dd5d2f34.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"60","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5b631dd5d2f34_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5b631dd5d2f34_rand","tdc_css_class_style":"td_uid_12_5b631dd5d2f34_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5b631dd5d2f34.td_column_number = "3";
block_td_uid_12_5b631dd5d2f34.block_type = "td_block_mega_menu";
block_td_uid_12_5b631dd5d2f34.post_count = "5";
block_td_uid_12_5b631dd5d2f34.found_posts = "826";
block_td_uid_12_5b631dd5d2f34.header_color = "";
block_td_uid_12_5b631dd5d2f34.ajax_pagination_infinite_stop = "";
block_td_uid_12_5b631dd5d2f34.max_num_pages = "166";
tdBlocksArray.push(block_td_uid_12_5b631dd5d2f34);
</script><div id=td_uid_12_5b631dd5d2f34 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/tougher-workhorse/" rel="bookmark" title="Tougher workhorse"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/08/motoring01-080318-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/08/motoring01-080318-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/08/motoring01-080318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tougher workhorse"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/tougher-workhorse/" rel="bookmark" title="Tougher workhorse">Tougher workhorse</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/autohub-group-opens-its-3rd-nissan-dealership/" rel="bookmark" title="Autohub group opens its 3rd Nissan dealership"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/08/motoring03-080318-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/08/motoring03-080318-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/08/motoring03-080318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Autohub group opens its 3rd Nissan dealership"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/autohub-group-opens-its-3rd-nissan-dealership/" rel="bookmark" title="Autohub group opens its 3rd Nissan dealership">Autohub group opens its 3rd Nissan dealership</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/vios-cup-returns-to-alabang/" rel="bookmark" title="Vios Cup returns to Alabang"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/08/motoring02-080318-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/08/motoring02-080318-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/08/motoring02-080318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Vios Cup returns to Alabang"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/vios-cup-returns-to-alabang/" rel="bookmark" title="Vios Cup returns to Alabang">Vios Cup returns to Alabang</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/when-a-friend-comes-knocking-at-your-door/" rel="bookmark" title="When a friend comes knocking at your door">When a friend comes knocking at your door</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/ssangyong-announces-2018-lineup/" rel="bookmark" title="SsangYong announces 2018 lineup"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/08/Ssangyong_1-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/08/Ssangyong_1-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/08/Ssangyong_1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SsangYong announces 2018 lineup"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/ssangyong-announces-2018-lineup/" rel="bookmark" title="SsangYong announces 2018 lineup">SsangYong announces 2018 lineup</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5b631dd5d2f34" data-td_block_id="td_uid_12_5b631dd5d2f34"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5b631dd5d2f34" data-td_block_id="td_uid_12_5b631dd5d2f34"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1313"><a href="https://businessmirror.com.ph/category/properties/">Property</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5b631dd5db1d3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_13_5b631dd5db1d3" ><script>var block_td_uid_13_5b631dd5db1d3 = new tdBlock();
block_td_uid_13_5b631dd5db1d3.id = "td_uid_13_5b631dd5db1d3";
block_td_uid_13_5b631dd5db1d3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"66","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5b631dd5db1d3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5b631dd5db1d3_rand","tdc_css_class_style":"td_uid_13_5b631dd5db1d3_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5b631dd5db1d3.td_column_number = "3";
block_td_uid_13_5b631dd5db1d3.block_type = "td_block_mega_menu";
block_td_uid_13_5b631dd5db1d3.post_count = "5";
block_td_uid_13_5b631dd5db1d3.found_posts = "724";
block_td_uid_13_5b631dd5db1d3.header_color = "";
block_td_uid_13_5b631dd5db1d3.ajax_pagination_infinite_stop = "";
block_td_uid_13_5b631dd5db1d3.max_num_pages = "145";
tdBlocksArray.push(block_td_uid_13_5b631dd5db1d3);
</script><div id=td_uid_13_5b631dd5db1d3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/sandari-batulao-bullish-on-dima/" rel="bookmark" title="Sandari Batulao bullish on Dima"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/07/prop01-080118-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/07/prop01-080118-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/07/prop01-080118-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sandari Batulao bullish on Dima"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/sandari-batulao-bullish-on-dima/" rel="bookmark" title="Sandari Batulao bullish on Dima">Sandari Batulao bullish on Dima</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/the-new-clark-city-the-vision-of-a-modern-philippines-2/" rel="bookmark" title="The New Clark City: The vision of a modern Philippines"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/07/prop02-080118-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/07/prop02-080118-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/07/prop02-080118-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The New Clark City: The vision of a modern Philippines"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/the-new-clark-city-the-vision-of-a-modern-philippines-2/" rel="bookmark" title="The New Clark City: The vision of a modern Philippines">The New Clark City: The vision of a modern Philippines</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/jll-is-ready-to-take-real-estate-to-the-next-level/" rel="bookmark" title="JLL is ready to take real estate to the next level"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/07/JLL-BMirror-Placement-Photo-2-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/07/JLL-BMirror-Placement-Photo-2-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/07/JLL-BMirror-Placement-Photo-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="JLL is ready to take real estate to the next level"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/jll-is-ready-to-take-real-estate-to-the-next-level/" rel="bookmark" title="JLL is ready to take real estate to the next level">JLL is ready to take real estate to the next level</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/work-and-play-at-novotel-manila/" rel="bookmark" title="Work and play at Novotel Manila"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/07/prop04-072518-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/07/prop04-072518-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/07/prop04-072518-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Work and play at Novotel Manila"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/work-and-play-at-novotel-manila/" rel="bookmark" title="Work and play at Novotel Manila">Work and play at Novotel Manila</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/araneta-center-cyberpark-the-newest-premier-business-district-in-the-metro/" rel="bookmark" title="Araneta Center Cyberpark: The newest premier business district in the Metro"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/07/prop01-072518-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/07/prop01-072518-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/07/prop01-072518-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Araneta Center Cyberpark: The newest premier business district in the Metro"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/araneta-center-cyberpark-the-newest-premier-business-district-in-the-metro/" rel="bookmark" title="Araneta Center Cyberpark: The newest premier business district in the Metro">Araneta Center Cyberpark: The newest premier business district in the Metro</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5b631dd5db1d3" data-td_block_id="td_uid_13_5b631dd5db1d3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5b631dd5db1d3" data-td_block_id="td_uid_13_5b631dd5db1d3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1298"><a href="https://businessmirror.com.ph/category/health-fitness/">H&#038;F</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5b631dd5e6e6b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_14_5b631dd5e6e6b" ><script>var block_td_uid_14_5b631dd5e6e6b = new tdBlock();
block_td_uid_14_5b631dd5e6e6b.id = "td_uid_14_5b631dd5e6e6b";
block_td_uid_14_5b631dd5e6e6b.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5b631dd5e6e6b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5b631dd5e6e6b_rand","tdc_css_class_style":"td_uid_14_5b631dd5e6e6b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5b631dd5e6e6b.td_column_number = "3";
block_td_uid_14_5b631dd5e6e6b.block_type = "td_block_mega_menu";
block_td_uid_14_5b631dd5e6e6b.post_count = "5";
block_td_uid_14_5b631dd5e6e6b.found_posts = "998";
block_td_uid_14_5b631dd5e6e6b.header_color = "";
block_td_uid_14_5b631dd5e6e6b.ajax_pagination_infinite_stop = "";
block_td_uid_14_5b631dd5e6e6b.max_num_pages = "200";
tdBlocksArray.push(block_td_uid_14_5b631dd5e6e6b);
</script><div id=td_uid_14_5b631dd5e6e6b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/lift-to-grow-not-for-show/" rel="bookmark" title="Lift to grow, not for show"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/08/hf01-080218-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/08/hf01-080218-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/08/hf01-080218-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lift to grow, not for show"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/lift-to-grow-not-for-show/" rel="bookmark" title="Lift to grow, not for show">Lift to grow, not for show</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/colon-cancer-afflicts-filipinos-too/" rel="bookmark" title="Colon Cancer Afflicts Filipinos, Too!"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/08/hf02-080218-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/08/hf02-080218-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/08/hf02-080218-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Colon Cancer Afflicts Filipinos, Too!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/colon-cancer-afflicts-filipinos-too/" rel="bookmark" title="Colon Cancer Afflicts Filipinos, Too!">Colon Cancer Afflicts Filipinos, Too!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/understanding-colonoscopy/" rel="bookmark" title="Understanding Colonoscopy"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/08/hf03-080218-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/08/hf03-080218-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/08/hf03-080218-150x103.jpg 150w, https://businessmirror.com.ph/wp-content/uploads/2018/08/hf03-080218-300x207.jpg 300w, https://businessmirror.com.ph/wp-content/uploads/2018/08/hf03-080218-100x70.jpg 100w, https://businessmirror.com.ph/wp-content/uploads/2018/08/hf03-080218-696x479.jpg 696w, https://businessmirror.com.ph/wp-content/uploads/2018/08/hf03-080218-610x420.jpg 610w, https://businessmirror.com.ph/wp-content/uploads/2018/08/hf03-080218.jpg 720w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Understanding Colonoscopy"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/understanding-colonoscopy/" rel="bookmark" title="Understanding Colonoscopy">Understanding Colonoscopy</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/10-common-exercise-mistakes-to-avoid/" rel="bookmark" title="10 Common Exercise Mistakes to Avoid"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/08/hf04-080218-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/08/hf04-080218-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/08/hf04-080218-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="10 Common Exercise Mistakes to Avoid"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/10-common-exercise-mistakes-to-avoid/" rel="bookmark" title="10 Common Exercise Mistakes to Avoid">10 Common Exercise Mistakes to Avoid</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/concha-y-toro-releases-its-iconic-cabernet-sauvignon/" rel="bookmark" title="Concha y Toro releases its iconic Cabernet Sauvignon"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/08/hf05-080218-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/08/hf05-080218-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/08/hf05-080218-150x102.jpg 150w, https://businessmirror.com.ph/wp-content/uploads/2018/08/hf05-080218-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Concha y Toro releases its iconic Cabernet Sauvignon"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/concha-y-toro-releases-its-iconic-cabernet-sauvignon/" rel="bookmark" title="Concha y Toro releases its iconic Cabernet Sauvignon">Concha y Toro releases its iconic Cabernet Sauvignon</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5b631dd5e6e6b" data-td_block_id="td_uid_14_5b631dd5e6e6b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5b631dd5e6e6b" data-td_block_id="td_uid_14_5b631dd5e6e6b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1296"><a href="https://businessmirror.com.ph/category/features/tourism/">Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135429"><a href="https://businessmirror.com.ph/category/features/journey/">Journey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-175367"><a href="https://businessmirror.com.ph/category/features/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135051"><a href="https://businessmirror.com.ph/category/features/cookdine/">Cook&#038;Dine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135074"><a href="https://businessmirror.com.ph/category/tech/">Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135072"><a href="https://businessmirror.com.ph/category/features/life/designspace/">Design&#038;Space</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1249"><a href="https://businessmirror.com.ph/category/features/digital-life/">Digital Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12790"><a href="https://businessmirror.com.ph/category/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1295"><a href="https://businessmirror.com.ph/category/show/">Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175366"><a href="https://businessmirror.com.ph/category/dplus/">D Plus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-200326"><a href="https://businessmirror.com.ph/category/bmplus/">BMPlus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-201342"><a href="https://businessmirror.com.ph/category/bmplus/start-up-chronicles/">Start-Up Chronicles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-201336"><a href="https://businessmirror.com.ph/category/bmplus/bmplus-convos/">BMPlus Convos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-201335"><a href="https://businessmirror.com.ph/category/bmplus/bizfeed/">Bizfeed</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://businessmirror.com.ph/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://businessmirror.com.ph/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://businessmirror.com.ph/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Top News" class="entry-crumb" href="https://businessmirror.com.ph/category/news/top-news/">Top News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Sotto files bill reforming CIT and perks, allays inflation fears</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-205638" class="post-205638 post type-post status-publish format-standard hentry category-top-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://businessmirror.com.ph/category/news/">News</a></li><li class="entry-category"><a  href="https://businessmirror.com.ph/category/news/top-news/">Top News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Sotto files bill reforming CIT and perks, allays inflation fears</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://businessmirror.com.ph/author/butchfernandez/">Butch Fernandez</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-08-02T23:05:31+00:00" >August 2, 2018</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessmirror.com.ph%2Fsotto-files-bill-reforming-cit-and-perks-allays-inflation-fears%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Sotto+files+bill+reforming+CIT+and+perks%2C+allays+inflation+fears&url=https%3A%2F%2Fbusinessmirror.com.ph%2Fsotto-files-bill-reforming-cit-and-perks-allays-inflation-fears%2F&via=businessmirror"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://businessmirror.com.ph/sotto-files-bill-reforming-cit-and-perks-allays-inflation-fears/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://businessmirror.com.ph/sotto-files-bill-reforming-cit-and-perks-allays-inflation-fears/&amp;media=&description=Sotto+files+bill+reforming+CIT+and+perks%2C+allays+inflation+fears" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Sotto+files+bill+reforming+CIT+and+perks%2C+allays+inflation+fears%20-%20https%3A%2F%2Fbusinessmirror.com.ph%2Fsotto-files-bill-reforming-cit-and-perks-allays-inflation-fears%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://businessmirror.com.ph/sotto-files-bill-reforming-cit-and-perks-allays-inflation-fears/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://businessmirror.com.ph/sotto-files-bill-reforming-cit-and-perks-allays-inflation-fears/" data-text="Sotto files bill reforming CIT and perks, allays inflation fears" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_15_5b631dd607fc0_rand td_block_template_5"><script type="text/javascript">if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){}else{document.write('<scr'+'ipt type="text/javascript">var _ase  = _ase || [];_ase.push(["1475660426","1475661097"]);</scr'+'ipt><scr'+'ipt src="//gamma.cachefly.net/js/ad-exchange.js" type="text/javascript"></scr'+'ipt>')}</script></div><p class="p1">SENATE President Vicente C. Sotto III on Thursday filed a bill “reforming the corporate income tax and incentives” by amending at least 31 sections of the 1997 National Internal Revenue Code, but stopped short of tagging his measure as “TRAIN 2.”</p>
<p class="p3"><span class="s1"> The bill’s filing comes after some quarters expressed concern the tax- reform program might stall owing to the absence of a clear sponsor in the Senate for the next-round measures, topped by the reduction in corporate income tax and the modernization of fiscal perks.</span></p>
<p class="p3"><span class="s1">In his explanatory note to Senate Bill 1096, Sotto stressed that existing investment tax incentives will not be removed “but it will be rationalized.”</span></p>
<p class="p3"><span class="s1">He noted that for the past three decades, there were 654 firms enjoying incentives from government. “Thus, it is high time to have a tax incentives system that is performance-based, targeted, transparent and time-bound in order to ensure that the Filipino people will gain from every peso that the government gives to the firms registered in the investment promotion agencies (IPAs).</span></p>
<p class="p3"><span class="s1"> The Senate leader gave assurances the measure being proposed will “simplify the tax system to avoid<br />
tax evasion,” and impose higher penalties on offenders.</span></p>
<p class="p3"><span class="s1">“Considering this is a revenue-neutral tax measure, it will not have any inflationary effects but  it may one way or another provide support to some 90,000 plus SMEs to be covered by this Act,” he added.</span></p>
<p class="p3"><span class="s1">Sotto recalled that on January 1, 2018, the Duterte government implemented/the Tax Reform for Acceleration and Inclusion (TRAIN) which, after six months of enforcement, allowed the government to have a decent budget to finance, among others, social mitigation programs for the poor, the free education program and the initial phase of the administration’s “Build, Build, Build” infrastructure program.</span></p>
<p class="p3"><span class="s1"> “While the effectiveness of TRAIN 1 is creditable, rising prices of basic commodities, power and food, utilized by the majority of the population belonging to lower strata of society have been wrongly blamed to the effect of TRAIN 1,” he said.</span></p>
<p class="p3"><span class="s1">The Senate President lamented that “it is quite unfortunate” the targeted 3.7% inflation rate set by the Department of Finance ballooned to 5.2%, but pointed out that the impact on inflation was not a result of TRAIN 1 alone, “other external factors not related to it, including , among others, the increase in world oil prices that jumped to $53.7 per barrel in the start of this year to a high of $75.16 per barrel in June 2018.” Such global oil price spikes—which the finance department conceded it had underestimated—compounded the effect of the higher excise tax on fuel as levied by TRAIN.</span></p>
<p class="p3"><span class="s1">Sotto added the increase in US interest rates also led to the peso depreciation against the US dollar from 49.74 in January to 53.05 in June 2018.<span class="Apple-converted-space">  </span></span></p>
<p>&nbsp;</p>
</p><div  class="paszone_container paszone-container-175729  bottom_pas " id="paszonecont_175729" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-175729 " id="175729" style="overflow:hidden; max-width:728px; max-height:90px;  "><div class="wppasrotate rotating_paszone wppasrotate822740976 paszoneholder-175729" style="" ><div class="pasli pasli-205639 "  data-duration="10000" bid="205639" aid="175729"><a class="wppaslink" href="https://businessmirror.com.ph?pasID=MjA1NjM5&amp;pasZONE=MTc1NzI5" target="_blank" ><img src="https://businessmirror.com.ph/wp-content/uploads/2018/07/BiggerDreams_BM_Leaderboard728x90.jpg?pas=18148653731808021505" alt="ECA 728&#215;90 Leaderboard" border="0"  /></a></div><div class="pasli pasli-176644 "  data-duration="10000" bid="176644" aid="175729"><a class="wppaslink" href="https://businessmirror.com.ph?pasID=MTc2NjQ0&amp;pasZONE=MTc1NzI5" target="_blank" ><img src="https://businessmirror.com.ph/wp-content/uploads/2017/09/Suntrust-728x90.jpg?pas=19918445461808021505" alt="Suntrust banner2" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate822740976 = $(".wppasrotate822740976").bxSlider({ mode: "vertical",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate822740976").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate822740976").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate822740976.setPause($($slideElement).data("duration"));},});});});</script><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://businessmirror.com.ph/sotto-files-bill-reforming-cit-and-perks-allays-inflation-fears/" data-a2a-title="Sotto files bill reforming CIT and perks, allays inflation fears"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fsotto-files-bill-reforming-cit-and-perks-allays-inflation-fears%2F&amp;linkname=Sotto%20files%20bill%20reforming%20CIT%20and%20perks%2C%20allays%20inflation%20fears" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fsotto-files-bill-reforming-cit-and-perks-allays-inflation-fears%2F&amp;linkname=Sotto%20files%20bill%20reforming%20CIT%20and%20perks%2C%20allays%20inflation%20fears" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fsotto-files-bill-reforming-cit-and-perks-allays-inflation-fears%2F&amp;linkname=Sotto%20files%20bill%20reforming%20CIT%20and%20perks%2C%20allays%20inflation%20fears" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fsotto-files-bill-reforming-cit-and-perks-allays-inflation-fears%2F&amp;linkname=Sotto%20files%20bill%20reforming%20CIT%20and%20perks%2C%20allays%20inflation%20fears" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fsotto-files-bill-reforming-cit-and-perks-allays-inflation-fears%2F&amp;linkname=Sotto%20files%20bill%20reforming%20CIT%20and%20perks%2C%20allays%20inflation%20fears" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fsotto-files-bill-reforming-cit-and-perks-allays-inflation-fears%2F&amp;linkname=Sotto%20files%20bill%20reforming%20CIT%20and%20perks%2C%20allays%20inflation%20fears" title="Google Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fsotto-files-bill-reforming-cit-and-perks-allays-inflation-fears%2F&amp;linkname=Sotto%20files%20bill%20reforming%20CIT%20and%20perks%2C%20allays%20inflation%20fears" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_kindle_it" href="https://www.addtoany.com/add_to/kindle_it?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fsotto-files-bill-reforming-cit-and-perks-allays-inflation-fears%2F&amp;linkname=Sotto%20files%20bill%20reforming%20CIT%20and%20perks%2C%20allays%20inflation%20fears" title="Kindle It" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_viber" href="https://www.addtoany.com/add_to/viber?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fsotto-files-bill-reforming-cit-and-perks-allays-inflation-fears%2F&amp;linkname=Sotto%20files%20bill%20reforming%20CIT%20and%20perks%2C%20allays%20inflation%20fears" title="Viber" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fsotto-files-bill-reforming-cit-and-perks-allays-inflation-fears%2F&amp;linkname=Sotto%20files%20bill%20reforming%20CIT%20and%20perks%2C%20allays%20inflation%20fears" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_evernote" href="https://www.addtoany.com/add_to/evernote?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fsotto-files-bill-reforming-cit-and-perks-allays-inflation-fears%2F&amp;linkname=Sotto%20files%20bill%20reforming%20CIT%20and%20perks%2C%20allays%20inflation%20fears" title="Evernote" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_instapaper" href="https://www.addtoany.com/add_to/instapaper?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fsotto-files-bill-reforming-cit-and-perks-allays-inflation-fears%2F&amp;linkname=Sotto%20files%20bill%20reforming%20CIT%20and%20perks%2C%20allays%20inflation%20fears" title="Instapaper" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fsotto-files-bill-reforming-cit-and-perks-allays-inflation-fears%2F&amp;linkname=Sotto%20files%20bill%20reforming%20CIT%20and%20perks%2C%20allays%20inflation%20fears" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fsotto-files-bill-reforming-cit-and-perks-allays-inflation-fears%2F&amp;linkname=Sotto%20files%20bill%20reforming%20CIT%20and%20perks%2C%20allays%20inflation%20fears" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fsotto-files-bill-reforming-cit-and-perks-allays-inflation-fears%2F&amp;linkname=Sotto%20files%20bill%20reforming%20CIT%20and%20perks%2C%20allays%20inflation%20fears" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_no_icon a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share">Share</a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://businessmirror.com.ph/pagcor-to-solons-well-follow-palace-policy-on-bora-casinos/">Pagcor to solons: We’ll follow Palace policy on Bora casinos</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://businessmirror.com.ph/author/butchfernandez/"><img alt='' src='https://secure.gravatar.com/avatar/bd796076e4dde1b3a83547b560a70293?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bd796076e4dde1b3a83547b560a70293?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://businessmirror.com.ph/author/butchfernandez/">Butch Fernandez</a></span></div><div class="td-author-description">Butch Fernandez is BusinessMirror’s senior political reporter based at the Senate. He has covered Malacanang (3 presidencies), the Office of the Vice President, the Senate, local governments and defense since 1984.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Butch Fernandez"></span><meta itemprop="datePublished" content="2018-08-02T23:05:31+00:00"><meta itemprop="dateModified" content="2018-08-02T21:36:28+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://businessmirror.com.ph/sotto-files-bill-reforming-cit-and-perks-allays-inflation-fears/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg"></span><meta itemprop="name" content="BusinessMirror"></span><meta itemprop="headline " content="Sotto files bill reforming CIT and perks, allays inflation fears"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessmirror.com.ph/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_17_5b631dd62a0c4_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_17_5b631dd62a0c4" ><script>var block_td_uid_17_5b631dd62a0c4 = new tdBlock();
block_td_uid_17_5b631dd62a0c4.id = "td_uid_17_5b631dd62a0c4";
block_td_uid_17_5b631dd62a0c4.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5b631dd62a0c4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5b631dd62a0c4_rand","tdc_css_class_style":"td_uid_17_5b631dd62a0c4_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":205638,"live_filter_cur_post_author":"29","block_template_id":""}';
block_td_uid_17_5b631dd62a0c4.td_column_number = "3";
block_td_uid_17_5b631dd62a0c4.block_type = "td_block_related_posts";
block_td_uid_17_5b631dd62a0c4.post_count = "3";
block_td_uid_17_5b631dd62a0c4.found_posts = "9941";
block_td_uid_17_5b631dd62a0c4.header_color = "";
block_td_uid_17_5b631dd62a0c4.ajax_pagination_infinite_stop = "";
block_td_uid_17_5b631dd62a0c4.max_num_pages = "3314";
tdBlocksArray.push(block_td_uid_17_5b631dd62a0c4);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_18_5b631dd63854a" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_17_5b631dd62a0c4" href="#">RELATED ARTICLES</a><a id="td_uid_19_5b631dd638592" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_17_5b631dd62a0c4" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_17_5b631dd62a0c4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/news/top-news/" class="td-post-category">Top News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/pagcor-to-solons-well-follow-palace-policy-on-bora-casinos/" rel="bookmark" title="Pagcor to solons: We’ll follow Palace policy on Bora casinos">Pagcor to solons: We’ll follow Palace policy on Bora casinos</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/news/top-news/" class="td-post-category">Top News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/most-manila-bay-lgus-fail-fisheries-law-audit/" rel="bookmark" title="Most Manila Bay LGUs fail fisheries law audit">Most Manila Bay LGUs fail fisheries law audit</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/news/top-news/" class="td-post-category">Top News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/asean-links-to-china-seen-firmer-but-phl-faces-risk/" rel="bookmark" title="Asean links to China seen firmer, but PHL faces risk">Asean links to China seen firmer, but PHL faces risk</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5b631dd62a0c4" data-td_block_id="td_uid_17_5b631dd62a0c4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5b631dd62a0c4" data-td_block_id="td_uid_17_5b631dd62a0c4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sotto-files-bill-reforming-cit-and-perks-allays-inflation-fears/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="https://businessmirror.com.ph/wp-login.php?redirect_to=https%3A%2F%2Fbusinessmirror.com.ph%2Fsotto-files-bill-reforming-cit-and-perks-allays-inflation-fears%2F">Log in to leave a comment </a></p>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_5 widget widget_text">			<div class="textwidget"><div  class="paszone_container paszone-container-194037   " id="paszonecont_194037" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-194037 " id="194037" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   paszoneholder-194037" style="width:100%; height:100%;" ></div></div></div>
</div>
		</aside><aside class="td_block_template_5 widget widget_text">			<div class="textwidget"><div  class="paszone_container paszone-container-200961   " id="paszonecont_200961" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-200961 " id="200961" style="overflow:hidden; width:300px; height:300px;  "><div class="wppasrotate   paszoneholder-200961" style="" ><div class="pasli pasli-200958 "  data-duration="5000" bid="200958" aid="200961"><a class="wppaslink" href="https://businessmirror.com.ph?pasID=MjAwOTU4&amp;pasZONE=MjAwOTYx" target="_blank" ><img src="https://businessmirror.com.ph/wp-content/uploads/2018/06/BM-Question-of-the-Day-logo2a-1.jpg?pas=19076694001808021505" alt="BM Click and Win 300&#215;300" border="0"  /></a></div></div></div></div>
</div>
		</aside><aside class="td_block_template_5 widget widget_recent_comments"><h4 class="td-block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Calvin Santos</span> on <a href="https://businessmirror.com.ph/visit-gives-cimatu-good-impression-of-firms-masbate-mining-operation/#comment-18261">Visit gives Cimatu good impression of firm’s Masbate mining operation</a></li><li class="recentcomments"><span class="comment-author-link">Isaac</span> on <a href="https://businessmirror.com.ph/solon-wants-grab-to-refund-customers-p1-8-billion-for-overcharging/#comment-18259">Solon wants Grab to refund customers P1.8 billion for ‘overcharging’</a></li><li class="recentcomments"><span class="comment-author-link">Martin Sulido</span> on <a href="https://businessmirror.com.ph/chinas-trade-war-disaster/#comment-18257">China’s ‘trade war’ disaster</a></li><li class="recentcomments"><span class="comment-author-link">Conrado Soriano</span> on <a href="https://businessmirror.com.ph/when-can-commuters-find-light-at-the-end-of-the-mrt-3-tunnel/#comment-18256">When can commuters find light at the end of the MRT 3 tunnel?</a></li><li class="recentcomments"><span class="comment-author-link">Oregano Essential</span> on <a href="https://businessmirror.com.ph/oregano-oil-the-rumors-are-true/#comment-18255">Oregano Oil: The Rumors Are True</a></li><li class="recentcomments"><span class="comment-author-link">jun</span> on <a href="https://businessmirror.com.ph/homeking-opens-chinas-booming-domestic-service-market-to-phl/#comment-18253">Homeking opens China’s booming domestic-service market to PHL</a></li><li class="recentcomments"><span class="comment-author-link">Vertebrand Management</span> on <a href="https://businessmirror.com.ph/how-do-marketing-advertising-and-branding-differ/#comment-18252">How do marketing, advertising  and branding differ?</a></li><li class="recentcomments"><span class="comment-author-link">Lynn-no-duh</span> on <a href="https://businessmirror.com.ph/usa-the-earth-is-flat/#comment-18251">USA: ‘The Earth is flat’</a></li><li class="recentcomments"><span class="comment-author-link">newstradomus</span> on <a href="https://businessmirror.com.ph/usa-the-earth-is-flat/#comment-18250">USA: ‘The Earth is flat’</a></li><li class="recentcomments"><span class="comment-author-link">Jorge Wynno</span> on <a href="https://businessmirror.com.ph/usa-the-earth-is-flat/#comment-18249">USA: ‘The Earth is flat’</a></li></ul></aside><aside class="td_block_template_5 widget widget_wpe_powered_by_widget">Powered by <a href="https://wpengine.com" title="Managed WordPress Hosting" target="_blank"><img style="width: 100px;" src="https://businessmirror.com.ph/wp-content/mu-plugins/wpengine-common/images/wpengine_small_dark.png"></a>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_21_5b631dd649439_rand td_block_template_5"><div  class="paszone_container paszone-container-194037   " id="paszonecont_194037" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-194037 " id="194037" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   paszoneholder-194037" style="width:100%; height:100%;" ></div></div></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_15 td_block_widget td_uid_22_5b631dd649b63_rand td-pb-border-top td_block_template_5 td-column-1 td_block_padding"  data-td-block-uid="td_uid_22_5b631dd649b63" ><script>var block_td_uid_22_5b631dd649b63 = new tdBlock();
block_td_uid_22_5b631dd649b63.id = "td_uid_22_5b631dd649b63";
block_td_uid_22_5b631dd649b63.atts = '{"limit":"6","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Just in","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_22_5b631dd649b63_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_22_5b631dd649b63_rand","tdc_css_class_style":"td_uid_22_5b631dd649b63_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_22_5b631dd649b63.td_column_number = "1";
block_td_uid_22_5b631dd649b63.block_type = "td_block_15";
block_td_uid_22_5b631dd649b63.post_count = "6";
block_td_uid_22_5b631dd649b63.found_posts = "72330";
block_td_uid_22_5b631dd649b63.header_color = "#";
block_td_uid_22_5b631dd649b63.ajax_pagination_infinite_stop = "";
block_td_uid_22_5b631dd649b63.max_num_pages = "12055";
tdBlocksArray.push(block_td_uid_22_5b631dd649b63);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Just in</span></h4></div><div id=td_uid_22_5b631dd649b63 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/news/top-news/" class="td-post-category">Top News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/sotto-files-bill-reforming-cit-and-perks-allays-inflation-fears/" rel="bookmark" title="Sotto files bill reforming CIT and perks, allays inflation fears">Sotto files bill reforming CIT and perks, allays inflation fears</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/news/top-news/" class="td-post-category">Top News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/pagcor-to-solons-well-follow-palace-policy-on-bora-casinos/" rel="bookmark" title="Pagcor to solons: We’ll follow Palace policy on Bora casinos">Pagcor to solons: We’ll follow Palace policy on Bora casinos</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/news/top-news/" class="td-post-category">Top News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/most-manila-bay-lgus-fail-fisheries-law-audit/" rel="bookmark" title="Most Manila Bay LGUs fail fisheries law audit">Most Manila Bay LGUs fail fisheries law audit</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack td_module_no_thumb">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/news/top-news/" class="td-post-category">Top News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/asean-links-to-china-seen-firmer-but-phl-faces-risk/" rel="bookmark" title="Asean links to China seen firmer, but PHL faces risk">Asean links to China seen firmer, but PHL faces risk</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/delay-in-rcep-just-part-of-bid-to-forge-best-deal-nz-envoy/" rel="bookmark" title="Delay in RCEP just part of bid to forge best deal–NZ envoy"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/08/top02-080318-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/08/top02-080318-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/08/top02-080318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Delay in RCEP just part of bid to forge best deal–NZ envoy"/></a></div>                <a href="https://businessmirror.com.ph/category/news/top-news/" class="td-post-category">Top News</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/delay-in-rcep-just-part-of-bid-to-forge-best-deal-nz-envoy/" rel="bookmark" title="Delay in RCEP just part of bid to forge best deal–NZ envoy">Delay in RCEP just part of bid to forge best deal–NZ...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/asean-bloc-asked-to-gear-up-for-trade-feuds-protectionism/" rel="bookmark" title="Asean bloc asked to gear up for trade feuds, protectionism"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/08/world01-080318-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/08/world01-080318-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/08/world01-080318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Asean bloc asked to gear up for trade feuds, protectionism"/></a></div>                <a href="https://businessmirror.com.ph/category/world/" class="td-post-category">World</a>            </div>

            <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/asean-bloc-asked-to-gear-up-for-trade-feuds-protectionism/" rel="bookmark" title="Asean bloc asked to gear up for trade feuds, protectionism">Asean bloc asked to gear up for trade feuds, protectionism</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div></div> <!-- ./block --><div class="clearfix"></div>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_5 widget widget_recent_comments"><h4 class="td-block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Calvin Santos</span> on <a href="https://businessmirror.com.ph/visit-gives-cimatu-good-impression-of-firms-masbate-mining-operation/#comment-18261">Visit gives Cimatu good impression of firm’s Masbate mining operation</a></li><li class="recentcomments"><span class="comment-author-link">Isaac</span> on <a href="https://businessmirror.com.ph/solon-wants-grab-to-refund-customers-p1-8-billion-for-overcharging/#comment-18259">Solon wants Grab to refund customers P1.8 billion for ‘overcharging’</a></li><li class="recentcomments"><span class="comment-author-link">Martin Sulido</span> on <a href="https://businessmirror.com.ph/chinas-trade-war-disaster/#comment-18257">China’s ‘trade war’ disaster</a></li><li class="recentcomments"><span class="comment-author-link">Conrado Soriano</span> on <a href="https://businessmirror.com.ph/when-can-commuters-find-light-at-the-end-of-the-mrt-3-tunnel/#comment-18256">When can commuters find light at the end of the MRT 3 tunnel?</a></li><li class="recentcomments"><span class="comment-author-link">Oregano Essential</span> on <a href="https://businessmirror.com.ph/oregano-oil-the-rumors-are-true/#comment-18255">Oregano Oil: The Rumors Are True</a></li><li class="recentcomments"><span class="comment-author-link">jun</span> on <a href="https://businessmirror.com.ph/homeking-opens-chinas-booming-domestic-service-market-to-phl/#comment-18253">Homeking opens China’s booming domestic-service market to PHL</a></li><li class="recentcomments"><span class="comment-author-link">Vertebrand Management</span> on <a href="https://businessmirror.com.ph/how-do-marketing-advertising-and-branding-differ/#comment-18252">How do marketing, advertising  and branding differ?</a></li><li class="recentcomments"><span class="comment-author-link">Lynn-no-duh</span> on <a href="https://businessmirror.com.ph/usa-the-earth-is-flat/#comment-18251">USA: ‘The Earth is flat’</a></li></ul></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://businessmirror.com.ph/"><img class="td-retina-data" src="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-logo-reverse-3.png" data-retina="https://businessmirror.com.ph/wp-content/uploads/2018/07/BusinessMirror-logo-reverse.png" alt="BusinessMirror" title="" width="300" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The BusinessMirror provides readers with a broader look at the nation’s business in these challenging times. It covers not just economies or industries or companies or markets, but all the people and elements whose dynamics influence developments, movements and trends. <div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#b1dfd4c6c29fd3c4c2d8dfd4c2c2dcd8c3c3dec3f1d6dcd0d8dd9fd2dedc"><span class="__cf_email__" data-cfemail="c3ada6b4b0eda1b6b0aaada6b0b0aeaab1b1acb183a4aea2aaafeda0acae">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessMirror/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bmsocialmedia/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BusinessMirror" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-subfooter-menu"><li id="menu-item-1170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1170"><a href="http://businessmirror.wpengine.com/">Home</a></li>
<li id="menu-item-46893" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46893"><a href="https://businessmirror.com.ph/about-us/">About us</a></li>
<li id="menu-item-1191" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1191"><a href="https://businessmirror.com.ph/contact-us/">Contact Us</a></li>
<li id="menu-item-49230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49230"><a href="https://businessmirror.com.ph/advertise-w-us/">Advertise with us</a></li>
<li id="menu-item-13150" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13150"><a href="https://businessmirror.com.ph/map/">Site Map</a></li>
<li id="menu-item-198601" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198601"><a href="https://businessmirror.com.ph/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2018  BusinessMirror                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5b631dd68fd51
    -->

    <link rel='stylesheet' id='wp_pro_add_style-css'  href='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=4.9.7' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/businessmirror.com.ph\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://d2xcq4qphg1ge9.cloudfront.net/javascript/responsive_embed/20150624/iframeResizer.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/shortstack-for-wp/public/js/shortstack-for-wp.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=5.2.9'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Manila","api_location":"Manila","api_language":"en","today_icon":"scattered-clouds-n","today_icon_text":"scattered clouds","today_temp":[28,82.4],"today_humidity":94,"today_wind_speed":[3.1,1.9],"today_min":[28,82.4],"today_max":[28,82.4],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1533268800,"day_temp":[24,76],"day_name":"Fri","owm_day_index":1},{"timestamp":1533355200,"day_temp":[27,81],"day_name":"Sat","owm_day_index":2},{"timestamp":1533441600,"day_temp":[25,78],"day_name":"Sun","owm_day_index":3},{"timestamp":1533528000,"day_temp":[26,79],"day_name":"Mon","owm_day_index":4},{"timestamp":1533614400,"day_temp":[27,80],"day_name":"Tue","owm_day_index":5}],"api_key":"17aa0dd026f22e09f52ad000002991c6"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://businessmirror.com.ph/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://businessmirror.com.ph/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b631dd6907da"></textarea>
						<div id="td_live_css_uid_1_5b631dd6907da" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b631dd6907da');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b631dd6907da");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>