<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Retiring at 43? You&#039;re on F.I.R.E. | BusinessMirror</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://businessmirror.com.ph/xmlrpc.php" />
	
	
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.2.9 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<meta property="og:image" content="https://businessmirror.com.ph/wp-content/uploads/2018/09/y2z01-092318.jpg" /><link rel="icon" type="image/png" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/>
<!-- All in One SEO Pack 2.8 by Michael Torbert of Semper Fi Web Design[208,266] -->
<meta name="description"  content="CARL JENSEN experienced what he calls &quot;the awakening&quot; sometime around 2012. He was a software engineer in a suburb of Denver, writing code for a medical device." />

<link rel="canonical" href="https://businessmirror.com.ph/retiring-at-43-youre-on-f-i-r-e/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-121791988-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//d2xcq4qphg1ge9.cloudfront.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Feed" href="https://businessmirror.com.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Comments Feed" href="https://businessmirror.com.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Retiring at 43? You’re on F.I.R.E. Comments Feed" href="https://businessmirror.com.ph/retiring-at-43-youre-on-f-i-r-e/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businessmirror.com.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bcct_style-css'  href='https://businessmirror.com.ph/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://businessmirror.com.ph/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%7CMerriweather+Sans%3A400%7CMontserrat%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://businessmirror.com.ph/wp-content/plugins/newsletter/style.css?ver=5.6.7' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://businessmirror.com.ph/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://businessmirror.com.ph/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://businessmirror.com.ph/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://businessmirror.com.ph/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://businessmirror.com.ph/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://businessmirror.com.ph/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/plupload/handlers.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php","nonce":"04a583714f","remove":"49053628ad","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=20f0f55306","flash_swf_url":"https:\/\/businessmirror.com.ph\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://businessmirror.com.ph/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessmirror.com.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessmirror.com.ph/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='4IR: Are young Pinoys ready?' href='https://businessmirror.com.ph/4ir-are-young-pinoys-ready/' />
<link rel='next' title='Lance Raymundo reprises song for the ‘hashtag’ generation' href='https://businessmirror.com.ph/lance-raymundo-reprises-song-for-the-hashtag-generation/' />
<link rel='shortlink' href='https://businessmirror.com.ph/?p=210609' />
<link rel="alternate" type="application/json+oembed" href="https://businessmirror.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessmirror.com.ph%2Fretiring-at-43-youre-on-f-i-r-e%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businessmirror.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessmirror.com.ph%2Fretiring-at-43-youre-on-f-i-r-e%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://businessmirror.com.ph/retiring-at-43-youre-on-f-i-r-e/" />
            <meta property="og:title" content="Retiring at 43? You’re on F.I.R.E." />
            <meta property="og:description" content="Image Credits: Anna Godeassi/The New York Times" />
            <meta property="og:site_name" content="BusinessMirror" />
            <meta property="og:image" content="https://businessmirror.com.ph/wp-content/uploads/2018/09/y2z01-092318.jpg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="Image Credits: Anna Godeassi/The New York Times" />
            <meta itemprop="image" content="https://businessmirror.com.ph/wp-content/uploads/2018/09/y2z01-092318.jpg" />
            
	<meta property="fb:app_id" content="308332439363979" />
	
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/businessmirror.com.ph\/wp-admin\/","wpRestNonce":"5d3e86adf9","wpRestUrl":"https:\/\/businessmirror.com.ph\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://businessmirror.com.ph/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://businessmirror.com.ph/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/businessmirror.com.ph\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="_blank";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121791988-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121791988-1');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://businessmirror.com.ph/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://businessmirror.com.ph/category/millennials/",
                                "name": "The Millennials"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://businessmirror.com.ph/category/millennials/y2z/",
                                "name": "Y2Z"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://businessmirror.com.ph/retiring-at-43-youre-on-f-i-r-e/",
                                "name": "Retiring at 43? You’re on F.I.R.E."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://businessmirror.com.ph/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://businessmirror.com.ph/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-210x210.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://businessmirror.com.ph/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-210x210.png" />
<meta name="msapplication-TileImage" content="https://businessmirror.com.ph/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-357x357.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script> 

</head>

<body class="post-template-default single single-post postid-210609 single-format-standard retiring-at-43-youre-on-f-i-r-e global-block-template-5 td-business wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessMirror/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bmsocialmedia/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BusinessMirror" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQ4cBKL10b81n-BmzEuT1iw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-207527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-207527"><a href="https://businessmirror.com.ph/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1244"><a href="https://businessmirror.com.ph/category/news/top-news/">Top News</a></li>
	<li id="menu-item-1240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1240"><a href="https://businessmirror.com.ph/category/news/nation/">Nation</a></li>
	<li id="menu-item-1243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1243"><a href="https://businessmirror.com.ph/category/news/regions/">Regions</a></li>
	<li id="menu-item-1177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1177"><a href="https://businessmirror.com.ph/category/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-0" class="menu-item-0"><a href="https://businessmirror.com.ph/category/world/global-eye/">Global Eye</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-1175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1175"><a href="https://businessmirror.com.ph/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248"><a href="https://businessmirror.com.ph/category/business/companies/">Companies</a></li>
	<li id="menu-item-1239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1239"><a href="https://businessmirror.com.ph/category/news/economy/">Economy</a></li>
	<li id="menu-item-1247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1247"><a href="https://businessmirror.com.ph/category/business/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-1245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245"><a href="https://businessmirror.com.ph/category/business/agri-commodities/">Agri-Commodities</a></li>
	<li id="menu-item-1250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1250"><a href="https://businessmirror.com.ph/category/business/entrepreneur/">Entrepreneur</a></li>
	<li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246"><a href="https://businessmirror.com.ph/category/business/asean-economic-community/">Asean Economic Community</a></li>
	<li id="menu-item-178135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178135"><a href="https://businessmirror.com.ph/category/business/export-unlimited/">Export Unlimited</a></li>
</ul>
</li>
<li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-1181"><a href="https://businessmirror.com.ph/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/sports/golf/">Golf</a></li>
	<li id="menu-item-148492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148492"><a href="https://businessmirror.com.ph/category/golf-courses/">Golf Courses</a></li>
</ul>
</li>
<li id="menu-item-1242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1242"><a href="https://businessmirror.com.ph/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/opinion/column/">Column</a></li>
</ul>
</li>
<li id="menu-item-1307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1307"><a href="https://businessmirror.com.ph/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-135048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135048"><a href="https://businessmirror.com.ph/category/monday-morning/">Monday Morning</a></li>
	<li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a href="https://businessmirror.com.ph/category/the-broader-look/">The Broader Look</a></li>
	<li id="menu-item-135050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135050"><a href="https://businessmirror.com.ph/category/features/businesssense/">Business Sense</a></li>
	<li id="menu-item-1312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1312"><a href="https://businessmirror.com.ph/category/features/perspective/">Perspective</a></li>
	<li id="menu-item-1305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1305"><a href="https://businessmirror.com.ph/category/features/envoys-expats/">Envoys &#038; Expats</a></li>
	<li id="menu-item-135047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135047"><a href="https://businessmirror.com.ph/category/features/executive-views/">Executive Views</a></li>
	<li id="menu-item-45235" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-45235"><a href="https://businessmirror.com.ph/category/millennials/">The Millennials<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-188855" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-188855"><a href="https://businessmirror.com.ph/category/millennials/y2z/">Y2Z</a></li>
		<li id="menu-item-188854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188854"><a href="https://businessmirror.com.ph/category/millennials/soundstrip/">SoundStrip</a></li>
	</ul>
</li>
	<li id="menu-item-135055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135055"><a href="https://businessmirror.com.ph/category/features/when-i-was-25/">When I Was 25</a></li>
	<li id="menu-item-1292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1292"><a href="https://businessmirror.com.ph/category/features/elderly/">Our Time</a></li>
	<li id="menu-item-1304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304"><a href="https://businessmirror.com.ph/category/features/education/">Education</a></li>
	<li id="menu-item-1303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1303"><a href="https://businessmirror.com.ph/category/features/biodiversity/">Biodiversity</a></li>
	<li id="menu-item-1309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1309"><a href="https://businessmirror.com.ph/category/features/green-2/">Green</a></li>
	<li id="menu-item-1314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1314"><a href="https://businessmirror.com.ph/category/features/science/">Science</a></li>
	<li id="menu-item-1306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1306"><a href="https://businessmirror.com.ph/category/features/faith/">Faith</a></li>
	<li id="menu-item-135052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135052"><a href="https://businessmirror.com.ph/category/features/nick/">Tony&#038;Nick</a></li>
	<li id="menu-item-1310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1310"><a href="https://businessmirror.com.ph/category/features/marketing/">Marketing</a></li>
	<li id="menu-item-135046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135046"><a href="https://businessmirror.com.ph/category/features/bulletin/">Bulletin Board</a></li>
	<li id="menu-item-1311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1311"><a href="https://businessmirror.com.ph/category/motoring/">Motoring</a></li>
	<li id="menu-item-1313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1313"><a href="https://businessmirror.com.ph/category/properties/">Property</a></li>
	<li id="menu-item-1298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1298"><a href="https://businessmirror.com.ph/category/health-fitness/">H&#038;F</a></li>
	<li id="menu-item-1296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1296"><a href="https://businessmirror.com.ph/category/features/tourism/">Tourism</a></li>
	<li id="menu-item-135429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135429"><a href="https://businessmirror.com.ph/category/features/journey/">Journey</a></li>
</ul>
</li>
<li id="menu-item-175367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175367"><a href="https://businessmirror.com.ph/category/features/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-135051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135051"><a href="https://businessmirror.com.ph/category/features/cookdine/">Cook&#038;Dine</a></li>
	<li id="menu-item-135074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135074"><a href="https://businessmirror.com.ph/category/tech/">Tech</a></li>
	<li id="menu-item-135072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135072"><a href="https://businessmirror.com.ph/category/features/life/designspace/">Design&#038;Space</a></li>
	<li id="menu-item-1249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1249"><a href="https://businessmirror.com.ph/category/features/digital-life/">Digital Life</a></li>
	<li id="menu-item-12790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12790"><a href="https://businessmirror.com.ph/category/art/">Art</a></li>
	<li id="menu-item-1295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1295"><a href="https://businessmirror.com.ph/category/show/">Show</a></li>
	<li id="menu-item-175366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175366"><a href="https://businessmirror.com.ph/category/dplus/">D Plus</a></li>
</ul>
</li>
<li id="menu-item-200326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-200326"><a href="https://businessmirror.com.ph/category/bmplus/">BMPlus<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-201342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201342"><a href="https://businessmirror.com.ph/category/bmplus/start-up-chronicles/">Start-Up Chronicles</a></li>
	<li id="menu-item-201336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201336"><a href="https://businessmirror.com.ph/category/bmplus/bmplus-convos/">BMPlus Convos</a></li>
	<li id="menu-item-201335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201335"><a href="https://businessmirror.com.ph/category/bmplus/bizfeed/">Bizfeed</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://businessmirror.com.ph/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">26</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Manila</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Sunday, September 23, 2018
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessMirror/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bmsocialmedia/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BusinessMirror" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQ4cBKL10b81n-BmzEuT1iw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://businessmirror.com.ph/">
            <img class="td-retina-data" data-retina="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" src="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" alt=""/>
            <span class="td-visual-hidden">BusinessMirror</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ba6d5206771d_rand td_block_template_5"><div class="td-all-devices">
<iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="https://businessmirror.com.ph/?wpproadszoneid=175729" width="728" height="90" scrolling="no"></iframe>
</div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://businessmirror.com.ph/">
			<img class="td-retina-data" data-retina="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-logo-reverse-2.png" src="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-logo-reverse-3-300x42.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://businessmirror.com.ph/">
			<img class="td-retina-data" data-retina="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" src="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-207527"><a href="https://businessmirror.com.ph/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1244"><a href="https://businessmirror.com.ph/category/news/top-news/">Top News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1240"><a href="https://businessmirror.com.ph/category/news/nation/">Nation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1243"><a href="https://businessmirror.com.ph/category/news/regions/">Regions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1177"><a href="https://businessmirror.com.ph/category/world/">World</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5ba6d52071dba_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_2_5ba6d52071dba" ><script>var block_td_uid_2_5ba6d52071dba = new tdBlock();
block_td_uid_2_5ba6d52071dba.id = "td_uid_2_5ba6d52071dba";
block_td_uid_2_5ba6d52071dba.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5ba6d52071dba_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5ba6d52071dba_rand","tdc_css_class_style":"td_uid_2_5ba6d52071dba_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_2_5ba6d52071dba.td_column_number = "3";
block_td_uid_2_5ba6d52071dba.block_type = "td_block_mega_menu";
block_td_uid_2_5ba6d52071dba.post_count = "4";
block_td_uid_2_5ba6d52071dba.found_posts = "5914";
block_td_uid_2_5ba6d52071dba.header_color = "";
block_td_uid_2_5ba6d52071dba.ajax_pagination_infinite_stop = "";
block_td_uid_2_5ba6d52071dba.max_num_pages = "1479";
tdBlocksArray.push(block_td_uid_2_5ba6d52071dba);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5ba6d52071dba" id="td_uid_3_5ba6d5207a4e3" data-td_block_id="td_uid_2_5ba6d52071dba" data-td_filter_value="" href="https://businessmirror.com.ph/category/world/">All</a><a class="mega-menu-sub-cat-td_uid_2_5ba6d52071dba"  id="td_uid_4_5ba6d5207a628" data-td_block_id="td_uid_2_5ba6d52071dba" data-td_filter_value="67" href="https://businessmirror.com.ph/category/world/global-eye/">Global Eye</a></div></div><div id=td_uid_2_5ba6d52071dba class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/china-races-to-get-toys-car-parts-to-u-s-before-tariffs-hit/" rel="bookmark" title="China races to get toys, car parts to U.S. before tariffs hit"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/China-toys-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/China-toys-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/China-toys-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="China races to get toys, car parts to U.S. before tariffs hit"/></a></div>                <a href="https://businessmirror.com.ph/category/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/china-races-to-get-toys-car-parts-to-u-s-before-tariffs-hit/" rel="bookmark" title="China races to get toys, car parts to U.S. before tariffs hit">China races to get toys, car parts to U.S. before tariffs&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/wealthy-americans-are-last-in-sustainable-investing-ubs/" rel="bookmark" title="Wealthy Americans are last in sustainable investing–UBS"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/sustainable-investing-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/sustainable-investing-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/sustainable-investing-100x70.jpg 100w, https://businessmirror.com.ph/wp-content/uploads/2018/09/sustainable-investing-534x370.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wealthy Americans are last in sustainable investing–UBS"/></a></div>                <a href="https://businessmirror.com.ph/category/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/wealthy-americans-are-last-in-sustainable-investing-ubs/" rel="bookmark" title="Wealthy Americans are last in sustainable investing–UBS">Wealthy Americans are last in sustainable investing–UBS</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/4-dead-after-maryland-warehouse-shooting/" rel="bookmark" title="4 dead after Maryland warehouse shooting"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/Maryland-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/Maryland-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/Maryland-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="4 dead after Maryland warehouse shooting"/></a></div>                <a href="https://businessmirror.com.ph/category/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/4-dead-after-maryland-warehouse-shooting/" rel="bookmark" title="4 dead after Maryland warehouse shooting">4 dead after Maryland warehouse shooting</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/its-high-times-for-ascending-cannabis-stocks-on-wall-street/" rel="bookmark" title="It’s ‘high times’ for ascending cannabis stocks on Wall Street"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/world01-092318-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/world01-092318-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/world01-092318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="It’s ‘high times’ for ascending cannabis stocks on Wall Street"/></a></div>                <a href="https://businessmirror.com.ph/category/world/" class="td-post-category">World</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/its-high-times-for-ascending-cannabis-stocks-on-wall-street/" rel="bookmark" title="It’s ‘high times’ for ascending cannabis stocks on Wall Street">It’s ‘high times’ for ascending cannabis stocks on Wall Street</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5ba6d52071dba" data-td_block_id="td_uid_2_5ba6d52071dba"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5ba6d52071dba" data-td_block_id="td_uid_2_5ba6d52071dba"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1175"><a href="https://businessmirror.com.ph/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1248"><a href="https://businessmirror.com.ph/category/business/companies/">Companies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1239"><a href="https://businessmirror.com.ph/category/news/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1247"><a href="https://businessmirror.com.ph/category/business/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1245"><a href="https://businessmirror.com.ph/category/business/agri-commodities/">Agri-Commodities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1250"><a href="https://businessmirror.com.ph/category/business/entrepreneur/">Entrepreneur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1246"><a href="https://businessmirror.com.ph/category/business/asean-economic-community/">Asean Economic Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-178135"><a href="https://businessmirror.com.ph/category/business/export-unlimited/">Export Unlimited</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-1181"><a href="https://businessmirror.com.ph/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_5_5ba6d5207efe7_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_5_5ba6d5207efe7" ><script>var block_td_uid_5_5ba6d5207efe7 = new tdBlock();
block_td_uid_5_5ba6d5207efe7.id = "td_uid_5_5ba6d5207efe7";
block_td_uid_5_5ba6d5207efe7.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_5_5ba6d5207efe7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5ba6d5207efe7_rand","tdc_css_class_style":"td_uid_5_5ba6d5207efe7_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5ba6d5207efe7.td_column_number = "3";
block_td_uid_5_5ba6d5207efe7.block_type = "td_block_mega_menu";
block_td_uid_5_5ba6d5207efe7.post_count = "4";
block_td_uid_5_5ba6d5207efe7.found_posts = "9432";
block_td_uid_5_5ba6d5207efe7.header_color = "";
block_td_uid_5_5ba6d5207efe7.ajax_pagination_infinite_stop = "";
block_td_uid_5_5ba6d5207efe7.max_num_pages = "2358";
tdBlocksArray.push(block_td_uid_5_5ba6d5207efe7);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_5_5ba6d5207efe7" id="td_uid_6_5ba6d5208bd74" data-td_block_id="td_uid_5_5ba6d5207efe7" data-td_filter_value="" href="https://businessmirror.com.ph/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_5_5ba6d5207efe7"  id="td_uid_7_5ba6d5208beb2" data-td_block_id="td_uid_5_5ba6d5207efe7" data-td_filter_value="276" href="https://businessmirror.com.ph/category/sports/golf/">Golf</a></div></div><div id=td_uid_5_5ba6d5207efe7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/pyeongchangs-costly-olympic-venues-may-eventually-be-torn-down/" rel="bookmark" title="Pyeongchang&#8217;s costly Olympic venues may eventually be torn down"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/sports01-092318-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/sports01-092318-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/sports01-092318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pyeongchang&#8217;s costly Olympic venues may eventually be torn down"/></a></div>                <a href="https://businessmirror.com.ph/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/pyeongchangs-costly-olympic-venues-may-eventually-be-torn-down/" rel="bookmark" title="Pyeongchang&#8217;s costly Olympic venues may eventually be torn down">Pyeongchang&#8217;s costly Olympic venues may eventually be torn down</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/british-cycling-celebrates-historic-triple-of-grand-tour-success/" rel="bookmark" title="British cycling celebrates historic triple of Grand Tour success"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/cycling02-092218-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/cycling02-092218-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/cycling02-092218-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="British cycling celebrates historic triple of Grand Tour success"/></a></div>                <a href="https://businessmirror.com.ph/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/british-cycling-celebrates-historic-triple-of-grand-tour-success/" rel="bookmark" title="British cycling celebrates historic triple of Grand Tour success">British cycling celebrates historic triple of Grand Tour success</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/yates-overtakes-sagan-to-top-world-rankings-2/" rel="bookmark" title="Yates overtakes Sagan to top world rankings"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/cycling03-092218-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/cycling03-092218-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/cycling03-092218-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Yates overtakes Sagan to top world rankings"/></a></div>                <a href="https://businessmirror.com.ph/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/yates-overtakes-sagan-to-top-world-rankings-2/" rel="bookmark" title="Yates overtakes Sagan to top world rankings">Yates overtakes Sagan to top world rankings</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/quintana-sets-sight-on-tour-de-france/" rel="bookmark" title="Quintana sets sight on Tour de France"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/cycling06-092218-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/cycling06-092218-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/cycling06-092218-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Quintana sets sight on Tour de France"/></a></div>                <a href="https://businessmirror.com.ph/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/quintana-sets-sight-on-tour-de-france/" rel="bookmark" title="Quintana sets sight on Tour de France">Quintana sets sight on Tour de France</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5ba6d5207efe7" data-td_block_id="td_uid_5_5ba6d5207efe7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5ba6d5207efe7" data-td_block_id="td_uid_5_5ba6d5207efe7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-148492"><a href="https://businessmirror.com.ph/category/golf-courses/">Golf Courses</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5ba6d520906fb_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_8_5ba6d520906fb" ><script>var block_td_uid_8_5ba6d520906fb = new tdBlock();
block_td_uid_8_5ba6d520906fb.id = "td_uid_8_5ba6d520906fb";
block_td_uid_8_5ba6d520906fb.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7240","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5ba6d520906fb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5ba6d520906fb_rand","tdc_css_class_style":"td_uid_8_5ba6d520906fb_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5ba6d520906fb.td_column_number = "3";
block_td_uid_8_5ba6d520906fb.block_type = "td_block_mega_menu";
block_td_uid_8_5ba6d520906fb.post_count = "5";
block_td_uid_8_5ba6d520906fb.found_posts = "37";
block_td_uid_8_5ba6d520906fb.header_color = "";
block_td_uid_8_5ba6d520906fb.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ba6d520906fb.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_8_5ba6d520906fb);
</script><div id=td_uid_8_5ba6d520906fb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/dye-another-day/" rel="bookmark" title="Dye Another Day"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/Dye-Another-Day-Eagle-Ridge1-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/Dye-Another-Day-Eagle-Ridge1-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Dye-Another-Day-Eagle-Ridge1-436x300.jpg 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dye Another Day"/></a></div>                <a href="https://businessmirror.com.ph/category/golf-courses/" class="td-post-category">Golf Courses</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/dye-another-day/" rel="bookmark" title="Dye Another Day">Dye Another Day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/luisita-revisited-a-year-on-under-the-lorenzo-group-has-revitalized-the-course/" rel="bookmark" title="Luisita Revisited – A year on under the Lorenzo Group has revitalized the course"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/Luisita-Revisited1-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/Luisita-Revisited1-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Luisita-Revisited1-436x300.jpg 436w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Luisita-Revisited1-712x489.jpg 712w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Luisita Revisited – A year on under the Lorenzo Group has revitalized the course"/></a></div>                <a href="https://businessmirror.com.ph/category/golf-courses/" class="td-post-category">Golf Courses</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/luisita-revisited-a-year-on-under-the-lorenzo-group-has-revitalized-the-course/" rel="bookmark" title="Luisita Revisited – A year on under the Lorenzo Group has revitalized the course">Luisita Revisited – A year on under the Lorenzo Group has&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/negros-occidental-golf-and-country-club-aka-marapara/" rel="bookmark" title="Negros Occidental Golf and Country Club aka Marapara"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/Negros-Occidental-Golf-and-Country-Club-aka-Marapara1-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/Negros-Occidental-Golf-and-Country-Club-aka-Marapara1-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Negros-Occidental-Golf-and-Country-Club-aka-Marapara1-436x298.jpg 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Negros Occidental Golf and Country Club aka Marapara"/></a></div>                <a href="https://businessmirror.com.ph/category/golf-courses/" class="td-post-category">Golf Courses</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/negros-occidental-golf-and-country-club-aka-marapara/" rel="bookmark" title="Negros Occidental Golf and Country Club aka Marapara">Negros Occidental Golf and Country Club aka Marapara</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/world-class-anvaya-cove-golf-and-sports-club-revisited/" rel="bookmark" title="World Class – Anvaya Cove Golf and Sports Club Revisited"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/World-Class-Anvaya-Cove-Golf1--218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/World-Class-Anvaya-Cove-Golf1--218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/World-Class-Anvaya-Cove-Golf1--436x300.jpg 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="World Class – Anvaya Cove Golf and Sports Club Revisited"/></a></div>                <a href="https://businessmirror.com.ph/category/golf-courses/" class="td-post-category">Golf Courses</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/world-class-anvaya-cove-golf-and-sports-club-revisited/" rel="bookmark" title="World Class – Anvaya Cove Golf and Sports Club Revisited">World Class – Anvaya Cove Golf and Sports Club Revisited</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/wack-wacks-east-course-the-beast/" rel="bookmark" title="Wack Wack’s East Course – The Beast"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/Wack-Wack1-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/Wack-Wack1-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Wack-Wack1-436x300.jpg 436w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Wack-Wack1-712x490.jpg 712w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wack Wack’s East Course – The Beast"/></a></div>                <a href="https://businessmirror.com.ph/category/golf-courses/" class="td-post-category">Golf Courses</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/wack-wacks-east-course-the-beast/" rel="bookmark" title="Wack Wack’s East Course – The Beast">Wack Wack’s East Course – The Beast</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5ba6d520906fb" data-td_block_id="td_uid_8_5ba6d520906fb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5ba6d520906fb" data-td_block_id="td_uid_8_5ba6d520906fb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1242"><a href="https://businessmirror.com.ph/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_9_5ba6d520987c6_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_9_5ba6d520987c6" ><script>var block_td_uid_9_5ba6d520987c6 = new tdBlock();
block_td_uid_9_5ba6d520987c6.id = "td_uid_9_5ba6d520987c6";
block_td_uid_9_5ba6d520987c6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"43","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_9_5ba6d520987c6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_9_5ba6d520987c6_rand","tdc_css_class_style":"td_uid_9_5ba6d520987c6_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_9_5ba6d520987c6.td_column_number = "3";
block_td_uid_9_5ba6d520987c6.block_type = "td_block_mega_menu";
block_td_uid_9_5ba6d520987c6.post_count = "4";
block_td_uid_9_5ba6d520987c6.found_posts = "7716";
block_td_uid_9_5ba6d520987c6.header_color = "";
block_td_uid_9_5ba6d520987c6.ajax_pagination_infinite_stop = "";
block_td_uid_9_5ba6d520987c6.max_num_pages = "1929";
tdBlocksArray.push(block_td_uid_9_5ba6d520987c6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_9_5ba6d520987c6" id="td_uid_10_5ba6d520a7fe7" data-td_block_id="td_uid_9_5ba6d520987c6" data-td_filter_value="" href="https://businessmirror.com.ph/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_9_5ba6d520987c6"  id="td_uid_11_5ba6d520a8128" data-td_block_id="td_uid_9_5ba6d520987c6" data-td_filter_value="86" href="https://businessmirror.com.ph/category/opinion/column/">Column</a></div></div><div id=td_uid_9_5ba6d520987c6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/editorial-cartoon-september-21-2018/" rel="bookmark" title="Editorial Cartoon September 21, 2018"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/oped02-092118-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/oped02-092118-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/oped02-092118-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Editorial Cartoon September 21, 2018"/></a></div>                <a href="https://businessmirror.com.ph/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/editorial-cartoon-september-21-2018/" rel="bookmark" title="Editorial Cartoon September 21, 2018">Editorial Cartoon September 21, 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/the-debt-currency-disaster/" rel="bookmark" title="The debt/currency disaster">The debt/currency disaster</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/achieving-true-universal-health-care/" rel="bookmark" title="Achieving true universal health care">Achieving true universal health care</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/silenced-september-for-manong-pempe/" rel="bookmark" title="Silenced September (For Manong Pempe)"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/oped03-092118-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/oped03-092118-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/oped03-092118-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Silenced September (For Manong Pempe)"/></a></div>                <a href="https://businessmirror.com.ph/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/silenced-september-for-manong-pempe/" rel="bookmark" title="Silenced September (For Manong Pempe)">Silenced September (For Manong Pempe)</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_9_5ba6d520987c6" data-td_block_id="td_uid_9_5ba6d520987c6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_9_5ba6d520987c6" data-td_block_id="td_uid_9_5ba6d520987c6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1307"><a href="https://businessmirror.com.ph/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135048"><a href="https://businessmirror.com.ph/category/monday-morning/">Monday Morning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67156"><a href="https://businessmirror.com.ph/category/the-broader-look/">The Broader Look</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135050"><a href="https://businessmirror.com.ph/category/features/businesssense/">Business Sense</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1312"><a href="https://businessmirror.com.ph/category/features/perspective/">Perspective</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1305"><a href="https://businessmirror.com.ph/category/features/envoys-expats/">Envoys &#038; Expats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135047"><a href="https://businessmirror.com.ph/category/features/executive-views/">Executive Views</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-45235"><a href="https://businessmirror.com.ph/category/millennials/">The Millennials</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-188855"><a href="https://businessmirror.com.ph/category/millennials/y2z/">Y2Z</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188854"><a href="https://businessmirror.com.ph/category/millennials/soundstrip/">SoundStrip</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135055"><a href="https://businessmirror.com.ph/category/features/when-i-was-25/">When I Was 25</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1292"><a href="https://businessmirror.com.ph/category/features/elderly/">Our Time</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1304"><a href="https://businessmirror.com.ph/category/features/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1303"><a href="https://businessmirror.com.ph/category/features/biodiversity/">Biodiversity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1309"><a href="https://businessmirror.com.ph/category/features/green-2/">Green</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1314"><a href="https://businessmirror.com.ph/category/features/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1306"><a href="https://businessmirror.com.ph/category/features/faith/">Faith</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135052"><a href="https://businessmirror.com.ph/category/features/nick/">Tony&#038;Nick</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1310"><a href="https://businessmirror.com.ph/category/features/marketing/">Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135046"><a href="https://businessmirror.com.ph/category/features/bulletin/">Bulletin Board</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1311"><a href="https://businessmirror.com.ph/category/motoring/">Motoring</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5ba6d520ab823_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_12_5ba6d520ab823" ><script>var block_td_uid_12_5ba6d520ab823 = new tdBlock();
block_td_uid_12_5ba6d520ab823.id = "td_uid_12_5ba6d520ab823";
block_td_uid_12_5ba6d520ab823.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"60","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5ba6d520ab823_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5ba6d520ab823_rand","tdc_css_class_style":"td_uid_12_5ba6d520ab823_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5ba6d520ab823.td_column_number = "3";
block_td_uid_12_5ba6d520ab823.block_type = "td_block_mega_menu";
block_td_uid_12_5ba6d520ab823.post_count = "5";
block_td_uid_12_5ba6d520ab823.found_posts = "863";
block_td_uid_12_5ba6d520ab823.header_color = "";
block_td_uid_12_5ba6d520ab823.ajax_pagination_infinite_stop = "";
block_td_uid_12_5ba6d520ab823.max_num_pages = "173";
tdBlocksArray.push(block_td_uid_12_5ba6d520ab823);
</script><div id=td_uid_12_5ba6d520ab823 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/the-newest-korean-road-stunner/" rel="bookmark" title="The newest Korean road stunner"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/motoring05-092118-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/motoring05-092118-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/motoring05-092118-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The newest Korean road stunner"/></a></div>                <a href="https://businessmirror.com.ph/category/motoring/" class="td-post-category">Motoring</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/the-newest-korean-road-stunner/" rel="bookmark" title="The newest Korean road stunner">The newest Korean road stunner</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/fleeing-to-bacolod-in-escaping-ompong/" rel="bookmark" title="‘Fleeing’ to Bacolod in escaping Ompong"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/motoring04-092118-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/motoring04-092118-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/motoring04-092118-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Fleeing’ to Bacolod in escaping Ompong"/></a></div>                <a href="https://businessmirror.com.ph/category/motoring/" class="td-post-category">Motoring</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/fleeing-to-bacolod-in-escaping-ompong/" rel="bookmark" title="‘Fleeing’ to Bacolod in escaping Ompong">‘Fleeing’ to Bacolod in escaping Ompong</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/lto-publishing-filipino-drivers-manual-in-september/" rel="bookmark" title="LTO publishing Filipino Drivers Manual in September"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/motoring01-092118-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/motoring01-092118-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/motoring01-092118-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LTO publishing Filipino Drivers Manual in September"/></a></div>                <a href="https://businessmirror.com.ph/category/motoring/" class="td-post-category">Motoring</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/lto-publishing-filipino-drivers-manual-in-september/" rel="bookmark" title="LTO publishing Filipino Drivers Manual in September">LTO publishing Filipino Drivers Manual in September</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/new-hr-v-means-space-and-convenience/" rel="bookmark" title="New HR-V means space and convenience"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/motoring03-092118-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/motoring03-092118-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/motoring03-092118-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="New HR-V means space and convenience"/></a></div>                <a href="https://businessmirror.com.ph/category/motoring/" class="td-post-category">Motoring</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/new-hr-v-means-space-and-convenience/" rel="bookmark" title="New HR-V means space and convenience">New HR-V means space and convenience</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/motoring/" class="td-post-category">Motoring</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/isuzu-launches-kababayan-promo-for-ofws/" rel="bookmark" title="Isuzu launches ‘Kababayan Promo’ for OFWs">Isuzu launches ‘Kababayan Promo’ for OFWs</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5ba6d520ab823" data-td_block_id="td_uid_12_5ba6d520ab823"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5ba6d520ab823" data-td_block_id="td_uid_12_5ba6d520ab823"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1313"><a href="https://businessmirror.com.ph/category/properties/">Property</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5ba6d520b4580_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_13_5ba6d520b4580" ><script>var block_td_uid_13_5ba6d520b4580 = new tdBlock();
block_td_uid_13_5ba6d520b4580.id = "td_uid_13_5ba6d520b4580";
block_td_uid_13_5ba6d520b4580.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"66","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5ba6d520b4580_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5ba6d520b4580_rand","tdc_css_class_style":"td_uid_13_5ba6d520b4580_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5ba6d520b4580.td_column_number = "3";
block_td_uid_13_5ba6d520b4580.block_type = "td_block_mega_menu";
block_td_uid_13_5ba6d520b4580.post_count = "5";
block_td_uid_13_5ba6d520b4580.found_posts = "746";
block_td_uid_13_5ba6d520b4580.header_color = "";
block_td_uid_13_5ba6d520b4580.ajax_pagination_infinite_stop = "";
block_td_uid_13_5ba6d520b4580.max_num_pages = "150";
tdBlocksArray.push(block_td_uid_13_5ba6d520b4580);
</script><div id=td_uid_13_5ba6d520b4580 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/basf-introduces-poles-for-telcos-and-power-producers/" rel="bookmark" title="BASF introduces poles for telcos and power producers"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/prop01-091918-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/prop01-091918-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/prop01-091918-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="BASF introduces poles for telcos and power producers"/></a></div>                <a href="https://businessmirror.com.ph/category/properties/" class="td-post-category">Property</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/basf-introduces-poles-for-telcos-and-power-producers/" rel="bookmark" title="BASF introduces poles for telcos and power producers">BASF introduces poles for telcos and power producers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/philgbc-pushes-green-agenda-in-the-workplace/" rel="bookmark" title="PHILGBC pushes green agenda in the workplace"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/prop03-091918-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/prop03-091918-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/prop03-091918-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PHILGBC pushes green agenda in the workplace"/></a></div>                <a href="https://businessmirror.com.ph/category/properties/" class="td-post-category">Property</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/philgbc-pushes-green-agenda-in-the-workplace/" rel="bookmark" title="PHILGBC pushes green agenda in the workplace">PHILGBC pushes green agenda in the workplace</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/women-and-youth-in-real-estate/" rel="bookmark" title="Women and youth in real estate"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/prop02-091918-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/prop02-091918-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/prop02-091918-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Women and youth in real estate"/></a></div>                <a href="https://businessmirror.com.ph/category/properties/" class="td-post-category">Property</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/women-and-youth-in-real-estate/" rel="bookmark" title="Women and youth in real estate">Women and youth in real estate</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/denr-fields-personnel-equipment-in-disaster-clearing-ops/" rel="bookmark" title="DENR fields personnel, equipment in disaster clearing ops"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/property01-091718-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/property01-091718-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/property01-091718-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DENR fields personnel, equipment in disaster clearing ops"/></a></div>                <a href="https://businessmirror.com.ph/category/properties/" class="td-post-category">Property</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/denr-fields-personnel-equipment-in-disaster-clearing-ops/" rel="bookmark" title="DENR fields personnel, equipment in disaster clearing ops">DENR fields personnel, equipment in disaster clearing ops</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/arthaland-to-embark-on-major-expansion/" rel="bookmark" title="Arthaland to embark on major expansion"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/prop01-091218-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/prop01-091218-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/prop01-091218-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Arthaland to embark on major expansion"/></a></div>                <a href="https://businessmirror.com.ph/category/properties/" class="td-post-category">Property</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/arthaland-to-embark-on-major-expansion/" rel="bookmark" title="Arthaland to embark on major expansion">Arthaland to embark on major expansion</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5ba6d520b4580" data-td_block_id="td_uid_13_5ba6d520b4580"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5ba6d520b4580" data-td_block_id="td_uid_13_5ba6d520b4580"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1298"><a href="https://businessmirror.com.ph/category/health-fitness/">H&#038;F</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5ba6d520bc364_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_14_5ba6d520bc364" ><script>var block_td_uid_14_5ba6d520bc364 = new tdBlock();
block_td_uid_14_5ba6d520bc364.id = "td_uid_14_5ba6d520bc364";
block_td_uid_14_5ba6d520bc364.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5ba6d520bc364_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5ba6d520bc364_rand","tdc_css_class_style":"td_uid_14_5ba6d520bc364_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5ba6d520bc364.td_column_number = "3";
block_td_uid_14_5ba6d520bc364.block_type = "td_block_mega_menu";
block_td_uid_14_5ba6d520bc364.post_count = "5";
block_td_uid_14_5ba6d520bc364.found_posts = "1038";
block_td_uid_14_5ba6d520bc364.header_color = "";
block_td_uid_14_5ba6d520bc364.ajax_pagination_infinite_stop = "";
block_td_uid_14_5ba6d520bc364.max_num_pages = "208";
tdBlocksArray.push(block_td_uid_14_5ba6d520bc364);
</script><div id=td_uid_14_5ba6d520bc364 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/teodoro-l-ferrer-game-changer-providing-pinoys-quality-affordable-medicines-for-15-years/" rel="bookmark" title="Teodoro L. Ferrer:  Game changer providing Pinoys quality affordable medicines for 15 years"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/hf01-092018-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/hf01-092018-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/hf01-092018-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Teodoro L. Ferrer:  Game changer providing Pinoys quality affordable medicines for 15 years"/></a></div>                <a href="https://businessmirror.com.ph/category/health-fitness/" class="td-post-category">Health &amp; Fitness</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/teodoro-l-ferrer-game-changer-providing-pinoys-quality-affordable-medicines-for-15-years/" rel="bookmark" title="Teodoro L. Ferrer:  Game changer providing Pinoys quality affordable medicines for 15 years">Teodoro L. Ferrer:  Game changer providing Pinoys quality affordable medicines&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/healing-those-undergoing-drug-abuse/" rel="bookmark" title="Healing those undergoing drug abuse"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/hf02-092018-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/hf02-092018-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/hf02-092018-150x104.jpg 150w, https://businessmirror.com.ph/wp-content/uploads/2018/09/hf02-092018-300x208.jpg 300w, https://businessmirror.com.ph/wp-content/uploads/2018/09/hf02-092018-100x70.jpg 100w, https://businessmirror.com.ph/wp-content/uploads/2018/09/hf02-092018-696x483.jpg 696w, https://businessmirror.com.ph/wp-content/uploads/2018/09/hf02-092018-605x420.jpg 605w, https://businessmirror.com.ph/wp-content/uploads/2018/09/hf02-092018.jpg 720w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Healing those undergoing drug abuse"/></a></div>                <a href="https://businessmirror.com.ph/category/health-fitness/" class="td-post-category">Health &amp; Fitness</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/healing-those-undergoing-drug-abuse/" rel="bookmark" title="Healing those undergoing drug abuse">Healing those undergoing drug abuse</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/how-overtraining-can-impede-muscle-growth/" rel="bookmark" title="How overtraining can  impede muscle growth"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/hf03-092018-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/hf03-092018-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/hf03-092018-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How overtraining can  impede muscle growth"/></a></div>                <a href="https://businessmirror.com.ph/category/health-fitness/" class="td-post-category">Health &amp; Fitness</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/how-overtraining-can-impede-muscle-growth/" rel="bookmark" title="How overtraining can  impede muscle growth">How overtraining can  impede muscle growth</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/regulations-to-address-public-health-emergencies-decided/" rel="bookmark" title="Regulations to address public-health emergencies decided"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/hf04-092018-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/hf04-092018-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/hf04-092018-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Regulations to address public-health emergencies decided"/></a></div>                <a href="https://businessmirror.com.ph/category/health-fitness/" class="td-post-category">Health &amp; Fitness</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/regulations-to-address-public-health-emergencies-decided/" rel="bookmark" title="Regulations to address public-health emergencies decided">Regulations to address public-health emergencies decided</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/why-do-trees-matter-in-medicine/" rel="bookmark" title="Why do trees matter in medicine?"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/hf01-091318-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/hf01-091318-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/hf01-091318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why do trees matter in medicine?"/></a></div>                <a href="https://businessmirror.com.ph/category/health-fitness/" class="td-post-category">Health &amp; Fitness</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/why-do-trees-matter-in-medicine/" rel="bookmark" title="Why do trees matter in medicine?">Why do trees matter in medicine?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5ba6d520bc364" data-td_block_id="td_uid_14_5ba6d520bc364"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5ba6d520bc364" data-td_block_id="td_uid_14_5ba6d520bc364"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1296"><a href="https://businessmirror.com.ph/category/features/tourism/">Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135429"><a href="https://businessmirror.com.ph/category/features/journey/">Journey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-175367"><a href="https://businessmirror.com.ph/category/features/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135051"><a href="https://businessmirror.com.ph/category/features/cookdine/">Cook&#038;Dine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135074"><a href="https://businessmirror.com.ph/category/tech/">Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135072"><a href="https://businessmirror.com.ph/category/features/life/designspace/">Design&#038;Space</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1249"><a href="https://businessmirror.com.ph/category/features/digital-life/">Digital Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12790"><a href="https://businessmirror.com.ph/category/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1295"><a href="https://businessmirror.com.ph/category/show/">Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175366"><a href="https://businessmirror.com.ph/category/dplus/">D Plus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-200326"><a href="https://businessmirror.com.ph/category/bmplus/">BMPlus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-201342"><a href="https://businessmirror.com.ph/category/bmplus/start-up-chronicles/">Start-Up Chronicles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-201336"><a href="https://businessmirror.com.ph/category/bmplus/bmplus-convos/">BMPlus Convos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-201335"><a href="https://businessmirror.com.ph/category/bmplus/bizfeed/">Bizfeed</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://businessmirror.com.ph/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://businessmirror.com.ph/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in The Millennials" class="entry-crumb" href="https://businessmirror.com.ph/category/millennials/">The Millennials</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Y2Z" class="entry-crumb" href="https://businessmirror.com.ph/category/millennials/y2z/">Y2Z</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Retiring at 43? You’re on F.I.R.E.</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-210609" class="post-210609 post type-post status-publish format-standard has-post-thumbnail hentry category-y2z tag-featured" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://businessmirror.com.ph/category/millennials/">The Millennials</a></li><li class="entry-category"><a  href="https://businessmirror.com.ph/category/millennials/y2z/">Y2Z</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Retiring at 43? You’re on F.I.R.E.</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://businessmirror.com.ph/author/nyt/">New York Times News Service</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-09-23T00:06:47+00:00" >September 23, 2018</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://businessmirror.com.ph/wp-content/uploads/2018/09/y2z01-092318.jpg" data-caption=""><img width="696" height="512" class="entry-thumb td-modal-image" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/y2z01-092318-696x512.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/y2z01-092318-696x512.jpg 696w, https://businessmirror.com.ph/wp-content/uploads/2018/09/y2z01-092318.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="y2z01-092318"/></a></div>
        <div class="td-a-rec td-a-rec-id-content_inline  td_uid_15_5ba6d520d19a5_rand td_block_template_5"><script type="text/javascript" class="teads" src="//a.teads.tv/page/88989/tag" async="true"></script></div><p>CARL JENSEN experienced what he calls “the awakening” sometime around 2012.</p>
<p>He was a software engineer in a suburb of Denver, writing code for a medical device. The job was high-pressure: He had to document every step for the Food and Drug Administration, and a coding error could lead to harm or death for patients.</p>
<p>Jensen was making about $110,000 a year and had benefits, but the stress hardly seemed worth it. He couldn’t unwind with his family after work; he spent days huddled over the toilet. He lost 10 pounds.</p>
<p>After one especially brutal workday, Jensen searched online: “How do I retire early?” and his eyes were opened. He talked to his wife and came up with a plan: They saved a sizable portion of their income over the next five years and drastically reduced expenses, until their net worth was around $1.2 million.</p>
<p>On Tuesday, March 10, 2017, Jensen called his boss and gave notice after 15 years at the company. He wasn’t quitting, exactly. He had retired. He was 43.</p>
<p>Although Jensen’s story may seem exceptional, a more modest version of the stockbroker who makes a killing on Wall Street and sails off to the Caribbean, he is part of a growing movement of young professionals who are intently focused on quitting their jobs forever.</p>
<h2>Hacking your way to retirement</h2>
<p>MILLENNIALS have embraced this so-called FIRE movement—the acronym stands for financial independence, retire early—seeing it as a way out of soul-sucking, time-stealing work and an economy fueled by consumerism.</p>
<p>Followers of FIRE tend to be male and work in the tech industry, left-brained engineer-types who geek out on calculating compound interest over 40 years, or the return on investment on low-fee index funds versus real-estate rentals.</p>
<p>Indeed, much of the conversation around FIRE, on Reddit message boards or blogs like Mr. Money Mustache, revolves around hacking one’s finances: strategies for increasing your savings rate to the hallowed 70 percent, tips for cheap travel through airline rewards cards, ways to save nickels and dimes at the grocery store.</p>
<p>Some practice “lean FIRE” (extreme frugality), others “fat FIRE” (maintaining a more typical standard of living while saving and investing), and still others “barista FIRE” (working part-time at Starbucks after retiring, for the company’s health insurance). To be “firing” is to slash one’s expenses to maximize saving, while amassing income-generating investments sufficient to support oneself. To have “fired” is to have achieved that goal.</p>
<p>“A lot of people think you’re a new-age hippie,” said Jensen, who sold his four-bedroom, four-bathroom house, downsized to a more modest home and maxed out retirement accounts while firing. “They can’t even wrap their minds around it.”</p>
<p>In retirement, Jensen and his wife and two daughters plan to live on roughly $40,000 a year generated from investments. Because his wife works, they have yet to draw on those accounts. It’s a life rich on time but short on luxuries: Groceries are bought at Costco, car and home repairs are done by him.</p>
<p>“People always assume there’s an external circumstance: ‘Oh, you must have received an inheritance,’” Jensen said. “We’ve just chosen to live far below our means. That itself is a radical idea.”</p>
<h2>Opting out of the work force</h2>
<p>EQUALLY radical is opting out of the work force in your 30s or early 40s, a time of life when men and women are normally leaning into their careers or, less happily, enduring the daily grind to pay the bills until Social Security kicks in.</p>
<p>Jason Long, a pharmacist in rural Tennessee who retired last year at the ripe old age of 38, said his father had a hard time understanding why Long couldn’t continue to work and collect his $150,000 salary.</p>
<p>But Long said he was deeply unhappy in his job, where over his career he witnessed drug costs skyrocketing, sick people battling health insurers and the over-prescription of opioids and the addiction crisis. His customers, angry, financially stretched, often lashed out at the person behind the counter.</p>
<p>“There were days when I had 12- or 14-hour shifts where I didn’t use the restroom, where I didn’t eat, because so much work was piled up on me,” Long said.</p>
<p>Like Jensen, he had been saving a sizable portion of his income over the past decade, and he and his wife had a paid-for house and an investment portfolio worth a little more than $1 million. Why stick around?</p>
<p>“The reality is the numbers are there for me,” Long said. “To go to a job that’s making you miserable every day, it doesn’t make sense to pad the bank account at that point.”</p>
<h2>Why they hate work</h2>
<p>QUITTING the rat race isn’t a new concept. From the Shakers of the 1700s to the back-to-the-land hippies of the 1960s and 1970s, a strain of Americans has always embraced simple living.</p>
<p>One of the bibles of the FIRE movement, <em>Your Money or Your Life</em>, which teaches readers to reduce their spending and value time (or “life energy”) over material gain, was published in 1992.</p>
<p>But Vicki Robin, who wrote that financial guide with Joe Dominguez, said the FIRE crowd is a different breed of dropout from those in the 1990s. “Our aim was not just to have a whole bunch of people quit their jobs,” Robin said. “Our aim was to lower consumption to save the planet. We attracted longtime simple-living people, religious people, environmentalists.”</p>
<p>The FIRE adherents are, by contrast, “very numbers oriented, fascinated by the minutiae of taxes and accounting,” she said.</p>
<p>They are also benefiting from a lengthy bull run in the stock market and, in some cases, the privilege of class, race, gender and background. It’s difficult to retire at 40 if you work a minimum-wage job, say, or have crushing student-loan debt, or did not have the same opportunities as others because you grew up poor in a crime-ridden neighborhood.</p>
<p>But if, as Robin said, FIRE adherents “don’t have the aspirational part” of earlier generations, why are they so determined to quit the work force? Many millennials haven’t been working longer than a decade, if that.</p>
<p>It’s about having agency, she said: “The worker in this economy has very little sense of control over their existence. People are expendable. You’re a young person and you look ahead and you say, ‘What’s there for me?’”</p>
<h2>A goal post that kept moving</h2>
<p>THAT accurately describes how Kristy Shen and Bryce Leung felt.</p>
<p>The married couple from Toronto became minor celebrities (and the target of online haters) when they retired from their tech jobs in 2015 to travel the world full-time. They were in their early 30s at the time.</p>
<p>Shen’s wake-up moment came when she watched a fellow IT colleague collapse at his desk after clocking 14-hour days. For several years before that, she and Leung, following the path laid out by their parents, had tried to buy a house in Toronto’s ever-escalating real-estate market.</p>
<p>But, Shen said: “It didn’t matter how much you saved, it was a goal post that kept moving. And I was seeing people stressed out paying their mortgages.”</p>
<p>Although they had good educations and well-paying jobs in the booming tech sector, Shen and Leung faced the looming threats of outsourcing and artificial intelligence, and had no hope of a retirement pension, or even that their employers would exist in five years.</p>
<p>At the same time, their jobs were all-consuming. Rather than chain themselves to a costly mortgage, and therefore to high-pressure jobs, the couple decided to pour their money into an investment portfolio and peace out.</p>
<h2>Go where it’s cheap</h2>
<p>BY ditching a big city, Shen and Leung exemplify another reason for the popularity of FIRE: the high price of urban life, especially in places like New York and Southern California. There are the insane housing prices, the high cost of child care, the temptations of so-called lifestyle creep.</p>
<p>“We were spending nearly $3,000 a month on rent, and that was considered a good deal,” said Scott Rieckens, 35, who, along with his wife, Taylor, 33, and their daughter until recently lived in Coronado, California, across the bay from San Diego. “We made something like $160,000 between the two of us, but we didn’t have a whole lot left over.”</p>
<p>After hearing a podcast interview with Mr. Money Mustache, a.k.a. Pete Adeney, whom <em>The New Yorker</em> called “the Frugal Guru” (he retired at 30), Scott Rieckens became fired up. He told his wife they should ditch their leased BMW and quit eating out so often. But even with those lifestyle cuts, they couldn’t increase their savings rate substantially unless they relocated to a cheaper community, a deleveraging tactic the FIRE crowd calls “arbitrage.”</p>
<p>The idea, Adeney said, is “to reap the high salary” of a place like Silicon Valley, “then take that nest egg out to any of the thousands of nice, affordable cities and towns we have in this country and begin a second stage of life on your own terms.”</p>
<h2>Retiring from mandatory labor</h2>
<p>TAYLOR RIECKENS, who works in recruiting, was initially reluctant to give up her BMW and beachy life and the prestige that went with it, until she saw a retirement calculator that showed they could retire in 10 years if they adopted FIRE and moved, or when they were 90 if they continued their upscale lifestyle in Coronado.</p>
<p>“I never paid attention to the finances. I thought it will all work out,” she said. “After I had a baby, I had stress around how I could spend more time with her. I was almost a slave to my job because of the way we were living.”</p>
<p>Last year the couple left Southern California in search of a community that would give them more financial freedom, a journey Scott Rieckens, formerly a creative director for a creative agency, is chronicling in a documentary, <em>Playing with FIRE.</em></p>
<p>They ended up in Bend, Oregon, where there’s no state sales tax and they could afford to buy a house. Gas for their used Honda CRV with 186,000 miles (they got rid of the BMW and downsized to one vehicle) is a dollar-per-gallon cheaper than in San Diego, although Scott Rieckens often rides his bike around town.</p>
<p>“The whole retire-early thing is unimportant to me. It’s more about gaining control of your time,” he said. “If you dive into the definition of retirement, what you’re retiring from is mandatory labor. It’s not necessarily about piña coladas on the beach.”<figcaption class="wp-caption-text">Image Credits: <a href="" target="_blank">Anna Godeassi/The New York Times</a></p>
<p>
</p><div  class="paszone_container paszone-container-175729  bottom_pas " id="paszonecont_175729" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-175729 " id="175729" style="overflow:hidden; max-width:728px; max-height:90px;  "><div class="wppasrotate rotating_paszone wppasrotate1956244493 paszoneholder-175729" style="" ><div class="pasli pasli-206111 "  data-duration="10000" bid="206111" aid="175729"><a class="wppaslink" href="https://businessmirror.com.ph?pasID=MjA2MTEx&amp;pasZONE=MTc1NzI5" target="_blank" ><img src="https://businessmirror.com.ph/wp-content/uploads/2018/07/House-Business-Mirror-728px-x-90px-v2.gif?pas=17429370591809222349" alt="House Manila Leaderboard" border="0"  /></a></div><div class="pasli pasli-205639 "  data-duration="10000" bid="205639" aid="175729"><a class="wppaslink" href="https://businessmirror.com.ph?pasID=MjA1NjM5&amp;pasZONE=MTc1NzI5" target="_blank" ><img src="https://businessmirror.com.ph/wp-content/uploads/2018/07/BiggerDreams_BM_Leaderboard728x90.jpg?pas=8663909651809222349" alt="ECA 728&#215;90 Leaderboard" border="0"  /></a></div><div class="pasli pasli-176644 "  data-duration="10000" bid="176644" aid="175729"><a class="wppaslink" href="https://businessmirror.com.ph?pasID=MTc2NjQ0&amp;pasZONE=MTc1NzI5" target="_blank" ><img src="https://businessmirror.com.ph/wp-content/uploads/2017/09/Suntrust-728x90.jpg?pas=18470170161809222349" alt="Suntrust banner2" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1956244493 = $(".wppasrotate1956244493").bxSlider({ mode: "vertical",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1956244493").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1956244493").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1956244493.setPause($($slideElement).data("duration"));},});});});</script><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://businessmirror.com.ph/retiring-at-43-youre-on-f-i-r-e/" data-a2a-title="Retiring at 43? You’re on F.I.R.E."><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fretiring-at-43-youre-on-f-i-r-e%2F&amp;linkname=Retiring%20at%2043%3F%C2%A0You%E2%80%99re%20on%20F.I.R.E." title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fretiring-at-43-youre-on-f-i-r-e%2F&amp;linkname=Retiring%20at%2043%3F%C2%A0You%E2%80%99re%20on%20F.I.R.E." title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fretiring-at-43-youre-on-f-i-r-e%2F&amp;linkname=Retiring%20at%2043%3F%C2%A0You%E2%80%99re%20on%20F.I.R.E." title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fretiring-at-43-youre-on-f-i-r-e%2F&amp;linkname=Retiring%20at%2043%3F%C2%A0You%E2%80%99re%20on%20F.I.R.E." title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fretiring-at-43-youre-on-f-i-r-e%2F&amp;linkname=Retiring%20at%2043%3F%C2%A0You%E2%80%99re%20on%20F.I.R.E." title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fretiring-at-43-youre-on-f-i-r-e%2F&amp;linkname=Retiring%20at%2043%3F%C2%A0You%E2%80%99re%20on%20F.I.R.E." title="Google Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fretiring-at-43-youre-on-f-i-r-e%2F&amp;linkname=Retiring%20at%2043%3F%C2%A0You%E2%80%99re%20on%20F.I.R.E." title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_kindle_it" href="https://www.addtoany.com/add_to/kindle_it?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fretiring-at-43-youre-on-f-i-r-e%2F&amp;linkname=Retiring%20at%2043%3F%C2%A0You%E2%80%99re%20on%20F.I.R.E." title="Kindle It" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_viber" href="https://www.addtoany.com/add_to/viber?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fretiring-at-43-youre-on-f-i-r-e%2F&amp;linkname=Retiring%20at%2043%3F%C2%A0You%E2%80%99re%20on%20F.I.R.E." title="Viber" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fretiring-at-43-youre-on-f-i-r-e%2F&amp;linkname=Retiring%20at%2043%3F%C2%A0You%E2%80%99re%20on%20F.I.R.E." title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_evernote" href="https://www.addtoany.com/add_to/evernote?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fretiring-at-43-youre-on-f-i-r-e%2F&amp;linkname=Retiring%20at%2043%3F%C2%A0You%E2%80%99re%20on%20F.I.R.E." title="Evernote" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_instapaper" href="https://www.addtoany.com/add_to/instapaper?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fretiring-at-43-youre-on-f-i-r-e%2F&amp;linkname=Retiring%20at%2043%3F%C2%A0You%E2%80%99re%20on%20F.I.R.E." title="Instapaper" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fretiring-at-43-youre-on-f-i-r-e%2F&amp;linkname=Retiring%20at%2043%3F%C2%A0You%E2%80%99re%20on%20F.I.R.E." title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fretiring-at-43-youre-on-f-i-r-e%2F&amp;linkname=Retiring%20at%2043%3F%C2%A0You%E2%80%99re%20on%20F.I.R.E." title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fretiring-at-43-youre-on-f-i-r-e%2F&amp;linkname=Retiring%20at%2043%3F%C2%A0You%E2%80%99re%20on%20F.I.R.E." title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_no_icon a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share">Share</a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://businessmirror.com.ph/tag/featured/">Featured</a></li></ul>            </div>

                                    <div class="author-box-wrap"><a href="https://businessmirror.com.ph/author/nyt/"><img alt='' src='https://secure.gravatar.com/avatar/d27aa409035e8481cf4c60bc6416597c?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/d27aa409035e8481cf4c60bc6416597c?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://businessmirror.com.ph/author/nyt/">New York Times News Service</a></span></div><div class="td-author-url"><a href="http://www.nytimes.com/">http://www.nytimes.com/</a></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="New York Times News Service"></span><meta itemprop="datePublished" content="2018-09-23T00:06:47+00:00"><meta itemprop="dateModified" content="2018-09-21T20:01:48+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://businessmirror.com.ph/retiring-at-43-youre-on-f-i-r-e/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg"></span><meta itemprop="name" content="BusinessMirror"></span><meta itemprop="headline " content="Retiring at 43? You’re on F.I.R.E."><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessmirror.com.ph/wp-content/uploads/2018/09/y2z01-092318.jpg"><meta itemprop="width" content="720"><meta itemprop="height" content="530"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_16_5ba6d520d340f_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_16_5ba6d520d340f" ><script>var block_td_uid_16_5ba6d520d340f = new tdBlock();
block_td_uid_16_5ba6d520d340f.id = "td_uid_16_5ba6d520d340f";
block_td_uid_16_5ba6d520d340f.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5ba6d520d340f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5ba6d520d340f_rand","tdc_css_class_style":"td_uid_16_5ba6d520d340f_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":210609,"live_filter_cur_post_author":"694376","block_template_id":""}';
block_td_uid_16_5ba6d520d340f.td_column_number = "3";
block_td_uid_16_5ba6d520d340f.block_type = "td_block_related_posts";
block_td_uid_16_5ba6d520d340f.post_count = "3";
block_td_uid_16_5ba6d520d340f.found_posts = "85";
block_td_uid_16_5ba6d520d340f.header_color = "";
block_td_uid_16_5ba6d520d340f.ajax_pagination_infinite_stop = "";
block_td_uid_16_5ba6d520d340f.max_num_pages = "29";
tdBlocksArray.push(block_td_uid_16_5ba6d520d340f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_17_5ba6d520d6234" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_16_5ba6d520d340f" href="#">RELATED ARTICLES</a><a id="td_uid_18_5ba6d520d62f9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_5ba6d520d340f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_16_5ba6d520d340f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/4ir-are-young-pinoys-ready/" rel="bookmark" title="4IR: Are young Pinoys ready?"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/y2z02-092318-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/y2z02-092318-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/y2z02-092318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="4IR: Are young Pinoys ready?"/></a></div>                <a href="https://businessmirror.com.ph/category/millennials/y2z/" class="td-post-category">Y2Z</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/4ir-are-young-pinoys-ready/" rel="bookmark" title="4IR: Are young Pinoys ready?">4IR: Are young Pinoys ready?</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/millennials/y2z/" class="td-post-category">Y2Z</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/motorcycle-makers-try-minting-new-riders-with-youth-programs/" rel="bookmark" title="Motorcycle makers try minting new riders with youth programs">Motorcycle makers try minting new riders with youth programs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/everyst-to-showcase-next-gen-filipino-writers-illustrators/" rel="bookmark" title="Everyst to showcase next-gen Filipino writers, illustrators"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/y2z01-091618-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/y2z01-091618-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/09/y2z01-091618-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Everyst to showcase next-gen Filipino writers, illustrators"/></a></div>                <a href="https://businessmirror.com.ph/category/millennials/y2z/" class="td-post-category">Y2Z</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/everyst-to-showcase-next-gen-filipino-writers-illustrators/" rel="bookmark" title="Everyst to showcase next-gen Filipino writers, illustrators">Everyst to showcase next-gen Filipino writers, illustrators</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5ba6d520d340f" data-td_block_id="td_uid_16_5ba6d520d340f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5ba6d520d340f" data-td_block_id="td_uid_16_5ba6d520d340f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Zone Tag : BusinessMirror Desktop Rectangle-->
<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script> 
<script type="text/javascript">
innity_pcu = "%%CLICK_URL_UNESC%%"; 
new innity_adZone("a9c397afa342c368ba24e7620ee41a94", "68592", {"width": "300", "height": "250"}); 
</script></div></aside><aside class="td_block_template_5 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
 if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
  // ambient mobile code
 
 }else{
        //ambient pc code
  document.write('<scr'+'ipt type="text/javascript">var _ase  = _ase || [];_ase.push(["1475660426","1475661247"]);</scr'+'ipt><scr'+'ipt src="//gamma.cachefly.net/js/ad-exchange.js" type="text/javascript"></scr'+'ipt>');
 }
</script></div></aside><aside class="td_block_template_5 widget widget_text">			<div class="textwidget"></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_5 widget widget_media_image"><h4 class="td-block-title"><span>Today’s paper</span></h4><a href="https://issuu.com/businessmirror/docs/businessmirror_september_21__2018" target="_blank"><img width="274" height="400" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/BusinessMirror-September-21-2018-274x400.png" class="image wp-image-210552 td-modal-image attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/BusinessMirror-September-21-2018-274x400.png 274w, https://businessmirror.com.ph/wp-content/uploads/2018/09/BusinessMirror-September-21-2018-137x200.png 137w, https://businessmirror.com.ph/wp-content/uploads/2018/09/BusinessMirror-September-21-2018-287x420.png 287w, https://businessmirror.com.ph/wp-content/uploads/2018/09/BusinessMirror-September-21-2018-575x840.png 575w, https://businessmirror.com.ph/wp-content/uploads/2018/09/BusinessMirror-September-21-2018.png 641w" sizes="(max-width: 274px) 100vw, 274px" /></a></aside><div class="td_block_wrap td_block_weather td_block_widget td_uid_20_5ba6d520dc266_rand td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_20_5ba6d520dc266" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Today’s weather</span></h4></div><div id=td_uid_20_5ba6d520dc266 class="td-weather-wrap td_block_inner td-column-1"><!-- td weather source: cache -->
		<div class="td-weather-header">
			<div class="td-weather-city">Manila</div>
			<div class="td-weather-condition">few clouds</div>
			<i class="td-location-icon td-icons-location"  data-block-uid="td_uid_20_5ba6d520dc266"></i>
		</div>

		<div class="td-weather-set-location">
			<form class="td-manual-location-form" action="#" data-block-uid="td_uid_20_5ba6d520dc266">
				<input id="td_uid_20_5ba6d520dc266" class="td-location-set-input" type="text" name="location" value="" >
				<label>enter location</label>
			</form>
		</div>

		<div class="td-weather-temperature">
			<div class="td-weather-temp-wrap">
				<div class="td-weather-animated-icon">
					<span class="td_animation_sprite-27-100-80-0-0-1 few-clouds-n td-w-today-icon" data-td-block-uid="td_uid_20_5ba6d520dc266"></span>
				</div>
				<div class="td-weather-now" data-block-uid="td_uid_20_5ba6d520dc266">
					<span class="td-big-degrees">26</span>
					<span class="td-circle">&deg;</span>
					<span class="td-weather-unit">C</span>
				</div>
				<div class="td-weather-lo-hi">
					<div class="td-weather-degrees-wrap">
						<i class="td-up-icon td-icons-arrows-up"></i>
						<span class="td-small-degrees td-w-high-temp">26</span>
						<span class="td-circle">&deg;</span>
					</div>
					<div class="td-weather-degrees-wrap">
						<i class="td-down-icon td-icons-arrows-down"></i>
						<span class="td-small-degrees td-w-low-temp">26</span>
						<span class="td-circle">&deg;</span>
					</div>
				</div>
			</div>
		</div>

		<div class="td-weather-info-wrap">
			<div class="td-weather-information">
				<div class="td-weather-section-1">
					<i class="td-icons-drop"></i>
					<span class="td-weather-parameter td-w-today-humidity">100%</span>
				</div>
				<div class="td-weather-section-2">
					<i class="td-icons-wind"></i>
					<span class="td-weather-parameter td-w-today-wind-speed">0.5kmh</span>
				</div>
				<div class="td-weather-section-3">
					<i class="td-icons-cloud"></i>
					<span class="td-weather-parameter td-w-today-clouds">20%</span>
				</div>
			</div>


			<div class="td-weather-week">
									<div class="td-weather-days">
						<div class="td-day-0">Mon</div>
						<div class="td-day-degrees">
							<span class="td-degrees-0">28</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-1">Tue</div>
						<div class="td-day-degrees">
							<span class="td-degrees-1">29</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-2">Wed</div>
						<div class="td-day-degrees">
							<span class="td-degrees-2">29</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-3">Thu</div>
						<div class="td-day-degrees">
							<span class="td-degrees-3">27</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
										<div class="td-weather-days">
						<div class="td-day-4">Fri</div>
						<div class="td-day-degrees">
							<span class="td-degrees-4">27</span>
							<span class="td-circle">&deg;</span>
						</div>
					</div>
								</div>
		</div>
		</div></div> <!-- ./block --><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="75e2fd5c-cfcc-4bdf-8b34-8cf4d54142ce" type="text/javascript" async></script></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_5 widget widget_media_image"><h4 class="td-block-title"><span>A year ago today</span></h4><a href="https://issuu.com/businessmirror/docs/businessmirror_september_21__2017" target="_blank"><img width="266" height="400" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/BusinessMirror-September-21-2017-266x400.png" class="image wp-image-210551  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/BusinessMirror-September-21-2017-266x400.png 266w, https://businessmirror.com.ph/wp-content/uploads/2018/09/BusinessMirror-September-21-2017-133x200.png 133w, https://businessmirror.com.ph/wp-content/uploads/2018/09/BusinessMirror-September-21-2017-279x420.png 279w, https://businessmirror.com.ph/wp-content/uploads/2018/09/BusinessMirror-September-21-2017-558x840.png 558w, https://businessmirror.com.ph/wp-content/uploads/2018/09/BusinessMirror-September-21-2017.png 626w" sizes="(max-width: 266px) 100vw, 266px" /></a></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><h4 class="td-block-title"><span>Follow us</span></h4><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2FBusinessMirror%2Fphotos%2Fa.180753273244%2F10156652500133245%2F%3Ftype%3D3&width=300&show_text=true&height=566&appId" width="300" height="566" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowtransparency="true" allow="encrypted-media"></iframe></div></aside><aside class="td_block_template_5 widget widget_media_image"><a href="https://1.shortstack.com/qPQlm0" target="_blank"><img width="300" height="131" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/BusinessMirror-free-subscription-300x131.jpg" class="image wp-image-210361  attachment-medium size-medium" alt="BusinessMirror subscription" style="max-width: 100%; height: auto;" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/BusinessMirror-free-subscription-300x131.jpg 300w, https://businessmirror.com.ph/wp-content/uploads/2018/09/BusinessMirror-free-subscription-150x65.jpg 150w, https://businessmirror.com.ph/wp-content/uploads/2018/09/BusinessMirror-free-subscription.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_5 widget widget_media_image"><h4 class="td-block-title"><span>Two years ago today</span></h4><a href="https://issuu.com/businessmirror/docs/businessmirror_september_21__2016" target="_blank"><img width="275" height="400" src="https://businessmirror.com.ph/wp-content/uploads/2018/09/BusinessMirror-September-21-2016-275x400.png" class="image wp-image-210550  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/09/BusinessMirror-September-21-2016-275x400.png 275w, https://businessmirror.com.ph/wp-content/uploads/2018/09/BusinessMirror-September-21-2016-137x200.png 137w, https://businessmirror.com.ph/wp-content/uploads/2018/09/BusinessMirror-September-21-2016-288x420.png 288w, https://businessmirror.com.ph/wp-content/uploads/2018/09/BusinessMirror-September-21-2016-577x840.png 577w, https://businessmirror.com.ph/wp-content/uploads/2018/09/BusinessMirror-September-21-2016.png 642w" sizes="(max-width: 275px) 100vw, 275px" /></a></aside><aside class="td_block_template_5 widget widget_media_video"><h4 class="td-block-title"><span>BM Social Media Presents</span></h4><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-210609-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://youtu.be/mgXrv1XG6Qk?t=19s&#038;_=1" /><a href="https://youtu.be/mgXrv1XG6Qk?t=19s">https://youtu.be/mgXrv1XG6Qk?t=19s</a></video></div></aside><aside class="td_block_template_5 widget widget_archive"><h4 class="td-block-title"><span>Archives</span></h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://businessmirror.com.ph/2018/09/'> September 2018 &nbsp;(1095)</option>
	<option value='https://businessmirror.com.ph/2018/08/'> August 2018 &nbsp;(1691)</option>
	<option value='https://businessmirror.com.ph/2018/07/'> July 2018 &nbsp;(1636)</option>
	<option value='https://businessmirror.com.ph/2018/06/'> June 2018 &nbsp;(1433)</option>
	<option value='https://businessmirror.com.ph/2018/05/'> May 2018 &nbsp;(1584)</option>
	<option value='https://businessmirror.com.ph/2018/04/'> April 2018 &nbsp;(1541)</option>
	<option value='https://businessmirror.com.ph/2018/03/'> March 2018 &nbsp;(1407)</option>
	<option value='https://businessmirror.com.ph/2018/02/'> February 2018 &nbsp;(1500)</option>
	<option value='https://businessmirror.com.ph/2018/01/'> January 2018 &nbsp;(1605)</option>
	<option value='https://businessmirror.com.ph/2017/12/'> December 2017 &nbsp;(1314)</option>
	<option value='https://businessmirror.com.ph/2017/11/'> November 2017 &nbsp;(1610)</option>
	<option value='https://businessmirror.com.ph/2017/10/'> October 2017 &nbsp;(1816)</option>
	<option value='https://businessmirror.com.ph/2017/09/'> September 2017 &nbsp;(1081)</option>
	<option value='https://businessmirror.com.ph/2017/08/'> August 2017 &nbsp;(1241)</option>
	<option value='https://businessmirror.com.ph/2017/07/'> July 2017 &nbsp;(1602)</option>
	<option value='https://businessmirror.com.ph/2017/06/'> June 2017 &nbsp;(1409)</option>
	<option value='https://businessmirror.com.ph/2017/05/'> May 2017 &nbsp;(1401)</option>
	<option value='https://businessmirror.com.ph/2017/04/'> April 2017 &nbsp;(1259)</option>
	<option value='https://businessmirror.com.ph/2017/03/'> March 2017 &nbsp;(1532)</option>
	<option value='https://businessmirror.com.ph/2017/02/'> February 2017 &nbsp;(1373)</option>
	<option value='https://businessmirror.com.ph/2017/01/'> January 2017 &nbsp;(1442)</option>
	<option value='https://businessmirror.com.ph/2016/12/'> December 2016 &nbsp;(1189)</option>
	<option value='https://businessmirror.com.ph/2016/11/'> November 2016 &nbsp;(1511)</option>
	<option value='https://businessmirror.com.ph/2016/10/'> October 2016 &nbsp;(1620)</option>
	<option value='https://businessmirror.com.ph/2016/09/'> September 2016 &nbsp;(1717)</option>
	<option value='https://businessmirror.com.ph/2016/08/'> August 2016 &nbsp;(1864)</option>
	<option value='https://businessmirror.com.ph/2016/07/'> July 2016 &nbsp;(1802)</option>
	<option value='https://businessmirror.com.ph/2016/06/'> June 2016 &nbsp;(1718)</option>
	<option value='https://businessmirror.com.ph/2016/05/'> May 2016 &nbsp;(1657)</option>
	<option value='https://businessmirror.com.ph/2016/04/'> April 2016 &nbsp;(1597)</option>
	<option value='https://businessmirror.com.ph/2016/03/'> March 2016 &nbsp;(1501)</option>
	<option value='https://businessmirror.com.ph/2016/02/'> February 2016 &nbsp;(1561)</option>
	<option value='https://businessmirror.com.ph/2016/01/'> January 2016 &nbsp;(1599)</option>
	<option value='https://businessmirror.com.ph/2015/12/'> December 2015 &nbsp;(1428)</option>
	<option value='https://businessmirror.com.ph/2015/11/'> November 2015 &nbsp;(1508)</option>
	<option value='https://businessmirror.com.ph/2015/10/'> October 2015 &nbsp;(1619)</option>
	<option value='https://businessmirror.com.ph/2015/09/'> September 2015 &nbsp;(1569)</option>
	<option value='https://businessmirror.com.ph/2015/08/'> August 2015 &nbsp;(1803)</option>
	<option value='https://businessmirror.com.ph/2015/07/'> July 2015 &nbsp;(1790)</option>
	<option value='https://businessmirror.com.ph/2015/06/'> June 2015 &nbsp;(1785)</option>
	<option value='https://businessmirror.com.ph/2015/05/'> May 2015 &nbsp;(1686)</option>
	<option value='https://businessmirror.com.ph/2015/04/'> April 2015 &nbsp;(1557)</option>
	<option value='https://businessmirror.com.ph/2015/03/'> March 2015 &nbsp;(1644)</option>
	<option value='https://businessmirror.com.ph/2015/02/'> February 2015 &nbsp;(1526)</option>
	<option value='https://businessmirror.com.ph/2015/01/'> January 2015 &nbsp;(1648)</option>
	<option value='https://businessmirror.com.ph/2014/12/'> December 2014 &nbsp;(1526)</option>
	<option value='https://businessmirror.com.ph/2014/11/'> November 2014 &nbsp;(1611)</option>
	<option value='https://businessmirror.com.ph/2014/10/'> October 2014 &nbsp;(1674)</option>
	<option value='https://businessmirror.com.ph/2014/09/'> September 2014 &nbsp;(429)</option>
	<option value='https://businessmirror.com.ph/2014/08/'> August 2014 &nbsp;(165)</option>
	<option value='https://businessmirror.com.ph/2014/07/'> July 2014 &nbsp;(1)</option>
	<option value='https://businessmirror.com.ph/2014/06/'> June 2014 &nbsp;(1)</option>
	<option value='https://businessmirror.com.ph/2014/03/'> March 2014 &nbsp;(1)</option>
	<option value='https://businessmirror.com.ph/2013/11/'> November 2013 &nbsp;(4)</option>
	<option value='https://businessmirror.com.ph/2013/10/'> October 2013 &nbsp;(1)</option>
	<option value='https://businessmirror.com.ph/2013/09/'> September 2013 &nbsp;(1)</option>
	<option value='https://businessmirror.com.ph/2013/07/'> July 2013 &nbsp;(1)</option>
	<option value='https://businessmirror.com.ph/2012/07/'> July 2012 &nbsp;(108)</option>

		</select>
		</aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://businessmirror.com.ph/"><img class="td-retina-data" src="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-logo-reverse-3.png" data-retina="https://businessmirror.com.ph/wp-content/uploads/2018/07/BusinessMirror-logo-reverse.png" alt="BusinessMirror" title="" width="300" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The BusinessMirror provides readers with a broader look at the nation’s business in these challenging times. It covers not just economies or industries or companies or markets, but all the people and elements whose dynamics influence developments, movements and trends. <div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#6c02091b1f420e191f0502091f1f01051e1e031e2c0b010d0500420f0301"><span class="__cf_email__" data-cfemail="6f010a181c410d1a1c06010a1c1c02061d1d001d2f08020e0603410c0002">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessMirror/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bmsocialmedia/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BusinessMirror" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQ4cBKL10b81n-BmzEuT1iw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-subfooter-menu"><li id="menu-item-1170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1170"><a href="http://businessmirror.wpengine.com/">Home</a></li>
<li id="menu-item-1191" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1191"><a href="https://businessmirror.com.ph/contact-us/">Contact Us</a></li>
<li id="menu-item-49230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49230"><a href="https://businessmirror.com.ph/advertise-w-us/">Advertise with us</a></li>
<li id="menu-item-198601" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198601"><a href="https://app.termly.io/document/privacy-policy/b59947c6-5bce-4e27-90b1-dd778b31378c">Privacy Policy</a></li>
<li id="menu-item-210364" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210364"><a href="https://businessmirror.com.ph/privacy-cookie-policy/">Cookie Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2018  BusinessMirror                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5ba6d52134927
    -->

    <link rel='stylesheet' id='wp_pro_add_style-css'  href='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=4.9.8' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://businessmirror.com.ph/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://businessmirror.com.ph/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.8' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/businessmirror.com.ph\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"businessmirror"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"210609 https:\/\/businessmirror.com.ph\/?p=210609","disqusShortname":"businessmirror","disqusTitle":"Retiring at 43?\u00a0You\u2019re on F.I.R.E.","disqusUrl":"https:\/\/businessmirror.com.ph\/retiring-at-43-youre-on-f-i-r-e\/","postId":"210609"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://d2xcq4qphg1ge9.cloudfront.net/javascript/responsive_embed/20150624/iframeResizer.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/shortstack-for-wp/public/js/shortstack-for-wp.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/newsletter/subscription/validate.js?ver=5.6.7'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=5.2.9'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.6-78496d1'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Manila","api_location":"Manila","api_language":"en","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[26,78.8],"today_humidity":100,"today_wind_speed":[0.5,0.3],"today_min":[26,78.8],"today_max":[26,78.8],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1537758000,"day_temp":[28,82],"day_name":"Mon","owm_day_index":1},{"timestamp":1537844400,"day_temp":[29,83],"day_name":"Tue","owm_day_index":2},{"timestamp":1537930800,"day_temp":[29,84],"day_name":"Wed","owm_day_index":3},{"timestamp":1538017200,"day_temp":[27,81],"day_name":"Thu","owm_day_index":4},{"timestamp":1538103600,"day_temp":[27,81],"day_name":"Fri","owm_day_index":5}],"api_key":"44458592cde0010a8a963db522bf6be5"});
				});
			
			

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_uid_20_5ba6d520dc266","location":"Manila","api_location":"Manila","api_language":"en","today_icon":"few-clouds-n","today_icon_text":"few clouds","today_temp":[26,78.8],"today_humidity":100,"today_wind_speed":[0.5,0.3],"today_min":[26,78.8],"today_max":[26,78.8],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1537758000,"day_temp":[28,82],"day_name":"Mon","owm_day_index":1},{"timestamp":1537844400,"day_temp":[29,83],"day_name":"Tue","owm_day_index":2},{"timestamp":1537930800,"day_temp":[29,84],"day_name":"Wed","owm_day_index":3},{"timestamp":1538017200,"day_temp":[27,81],"day_name":"Thu","owm_day_index":4},{"timestamp":1538103600,"day_temp":[27,81],"day_name":"Fri","owm_day_index":5}],"api_key":"44458592cde0010a8a963db522bf6be5"});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://businessmirror.com.ph/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://businessmirror.com.ph/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ba6d52135780"></textarea>
						<div id="td_live_css_uid_1_5ba6d52135780" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ba6d52135780');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ba6d52135780");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>