<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>PBA lifts ban on Balkman | BusinessMirror</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://businessmirror.com.ph/xmlrpc.php" />
    
	<!-- Ads managed and served by AdPlugg - AdPlugg WordPress Ad Plugin v1.6.20 - https://www.adplugg.com -->
	<script data-cfasync="false">
		(function(ac) {
			var d = document, s = 'script', id = 'adplugg-adjs';
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id; js.async = 1;
			js.src = '//www.adplugg.com/apusers/serve/' + ac + '/js/1.1/ad.js';
			fjs.parentNode.insertBefore(js, fjs);
		}('A4821354'));
	</script>
	<!-- / AdPlugg -->

	
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.2.9 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<meta property="og:image" content="https://businessmirror.com.ph/wp-content/uploads/2018/03/sports02-032818.jpg" /><link rel="icon" type="image/png" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Feed" href="https://businessmirror.com.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Comments Feed" href="https://businessmirror.com.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; PBA lifts ban on Balkman Comments Feed" href="https://businessmirror.com.ph/pba-lifts-ban-on-balkman/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businessmirror.com.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fontresizer-style-css'  href='https://businessmirror.com.ph/wp-content/plugins/fontresizer/client/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://businessmirror.com.ph/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='quotable-css'  href='https://businessmirror.com.ph/wp-content/plugins/quotable/includes/quotable.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C900%7CMontserrat%3A400%2C700%2C900%7CPlayfair+Display%3A400%2C700%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://businessmirror.com.ph/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://businessmirror.com.ph/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://businessmirror.com.ph/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://businessmirror.com.ph/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://businessmirror.com.ph/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://businessmirror.com.ph/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fontresizer_settings = {"html_elements":"#font-resizer-ticker","ticker_style":"press","affected_elements":".td-post-content","initial_size":"0","increment":"2","min_size":"8","max_size":"48","enable_cookies":"1","cookies_duration":"30","src_dir":"https:\/\/businessmirror.com.ph\/wp-content\/plugins\/fontresizer\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/fontresizer/client/core.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/plupload/handlers.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php","nonce":"e40137c81c","remove":"ae3533d178","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=b0d5bd5f08","flash_swf_url":"https:\/\/businessmirror.com.ph\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.9.4'></script>
<link rel='https://api.w.org/' href='https://businessmirror.com.ph/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessmirror.com.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessmirror.com.ph/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Semis race heats up' href='https://businessmirror.com.ph/semis-race-heats-up/' />
<link rel='next' title='Quietly, the Raptors closing in on East No. 1 seed' href='https://businessmirror.com.ph/quietly-the-raptors-closing-in-on-east-no-1-seed/' />
<link rel="canonical" href="https://businessmirror.com.ph/pba-lifts-ban-on-balkman/" />
<link rel='shortlink' href='https://businessmirror.com.ph/?p=193678' />
<link rel="alternate" type="application/json+oembed" href="https://businessmirror.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessmirror.com.ph%2Fpba-lifts-ban-on-balkman%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businessmirror.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessmirror.com.ph%2Fpba-lifts-ban-on-balkman%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>


<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="https://businessmirror.com.ph/wp-content/uploads/2018/03/sports02-032818.jpg" />
<!-- using featured thumbnail -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->

	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/businessmirror.com.ph\/wp-admin\/","wpRestNonce":"3255e9bf16","wpRestUrl":"https:\/\/businessmirror.com.ph\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://businessmirror.com.ph/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://businessmirror.com.ph/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://businessmirror.com.ph/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://businessmirror.com.ph/category/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://businessmirror.com.ph/pba-lifts-ban-on-balkman/",
                                "name": "PBA lifts ban on Balkman"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://businessmirror.com.ph/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://businessmirror.com.ph/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-210x210.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://businessmirror.com.ph/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-210x210.png" />
<meta name="msapplication-TileImage" content="https://businessmirror.com.ph/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-357x357.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-193678 single-format-standard pba-lifts-ban-on-balkman global-block-template-5 td-business wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessMirror/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BusinessMirror" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Yahoo">
                <i class="td-icon-font td-icon-yahoo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-1244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-1244"><a href="https://businessmirror.com.ph/category/news/top-news/">Top News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-178134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178134"><a href="https://businessmirror.com.ph/category/news/metro/">Metro</a></li>
	<li id="menu-item-1240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1240"><a href="https://businessmirror.com.ph/category/news/nation/">Nation</a></li>
	<li id="menu-item-1243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1243"><a href="https://businessmirror.com.ph/category/news/regions/">Regions</a></li>
</ul>
</li>
<li id="menu-item-1177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-1177"><a href="https://businessmirror.com.ph/category/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://businessmirror.com.ph/category/world/global-eye/">Global Eye</a></li>
	<li id="menu-item-178136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178136"><a href="https://businessmirror.com.ph/category/world/global-eye/">Global Eye</a></li>
</ul>
</li>
<li id="menu-item-1175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1175"><a href="https://businessmirror.com.ph/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248"><a href="https://businessmirror.com.ph/category/business/companies/">Companies</a></li>
	<li id="menu-item-1239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1239"><a href="https://businessmirror.com.ph/category/news/economy/">Economy</a></li>
	<li id="menu-item-1247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1247"><a href="https://businessmirror.com.ph/category/business/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-1245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245"><a href="https://businessmirror.com.ph/category/business/agri-commodities/">Agri-Commodities</a></li>
	<li id="menu-item-1250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1250"><a href="https://businessmirror.com.ph/category/business/entrepreneur/">Entrepreneur</a></li>
	<li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246"><a href="https://businessmirror.com.ph/category/business/asean-economic-community/">Asean Economic Community</a></li>
	<li id="menu-item-178135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178135"><a href="https://businessmirror.com.ph/category/business/export-unlimited/">Export Unlimited</a></li>
</ul>
</li>
<li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-1181"><a href="https://businessmirror.com.ph/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/sports/golf/">Golf</a></li>
	<li id="menu-item-148492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148492"><a href="https://businessmirror.com.ph/category/golf-courses/">Golf Courses</a></li>
</ul>
</li>
<li id="menu-item-1242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1242"><a href="https://businessmirror.com.ph/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/opinion/column/">Column</a></li>
</ul>
</li>
<li id="menu-item-1307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1307"><a href="https://businessmirror.com.ph/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-135048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135048"><a href="https://businessmirror.com.ph/category/monday-morning/">Monday Morning</a></li>
	<li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a href="https://businessmirror.com.ph/category/the-broader-look/">The Broader Look</a></li>
	<li id="menu-item-135050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135050"><a href="https://businessmirror.com.ph/category/features/businesssense/">Business Sense</a></li>
	<li id="menu-item-1312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1312"><a href="https://businessmirror.com.ph/category/features/perspective/">Perspective</a></li>
	<li id="menu-item-1305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1305"><a href="https://businessmirror.com.ph/category/features/envoys-expats/">Envoys &#038; Expats</a></li>
	<li id="menu-item-135047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135047"><a href="https://businessmirror.com.ph/category/features/executive-views/">Executive Views</a></li>
	<li id="menu-item-45235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45235"><a href="https://businessmirror.com.ph/category/millennials/">The Millennials<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-188855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188855"><a href="https://businessmirror.com.ph/category/millennials/y2z/">Y2Z</a></li>
		<li id="menu-item-188854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188854"><a href="https://businessmirror.com.ph/category/millennials/soundstrip/">SoundStrip</a></li>
	</ul>
</li>
	<li id="menu-item-135055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135055"><a href="https://businessmirror.com.ph/category/features/when-i-was-25/">When I Was 25</a></li>
	<li id="menu-item-1292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1292"><a href="https://businessmirror.com.ph/category/features/elderly/">Our Time</a></li>
	<li id="menu-item-1304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304"><a href="https://businessmirror.com.ph/category/features/education/">Education</a></li>
	<li id="menu-item-1303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1303"><a href="https://businessmirror.com.ph/category/features/biodiversity/">Biodiversity</a></li>
	<li id="menu-item-1309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1309"><a href="https://businessmirror.com.ph/category/features/green-2/">Green</a></li>
	<li id="menu-item-1314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1314"><a href="https://businessmirror.com.ph/category/features/science/">Science</a></li>
	<li id="menu-item-1306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1306"><a href="https://businessmirror.com.ph/category/features/faith/">Faith</a></li>
	<li id="menu-item-135052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135052"><a href="https://businessmirror.com.ph/category/features/nick/">Tony&#038;Nick</a></li>
	<li id="menu-item-1310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1310"><a href="https://businessmirror.com.ph/category/features/marketing/">Marketing</a></li>
	<li id="menu-item-135046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135046"><a href="https://businessmirror.com.ph/category/features/bulletin/">Bulletin Board</a></li>
	<li id="menu-item-1311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1311"><a href="https://businessmirror.com.ph/category/motoring/">Motoring</a></li>
	<li id="menu-item-1313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1313"><a href="https://businessmirror.com.ph/category/properties/">Property</a></li>
	<li id="menu-item-1298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1298"><a href="https://businessmirror.com.ph/category/health-fitness/">H&#038;F</a></li>
	<li id="menu-item-1296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1296"><a href="https://businessmirror.com.ph/category/features/tourism/">Tourism</a></li>
	<li id="menu-item-135429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135429"><a href="https://businessmirror.com.ph/category/features/journey/">Journey</a></li>
</ul>
</li>
<li id="menu-item-175367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175367"><a href="https://businessmirror.com.ph/category/features/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-135051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135051"><a href="https://businessmirror.com.ph/category/features/cookdine/">Cook&#038;Dine</a></li>
	<li id="menu-item-135074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135074"><a href="https://businessmirror.com.ph/category/tech/">Tech</a></li>
	<li id="menu-item-135072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135072"><a href="https://businessmirror.com.ph/category/features/life/designspace/">Design&#038;Space</a></li>
	<li id="menu-item-1249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1249"><a href="https://businessmirror.com.ph/category/features/digital-life/">Digital Life</a></li>
	<li id="menu-item-12790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12790"><a href="https://businessmirror.com.ph/category/art/">Art</a></li>
	<li id="menu-item-1295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1295"><a href="https://businessmirror.com.ph/category/show/">Show</a></li>
	<li id="menu-item-175366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175366"><a href="https://businessmirror.com.ph/category/dplus/">D Plus</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://businessmirror.com.ph/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 2
-->
<div class="td-header-wrap td-header-style-2">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://businessmirror.com.ph/">
			<img class="td-retina-data" data-retina="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-logo-reverse-2.png" src="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-logo-reverse-3-300x42.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://businessmirror.com.ph/">
			<img class="td-retina-data" data-retina="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" src="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-1244"><a href="https://businessmirror.com.ph/category/news/top-news/">Top News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-178134"><a href="https://businessmirror.com.ph/category/news/metro/">Metro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1240"><a href="https://businessmirror.com.ph/category/news/nation/">Nation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1243"><a href="https://businessmirror.com.ph/category/news/regions/">Regions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-1177"><a href="https://businessmirror.com.ph/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5aba27cbaa16b_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_1_5aba27cbaa16b" ><script>var block_td_uid_1_5aba27cbaa16b = new tdBlock();
block_td_uid_1_5aba27cbaa16b.id = "td_uid_1_5aba27cbaa16b";
block_td_uid_1_5aba27cbaa16b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5aba27cbaa16b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5aba27cbaa16b_rand","tdc_css_class_style":"td_uid_1_5aba27cbaa16b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5aba27cbaa16b.td_column_number = "3";
block_td_uid_1_5aba27cbaa16b.block_type = "td_block_mega_menu";
block_td_uid_1_5aba27cbaa16b.post_count = "4";
block_td_uid_1_5aba27cbaa16b.found_posts = "5280";
block_td_uid_1_5aba27cbaa16b.header_color = "";
block_td_uid_1_5aba27cbaa16b.ajax_pagination_infinite_stop = "";
block_td_uid_1_5aba27cbaa16b.max_num_pages = "1320";
tdBlocksArray.push(block_td_uid_1_5aba27cbaa16b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5aba27cbaa16b" id="td_uid_2_5aba27cbb6a27" data-td_block_id="td_uid_1_5aba27cbaa16b" data-td_filter_value="" href="https://businessmirror.com.ph/category/world/">All</a><a class="mega-menu-sub-cat-td_uid_1_5aba27cbaa16b"  id="td_uid_3_5aba27cbb6b63" data-td_block_id="td_uid_1_5aba27cbaa16b" data-td_filter_value="67" href="https://businessmirror.com.ph/category/world/global-eye/">Global Eye</a></div></div><div id=td_uid_1_5aba27cbaa16b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/chinese-oil-contract-to-rival-us-wti-and-uks-brent-is-born/" rel="bookmark" title="Chinese oil contract to rival US WTI and UK’s Brent is born"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/03/Chinese-oil-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/03/Chinese-oil-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/03/Chinese-oil-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chinese oil contract to rival US WTI and UK’s Brent is born"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/chinese-oil-contract-to-rival-us-wti-and-uks-brent-is-born/" rel="bookmark" title="Chinese oil contract to rival US WTI and UK’s Brent is born">Chinese oil contract to rival US WTI and UK’s Brent is&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/porn-star-says-she-was-warned-to-keep-silent-about-trump/" rel="bookmark" title="Porn star says she was warned to keep silent about Trump"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/03/Stormy-Daniels-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/03/Stormy-Daniels-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/03/Stormy-Daniels-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Porn star says she was warned to keep silent about Trump"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/porn-star-says-she-was-warned-to-keep-silent-about-trump/" rel="bookmark" title="Porn star says she was warned to keep silent about Trump">Porn star says she was warned to keep silent about Trump</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/un-food-agency-chief-warns-of-migrant-crisis/" rel="bookmark" title="UN food agency chief warns of migrant crisis"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/03/UN-chief-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/03/UN-chief-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/03/UN-chief-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="UN food agency chief warns of migrant crisis"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/un-food-agency-chief-warns-of-migrant-crisis/" rel="bookmark" title="UN food agency chief warns of migrant crisis">UN food agency chief warns of migrant crisis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/myanmar-skirts-maximum-pressure-despite-north-korea-ties/" rel="bookmark" title="Myanmar skirts ‘maximum pressure’ despite North Korea ties"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/03/world01-032718-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/03/world01-032718-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/03/world01-032718-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Myanmar skirts ‘maximum pressure’ despite North Korea ties"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/myanmar-skirts-maximum-pressure-despite-north-korea-ties/" rel="bookmark" title="Myanmar skirts ‘maximum pressure’ despite North Korea ties">Myanmar skirts ‘maximum pressure’ despite North Korea ties</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5aba27cbaa16b" data-td_block_id="td_uid_1_5aba27cbaa16b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5aba27cbaa16b" data-td_block_id="td_uid_1_5aba27cbaa16b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-178136"><a href="https://businessmirror.com.ph/category/world/global-eye/">Global Eye</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1175"><a href="https://businessmirror.com.ph/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1248"><a href="https://businessmirror.com.ph/category/business/companies/">Companies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1239"><a href="https://businessmirror.com.ph/category/news/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1247"><a href="https://businessmirror.com.ph/category/business/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1245"><a href="https://businessmirror.com.ph/category/business/agri-commodities/">Agri-Commodities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1250"><a href="https://businessmirror.com.ph/category/business/entrepreneur/">Entrepreneur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1246"><a href="https://businessmirror.com.ph/category/business/asean-economic-community/">Asean Economic Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-178135"><a href="https://businessmirror.com.ph/category/business/export-unlimited/">Export Unlimited</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-1181"><a href="https://businessmirror.com.ph/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5aba27cbbbef3_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_4_5aba27cbbbef3" ><script>var block_td_uid_4_5aba27cbbbef3 = new tdBlock();
block_td_uid_4_5aba27cbbbef3.id = "td_uid_4_5aba27cbbbef3";
block_td_uid_4_5aba27cbbbef3.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5aba27cbbbef3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5aba27cbbbef3_rand","tdc_css_class_style":"td_uid_4_5aba27cbbbef3_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5aba27cbbbef3.td_column_number = "3";
block_td_uid_4_5aba27cbbbef3.block_type = "td_block_mega_menu";
block_td_uid_4_5aba27cbbbef3.post_count = "4";
block_td_uid_4_5aba27cbbbef3.found_posts = "7948";
block_td_uid_4_5aba27cbbbef3.header_color = "";
block_td_uid_4_5aba27cbbbef3.ajax_pagination_infinite_stop = "";
block_td_uid_4_5aba27cbbbef3.max_num_pages = "1987";
tdBlocksArray.push(block_td_uid_4_5aba27cbbbef3);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5aba27cbbbef3" id="td_uid_5_5aba27cbccd7f" data-td_block_id="td_uid_4_5aba27cbbbef3" data-td_filter_value="" href="https://businessmirror.com.ph/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_4_5aba27cbbbef3"  id="td_uid_6_5aba27cbccebb" data-td_block_id="td_uid_4_5aba27cbbbef3" data-td_filter_value="276" href="https://businessmirror.com.ph/category/sports/golf/">Golf</a></div></div><div id=td_uid_4_5aba27cbbbef3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/quietly-the-raptors-closing-in-on-east-no-1-seed/" rel="bookmark" title="Quietly, the Raptors closing in on East No. 1 seed">Quietly, the Raptors closing in on East No. 1 seed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/pba-lifts-ban-on-balkman/" rel="bookmark" title="PBA lifts ban on Balkman"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/03/sports02-032818-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/03/sports02-032818-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/03/sports02-032818-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PBA lifts ban on Balkman"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/pba-lifts-ban-on-balkman/" rel="bookmark" title="PBA lifts ban on Balkman">PBA lifts ban on Balkman</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/semis-race-heats-up/" rel="bookmark" title="Semis race heats up"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/03/sports03-032818-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/03/sports03-032818-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/03/sports03-032818-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Semis race heats up"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/semis-race-heats-up/" rel="bookmark" title="Semis race heats up">Semis race heats up</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/reader-slams-2-stroke-penalty-on-tabuena/" rel="bookmark" title="Reader slams 2-stroke penalty on Tabuena">Reader slams 2-stroke penalty on Tabuena</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5aba27cbbbef3" data-td_block_id="td_uid_4_5aba27cbbbef3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5aba27cbbbef3" data-td_block_id="td_uid_4_5aba27cbbbef3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-148492"><a href="https://businessmirror.com.ph/category/golf-courses/">Golf Courses</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5aba27cbcff81_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_7_5aba27cbcff81" ><script>var block_td_uid_7_5aba27cbcff81 = new tdBlock();
block_td_uid_7_5aba27cbcff81.id = "td_uid_7_5aba27cbcff81";
block_td_uid_7_5aba27cbcff81.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7240","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5aba27cbcff81_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5aba27cbcff81_rand","tdc_css_class_style":"td_uid_7_5aba27cbcff81_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5aba27cbcff81.td_column_number = "3";
block_td_uid_7_5aba27cbcff81.block_type = "td_block_mega_menu";
block_td_uid_7_5aba27cbcff81.post_count = "5";
block_td_uid_7_5aba27cbcff81.found_posts = "37";
block_td_uid_7_5aba27cbcff81.header_color = "";
block_td_uid_7_5aba27cbcff81.ajax_pagination_infinite_stop = "";
block_td_uid_7_5aba27cbcff81.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_7_5aba27cbcff81);
</script><div id=td_uid_7_5aba27cbcff81 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/dye-another-day/" rel="bookmark" title="Dye Another Day"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/Dye-Another-Day-Eagle-Ridge1-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/Dye-Another-Day-Eagle-Ridge1-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Dye-Another-Day-Eagle-Ridge1-436x300.jpg 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dye Another Day"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/dye-another-day/" rel="bookmark" title="Dye Another Day">Dye Another Day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/luisita-revisited-a-year-on-under-the-lorenzo-group-has-revitalized-the-course/" rel="bookmark" title="Luisita Revisited – A year on under the Lorenzo Group has revitalized the course"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/Luisita-Revisited1-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/Luisita-Revisited1-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Luisita-Revisited1-436x300.jpg 436w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Luisita-Revisited1-712x489.jpg 712w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Luisita Revisited – A year on under the Lorenzo Group has revitalized the course"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/luisita-revisited-a-year-on-under-the-lorenzo-group-has-revitalized-the-course/" rel="bookmark" title="Luisita Revisited – A year on under the Lorenzo Group has revitalized the course">Luisita Revisited – A year on under the Lorenzo Group has&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/negros-occidental-golf-and-country-club-aka-marapara/" rel="bookmark" title="Negros Occidental Golf and Country Club aka Marapara"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/Negros-Occidental-Golf-and-Country-Club-aka-Marapara1-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/Negros-Occidental-Golf-and-Country-Club-aka-Marapara1-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Negros-Occidental-Golf-and-Country-Club-aka-Marapara1-436x298.jpg 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Negros Occidental Golf and Country Club aka Marapara"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/negros-occidental-golf-and-country-club-aka-marapara/" rel="bookmark" title="Negros Occidental Golf and Country Club aka Marapara">Negros Occidental Golf and Country Club aka Marapara</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/world-class-anvaya-cove-golf-and-sports-club-revisited/" rel="bookmark" title="World Class – Anvaya Cove Golf and Sports Club Revisited"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/World-Class-Anvaya-Cove-Golf1--218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/World-Class-Anvaya-Cove-Golf1--218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/World-Class-Anvaya-Cove-Golf1--436x300.jpg 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="World Class – Anvaya Cove Golf and Sports Club Revisited"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/world-class-anvaya-cove-golf-and-sports-club-revisited/" rel="bookmark" title="World Class – Anvaya Cove Golf and Sports Club Revisited">World Class – Anvaya Cove Golf and Sports Club Revisited</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/wack-wacks-east-course-the-beast/" rel="bookmark" title="Wack Wack’s East Course – The Beast"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/Wack-Wack1-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/Wack-Wack1-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Wack-Wack1-436x300.jpg 436w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Wack-Wack1-712x490.jpg 712w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wack Wack’s East Course – The Beast"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/wack-wacks-east-course-the-beast/" rel="bookmark" title="Wack Wack’s East Course – The Beast">Wack Wack’s East Course – The Beast</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5aba27cbcff81" data-td_block_id="td_uid_7_5aba27cbcff81"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5aba27cbcff81" data-td_block_id="td_uid_7_5aba27cbcff81"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1242"><a href="https://businessmirror.com.ph/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5aba27cbd96db_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_8_5aba27cbd96db" ><script>var block_td_uid_8_5aba27cbd96db = new tdBlock();
block_td_uid_8_5aba27cbd96db.id = "td_uid_8_5aba27cbd96db";
block_td_uid_8_5aba27cbd96db.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"43","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5aba27cbd96db_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5aba27cbd96db_rand","tdc_css_class_style":"td_uid_8_5aba27cbd96db_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5aba27cbd96db.td_column_number = "3";
block_td_uid_8_5aba27cbd96db.block_type = "td_block_mega_menu";
block_td_uid_8_5aba27cbd96db.post_count = "4";
block_td_uid_8_5aba27cbd96db.found_posts = "6917";
block_td_uid_8_5aba27cbd96db.header_color = "";
block_td_uid_8_5aba27cbd96db.ajax_pagination_infinite_stop = "";
block_td_uid_8_5aba27cbd96db.max_num_pages = "1730";
tdBlocksArray.push(block_td_uid_8_5aba27cbd96db);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5aba27cbd96db" id="td_uid_9_5aba27cbedec4" data-td_block_id="td_uid_8_5aba27cbd96db" data-td_filter_value="" href="https://businessmirror.com.ph/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_8_5aba27cbd96db"  id="td_uid_10_5aba27cbee00a" data-td_block_id="td_uid_8_5aba27cbd96db" data-td_filter_value="86" href="https://businessmirror.com.ph/category/opinion/column/">Column</a></div></div><div id=td_uid_8_5aba27cbd96db class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/extreme-measures/" rel="bookmark" title="Extreme measures"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/03/oped01-032718-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/03/oped01-032718-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/03/oped01-032718-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Extreme measures"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/extreme-measures/" rel="bookmark" title="Extreme measures">Extreme measures</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/getting-closer-to-industrialization-dream/" rel="bookmark" title="Getting closer to industrialization dream">Getting closer to industrialization dream</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/why-the-pse-is-going-down/" rel="bookmark" title="Why the PSE is going down">Why the PSE is going down</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/reducing-wealth-inequality-by-taxing-land-and-bequest/" rel="bookmark" title="Reducing wealth inequality by taxing land and bequest  ">Reducing wealth inequality by taxing land and bequest  </a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5aba27cbd96db" data-td_block_id="td_uid_8_5aba27cbd96db"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5aba27cbd96db" data-td_block_id="td_uid_8_5aba27cbd96db"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1307"><a href="https://businessmirror.com.ph/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135048"><a href="https://businessmirror.com.ph/category/monday-morning/">Monday Morning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67156"><a href="https://businessmirror.com.ph/category/the-broader-look/">The Broader Look</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135050"><a href="https://businessmirror.com.ph/category/features/businesssense/">Business Sense</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1312"><a href="https://businessmirror.com.ph/category/features/perspective/">Perspective</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1305"><a href="https://businessmirror.com.ph/category/features/envoys-expats/">Envoys &#038; Expats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135047"><a href="https://businessmirror.com.ph/category/features/executive-views/">Executive Views</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45235"><a href="https://businessmirror.com.ph/category/millennials/">The Millennials</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188855"><a href="https://businessmirror.com.ph/category/millennials/y2z/">Y2Z</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188854"><a href="https://businessmirror.com.ph/category/millennials/soundstrip/">SoundStrip</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135055"><a href="https://businessmirror.com.ph/category/features/when-i-was-25/">When I Was 25</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1292"><a href="https://businessmirror.com.ph/category/features/elderly/">Our Time</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1304"><a href="https://businessmirror.com.ph/category/features/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1303"><a href="https://businessmirror.com.ph/category/features/biodiversity/">Biodiversity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1309"><a href="https://businessmirror.com.ph/category/features/green-2/">Green</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1314"><a href="https://businessmirror.com.ph/category/features/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1306"><a href="https://businessmirror.com.ph/category/features/faith/">Faith</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135052"><a href="https://businessmirror.com.ph/category/features/nick/">Tony&#038;Nick</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1310"><a href="https://businessmirror.com.ph/category/features/marketing/">Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135046"><a href="https://businessmirror.com.ph/category/features/bulletin/">Bulletin Board</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1311"><a href="https://businessmirror.com.ph/category/motoring/">Motoring</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5aba27cbf04a8_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_11_5aba27cbf04a8" ><script>var block_td_uid_11_5aba27cbf04a8 = new tdBlock();
block_td_uid_11_5aba27cbf04a8.id = "td_uid_11_5aba27cbf04a8";
block_td_uid_11_5aba27cbf04a8.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"60","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5aba27cbf04a8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5aba27cbf04a8_rand","tdc_css_class_style":"td_uid_11_5aba27cbf04a8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5aba27cbf04a8.td_column_number = "3";
block_td_uid_11_5aba27cbf04a8.block_type = "td_block_mega_menu";
block_td_uid_11_5aba27cbf04a8.post_count = "5";
block_td_uid_11_5aba27cbf04a8.found_posts = "724";
block_td_uid_11_5aba27cbf04a8.header_color = "";
block_td_uid_11_5aba27cbf04a8.ajax_pagination_infinite_stop = "";
block_td_uid_11_5aba27cbf04a8.max_num_pages = "145";
tdBlocksArray.push(block_td_uid_11_5aba27cbf04a8);
</script><div id=td_uid_11_5aba27cbf04a8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/all-about-revving-your-heart/" rel="bookmark" title="All about revving your heart"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/03/motoring03-032318-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/03/motoring03-032318-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/03/motoring03-032318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="All about revving your heart"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/all-about-revving-your-heart/" rel="bookmark" title="All about revving your heart">All about revving your heart</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/kabigs-dozen-years-of-holy-grail-search/" rel="bookmark" title="Kabig’s dozen years of Holy Grail search"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/03/motoring04-032318-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/03/motoring04-032318-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/03/motoring04-032318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Kabig’s dozen years of Holy Grail search"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/kabigs-dozen-years-of-holy-grail-search/" rel="bookmark" title="Kabig’s dozen years of Holy Grail search">Kabig’s dozen years of Holy Grail search</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/daf-trucks-offers-reliable-movers-and-loaders/" rel="bookmark" title="DAF Trucks offers reliable movers and loaders"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/03/motoring01-032318-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/03/motoring01-032318-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/03/motoring01-032318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="DAF Trucks offers reliable movers and loaders"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/daf-trucks-offers-reliable-movers-and-loaders/" rel="bookmark" title="DAF Trucks offers reliable movers and loaders">DAF Trucks offers reliable movers and loaders</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/track-experience-with-hondas-ultimate-racing-machine/" rel="bookmark" title="Track experience with Honda’s ultimate racing machine"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/03/motoring02-032318-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/03/motoring02-032318-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/03/motoring02-032318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Track experience with Honda’s ultimate racing machine"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/track-experience-with-hondas-ultimate-racing-machine/" rel="bookmark" title="Track experience with Honda’s ultimate racing machine">Track experience with Honda’s ultimate racing machine</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/ipc-and-ayala-set-to-open-3rd-dealership-in-cebu/" rel="bookmark" title="IPC and Ayala set to open 3rd dealership in Cebu"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/03/motoring03-031618-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/03/motoring03-031618-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/03/motoring03-031618-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IPC and Ayala set to open 3rd dealership in Cebu"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/ipc-and-ayala-set-to-open-3rd-dealership-in-cebu/" rel="bookmark" title="IPC and Ayala set to open 3rd dealership in Cebu">IPC and Ayala set to open 3rd dealership in Cebu</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5aba27cbf04a8" data-td_block_id="td_uid_11_5aba27cbf04a8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5aba27cbf04a8" data-td_block_id="td_uid_11_5aba27cbf04a8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1313"><a href="https://businessmirror.com.ph/category/properties/">Property</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5aba27cc04dee_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_12_5aba27cc04dee" ><script>var block_td_uid_12_5aba27cc04dee = new tdBlock();
block_td_uid_12_5aba27cc04dee.id = "td_uid_12_5aba27cc04dee";
block_td_uid_12_5aba27cc04dee.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"66","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5aba27cc04dee_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5aba27cc04dee_rand","tdc_css_class_style":"td_uid_12_5aba27cc04dee_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5aba27cc04dee.td_column_number = "3";
block_td_uid_12_5aba27cc04dee.block_type = "td_block_mega_menu";
block_td_uid_12_5aba27cc04dee.post_count = "5";
block_td_uid_12_5aba27cc04dee.found_posts = "655";
block_td_uid_12_5aba27cc04dee.header_color = "";
block_td_uid_12_5aba27cc04dee.ajax_pagination_infinite_stop = "";
block_td_uid_12_5aba27cc04dee.max_num_pages = "131";
tdBlocksArray.push(block_td_uid_12_5aba27cc04dee);
</script><div id=td_uid_12_5aba27cc04dee class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/island-cove-remains-strong-at-20/" rel="bookmark" title="Island Cove remains strong at 20"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/03/prop01-032118-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/03/prop01-032118-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/03/prop01-032118-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Island Cove remains strong at 20"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/island-cove-remains-strong-at-20/" rel="bookmark" title="Island Cove remains strong at 20">Island Cove remains strong at 20</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/blockchain-technology-cryptocurrency-and-real-estate/" rel="bookmark" title="Blockchain technology, cryptocurrency and real estate"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/03/prop02-032118-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/03/prop02-032118-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/03/prop02-032118-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Blockchain technology, cryptocurrency and real estate"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/blockchain-technology-cryptocurrency-and-real-estate/" rel="bookmark" title="Blockchain technology, cryptocurrency and real estate">Blockchain technology, cryptocurrency and real estate</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/building-the-next-level/" rel="bookmark" title="Building the next level"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/03/prop03-032118-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/03/prop03-032118-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/03/prop03-032118-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Building the next level"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/building-the-next-level/" rel="bookmark" title="Building the next level">Building the next level</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/filipinos-more-open-to-new-design-trends/" rel="bookmark" title="Filipinos more open to new design trends"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/03/prop01-031418-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/03/prop01-031418-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/03/prop01-031418-100x70.jpg 100w, https://businessmirror.com.ph/wp-content/uploads/2018/03/prop01-031418-534x370.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Filipinos more open to new design trends"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/filipinos-more-open-to-new-design-trends/" rel="bookmark" title="Filipinos more open to new design trends">Filipinos more open to new design trends</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/a-world-of-real-estate/" rel="bookmark" title="A world of real estate"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/03/prop02-031418-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/03/prop02-031418-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/03/prop02-031418-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A world of real estate"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/a-world-of-real-estate/" rel="bookmark" title="A world of real estate">A world of real estate</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5aba27cc04dee" data-td_block_id="td_uid_12_5aba27cc04dee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5aba27cc04dee" data-td_block_id="td_uid_12_5aba27cc04dee"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1298"><a href="https://businessmirror.com.ph/category/health-fitness/">H&#038;F</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5aba27cc0d7db_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_13_5aba27cc0d7db" ><script>var block_td_uid_13_5aba27cc0d7db = new tdBlock();
block_td_uid_13_5aba27cc0d7db.id = "td_uid_13_5aba27cc0d7db";
block_td_uid_13_5aba27cc0d7db.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5aba27cc0d7db_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5aba27cc0d7db_rand","tdc_css_class_style":"td_uid_13_5aba27cc0d7db_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5aba27cc0d7db.td_column_number = "3";
block_td_uid_13_5aba27cc0d7db.block_type = "td_block_mega_menu";
block_td_uid_13_5aba27cc0d7db.post_count = "5";
block_td_uid_13_5aba27cc0d7db.found_posts = "904";
block_td_uid_13_5aba27cc0d7db.header_color = "";
block_td_uid_13_5aba27cc0d7db.ajax_pagination_infinite_stop = "";
block_td_uid_13_5aba27cc0d7db.max_num_pages = "181";
tdBlocksArray.push(block_td_uid_13_5aba27cc0d7db);
</script><div id=td_uid_13_5aba27cc0d7db class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/rabies-free-philippines-vaccination-is-key/" rel="bookmark" title="Rabies-Free Philippines: Vaccination Is Key"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/03/hf06-032218-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/03/hf06-032218-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/03/hf06-032218-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rabies-Free Philippines: Vaccination Is Key"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/rabies-free-philippines-vaccination-is-key/" rel="bookmark" title="Rabies-Free Philippines: Vaccination Is Key">Rabies-Free Philippines: Vaccination Is Key</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/how-menopause-medication-helps-women/" rel="bookmark" title="How Menopause Medication Helps Women"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/03/hf01A-032218-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/03/hf01A-032218-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/03/hf01A-032218-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How Menopause Medication Helps Women"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/how-menopause-medication-helps-women/" rel="bookmark" title="How Menopause Medication Helps Women">How Menopause Medication Helps Women</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/upmg-inducts-officers-and-board-of-directors/" rel="bookmark" title="UPMG inducts officers and board of directors">UPMG inducts officers and board of directors</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/8-best-ways-for-women-to-maintain-hormonal-balance/" rel="bookmark" title="8 Best Ways for Women to Maintain Hormonal Balance"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/03/hf03-032218-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/03/hf03-032218-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/03/hf03-032218-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="8 Best Ways for Women to Maintain Hormonal Balance"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/8-best-ways-for-women-to-maintain-hormonal-balance/" rel="bookmark" title="8 Best Ways for Women to Maintain Hormonal Balance">8 Best Ways for Women to Maintain Hormonal Balance</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/3-health-and-fitness-myths-debunked/" rel="bookmark" title="3 health and fitness myths debunked"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/03/hf04-032218-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/03/hf04-032218-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/03/hf04-032218-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="3 health and fitness myths debunked"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/3-health-and-fitness-myths-debunked/" rel="bookmark" title="3 health and fitness myths debunked">3 health and fitness myths debunked</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5aba27cc0d7db" data-td_block_id="td_uid_13_5aba27cc0d7db"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5aba27cc0d7db" data-td_block_id="td_uid_13_5aba27cc0d7db"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1296"><a href="https://businessmirror.com.ph/category/features/tourism/">Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135429"><a href="https://businessmirror.com.ph/category/features/journey/">Journey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-175367"><a href="https://businessmirror.com.ph/category/features/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135051"><a href="https://businessmirror.com.ph/category/features/cookdine/">Cook&#038;Dine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135074"><a href="https://businessmirror.com.ph/category/tech/">Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135072"><a href="https://businessmirror.com.ph/category/features/life/designspace/">Design&#038;Space</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1249"><a href="https://businessmirror.com.ph/category/features/digital-life/">Digital Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12790"><a href="https://businessmirror.com.ph/category/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1295"><a href="https://businessmirror.com.ph/category/show/">Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175366"><a href="https://businessmirror.com.ph/category/dplus/">D Plus</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://businessmirror.com.ph/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://businessmirror.com.ph/">
            <img class="td-retina-data" data-retina="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" src="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" alt=""/>
            <span class="td-visual-hidden">BusinessMirror</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_14_5aba27cc194db_rand td_block_template_5"><script type="text/javascript">
 if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
  // ambient mobile code
 
 }else{
        //ambient pc code
  document.write('<scr'+'ipt type="text/javascript">var _ase  = _ase || [];_ase.push(["1475660426","1475661097"]);</scr'+'ipt><scr'+'ipt src="//gamma.cachefly.net/js/ad-exchange.js" type="text/javascript"></scr'+'ipt>');
 }
</script>



</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://businessmirror.com.ph/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://businessmirror.com.ph/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">PBA lifts ban on Balkman</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-193678" class="post-193678 post type-post status-publish format-standard has-post-thumbnail hentry category-sports tag-featured" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://businessmirror.com.ph/category/sports/">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">PBA lifts ban on Balkman</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://businessmirror.com.ph/author/lecruz/">BusinessMirror</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-03-27T19:07:32+00:00" >March 27, 2018</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><img width="696" height="617" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/03/sports02-032818-696x617.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/03/sports02-032818-696x617.jpg 696w, https://businessmirror.com.ph/wp-content/uploads/2018/03/sports02-032818-150x133.jpg 150w, https://businessmirror.com.ph/wp-content/uploads/2018/03/sports02-032818-300x266.jpg 300w, https://businessmirror.com.ph/wp-content/uploads/2018/03/sports02-032818-474x420.jpg 474w, https://businessmirror.com.ph/wp-content/uploads/2018/03/sports02-032818.jpg 720w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="sports02-032818"/><figcaption class="wp-caption-text">In Photo: Renaldo Balkman could find himself playing again in the Philippine Basketball Association.</figcaption></figure></div>
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_15_5aba27cc29728_rand td_block_template_5"><script type="text/javascript">
 if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
  // ambient mobile code
 
 }else{
        //ambient pc code
  document.write('<scr'+'ipt type="text/javascript">var _ase  = _ase || [];_ase.push(["1475660426","1475661097"]);</scr'+'ipt><scr'+'ipt src="//gamma.cachefly.net/js/ad-exchange.js" type="text/javascript"></scr'+'ipt>');
 }
</script>



</div><div id="quotablecontent"><p>THE Philippine Basketball Association (PBA) has lifted its lifetime ban on Renaldo Balkman.</p>
<p>PBA Commissioner Willie Marcial gave Balkman a reprieve, five years after his banishment from the league for an outrage during a Petron Blaze-Alaska Milk tussle.</p>
<p>&ldquo;He wrote a letter of appeal then personally appeared in my office. But I didn&rsquo;t decide just based on that. I solicited the thoughts of Commissioner Chito Salud and Arwind Santos. Both gave their thumbs up for the lifting of the ban,&rdquo; Marcial said.</p>
<p>&ldquo;I trust that he has learned his lesson and has become a better person and a more disciplined athlete. Good luck to him,&rdquo; Salud said.</p>
<p>Salud, then the commissioner, issued the lifetime ban over the incident that saw Balkman grab teammate Santos around the neck. The former New Year Knick and Denver Nugget was also slapped a P250,000 fine for his flagrant misconduct.</p>
<p>But Balkman has shown remorse, repeatedly expressing deep regrets for his action. He is currently playing with Alab Pilipinas in the Asean Basketball League and hopes for a second chance in the PBA.</p>
<p>&ldquo;Balkman was apologetic and gave assurance for his behavior on and off the court. He has matured since the incident now that he&rsquo;s 33,&rdquo; Marcial said.</p>
<p>The reprieve has opened the door for Balkman&rsquo;s possible PBA comeback as early as the 2018 Commissioner&rsquo;s Cup that fires off on&nbsp;April 22.</p>
<p>San Miguel Beer, his team (Petron Blaze) during his outrage, still enjoys the rights of first refusal on Balkman.</p>
<p>Don Trollano and Norbert Torres, meanwhile, found a new home in the PBA.</p>
<p>Rain or Shine sent the 26-year-old Trollano to TNT in exchange for big man Norbert Torres. The league approved the deal on Monday.</p>
<p>Trollano, a former Adamson University Falcon, was drafted in 2015 as a 15th pick for the Elasto Painters.</p>
<p>He averaged 3.7 points and 2.4 rebounds in the season&rsquo;s Philippine Cup, where Rain or Shine got blown away in the quarterfinals by Barangay Ginebra. They finished the eliminations at fifth place with six wins and five losses.</p>
<p>The 28-year-old former De La Salle Green Archer Torres, meanwhile, will play on his fourth team since he was drafted eighth overall by Star in 2015. He also had a tour of duty in Phoenix before he was traded to TNT via a three-team deal.</p>
<p>Torres also campaigned with national team that won gold in the 2015 Southeast Asian Games.</p>
<p>This conference, he had norms of 3.17 points and three rebounds for the KaTropa, who had an early exit in the quarterfinals through a knockout loss to San Miguel.</p>
<p>&nbsp;</p>
</div><div  class="paszone_container paszone-container-175729  bottom_pas " id="paszonecont_175729" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-175729 " id="175729" style="overflow:hidden; max-width:728px; max-height:90px;  "><div class="wppasrotate rotating_paszone wppasrotate405195937 paszoneholder-175729" style="" ><div class="pasli pasli-183673 "  data-duration="10000" bid="183673" aid="175729"><a class="wppaslink" href="https://businessmirror.com.ph?pasID=MTgzNjcz&amp;pasZONE=MTc1NzI5" target="_blank" ><img src="https://businessmirror.com.ph/wp-content/uploads/2018/01/Turning-Points-2018-728x90-new.jpg?pas=10192070961803271115" alt="Turning Points 2018" border="0"  /></a></div><div class="pasli pasli-176644 "  data-duration="10000" bid="176644" aid="175729"><a class="wppaslink" href="https://businessmirror.com.ph?pasID=MTc2NjQ0&amp;pasZONE=MTc1NzI5" target="_blank" ><img src="https://businessmirror.com.ph/wp-content/uploads/2017/09/Suntrust-728x90.jpg?pas=1480989251803271115" alt="Suntrust banner2" border="0"  /></a></div></div></div></div><script type="text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate405195937 = $(".wppasrotate405195937").bxSlider({ mode: "vertical",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate405195937").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate405195937").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate405195937.setPause($($slideElement).data("duration"));},});});});</script><div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_25 addtoany_list" data-a2a-url="https://businessmirror.com.ph/pba-lifts-ban-on-balkman/" data-a2a-title="PBA lifts ban on Balkman"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fpba-lifts-ban-on-balkman%2F&amp;linkname=PBA%20lifts%20ban%20on%20Balkman" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fpba-lifts-ban-on-balkman%2F&amp;linkname=PBA%20lifts%20ban%20on%20Balkman" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fpba-lifts-ban-on-balkman%2F&amp;linkname=PBA%20lifts%20ban%20on%20Balkman" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fpba-lifts-ban-on-balkman%2F&amp;linkname=PBA%20lifts%20ban%20on%20Balkman" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fpba-lifts-ban-on-balkman%2F&amp;linkname=PBA%20lifts%20ban%20on%20Balkman" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fpba-lifts-ban-on-balkman%2F&amp;linkname=PBA%20lifts%20ban%20on%20Balkman" title="Google Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fpba-lifts-ban-on-balkman%2F&amp;linkname=PBA%20lifts%20ban%20on%20Balkman" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_kindle_it" href="https://www.addtoany.com/add_to/kindle_it?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fpba-lifts-ban-on-balkman%2F&amp;linkname=PBA%20lifts%20ban%20on%20Balkman" title="Kindle It" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_viber" href="https://www.addtoany.com/add_to/viber?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fpba-lifts-ban-on-balkman%2F&amp;linkname=PBA%20lifts%20ban%20on%20Balkman" title="Viber" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fpba-lifts-ban-on-balkman%2F&amp;linkname=PBA%20lifts%20ban%20on%20Balkman" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_blogger_post" href="https://www.addtoany.com/add_to/blogger_post?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fpba-lifts-ban-on-balkman%2F&amp;linkname=PBA%20lifts%20ban%20on%20Balkman" title="Blogger Post" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_evernote" href="https://www.addtoany.com/add_to/evernote?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fpba-lifts-ban-on-balkman%2F&amp;linkname=PBA%20lifts%20ban%20on%20Balkman" title="Evernote" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_instapaper" href="https://www.addtoany.com/add_to/instapaper?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fpba-lifts-ban-on-balkman%2F&amp;linkname=PBA%20lifts%20ban%20on%20Balkman" title="Instapaper" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fpba-lifts-ban-on-balkman%2F&amp;linkname=PBA%20lifts%20ban%20on%20Balkman" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fpba-lifts-ban-on-balkman%2F&amp;linkname=PBA%20lifts%20ban%20on%20Balkman" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fpba-lifts-ban-on-balkman%2F&amp;linkname=PBA%20lifts%20ban%20on%20Balkman" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_no_icon a2a_counter addtoany_share_save" href="https://www.addtoany.com/share">Share</a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://businessmirror.com.ph/tag/featured/">Featured</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://businessmirror.com.ph/semis-race-heats-up/">Semis race heats up</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://businessmirror.com.ph/quietly-the-raptors-closing-in-on-east-no-1-seed/">Quietly, the Raptors closing in on East No. 1 seed</a></div></div></div>            <div class="author-box-wrap"><a href="https://businessmirror.com.ph/author/lecruz/"><img alt='' src='https://secure.gravatar.com/avatar/4a8a7ccba974e230b8631d687186905e?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4a8a7ccba974e230b8631d687186905e?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://businessmirror.com.ph/author/lecruz/">BusinessMirror</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="BusinessMirror"></span><meta itemprop="datePublished" content="2018-03-27T19:07:32+00:00"><meta itemprop="dateModified" content="2018-03-27T19:14:43+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://businessmirror.com.ph/pba-lifts-ban-on-balkman/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg"></span><meta itemprop="name" content="BusinessMirror"></span><meta itemprop="headline " content="PBA lifts ban on Balkman"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessmirror.com.ph/wp-content/uploads/2018/03/sports02-032818.jpg"><meta itemprop="width" content="720"><meta itemprop="height" content="638"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_17_5aba27cc2bf0f_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_17_5aba27cc2bf0f" ><script>var block_td_uid_17_5aba27cc2bf0f = new tdBlock();
block_td_uid_17_5aba27cc2bf0f.id = "td_uid_17_5aba27cc2bf0f";
block_td_uid_17_5aba27cc2bf0f.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5aba27cc2bf0f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5aba27cc2bf0f_rand","tdc_css_class_style":"td_uid_17_5aba27cc2bf0f_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":193678,"live_filter_cur_post_author":"89","block_template_id":""}';
block_td_uid_17_5aba27cc2bf0f.td_column_number = "3";
block_td_uid_17_5aba27cc2bf0f.block_type = "td_block_related_posts";
block_td_uid_17_5aba27cc2bf0f.post_count = "3";
block_td_uid_17_5aba27cc2bf0f.found_posts = "7865";
block_td_uid_17_5aba27cc2bf0f.header_color = "";
block_td_uid_17_5aba27cc2bf0f.ajax_pagination_infinite_stop = "";
block_td_uid_17_5aba27cc2bf0f.max_num_pages = "2622";
tdBlocksArray.push(block_td_uid_17_5aba27cc2bf0f);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_18_5aba27cc3b5ca" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_17_5aba27cc2bf0f" href="#">RELATED ARTICLES</a><a id="td_uid_19_5aba27cc3b617" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_17_5aba27cc2bf0f" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_17_5aba27cc2bf0f class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/quietly-the-raptors-closing-in-on-east-no-1-seed/" rel="bookmark" title="Quietly, the Raptors closing in on East No. 1 seed">Quietly, the Raptors closing in on East No. 1 seed</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/semis-race-heats-up/" rel="bookmark" title="Semis race heats up"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/03/sports03-032818-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/03/sports03-032818-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/03/sports03-032818-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Semis race heats up"/></a></div>                <a href="https://businessmirror.com.ph/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/semis-race-heats-up/" rel="bookmark" title="Semis race heats up">Semis race heats up</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/reader-slams-2-stroke-penalty-on-tabuena/" rel="bookmark" title="Reader slams 2-stroke penalty on Tabuena">Reader slams 2-stroke penalty on Tabuena</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5aba27cc2bf0f" data-td_block_id="td_uid_17_5aba27cc2bf0f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5aba27cc2bf0f" data-td_block_id="td_uid_17_5aba27cc2bf0f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
 if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
  // ambient mobile code
 
 }else{
        //ambient pc code
  document.write('<scr'+'ipt type="text/javascript">var _ase  = _ase || [];_ase.push(["1475660426","1475661247"]);</scr'+'ipt><scr'+'ipt src="//gamma.cachefly.net/js/ad-exchange.js" type="text/javascript"></scr'+'ipt>');
 }
</script>




</div></aside><aside class="td_block_template_5 widget widget_text">			<div class="textwidget"><div  class="paszone_container paszone-container-192796   " id="paszonecont_192796" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-192796 " id="192796" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   paszoneholder-192796" style="width:100%; height:100%;" ></div></div></div>
</div>
		</aside><aside class="td_block_template_5 widget widget_wpe_powered_by_widget">Powered by <a href="https://wpengine.com" title="Managed WordPress Hosting" target="_blank"><img style="width: 100px;" src="https://businessmirror.com.ph/wp-content/mu-plugins/wpengine-common/images/wpengine_small_dark.png"></a>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/bmsocialmedia" target="_blank">@bmsocialmedia</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_20_5aba27cc3ebe7_rand td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_20_5aba27cc3ebe7" ><div class="td-block-title-wrap"></div><div id=td_uid_20_5aba27cc3ebe7 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgPq5EvlK7V" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/ff0eb1e321a2e801a391df473b582ef9/5B2CA845/t51.2885-15/s640x640/sh0.08/e35/28433479_175567879901124_6213326971472969728_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgPqmxOFQvJ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/895f8048468873b283c56c0ccf43070a/5B347C17/t51.2885-15/s640x640/sh0.08/e35/28764398_2006788326228672_5400386153075441664_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgPqR3klg_-" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/5a85855a40bdab51e8943e87a7f3978a/5B30C525/t51.2885-15/s640x640/sh0.08/e35/29088754_2082843901995458_2162173119052120064_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgOSJEZFTYB" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/64e9eb6128a9a0149013034664909027/5B328DA3/t51.2885-15/s640x640/sh0.08/e35/28764301_2061676174072124_261009564919398400_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgORSKcFxlk" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/f21cb66e7878fec990becc1a806c5d2e/5B43E282/t51.2885-15/s640x640/sh0.08/e35/28432728_1212540678876852_7605435153254449152_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgOQ1aWF1RW" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/7346fd676c7da11d0f7d5ee54e95239d/5B48FE63/t51.2885-15/s640x640/sh0.08/e35/28430889_208672133214202_3970517374741774336_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgLHCz1F0oE" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/6eb15da1ea5f0ec6cd441b7b0f8e8c12/5B2E7E2F/t51.2885-15/s640x640/sh0.08/e35/28435497_563707137326297_2775133224991457280_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgDn80rldpy" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/a7eb30ea1e046387ba9c9e5109b2f805/5B2A189F/t51.2885-15/s640x640/sh0.08/e35/28427087_169671140505534_5965415910050103296_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgDlm3tF0i7" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/14d9f0ea56c32f3661b8155d366ea8d9/5B3682A9/t51.2885-15/s640x640/sh0.08/e35/28158543_439378179832290_479483727949332480_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgBO-fTly1D" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/b62bc570fe28150edffdc1a35c8b6e67/5B3ABF5F/t51.2885-15/s640x640/sh0.08/e35/28429365_390164201455893_8828460595830325248_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-subfooter-menu"><li id="menu-item-1170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1170"><a href="http://businessmirror.wpengine.com/">Home</a></li>
<li id="menu-item-46893" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46893"><a href="https://businessmirror.com.ph/about-us/">About us</a></li>
<li id="menu-item-1191" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1191"><a href="https://businessmirror.com.ph/contact-us/">Contact Us</a></li>
<li id="menu-item-49230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49230"><a href="https://businessmirror.com.ph/advertise-w-us/">Advertise with us</a></li>
<li id="menu-item-13150" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13150"><a href="https://businessmirror.com.ph/map/">Site Map</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017  BusinessMirror                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<a target='_blank' style='visibility: hidden; top: 0; left: 0;' href='' id='quotable-toolbar' data-permalink='https://businessmirror.com.ph/pba-lifts-ban-on-balkman/' data-author='' data-related='' data-hashtags='Featured,'> tweet</a>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5aba27cc42256
    -->

    <script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><link rel='stylesheet' id='wp_pro_add_style-css'  href='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=4.9.4' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/businessmirror.com.ph\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https:////platform.twitter.com/widgets.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/quotable/includes/quotable.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=5.2.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.4","language":"","remote_auth_s3":"W10= 87260d17867f39f6327d189708b3ad6e0e0321b7 1522149324","api_key":"5xe9SS02ZnS2qvOTP25bELgcdYaurSZAJD8QXZP5CDBqGzUSfq6qv2GTeFTutz4d","sso":{"name":"BusinessMirror","button":false,"url":"https:\/\/businessmirror.com.ph\/wp-login.php","logout":"https:\/\/businessmirror.com.ph\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"193678 https:\/\/businessmirror.com.ph\/?p=193678","disqusShortname":"businessmirror","disqusTitle":"PBA lifts ban on Balkman","disqusUrl":"https:\/\/businessmirror.com.ph\/pba-lifts-ban-on-balkman\/","options":{"manualSync":""},"postId":"193678"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"businessmirror"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.4'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[193678]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://businessmirror.com.ph/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://businessmirror.com.ph/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5aba27cc42c20"></textarea>
						<div id="td_live_css_uid_1_5aba27cc42c20" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5aba27cc42c20');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5aba27cc42c20");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>