<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Indonesia’s stock exchange woos millennials with shows, contests | BusinessMirror</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://businessmirror.com.ph/xmlrpc.php" />
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.2.9 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<meta property="og:image" content="https://businessmirror.com.ph/wp-content/uploads/2017/12/Indonesia-Stock-Exchange-Bursa-Efek-Indonesia-IDX-BEI-Jakarta-Logo-Indonesia-Investments.jpg" /><link rel="icon" type="image/png" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Feed" href="https://businessmirror.com.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Comments Feed" href="https://businessmirror.com.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Indonesia’s stock exchange woos millennials with shows, contests Comments Feed" href="https://businessmirror.com.ph/indonesias-stock-exchange-woos-millennials-with-shows-contests/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businessmirror.com.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fontresizer-style-css'  href='https://businessmirror.com.ph/wp-content/plugins/fontresizer/client/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://businessmirror.com.ph/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='disqus_rcw-css'  href='https://businessmirror.com.ph/wp-content/plugins/disqus-recent-comments-widget/disqus_rcw.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='quotable-css'  href='https://businessmirror.com.ph/wp-content/plugins/quotable/includes/quotable.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C900%7CMontserrat%3A400%2C700%2C900%7CPlayfair+Display%3A400%2C700%2C900%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C900%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://businessmirror.com.ph/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://businessmirror.com.ph/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://businessmirror.com.ph/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://businessmirror.com.ph/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://businessmirror.com.ph/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://businessmirror.com.ph/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fontresizer_settings = {"html_elements":"#font-resizer-ticker","ticker_style":"press","affected_elements":".td-post-content","initial_size":"0","increment":"2","min_size":"8","max_size":"48","enable_cookies":"1","cookies_duration":"30","src_dir":"https:\/\/businessmirror.com.ph\/wp-content\/plugins\/fontresizer\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/fontresizer/client/core.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/plupload/handlers.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php","nonce":"d34eb67060","remove":"1cfbf45e86","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=80946062c1","flash_swf_url":"https:\/\/businessmirror.com.ph\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.8.4'></script>
<link rel='https://api.w.org/' href='https://businessmirror.com.ph/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessmirror.com.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessmirror.com.ph/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‘Rico’ blend seen cutting PHL’s rice imports' href='https://businessmirror.com.ph/rico-blend-seen-cutting-phls-rice-imports/' />
<link rel="canonical" href="https://businessmirror.com.ph/indonesias-stock-exchange-woos-millennials-with-shows-contests/" />
<link rel='shortlink' href='https://businessmirror.com.ph/?p=183792' />
<link rel="alternate" type="application/json+oembed" href="https://businessmirror.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessmirror.com.ph%2Findonesias-stock-exchange-woos-millennials-with-shows-contests%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businessmirror.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessmirror.com.ph%2Findonesias-stock-exchange-woos-millennials-with-shows-contests%2F&#038;format=xml" />

<script type="text/javascript">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>


<!-- Facebook Like Thumbnail (v0.4) -->
<meta property="og:image" content="https://businessmirror.com.ph/wp-content/uploads/2017/12/Indonesia-Stock-Exchange-Bursa-Efek-Indonesia-IDX-BEI-Jakarta-Logo-Indonesia-Investments.jpg" />
<!-- using featured thumbnail -->
<!-- Facebook Like Thumbnail (By Ashfame - https://github.com/ashfame/facebook-like-thumbnail) -->

	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/businessmirror.com.ph\/wp-admin\/","wpRestNonce":"7fa43c6c33","wpRestUrl":"https:\/\/businessmirror.com.ph\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://businessmirror.com.ph/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://businessmirror.com.ph/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://businessmirror.com.ph/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://businessmirror.com.ph/category/business/",
                                "name": "Business"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://businessmirror.com.ph/category/business/companies/",
                                "name": "Companies"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://businessmirror.com.ph/indonesias-stock-exchange-woos-millennials-with-shows-contests/",
                                "name": "Indonesia’s stock exchange woos millennials with shows, contests"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://businessmirror.com.ph/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://businessmirror.com.ph/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-210x210.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://businessmirror.com.ph/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-210x210.png" />
<meta name="msapplication-TileImage" content="https://businessmirror.com.ph/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-357x357.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-183792 single-format-standard indonesias-stock-exchange-woos-millennials-with-shows-contests global-block-template-5 td-business wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessMirror/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BusinessMirror" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Yahoo">
                <i class="td-icon-font td-icon-yahoo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-1244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-1244"><a href="https://businessmirror.com.ph/category/news/top-news/">Top News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-178134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178134"><a href="https://businessmirror.com.ph/category/news/metro/">Metro</a></li>
	<li id="menu-item-1240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1240"><a href="https://businessmirror.com.ph/category/news/nation/">Nation</a></li>
	<li id="menu-item-1243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1243"><a href="https://businessmirror.com.ph/category/news/regions/">Regions</a></li>
</ul>
</li>
<li id="menu-item-1177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-1177"><a href="https://businessmirror.com.ph/category/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://businessmirror.com.ph/category/world/global-eye/">Global Eye</a></li>
	<li id="menu-item-178136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178136"><a href="https://businessmirror.com.ph/category/world/global-eye/">Global Eye</a></li>
</ul>
</li>
<li id="menu-item-1175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1175"><a href="https://businessmirror.com.ph/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1248"><a href="https://businessmirror.com.ph/category/business/companies/">Companies</a></li>
	<li id="menu-item-1239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1239"><a href="https://businessmirror.com.ph/category/news/economy/">Economy</a></li>
	<li id="menu-item-1247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1247"><a href="https://businessmirror.com.ph/category/business/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-1245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245"><a href="https://businessmirror.com.ph/category/business/agri-commodities/">Agri-Commodities</a></li>
	<li id="menu-item-1250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1250"><a href="https://businessmirror.com.ph/category/business/entrepreneur/">Entrepreneur</a></li>
	<li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246"><a href="https://businessmirror.com.ph/category/business/asean-economic-community/">Asean Economic Community</a></li>
	<li id="menu-item-178135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178135"><a href="https://businessmirror.com.ph/category/business/export-unlimited/">Export Unlimited</a></li>
</ul>
</li>
<li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-1181"><a href="https://businessmirror.com.ph/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/sports/golf/">Golf</a></li>
	<li id="menu-item-148492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148492"><a href="https://businessmirror.com.ph/category/golf-courses/">Golf Courses</a></li>
</ul>
</li>
<li id="menu-item-1242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1242"><a href="https://businessmirror.com.ph/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/opinion/column/">Column</a></li>
</ul>
</li>
<li id="menu-item-1307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1307"><a href="https://businessmirror.com.ph/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-135048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135048"><a href="https://businessmirror.com.ph/category/monday-morning/">Monday Morning</a></li>
	<li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a href="https://businessmirror.com.ph/category/the-broader-look/">The Broader Look</a></li>
	<li id="menu-item-135050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135050"><a href="https://businessmirror.com.ph/category/features/businesssense/">Business Sense</a></li>
	<li id="menu-item-1312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1312"><a href="https://businessmirror.com.ph/category/features/perspective/">Perspective</a></li>
	<li id="menu-item-1305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1305"><a href="https://businessmirror.com.ph/category/features/envoys-expats/">Envoys &#038; Expats</a></li>
	<li id="menu-item-135047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135047"><a href="https://businessmirror.com.ph/category/features/executive-views/">Executive Views</a></li>
	<li id="menu-item-45235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45235"><a href="https://businessmirror.com.ph/category/millennials/">The Millennials</a></li>
	<li id="menu-item-135055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135055"><a href="https://businessmirror.com.ph/category/features/when-i-was-25/">When I Was 25</a></li>
	<li id="menu-item-1292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1292"><a href="https://businessmirror.com.ph/category/features/elderly/">Our Time</a></li>
	<li id="menu-item-1304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304"><a href="https://businessmirror.com.ph/category/features/education/">Education</a></li>
	<li id="menu-item-1303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1303"><a href="https://businessmirror.com.ph/category/features/biodiversity/">Biodiversity</a></li>
	<li id="menu-item-1309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1309"><a href="https://businessmirror.com.ph/category/features/green-2/">Green</a></li>
	<li id="menu-item-1314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1314"><a href="https://businessmirror.com.ph/category/features/science/">Science</a></li>
	<li id="menu-item-1306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1306"><a href="https://businessmirror.com.ph/category/features/faith/">Faith</a></li>
	<li id="menu-item-135052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135052"><a href="https://businessmirror.com.ph/category/features/nick/">Tony&#038;Nick</a></li>
	<li id="menu-item-1310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1310"><a href="https://businessmirror.com.ph/category/features/marketing/">Marketing</a></li>
	<li id="menu-item-135046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135046"><a href="https://businessmirror.com.ph/category/features/bulletin/">Bulletin Board</a></li>
	<li id="menu-item-1311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1311"><a href="https://businessmirror.com.ph/category/motoring/">Motoring</a></li>
	<li id="menu-item-1313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1313"><a href="https://businessmirror.com.ph/category/properties/">Property</a></li>
	<li id="menu-item-1298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1298"><a href="https://businessmirror.com.ph/category/health-fitness/">H&#038;F</a></li>
	<li id="menu-item-1296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1296"><a href="https://businessmirror.com.ph/category/features/tourism/">Tourism</a></li>
	<li id="menu-item-135429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135429"><a href="https://businessmirror.com.ph/category/features/journey/">Journey</a></li>
</ul>
</li>
<li id="menu-item-175367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175367"><a href="https://businessmirror.com.ph/category/features/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-135051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135051"><a href="https://businessmirror.com.ph/category/features/cookdine/">Cook&#038;Dine</a></li>
	<li id="menu-item-135074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135074"><a href="https://businessmirror.com.ph/category/tech/">Tech</a></li>
	<li id="menu-item-135072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135072"><a href="https://businessmirror.com.ph/category/features/life/designspace/">Design&#038;Space</a></li>
	<li id="menu-item-1249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1249"><a href="https://businessmirror.com.ph/category/features/digital-life/">Digital Life</a></li>
	<li id="menu-item-12790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12790"><a href="https://businessmirror.com.ph/category/art/">Art</a></li>
	<li id="menu-item-1295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1295"><a href="https://businessmirror.com.ph/category/show/">Show</a></li>
	<li id="menu-item-175366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175366"><a href="https://businessmirror.com.ph/category/dplus/">D Plus</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://businessmirror.com.ph/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 2
-->
<div class="td-header-wrap td-header-style-2">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://businessmirror.com.ph/">
			<img class="td-retina-data" data-retina="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-logo-reverse-2.png" src="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-logo-reverse-3-300x42.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://businessmirror.com.ph/">
			<img class="td-retina-data" data-retina="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" src="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-1244"><a href="https://businessmirror.com.ph/category/news/top-news/">Top News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-178134"><a href="https://businessmirror.com.ph/category/news/metro/">Metro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1240"><a href="https://businessmirror.com.ph/category/news/nation/">Nation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1243"><a href="https://businessmirror.com.ph/category/news/regions/">Regions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-1177"><a href="https://businessmirror.com.ph/category/world/">World</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a27fefa0906e_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_1_5a27fefa0906e" ><script>var block_td_uid_1_5a27fefa0906e = new tdBlock();
block_td_uid_1_5a27fefa0906e.id = "td_uid_1_5a27fefa0906e";
block_td_uid_1_5a27fefa0906e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a27fefa0906e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5a27fefa0906e_rand","tdc_css_class_style":"td_uid_1_5a27fefa0906e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5a27fefa0906e.td_column_number = "3";
block_td_uid_1_5a27fefa0906e.block_type = "td_block_mega_menu";
block_td_uid_1_5a27fefa0906e.post_count = "4";
block_td_uid_1_5a27fefa0906e.found_posts = "4880";
block_td_uid_1_5a27fefa0906e.header_color = "";
block_td_uid_1_5a27fefa0906e.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a27fefa0906e.max_num_pages = "1220";
tdBlocksArray.push(block_td_uid_1_5a27fefa0906e);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a27fefa0906e" id="td_uid_2_5a27fefa13e6d" data-td_block_id="td_uid_1_5a27fefa0906e" data-td_filter_value="" href="https://businessmirror.com.ph/category/world/">All</a><a class="mega-menu-sub-cat-td_uid_1_5a27fefa0906e"  id="td_uid_3_5a27fefa1400f" data-td_block_id="td_uid_1_5a27fefa0906e" data-td_filter_value="67" href="https://businessmirror.com.ph/category/world/global-eye/">Global Eye</a></div></div><div id=td_uid_1_5a27fefa0906e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/us-homeless-count-rises-pushed-by-west-coast-crisis/" rel="bookmark" title="US homeless count rises, pushed by West Coast crisis"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/12/world02-120717-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/12/world02-120717-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/12/world02-120717-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US homeless count rises, pushed by West Coast crisis"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/us-homeless-count-rises-pushed-by-west-coast-crisis/" rel="bookmark" title="US homeless count rises, pushed by West Coast crisis">US homeless count rises, pushed by West Coast crisis</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/us-bomber-flies-with-japanese-korean-jets-in-show-of-force/" rel="bookmark" title="US bomber flies with Japanese, Korean jets in show of force"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/12/world01-120717-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/12/world01-120717-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/12/world01-120717-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="US bomber flies with Japanese, Korean jets in show of force"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/us-bomber-flies-with-japanese-korean-jets-in-show-of-force/" rel="bookmark" title="US bomber flies with Japanese, Korean jets in show of force">US bomber flies with Japanese, Korean jets in show of force</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/south-korea-hikes-corporate-taxes-boosts-hiring-for-public-jobs/" rel="bookmark" title="South Korea hikes corporate taxes, boosts hiring for public jobs">South Korea hikes corporate taxes, boosts hiring for public jobs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/china-mounts-fresh-defense-of-globalization-at-econ-forum/" rel="bookmark" title="China mounts fresh defense of globalization at economic forum">China mounts fresh defense of globalization at economic forum</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a27fefa0906e" data-td_block_id="td_uid_1_5a27fefa0906e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a27fefa0906e" data-td_block_id="td_uid_1_5a27fefa0906e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-178136"><a href="https://businessmirror.com.ph/category/world/global-eye/">Global Eye</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-1175"><a href="https://businessmirror.com.ph/category/business/">Business</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1248"><a href="https://businessmirror.com.ph/category/business/companies/">Companies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1239"><a href="https://businessmirror.com.ph/category/news/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1247"><a href="https://businessmirror.com.ph/category/business/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1245"><a href="https://businessmirror.com.ph/category/business/agri-commodities/">Agri-Commodities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1250"><a href="https://businessmirror.com.ph/category/business/entrepreneur/">Entrepreneur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1246"><a href="https://businessmirror.com.ph/category/business/asean-economic-community/">Asean Economic Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-178135"><a href="https://businessmirror.com.ph/category/business/export-unlimited/">Export Unlimited</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-1181"><a href="https://businessmirror.com.ph/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5a27fefa18974_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_4_5a27fefa18974" ><script>var block_td_uid_4_5a27fefa18974 = new tdBlock();
block_td_uid_4_5a27fefa18974.id = "td_uid_4_5a27fefa18974";
block_td_uid_4_5a27fefa18974.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5a27fefa18974_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5a27fefa18974_rand","tdc_css_class_style":"td_uid_4_5a27fefa18974_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5a27fefa18974.td_column_number = "3";
block_td_uid_4_5a27fefa18974.block_type = "td_block_mega_menu";
block_td_uid_4_5a27fefa18974.post_count = "4";
block_td_uid_4_5a27fefa18974.found_posts = "7172";
block_td_uid_4_5a27fefa18974.header_color = "";
block_td_uid_4_5a27fefa18974.ajax_pagination_infinite_stop = "";
block_td_uid_4_5a27fefa18974.max_num_pages = "1793";
tdBlocksArray.push(block_td_uid_4_5a27fefa18974);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5a27fefa18974" id="td_uid_5_5a27fefa23a3b" data-td_block_id="td_uid_4_5a27fefa18974" data-td_filter_value="" href="https://businessmirror.com.ph/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_4_5a27fefa18974"  id="td_uid_6_5a27fefa23bc7" data-td_block_id="td_uid_4_5a27fefa18974" data-td_filter_value="276" href="https://businessmirror.com.ph/category/sports/golf/">Golf</a></div></div><div id=td_uid_4_5a27fefa18974 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/thumbs-up-from-athletes-for-ioc-decision-on-russia/" rel="bookmark" title="Thumbs-up from athletes for IOC decision on Russia"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/12/sports01-120717-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/12/sports01-120717-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/12/sports01-120717-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Thumbs-up from athletes for IOC decision on Russia"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/thumbs-up-from-athletes-for-ioc-decision-on-russia/" rel="bookmark" title="Thumbs-up from athletes for IOC decision on Russia">Thumbs-up from athletes for IOC decision on Russia</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/ioc-bans-russia/" rel="bookmark" title="IOC bans Russia!"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/12/sports02-120717-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/12/sports02-120717-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/12/sports02-120717-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="IOC bans Russia!"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/ioc-bans-russia/" rel="bookmark" title="IOC bans Russia!">IOC bans Russia!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/fierce-battle-seen-in-ladies-masters/" rel="bookmark" title="Fierce battle seen in Ladies Masters"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/12/sports04-120717-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/12/sports04-120717-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/12/sports04-120717-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fierce battle seen in Ladies Masters"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/fierce-battle-seen-in-ladies-masters/" rel="bookmark" title="Fierce battle seen in Ladies Masters">Fierce battle seen in Ladies Masters</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/ginebra-coach-cone-sees-battle-of-giants/" rel="bookmark" title="Ginebra coach Cone sees ‘Battle of Giants’"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/12/sports05-120717-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/12/sports05-120717-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/12/sports05-120717-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ginebra coach Cone sees ‘Battle of Giants’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/ginebra-coach-cone-sees-battle-of-giants/" rel="bookmark" title="Ginebra coach Cone sees ‘Battle of Giants’">Ginebra coach Cone sees ‘Battle of Giants’</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5a27fefa18974" data-td_block_id="td_uid_4_5a27fefa18974"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5a27fefa18974" data-td_block_id="td_uid_4_5a27fefa18974"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-148492"><a href="https://businessmirror.com.ph/category/golf-courses/">Golf Courses</a>
	<ul  class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5a27fefa2a546_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_7_5a27fefa2a546" ><script>var block_td_uid_7_5a27fefa2a546 = new tdBlock();
block_td_uid_7_5a27fefa2a546.id = "td_uid_7_5a27fefa2a546";
block_td_uid_7_5a27fefa2a546.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7240","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5a27fefa2a546_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5a27fefa2a546_rand","tdc_css_class_style":"td_uid_7_5a27fefa2a546_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5a27fefa2a546.td_column_number = "3";
block_td_uid_7_5a27fefa2a546.block_type = "td_block_mega_menu";
block_td_uid_7_5a27fefa2a546.post_count = "5";
block_td_uid_7_5a27fefa2a546.found_posts = "37";
block_td_uid_7_5a27fefa2a546.header_color = "";
block_td_uid_7_5a27fefa2a546.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a27fefa2a546.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_7_5a27fefa2a546);
</script><div id=td_uid_7_5a27fefa2a546 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/dye-another-day/" rel="bookmark" title="Dye Another Day"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/Dye-Another-Day-Eagle-Ridge1-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/Dye-Another-Day-Eagle-Ridge1-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Dye-Another-Day-Eagle-Ridge1-436x300.jpg 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dye Another Day"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/dye-another-day/" rel="bookmark" title="Dye Another Day">Dye Another Day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/luisita-revisited-a-year-on-under-the-lorenzo-group-has-revitalized-the-course/" rel="bookmark" title="Luisita Revisited – A year on under the Lorenzo Group has revitalized the course"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/Luisita-Revisited1-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/Luisita-Revisited1-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Luisita-Revisited1-436x300.jpg 436w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Luisita-Revisited1-712x489.jpg 712w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Luisita Revisited – A year on under the Lorenzo Group has revitalized the course"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/luisita-revisited-a-year-on-under-the-lorenzo-group-has-revitalized-the-course/" rel="bookmark" title="Luisita Revisited – A year on under the Lorenzo Group has revitalized the course">Luisita Revisited – A year on under the Lorenzo Group has&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/negros-occidental-golf-and-country-club-aka-marapara/" rel="bookmark" title="Negros Occidental Golf and Country Club aka Marapara"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/Negros-Occidental-Golf-and-Country-Club-aka-Marapara1-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/Negros-Occidental-Golf-and-Country-Club-aka-Marapara1-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Negros-Occidental-Golf-and-Country-Club-aka-Marapara1-436x298.jpg 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Negros Occidental Golf and Country Club aka Marapara"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/negros-occidental-golf-and-country-club-aka-marapara/" rel="bookmark" title="Negros Occidental Golf and Country Club aka Marapara">Negros Occidental Golf and Country Club aka Marapara</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/world-class-anvaya-cove-golf-and-sports-club-revisited/" rel="bookmark" title="World Class – Anvaya Cove Golf and Sports Club Revisited"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/World-Class-Anvaya-Cove-Golf1--218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/World-Class-Anvaya-Cove-Golf1--218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/World-Class-Anvaya-Cove-Golf1--436x300.jpg 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="World Class – Anvaya Cove Golf and Sports Club Revisited"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/world-class-anvaya-cove-golf-and-sports-club-revisited/" rel="bookmark" title="World Class – Anvaya Cove Golf and Sports Club Revisited">World Class – Anvaya Cove Golf and Sports Club Revisited</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/wack-wacks-east-course-the-beast/" rel="bookmark" title="Wack Wack’s East Course – The Beast"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/Wack-Wack1-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/Wack-Wack1-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Wack-Wack1-436x300.jpg 436w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Wack-Wack1-712x490.jpg 712w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wack Wack’s East Course – The Beast"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/wack-wacks-east-course-the-beast/" rel="bookmark" title="Wack Wack’s East Course – The Beast">Wack Wack’s East Course – The Beast</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5a27fefa2a546" data-td_block_id="td_uid_7_5a27fefa2a546"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5a27fefa2a546" data-td_block_id="td_uid_7_5a27fefa2a546"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1242"><a href="https://businessmirror.com.ph/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5a27fefa342fe_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_8_5a27fefa342fe" ><script>var block_td_uid_8_5a27fefa342fe = new tdBlock();
block_td_uid_8_5a27fefa342fe.id = "td_uid_8_5a27fefa342fe";
block_td_uid_8_5a27fefa342fe.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"43","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5a27fefa342fe_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5a27fefa342fe_rand","tdc_css_class_style":"td_uid_8_5a27fefa342fe_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5a27fefa342fe.td_column_number = "3";
block_td_uid_8_5a27fefa342fe.block_type = "td_block_mega_menu";
block_td_uid_8_5a27fefa342fe.post_count = "4";
block_td_uid_8_5a27fefa342fe.found_posts = "6440";
block_td_uid_8_5a27fefa342fe.header_color = "";
block_td_uid_8_5a27fefa342fe.ajax_pagination_infinite_stop = "";
block_td_uid_8_5a27fefa342fe.max_num_pages = "1610";
tdBlocksArray.push(block_td_uid_8_5a27fefa342fe);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5a27fefa342fe" id="td_uid_9_5a27fefa3f68b" data-td_block_id="td_uid_8_5a27fefa342fe" data-td_filter_value="" href="https://businessmirror.com.ph/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_8_5a27fefa342fe"  id="td_uid_10_5a27fefa3f833" data-td_block_id="td_uid_8_5a27fefa342fe" data-td_filter_value="86" href="https://businessmirror.com.ph/category/opinion/column/">Column</a></div></div><div id=td_uid_8_5a27fefa342fe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/editorial-cartoon-december-07-2017/" rel="bookmark" title="Editorial Cartoon December 07, 2017"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/12/oped01-120717-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/12/oped01-120717-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/12/oped01-120717-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Editorial Cartoon December 07, 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/editorial-cartoon-december-07-2017/" rel="bookmark" title="Editorial Cartoon December 07, 2017">Editorial Cartoon December 07, 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/cheap-power-to-speed-up-phl-industrialization/" rel="bookmark" title="Cheap power to speed up PHL industrialization">Cheap power to speed up PHL industrialization</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/why-all-the-lies/" rel="bookmark" title="Why all the lies?">Why all the lies?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/consumption-is-the-bottleneck-for-sustainable-development/" rel="bookmark" title="Consumption is the bottleneck for sustainable development">Consumption is the bottleneck for sustainable development</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5a27fefa342fe" data-td_block_id="td_uid_8_5a27fefa342fe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5a27fefa342fe" data-td_block_id="td_uid_8_5a27fefa342fe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1307"><a href="https://businessmirror.com.ph/category/features/">Features</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135048"><a href="https://businessmirror.com.ph/category/monday-morning/">Monday Morning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67156"><a href="https://businessmirror.com.ph/category/the-broader-look/">The Broader Look</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135050"><a href="https://businessmirror.com.ph/category/features/businesssense/">Business Sense</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1312"><a href="https://businessmirror.com.ph/category/features/perspective/">Perspective</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1305"><a href="https://businessmirror.com.ph/category/features/envoys-expats/">Envoys &#038; Expats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135047"><a href="https://businessmirror.com.ph/category/features/executive-views/">Executive Views</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45235"><a href="https://businessmirror.com.ph/category/millennials/">The Millennials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135055"><a href="https://businessmirror.com.ph/category/features/when-i-was-25/">When I Was 25</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1292"><a href="https://businessmirror.com.ph/category/features/elderly/">Our Time</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1304"><a href="https://businessmirror.com.ph/category/features/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1303"><a href="https://businessmirror.com.ph/category/features/biodiversity/">Biodiversity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1309"><a href="https://businessmirror.com.ph/category/features/green-2/">Green</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1314"><a href="https://businessmirror.com.ph/category/features/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1306"><a href="https://businessmirror.com.ph/category/features/faith/">Faith</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135052"><a href="https://businessmirror.com.ph/category/features/nick/">Tony&#038;Nick</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1310"><a href="https://businessmirror.com.ph/category/features/marketing/">Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135046"><a href="https://businessmirror.com.ph/category/features/bulletin/">Bulletin Board</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1311"><a href="https://businessmirror.com.ph/category/motoring/">Motoring</a>
	<ul  class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5a27fefa42dd9_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_11_5a27fefa42dd9" ><script>var block_td_uid_11_5a27fefa42dd9 = new tdBlock();
block_td_uid_11_5a27fefa42dd9.id = "td_uid_11_5a27fefa42dd9";
block_td_uid_11_5a27fefa42dd9.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"60","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5a27fefa42dd9_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5a27fefa42dd9_rand","tdc_css_class_style":"td_uid_11_5a27fefa42dd9_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5a27fefa42dd9.td_column_number = "3";
block_td_uid_11_5a27fefa42dd9.block_type = "td_block_mega_menu";
block_td_uid_11_5a27fefa42dd9.post_count = "5";
block_td_uid_11_5a27fefa42dd9.found_posts = "657";
block_td_uid_11_5a27fefa42dd9.header_color = "";
block_td_uid_11_5a27fefa42dd9.ajax_pagination_infinite_stop = "";
block_td_uid_11_5a27fefa42dd9.max_num_pages = "132";
tdBlocksArray.push(block_td_uid_11_5a27fefa42dd9);
</script><div id=td_uid_11_5a27fefa42dd9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/lexus-refines-the-nx/" rel="bookmark" title="Lexus refines the NX"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/11/motoring01-120117-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/11/motoring01-120117-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/11/motoring01-120117-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lexus refines the NX"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/lexus-refines-the-nx/" rel="bookmark" title="Lexus refines the NX">Lexus refines the NX</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/coventry-motors-corp-to-distribute-jaguar-land-rover-vehicles/" rel="bookmark" title="Coventry Motors Corp. to distribute Jaguar, Land Rover vehicles"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/11/motoring02-120117-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/11/motoring02-120117-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/11/motoring02-120117-150x102.jpg 150w, https://businessmirror.com.ph/wp-content/uploads/2017/11/motoring02-120117-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Coventry Motors Corp. to distribute Jaguar, Land Rover vehicles"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/coventry-motors-corp-to-distribute-jaguar-land-rover-vehicles/" rel="bookmark" title="Coventry Motors Corp. to distribute Jaguar, Land Rover vehicles">Coventry Motors Corp. to distribute Jaguar, Land Rover vehicles</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/cagi-awards-2017-winners/" rel="bookmark" title="Cagi awards 2017 winners"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/11/motoring03-120117-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/11/motoring03-120117-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/11/motoring03-120117-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cagi awards 2017 winners"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/cagi-awards-2017-winners/" rel="bookmark" title="Cagi awards 2017 winners">Cagi awards 2017 winners</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/mayor-bistek-intercession-needed/" rel="bookmark" title="Mayor Bistek intercession needed"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/11/motoring04-120117-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/11/motoring04-120117-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/11/motoring04-120117-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mayor Bistek intercession needed"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/mayor-bistek-intercession-needed/" rel="bookmark" title="Mayor Bistek intercession needed">Mayor Bistek intercession needed</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2017-kia-soul-1-6-dsl-ex-soulful-delight/" rel="bookmark" title="2017 Kia Soul 1.6 DSL EX: Soulful delight"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/11/motoring01-112417-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/11/motoring01-112417-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/11/motoring01-112417-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2017 Kia Soul 1.6 DSL EX: Soulful delight"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2017-kia-soul-1-6-dsl-ex-soulful-delight/" rel="bookmark" title="2017 Kia Soul 1.6 DSL EX: Soulful delight">2017 Kia Soul 1.6 DSL EX: Soulful delight</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5a27fefa42dd9" data-td_block_id="td_uid_11_5a27fefa42dd9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5a27fefa42dd9" data-td_block_id="td_uid_11_5a27fefa42dd9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1313"><a href="https://businessmirror.com.ph/category/properties/">Property</a>
	<ul  class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5a27fefa50201_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_12_5a27fefa50201" ><script>var block_td_uid_12_5a27fefa50201 = new tdBlock();
block_td_uid_12_5a27fefa50201.id = "td_uid_12_5a27fefa50201";
block_td_uid_12_5a27fefa50201.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"66","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5a27fefa50201_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5a27fefa50201_rand","tdc_css_class_style":"td_uid_12_5a27fefa50201_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5a27fefa50201.td_column_number = "3";
block_td_uid_12_5a27fefa50201.block_type = "td_block_mega_menu";
block_td_uid_12_5a27fefa50201.post_count = "5";
block_td_uid_12_5a27fefa50201.found_posts = "602";
block_td_uid_12_5a27fefa50201.header_color = "";
block_td_uid_12_5a27fefa50201.ajax_pagination_infinite_stop = "";
block_td_uid_12_5a27fefa50201.max_num_pages = "121";
tdBlocksArray.push(block_td_uid_12_5a27fefa50201);
</script><div id=td_uid_12_5a27fefa50201 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/wgbc-pushes-for-more-green-buildings/" rel="bookmark" title="WGBC pushes for more green buildings"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/12/prop01-120617-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/12/prop01-120617-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/12/prop01-120617-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="WGBC pushes for more green buildings"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/wgbc-pushes-for-more-green-buildings/" rel="bookmark" title="WGBC pushes for more green buildings">WGBC pushes for more green buildings</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/city-revitalization-the-ortigas-story/" rel="bookmark" title="City revitalization: The Ortigas Story"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/12/prop02-120617-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/12/prop02-120617-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/12/prop02-120617-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="City revitalization: The Ortigas Story"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/city-revitalization-the-ortigas-story/" rel="bookmark" title="City revitalization: The Ortigas Story">City revitalization: The Ortigas Story</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/holistic-living-at-horizon-terraces/" rel="bookmark" title="Holistic living at Horizon Terraces"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/12/prop03-120617-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/12/prop03-120617-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/12/prop03-120617-100x70.jpg 100w, https://businessmirror.com.ph/wp-content/uploads/2017/12/prop03-120617-485x334.jpg 485w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Holistic living at Horizon Terraces"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/holistic-living-at-horizon-terraces/" rel="bookmark" title="Holistic living at Horizon Terraces">Holistic living at Horizon Terraces</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/developers-continue-to-build-malls/" rel="bookmark" title="Developers continue to build malls">Developers continue to build malls</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/when-it-comes-to-roofing-quality-is-everything/" rel="bookmark" title="When it comes to roofing, quality is everything"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/11/prop01-1102917-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/11/prop01-1102917-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/11/prop01-1102917-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="When it comes to roofing, quality is everything"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/when-it-comes-to-roofing-quality-is-everything/" rel="bookmark" title="When it comes to roofing, quality is everything">When it comes to roofing, quality is everything</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5a27fefa50201" data-td_block_id="td_uid_12_5a27fefa50201"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5a27fefa50201" data-td_block_id="td_uid_12_5a27fefa50201"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1298"><a href="https://businessmirror.com.ph/category/health-fitness/">H&#038;F</a>
	<ul  class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5a27fefa5b9fa_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_13_5a27fefa5b9fa" ><script>var block_td_uid_13_5a27fefa5b9fa = new tdBlock();
block_td_uid_13_5a27fefa5b9fa.id = "td_uid_13_5a27fefa5b9fa";
block_td_uid_13_5a27fefa5b9fa.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5a27fefa5b9fa_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5a27fefa5b9fa_rand","tdc_css_class_style":"td_uid_13_5a27fefa5b9fa_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5a27fefa5b9fa.td_column_number = "3";
block_td_uid_13_5a27fefa5b9fa.block_type = "td_block_mega_menu";
block_td_uid_13_5a27fefa5b9fa.post_count = "5";
block_td_uid_13_5a27fefa5b9fa.found_posts = "833";
block_td_uid_13_5a27fefa5b9fa.header_color = "";
block_td_uid_13_5a27fefa5b9fa.ajax_pagination_infinite_stop = "";
block_td_uid_13_5a27fefa5b9fa.max_num_pages = "167";
tdBlocksArray.push(block_td_uid_13_5a27fefa5b9fa);
</script><div id=td_uid_13_5a27fefa5b9fa class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/learn-how-to-prevent-a-stroke/" rel="bookmark" title="Learn How to Prevent  a Stroke"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/12/HF01-120217-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/12/HF01-120217-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/12/HF01-120217-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Learn How to Prevent  a Stroke"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/learn-how-to-prevent-a-stroke/" rel="bookmark" title="Learn How to Prevent  a Stroke">Learn How to Prevent  a Stroke</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/pitahc-pushes-for-integration-of-tcm-in-rehab-of-substance-abuse/" rel="bookmark" title="PITAHC pushes for integration of T&#038;CM in rehab of substance abuse"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/12/HF02-120217-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/12/HF02-120217-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/12/HF02-120217-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PITAHC pushes for integration of T&#038;CM in rehab of substance abuse"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/pitahc-pushes-for-integration-of-tcm-in-rehab-of-substance-abuse/" rel="bookmark" title="PITAHC pushes for integration of T&#038;CM in rehab of substance abuse">PITAHC pushes for integration of T&#038;CM in rehab of substance abuse</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/young-feu-student-starts-first-artisinal-coffee-shop-in-manila/" rel="bookmark" title="Young FEU student starts first artisinal coffee shop in Manila"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/12/HF03-120217-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/12/HF03-120217-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/12/HF03-120217-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Young FEU student starts first artisinal coffee shop in Manila"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/young-feu-student-starts-first-artisinal-coffee-shop-in-manila/" rel="bookmark" title="Young FEU student starts first artisinal coffee shop in Manila">Young FEU student starts first artisinal coffee shop in Manila</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/five-reasons-you-should-start-working-out-today/" rel="bookmark" title="Five reasons you should start working out today">Five reasons you should start working out today</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/fitness-gifts-to-give-this-christmas/" rel="bookmark" title="Fitness gifts to give this Christmas"><img width="218" height="132" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/12/HF04-120217-1-218x132.jpg" alt="" title="Fitness gifts to give this Christmas"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/fitness-gifts-to-give-this-christmas/" rel="bookmark" title="Fitness gifts to give this Christmas">Fitness gifts to give this Christmas</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5a27fefa5b9fa" data-td_block_id="td_uid_13_5a27fefa5b9fa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5a27fefa5b9fa" data-td_block_id="td_uid_13_5a27fefa5b9fa"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1296"><a href="https://businessmirror.com.ph/category/features/tourism/">Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135429"><a href="https://businessmirror.com.ph/category/features/journey/">Journey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-175367"><a href="https://businessmirror.com.ph/category/features/life/">Life</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135051"><a href="https://businessmirror.com.ph/category/features/cookdine/">Cook&#038;Dine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135074"><a href="https://businessmirror.com.ph/category/tech/">Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135072"><a href="https://businessmirror.com.ph/category/features/life/designspace/">Design&#038;Space</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1249"><a href="https://businessmirror.com.ph/category/features/digital-life/">Digital Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12790"><a href="https://businessmirror.com.ph/category/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1295"><a href="https://businessmirror.com.ph/category/show/">Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175366"><a href="https://businessmirror.com.ph/category/dplus/">D Plus</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://businessmirror.com.ph/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://businessmirror.com.ph/">
            <img class="td-retina-data" data-retina="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" src="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" alt=""/>
            <span class="td-visual-hidden">BusinessMirror</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_14_5a27fefa6c62e_rand td_block_template_5"><iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="https://businessmirror.com.ph/?wpproadszoneid=175729" width="728" height="90" scrolling="no"></iframe>

</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://businessmirror.com.ph/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Business" class="entry-crumb" href="https://businessmirror.com.ph/category/business/">Business</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Companies" class="entry-crumb" href="https://businessmirror.com.ph/category/business/companies/">Companies</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Indonesia’s stock exchange woos millennials with shows, contests</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-183792" class="post-183792 post type-post status-publish format-standard has-post-thumbnail hentry category-companies tag-featured" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://businessmirror.com.ph/category/business/">Business</a></li><li class="entry-category"><a  href="https://businessmirror.com.ph/category/business/companies/">Companies</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Indonesia’s stock exchange woos millennials with shows, contests</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://businessmirror.com.ph/author/bloomberg/">Bloomberg News</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-12-06T22:29:49+00:00" >December 6, 2017</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessmirror.com.ph%2Findonesias-stock-exchange-woos-millennials-with-shows-contests%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Indonesia%E2%80%99s+stock+exchange+woos+millennials+with+shows%2C+contests&url=https%3A%2F%2Fbusinessmirror.com.ph%2Findonesias-stock-exchange-woos-millennials-with-shows-contests%2F&via=businessmirror"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://businessmirror.com.ph/indonesias-stock-exchange-woos-millennials-with-shows-contests/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://businessmirror.com.ph/indonesias-stock-exchange-woos-millennials-with-shows-contests/&amp;media=https://businessmirror.com.ph/wp-content/uploads/2017/12/Indonesia-Stock-Exchange-Bursa-Efek-Indonesia-IDX-BEI-Jakarta-Logo-Indonesia-Investments.jpg&description=Indonesia%E2%80%99s+stock+exchange+woos+millennials+with+shows%2C+contests" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Indonesia%E2%80%99s+stock+exchange+woos+millennials+with+shows%2C+contests%20-%20https%3A%2F%2Fbusinessmirror.com.ph%2Findonesias-stock-exchange-woos-millennials-with-shows-contests%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://businessmirror.com.ph/indonesias-stock-exchange-woos-millennials-with-shows-contests/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://businessmirror.com.ph/indonesias-stock-exchange-woos-millennials-with-shows-contests/" data-text="Indonesia’s stock exchange woos millennials with shows, contests" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="625" height="396" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/12/Indonesia-Stock-Exchange-Bursa-Efek-Indonesia-IDX-BEI-Jakarta-Logo-Indonesia-Investments.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/12/Indonesia-Stock-Exchange-Bursa-Efek-Indonesia-IDX-BEI-Jakarta-Logo-Indonesia-Investments.jpg 625w, https://businessmirror.com.ph/wp-content/uploads/2017/12/Indonesia-Stock-Exchange-Bursa-Efek-Indonesia-IDX-BEI-Jakarta-Logo-Indonesia-Investments-150x95.jpg 150w, https://businessmirror.com.ph/wp-content/uploads/2017/12/Indonesia-Stock-Exchange-Bursa-Efek-Indonesia-IDX-BEI-Jakarta-Logo-Indonesia-Investments-300x190.jpg 300w" sizes="(max-width: 625px) 100vw, 625px" alt="" title="Indonesia-Stock-Exchange-Bursa-Efek-Indonesia-IDX-BEI-Jakarta-Logo-Indonesia-Investments"/></div>
        <div id="quotablecontent"><p>INDONESIA&rsquo;S stock exchange is having trouble luring retail investors. Their solution? Target the millennials.</p>
<p>While the participation of individual investors in Indonesia is low compared with other Asian countries, those aged between 21 and 30 account for 26 percent, the biggest share of any age group, according to data from Indonesia Central Securities Deposit. To capitalize on that, the century-old bourse has been holding pop concerts on its trading floor and running photo-caption contests in a bid to appeal to younger, would-be market players.</p>
<p>Niken Dewanti and Gita Astika, both university students, were among hundreds of mostly formally dressed young men and women swaying to the tunes of local musician Glenn Fredly at last month&rsquo;s installment of those shows. On the sidelines, they sought out tips on maximizing equity returns from booths run by at least one brokerage and the stock exchange.</p>
<p>&ldquo;If I put my savings in the bank, it could be easily used up, and the return is not great,&rdquo; Dewanti, 20, said. &ldquo;Starting next year, I want to switch a part of my savings at the bank to stocks.&rdquo;</p>
<p>Individual investors&mdash;the stalwarts underpinning equity markets like China&rsquo;s&mdash;accounted for just 41 percent of total turnover on the Indonesian stock exchange last year, compared with more than 80 percent for Taiwan and 59 percent in nearby Thailand. A retail investor base provides an element of solidity for an equity market, acting as a buffer when offshore investors reduce their holdings, as is happening in Indonesia right now.</p>
<p>&ldquo;The pressure on regulators to significantly increase the number of retail investors is increasing as the market is dominated by pension funds and other institutional investors,&rdquo; said John Teja, a director at PT Ciptadana Sekuritas Asia in Jakarta. &ldquo;Higher retail participation could also give more stability to the market.&rdquo;</p>
<p><strong>Edging up</strong></p>
<p>INDIVIDUAL investor participation has been increasing, but not by much.</p>
<p>The portion of domestic equities owned by local retail investors rose to 8.2 percent as of September, from 5.9 percent at the end of 2014, according to data from Indonesia&rsquo;s Financial Services Authority, known as OJK. The uptick came as foreign ownership of Indonesian shares dropped to 52.2 percent from 64.3 percent during the same period.</p>
<p>&ldquo;All these events are aimed at attracting more domestic investors, particularly the younger ones,&rdquo; Yulianto Aji Sadono, head of corporate communication at Indonesia Stock Exchange, wrote in text message. &ldquo;Our hope is as the number of retail investors increased and their understanding about the market becomes better, we can have more stable share prices.&rdquo;</p>
<p>While more local investors are adding equities to their asset portfolios, it&rsquo;s still the large institutional fund managers who have been the force behind Indonesia&rsquo;s record stock rally this year. Still, at 13 percent the Jakarta Stock Exchange Composite Index&rsquo;s climb pales in comparison to other Asian benchmarks, with Singapore&rsquo;s Straits Times Index up 19 percent and Vietnam&rsquo;s VN Index rising 45 percent, the best performer in the region.</p>
<p>Foreign investors have actually been net sellers this year with the largest annual outflow on record, as Indonesia ranks among the priciest stock markets in Asia. The Jakarta gauge trades at 16 times its projected earnings, the third-most expensive stock market after India and the Philippines.</p>
<p>&ldquo;Millennials have bigger risk tolerance compared to other groups and they are more knowledgeable as well compared to their predecessors,&rdquo; Norico Gaman, head of research at PT BNI Sekuritas, said by phone. &ldquo;By targeting them, Indonesian equities market can grow more sustainably in the longer term and the Indonesian economy can enjoy a larger pool of funding from the domestic market,&rdquo; he added.</p>
</div>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_25 addtoany_list" data-a2a-url="https://businessmirror.com.ph/indonesias-stock-exchange-woos-millennials-with-shows-contests/" data-a2a-title="Indonesia’s stock exchange woos millennials with shows, contests"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Findonesias-stock-exchange-woos-millennials-with-shows-contests%2F&amp;linkname=Indonesia%E2%80%99s%20stock%20exchange%20woos%20millennials%20with%20shows%2C%20contests" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Findonesias-stock-exchange-woos-millennials-with-shows-contests%2F&amp;linkname=Indonesia%E2%80%99s%20stock%20exchange%20woos%20millennials%20with%20shows%2C%20contests" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Findonesias-stock-exchange-woos-millennials-with-shows-contests%2F&amp;linkname=Indonesia%E2%80%99s%20stock%20exchange%20woos%20millennials%20with%20shows%2C%20contests" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Findonesias-stock-exchange-woos-millennials-with-shows-contests%2F&amp;linkname=Indonesia%E2%80%99s%20stock%20exchange%20woos%20millennials%20with%20shows%2C%20contests" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Findonesias-stock-exchange-woos-millennials-with-shows-contests%2F&amp;linkname=Indonesia%E2%80%99s%20stock%20exchange%20woos%20millennials%20with%20shows%2C%20contests" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Findonesias-stock-exchange-woos-millennials-with-shows-contests%2F&amp;linkname=Indonesia%E2%80%99s%20stock%20exchange%20woos%20millennials%20with%20shows%2C%20contests" title="Google Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Findonesias-stock-exchange-woos-millennials-with-shows-contests%2F&amp;linkname=Indonesia%E2%80%99s%20stock%20exchange%20woos%20millennials%20with%20shows%2C%20contests" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_kindle_it" href="https://www.addtoany.com/add_to/kindle_it?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Findonesias-stock-exchange-woos-millennials-with-shows-contests%2F&amp;linkname=Indonesia%E2%80%99s%20stock%20exchange%20woos%20millennials%20with%20shows%2C%20contests" title="Kindle It" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_viber" href="https://www.addtoany.com/add_to/viber?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Findonesias-stock-exchange-woos-millennials-with-shows-contests%2F&amp;linkname=Indonesia%E2%80%99s%20stock%20exchange%20woos%20millennials%20with%20shows%2C%20contests" title="Viber" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Findonesias-stock-exchange-woos-millennials-with-shows-contests%2F&amp;linkname=Indonesia%E2%80%99s%20stock%20exchange%20woos%20millennials%20with%20shows%2C%20contests" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_blogger_post" href="https://www.addtoany.com/add_to/blogger_post?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Findonesias-stock-exchange-woos-millennials-with-shows-contests%2F&amp;linkname=Indonesia%E2%80%99s%20stock%20exchange%20woos%20millennials%20with%20shows%2C%20contests" title="Blogger Post" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_evernote" href="https://www.addtoany.com/add_to/evernote?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Findonesias-stock-exchange-woos-millennials-with-shows-contests%2F&amp;linkname=Indonesia%E2%80%99s%20stock%20exchange%20woos%20millennials%20with%20shows%2C%20contests" title="Evernote" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_instapaper" href="https://www.addtoany.com/add_to/instapaper?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Findonesias-stock-exchange-woos-millennials-with-shows-contests%2F&amp;linkname=Indonesia%E2%80%99s%20stock%20exchange%20woos%20millennials%20with%20shows%2C%20contests" title="Instapaper" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Findonesias-stock-exchange-woos-millennials-with-shows-contests%2F&amp;linkname=Indonesia%E2%80%99s%20stock%20exchange%20woos%20millennials%20with%20shows%2C%20contests" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Findonesias-stock-exchange-woos-millennials-with-shows-contests%2F&amp;linkname=Indonesia%E2%80%99s%20stock%20exchange%20woos%20millennials%20with%20shows%2C%20contests" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Findonesias-stock-exchange-woos-millennials-with-shows-contests%2F&amp;linkname=Indonesia%E2%80%99s%20stock%20exchange%20woos%20millennials%20with%20shows%2C%20contests" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_no_icon a2a_counter addtoany_share_save" href="https://www.addtoany.com/share">Share</a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://businessmirror.com.ph/tag/featured/">Featured</a></li></ul>            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://businessmirror.com.ph/rico-blend-seen-cutting-phls-rice-imports/">‘Rico’ blend seen cutting PHL’s rice imports</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://businessmirror.com.ph/author/bloomberg/"><img alt='' src='https://secure.gravatar.com/avatar/0d5383530e30138a2ac69527a290f491?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0d5383530e30138a2ac69527a290f491?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://businessmirror.com.ph/author/bloomberg/">Bloomberg News</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bloomberg News"></span><meta itemprop="datePublished" content="2017-12-06T22:29:49+00:00"><meta itemprop="dateModified" content="2017-12-06T20:33:19+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://businessmirror.com.ph/indonesias-stock-exchange-woos-millennials-with-shows-contests/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg"></span><meta itemprop="name" content="BusinessMirror"></span><meta itemprop="headline " content="Indonesia’s stock exchange woos millennials with shows, contests"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessmirror.com.ph/wp-content/uploads/2017/12/Indonesia-Stock-Exchange-Bursa-Efek-Indonesia-IDX-BEI-Jakarta-Logo-Indonesia-Investments.jpg"><meta itemprop="width" content="625"><meta itemprop="height" content="396"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_16_5a27fefa78d8c_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_16_5a27fefa78d8c" ><script>var block_td_uid_16_5a27fefa78d8c = new tdBlock();
block_td_uid_16_5a27fefa78d8c.id = "td_uid_16_5a27fefa78d8c";
block_td_uid_16_5a27fefa78d8c.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_16_5a27fefa78d8c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_16_5a27fefa78d8c_rand","tdc_css_class_style":"td_uid_16_5a27fefa78d8c_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":183792,"live_filter_cur_post_author":"46","block_template_id":""}';
block_td_uid_16_5a27fefa78d8c.td_column_number = "3";
block_td_uid_16_5a27fefa78d8c.block_type = "td_block_related_posts";
block_td_uid_16_5a27fefa78d8c.post_count = "3";
block_td_uid_16_5a27fefa78d8c.found_posts = "5113";
block_td_uid_16_5a27fefa78d8c.header_color = "";
block_td_uid_16_5a27fefa78d8c.ajax_pagination_infinite_stop = "";
block_td_uid_16_5a27fefa78d8c.max_num_pages = "1705";
tdBlocksArray.push(block_td_uid_16_5a27fefa78d8c);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_17_5a27fefa842bf" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_16_5a27fefa78d8c" href="#">RELATED ARTICLES</a><a id="td_uid_18_5a27fefa8430e" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_16_5a27fefa78d8c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_16_5a27fefa78d8c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/business/companies/" class="td-post-category">Companies</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/ptt-to-spend-p500-million-for-stations-cafe-chain/" rel="bookmark" title="PTT to spend P500 million for stations, café chain">PTT to spend P500 million for stations, café chain</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/business/companies/" class="td-post-category">Companies</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/aboitizpower-ramping-up-generation-capacity/" rel="bookmark" title="AboitizPower ramping up generation capacity">AboitizPower ramping up generation capacity</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/business/companies/" class="td-post-category">Companies</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/mmdc-uses-environment-friendly-tech-in-mine-rehab-reforestation/" rel="bookmark" title="MMDC uses environment-friendly tech in mine rehab, reforestation">MMDC uses environment-friendly tech in mine rehab, reforestation</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_5a27fefa78d8c" data-td_block_id="td_uid_16_5a27fefa78d8c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_16_5a27fefa78d8c" data-td_block_id="td_uid_16_5a27fefa78d8c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_5 widget wppaszone"><div  class="paszone_container paszone-container-177595   " id="paszonecont_177595" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-177595 " id="177595" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   paszoneholder-177595" style="" ><div class="pasli pasli-177711 "  data-duration="10000" bid="177711" aid="177595"><img src="https://businessmirror.com.ph/wp-content/uploads/2017/10/BM-12th-anniv-logo-230x230-1.gif?pas=8203527951712061430" alt="Bm 12th 300&#215;300" border="0"  /></div></div></div></div></aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_19_5a27fefa913a5_rand td-social-style9 td-social-boxed td-social-colored td-pb-border-top td_block_template_5"><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Join the conversation</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">17,950</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/BusinessMirror"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">824</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/bmsocialmedia#"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">22,328</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/businessmirror"  >Follow</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_5 widget widget_recent_comments"><h4 class="td-block-title"><span>Recent Comments</span></h4><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link"><a href='http://www.maniks.com/desuperheater.html' rel='external nofollow' class='url'>PP</a></span> on <a href="https://businessmirror.com.ph/virtual-reality-tours-the-future-of-property-marketing-is-now/#comment-16141">Virtual-reality tours: The future of property marketing is now</a></li><li class="recentcomments"><span class="comment-author-link">PAC</span> on <a href="https://businessmirror.com.ph/ben-mbala-mr-invincible-no-more/#comment-16140">Ben Mbala Mr. Invincible no more</a></li><li class="recentcomments"><span class="comment-author-link">Pinnacle Real Estate</span> on <a href="https://businessmirror.com.ph/developers-continue-to-build-malls/#comment-16137">Developers continue to build malls</a></li><li class="recentcomments"><span class="comment-author-link">Lala Sandones</span> on <a href="https://businessmirror.com.ph/enough-with-puv-strikes-malacanang/#comment-16135">Enough with PUV strikes–Malacañang</a></li><li class="recentcomments"><span class="comment-author-link">Renato E. Reside Jr.</span> on <a href="https://businessmirror.com.ph/ben-mbala-mr-invincible-no-more/#comment-16134">Ben Mbala Mr. Invincible no more</a></li><li class="recentcomments"><span class="comment-author-link">Lala Sandones</span> on <a href="https://businessmirror.com.ph/nbi-to-probe-p3-5-billion-dengue-vaccine-deal-as-sanofi-vows-to-work-with-phl-authorities/#comment-16130">NBI to probe P3.5-billion dengue vaccine deal as Sanofi vows to work with PHL authorities</a></li><li class="recentcomments"><span class="comment-author-link">Che Custodio</span> on <a href="https://businessmirror.com.ph/dole-launches-hotline-1349-dedicated-to-labor-related-complaints-inquiries/#comment-16120">DOLE launches Hotline 1349 dedicated to labor-related complaints, inquiries</a></li><li class="recentcomments"><span class="comment-author-link">Orlando Solano</span> on <a href="https://businessmirror.com.ph/resolving-phls-nuclear-power-quandary/#comment-16119">Resolving PHL’s nuclear-power quandary</a></li><li class="recentcomments"><span class="comment-author-link">disqus_LceGwDAvEZ</span> on <a href="https://businessmirror.com.ph/new-colegio-de-muntinlupa-now-accepting-applications/#comment-16117">New Colegio de Muntinlupa now accepting applications</a></li><li class="recentcomments"><span class="comment-author-link">Ronelyn Mabante</span> on <a href="https://businessmirror.com.ph/piston-calls-off-strike/#comment-16113">Piston calls off  strike</a></li><li class="recentcomments"><span class="comment-author-link">Tonying De Ocampo</span> on <a href="https://businessmirror.com.ph/piston-calls-off-strike/#comment-16112">Piston calls off  strike</a></li><li class="recentcomments"><span class="comment-author-link">Mae Yello Bautista</span> on <a href="https://businessmirror.com.ph/piston-calls-off-strike/#comment-16111">Piston calls off  strike</a></li></ul></aside><aside class="td_block_template_5 widget widget_wpe_powered_by_widget">Powered by <a href="https://wpengine.com" title="Managed WordPress Hosting" target="_blank"><img style="width: 100px;" src="https://businessmirror.com.ph/wp-content/mu-plugins/wpengine-common/images/wpengine_small_dark.png"></a>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/bmsocialmedia" target="_blank">@bmsocialmedia</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_20_5a27fefa9682c_rand td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_20_5a27fefa9682c" ><div class="td-block-title-wrap"></div><div id=td_uid_20_5a27fefa9682c class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcWsqj2FvEf" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/25006623_534480256917273_2586630052422615040_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcWjqt2FVaR" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/25008497_198073040762443_1260730226028052480_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcWjJzVFWz5" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/25005342_1837862403171612_8756570879179096064_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcRnYoXlp7f" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24274629_151593662042923_6645659358740873216_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcRnVoIlFTH" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24274200_1806028286094935_2381624679199670272_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcRnSHyFX2H" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24838178_913542548806059_7828069675010359296_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcPKc8Ml2sj" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24174904_169146437016987_6499933317410848768_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcPJ0iJFLPZ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24327308_552147521799991_8209961751605673984_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcPJJpDF0yn" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24177252_1532568163459367_5963333550991212544_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BcKIQZ0l5CC" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-dft4-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/24274440_1674255575996769_5984161625525977088_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-subfooter-menu"><li id="menu-item-1170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1170"><a href="http://businessmirror.wpengine.com/">Home</a></li>
<li id="menu-item-46893" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46893"><a href="https://businessmirror.com.ph/about-us/">About us</a></li>
<li id="menu-item-1191" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1191"><a href="https://businessmirror.com.ph/contact-us/">Contact Us</a></li>
<li id="menu-item-49230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49230"><a href="https://businessmirror.com.ph/advertise-w-us/">Advertise with us</a></li>
<li id="menu-item-13150" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13150"><a href="https://businessmirror.com.ph/map/">Site Map</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2017  BusinessMirror                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

			<style>
			/* the entire list */ .dsq-widget-list { display: block; } /* each comment item */ .dsq-widget-item { position: relative; } /* hover over style for each comment item */ .dsq-widget-item:hover { background: #f6f6f6; } /* the avatar image in each comment item */ .dsq-widget-avatar { display:block; } /* the Disqus user name */ .dsq-widget-user { display:block; } /* the comment */ .dsq-widget-comment { display: block; } /* paragraph that contains the link to the post and day */ .dsq-widget-meta { display:block; } /* make the post title bold */ .dsq-widget-meta a:nth-child(1) { font-weight:800; }			</style>
			<a target='_blank' style='visibility: hidden; top: 0; left: 0;' href='' id='quotable-toolbar' data-permalink='https://businessmirror.com.ph/indonesias-stock-exchange-woos-millennials-with-shows-contests/' data-author='' data-related='' data-hashtags='Featured,'> tweet</a>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5a27fefa9b938
    -->

    <script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><link rel='stylesheet' id='wp_pro_add_style-css'  href='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=4.8.4' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/businessmirror.com.ph\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https:////platform.twitter.com/widgets.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/quotable/includes/quotable.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sTrackStatsArgs = {"ajaxurl":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php","id":"","track_id":"","content_id":"183792"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/smartrack/public/assets/js/sTrackStats.js?ver=4.8.4'></script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.4","language":"","remote_auth_s3":"W10= 68ea344765f3a47edc9ec2e593f886e03113c78d 1512570618","api_key":"5xe9SS02ZnS2qvOTP25bELgcdYaurSZAJD8QXZP5CDBqGzUSfq6qv2GTeFTutz4d","sso":{"name":"BusinessMirror","button":false,"url":"https:\/\/businessmirror.com.ph\/wp-login.php","logout":"https:\/\/businessmirror.com.ph\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"183792 https:\/\/businessmirror.com.ph\/?p=183792","disqusShortname":"businessmirror","disqusTitle":"Indonesia\u2019s stock exchange woos millennials with shows, contests","disqusUrl":"https:\/\/businessmirror.com.ph\/indonesias-stock-exchange-woos-millennials-with-shows-contests\/","options":{"manualSync":""},"postId":"183792"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"businessmirror"};
/* ]]> */
</script>
<script type='text/javascript' src='https://businessmirror.com.ph/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.4'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://businessmirror.com.ph/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://businessmirror.com.ph/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a27fefa9c805"></textarea>
						<div id="td_live_css_uid_1_5a27fefa9c805" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a27fefa9c805');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a27fefa9c805");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>