<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Banko, Pocari seek clinchers | BusinessMirror</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://businessmirror.com.ph/xmlrpc.php" />
	
	
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.2.9 - wordpress-advertising.tunasite.com -->
<!-- / WP PRO Advertising System - All In One Ad Manager. -->

<link rel="icon" type="image/png" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel='dns-prefetch' href='//d2xcq4qphg1ge9.cloudfront.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Feed" href="https://businessmirror.com.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Comments Feed" href="https://businessmirror.com.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Banko, Pocari seek clinchers Comments Feed" href="https://businessmirror.com.ph/banko-pocari-seek-clinchers/feed/" />
		<script type="a9fe81e7eacf3bfb16723e04-text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businessmirror.com.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://businessmirror.com.ph/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%7CMontserrat%3A400%7CPlayfair+Display%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://businessmirror.com.ph/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://businessmirror.com.ph/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://businessmirror.com.ph/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://businessmirror.com.ph/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://businessmirror.com.ph/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://businessmirror.com.ph/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type="a9fe81e7eacf3bfb16723e04-text/javascript" src='https://businessmirror.com.ph/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript" src='https://businessmirror.com.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript" src='https://businessmirror.com.ph/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript" src='https://businessmirror.com.ph/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript">
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript" src='https://businessmirror.com.ph/wp-includes/js/plupload/handlers.min.js?ver=4.9.6'></script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript">
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php","nonce":"be6556f486","remove":"a9b0acb843","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=2c98eb9eeb","flash_swf_url":"https:\/\/businessmirror.com.ph\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript" src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=4.9.6'></script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript" src='https://businessmirror.com.ph/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript" src='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/js/advertising.js?ver=4.9.6'></script>
<link rel='https://api.w.org/' href='https://businessmirror.com.ph/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessmirror.com.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessmirror.com.ph/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Chism, Magnolia fight for survival' href='https://businessmirror.com.ph/chism-magnolia-fight-for-survival/' />
<link rel="canonical" href="https://businessmirror.com.ph/banko-pocari-seek-clinchers/" />
<link rel='shortlink' href='https://businessmirror.com.ph/?p=202530' />
<link rel="alternate" type="application/json+oembed" href="https://businessmirror.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessmirror.com.ph%2Fbanko-pocari-seek-clinchers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businessmirror.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessmirror.com.ph%2Fbanko-pocari-seek-clinchers%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
			<script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="75e2fd5c-cfcc-4bdf-8b34-8cf4d54142ce" data-culture="EN" type="a9fe81e7eacf3bfb16723e04-text/javascript" async></script>
			
            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://businessmirror.com.ph/banko-pocari-seek-clinchers/" />
            <meta property="og:title" content="Banko, Pocari seek clinchers" />
            <meta property="og:description" content="BanKo-Perlas and Pocari-Air Force set out for the clinchers against their respective fancied rivals today, ready to ride the pressure and thwart PayMaya and Creamline’s expected charge to seal a showdown for the Premier Volleyball League Season 2 Reinforced Conference crown at the Filoil Flying V " />
            <meta property="og:site_name" content="BusinessMirror" />
            <meta property="og:image" content="https://businessmirror.com.ph/wp-content/uploads/2018/05/BM-facebook-cover-page1.jpg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="BanKo-Perlas and Pocari-Air Force set out for the clinchers against their respective fancied rivals today, ready to ride the pressure and thwart PayMaya and Creamline’s expected charge to seal a showdown for the Premier Volleyball League Season 2 Reinforced Conference crown at the Filoil Flying V " />
            <meta itemprop="image" content="https://businessmirror.com.ph/wp-content/uploads/2018/05/BM-facebook-cover-page1.jpg" />
            
	<meta property="fb:app_id" content="308332439363979" />
	
	<style id="tdw-css-placeholder"></style>			<script type="a9fe81e7eacf3bfb16723e04-">
				window.tdwGlobal = {"adminUrl":"https:\/\/businessmirror.com.ph\/wp-admin\/","wpRestNonce":"dd6af09575","wpRestUrl":"https:\/\/businessmirror.com.ph\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://businessmirror.com.ph/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://businessmirror.com.ph/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script type="a9fe81e7eacf3bfb16723e04-">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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://businessmirror.com.ph/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://businessmirror.com.ph/category/sports/",
                                "name": "Sports"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://businessmirror.com.ph/banko-pocari-seek-clinchers/",
                                "name": "Banko, Pocari seek clinchers"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://businessmirror.com.ph/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://businessmirror.com.ph/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-210x210.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://businessmirror.com.ph/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-210x210.png" />
<meta name="msapplication-TileImage" content="https://businessmirror.com.ph/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-357x357.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-202530 single-format-standard banko-pocari-seek-clinchers global-block-template-5 td-business wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessMirror/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/bmsocialmedia/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BusinessMirror" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-1244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-1244"><a href="https://businessmirror.com.ph/category/news/top-news/">Top News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-178134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178134"><a href="https://businessmirror.com.ph/category/news/metro/">Metro</a></li>
	<li id="menu-item-1240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1240"><a href="https://businessmirror.com.ph/category/news/nation/">Nation</a></li>
	<li id="menu-item-202180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202180"><a href="https://businessmirror.com.ph/category/news/cities/">Cities</a></li>
	<li id="menu-item-1243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1243"><a href="https://businessmirror.com.ph/category/news/regions/">Regions</a></li>
</ul>
</li>
<li id="menu-item-1177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-1177"><a href="https://businessmirror.com.ph/category/world/">World<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://businessmirror.com.ph/category/world/global-eye/">Global Eye</a></li>
	<li id="menu-item-178136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178136"><a href="https://businessmirror.com.ph/category/world/global-eye/">Global Eye</a></li>
</ul>
</li>
<li id="menu-item-1175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1175"><a href="https://businessmirror.com.ph/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248"><a href="https://businessmirror.com.ph/category/business/companies/">Companies</a></li>
	<li id="menu-item-1239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1239"><a href="https://businessmirror.com.ph/category/news/economy/">Economy</a></li>
	<li id="menu-item-1247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1247"><a href="https://businessmirror.com.ph/category/business/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-1245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245"><a href="https://businessmirror.com.ph/category/business/agri-commodities/">Agri-Commodities</a></li>
	<li id="menu-item-1250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1250"><a href="https://businessmirror.com.ph/category/business/entrepreneur/">Entrepreneur</a></li>
	<li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246"><a href="https://businessmirror.com.ph/category/business/asean-economic-community/">Asean Economic Community</a></li>
	<li id="menu-item-178135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178135"><a href="https://businessmirror.com.ph/category/business/export-unlimited/">Export Unlimited</a></li>
</ul>
</li>
<li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-children menu-item-1181"><a href="https://businessmirror.com.ph/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/sports/golf/">Golf</a></li>
	<li id="menu-item-148492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148492"><a href="https://businessmirror.com.ph/category/golf-courses/">Golf Courses</a></li>
</ul>
</li>
<li id="menu-item-1242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1242"><a href="https://businessmirror.com.ph/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/opinion/column/">Column</a></li>
</ul>
</li>
<li id="menu-item-1307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1307"><a href="https://businessmirror.com.ph/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-135048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135048"><a href="https://businessmirror.com.ph/category/monday-morning/">Monday Morning</a></li>
	<li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a href="https://businessmirror.com.ph/category/the-broader-look/">The Broader Look</a></li>
	<li id="menu-item-135050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135050"><a href="https://businessmirror.com.ph/category/features/businesssense/">Business Sense</a></li>
	<li id="menu-item-1312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1312"><a href="https://businessmirror.com.ph/category/features/perspective/">Perspective</a></li>
	<li id="menu-item-1305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1305"><a href="https://businessmirror.com.ph/category/features/envoys-expats/">Envoys &#038; Expats</a></li>
	<li id="menu-item-135047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135047"><a href="https://businessmirror.com.ph/category/features/executive-views/">Executive Views</a></li>
	<li id="menu-item-45235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45235"><a href="https://businessmirror.com.ph/category/millennials/">The Millennials<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-188855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188855"><a href="https://businessmirror.com.ph/category/millennials/y2z/">Y2Z</a></li>
		<li id="menu-item-188854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188854"><a href="https://businessmirror.com.ph/category/millennials/soundstrip/">SoundStrip</a></li>
	</ul>
</li>
	<li id="menu-item-135055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135055"><a href="https://businessmirror.com.ph/category/features/when-i-was-25/">When I Was 25</a></li>
	<li id="menu-item-1292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1292"><a href="https://businessmirror.com.ph/category/features/elderly/">Our Time</a></li>
	<li id="menu-item-1304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304"><a href="https://businessmirror.com.ph/category/features/education/">Education</a></li>
	<li id="menu-item-1303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1303"><a href="https://businessmirror.com.ph/category/features/biodiversity/">Biodiversity</a></li>
	<li id="menu-item-1309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1309"><a href="https://businessmirror.com.ph/category/features/green-2/">Green</a></li>
	<li id="menu-item-1314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1314"><a href="https://businessmirror.com.ph/category/features/science/">Science</a></li>
	<li id="menu-item-1306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1306"><a href="https://businessmirror.com.ph/category/features/faith/">Faith</a></li>
	<li id="menu-item-135052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135052"><a href="https://businessmirror.com.ph/category/features/nick/">Tony&#038;Nick</a></li>
	<li id="menu-item-1310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1310"><a href="https://businessmirror.com.ph/category/features/marketing/">Marketing</a></li>
	<li id="menu-item-135046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135046"><a href="https://businessmirror.com.ph/category/features/bulletin/">Bulletin Board</a></li>
	<li id="menu-item-1311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1311"><a href="https://businessmirror.com.ph/category/motoring/">Motoring</a></li>
	<li id="menu-item-1313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1313"><a href="https://businessmirror.com.ph/category/properties/">Property</a></li>
	<li id="menu-item-1298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1298"><a href="https://businessmirror.com.ph/category/health-fitness/">H&#038;F</a></li>
	<li id="menu-item-1296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1296"><a href="https://businessmirror.com.ph/category/features/tourism/">Tourism</a></li>
	<li id="menu-item-135429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135429"><a href="https://businessmirror.com.ph/category/features/journey/">Journey</a></li>
</ul>
</li>
<li id="menu-item-175367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175367"><a href="https://businessmirror.com.ph/category/features/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-135051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135051"><a href="https://businessmirror.com.ph/category/features/cookdine/">Cook&#038;Dine</a></li>
	<li id="menu-item-135074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135074"><a href="https://businessmirror.com.ph/category/tech/">Tech</a></li>
	<li id="menu-item-135072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135072"><a href="https://businessmirror.com.ph/category/features/life/designspace/">Design&#038;Space</a></li>
	<li id="menu-item-1249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1249"><a href="https://businessmirror.com.ph/category/features/digital-life/">Digital Life</a></li>
	<li id="menu-item-12790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12790"><a href="https://businessmirror.com.ph/category/art/">Art</a></li>
	<li id="menu-item-1295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1295"><a href="https://businessmirror.com.ph/category/show/">Show</a></li>
	<li id="menu-item-175366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175366"><a href="https://businessmirror.com.ph/category/dplus/">D Plus</a></li>
</ul>
</li>
<li id="menu-item-200326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-200326"><a href="https://businessmirror.com.ph/category/bmplus/">BMPlus<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-201342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201342"><a href="https://businessmirror.com.ph/category/bmplus/start-up-chronicles/">Start-Up Chronicles</a></li>
	<li id="menu-item-201336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201336"><a href="https://businessmirror.com.ph/category/bmplus/bmplus-convos/">BMPlus Convos</a></li>
	<li id="menu-item-201335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201335"><a href="https://businessmirror.com.ph/category/bmplus/bizfeed/">Bizfeed</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://businessmirror.com.ph/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 2
-->
<div class="td-header-wrap td-header-style-2">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://businessmirror.com.ph/">
			<img class="td-retina-data" data-retina="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-logo-reverse-2.png" src="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-logo-reverse-3-300x42.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://businessmirror.com.ph/">
			<img class="td-retina-data" data-retina="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" src="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-1244"><a href="https://businessmirror.com.ph/category/news/top-news/">Top News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-178134"><a href="https://businessmirror.com.ph/category/news/metro/">Metro</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1240"><a href="https://businessmirror.com.ph/category/news/nation/">Nation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-202180"><a href="https://businessmirror.com.ph/category/news/cities/">Cities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1243"><a href="https://businessmirror.com.ph/category/news/regions/">Regions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-1177"><a href="https://businessmirror.com.ph/category/world/">World</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5b3b68c716f12_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_1_5b3b68c716f12" ><script type="a9fe81e7eacf3bfb16723e04-">var block_td_uid_1_5b3b68c716f12 = new tdBlock();
block_td_uid_1_5b3b68c716f12.id = "td_uid_1_5b3b68c716f12";
block_td_uid_1_5b3b68c716f12.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"8","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5b3b68c716f12_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5b3b68c716f12_rand","tdc_css_class_style":"td_uid_1_5b3b68c716f12_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5b3b68c716f12.td_column_number = "3";
block_td_uid_1_5b3b68c716f12.block_type = "td_block_mega_menu";
block_td_uid_1_5b3b68c716f12.post_count = "4";
block_td_uid_1_5b3b68c716f12.found_posts = "5631";
block_td_uid_1_5b3b68c716f12.header_color = "";
block_td_uid_1_5b3b68c716f12.ajax_pagination_infinite_stop = "";
block_td_uid_1_5b3b68c716f12.max_num_pages = "1408";
tdBlocksArray.push(block_td_uid_1_5b3b68c716f12);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5b3b68c716f12" id="td_uid_2_5b3b68c722e50" data-td_block_id="td_uid_1_5b3b68c716f12" data-td_filter_value="" href="https://businessmirror.com.ph/category/world/">All</a><a class="mega-menu-sub-cat-td_uid_1_5b3b68c716f12"  id="td_uid_3_5b3b68c722f9e" data-td_block_id="td_uid_1_5b3b68c716f12" data-td_filter_value="67" href="https://businessmirror.com.ph/category/world/global-eye/">Global Eye</a></div></div><div id=td_uid_1_5b3b68c716f12 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/iran-issues-oil-warning-as-uae-eyes-production-hike/" rel="bookmark" title="Iran issues oil warning as UAE eyes production hike"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/07/Iran-oil-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/07/Iran-oil-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/07/Iran-oil-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Iran issues oil warning as UAE eyes production hike"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/iran-issues-oil-warning-as-uae-eyes-production-hike/" rel="bookmark" title="Iran issues oil warning as UAE eyes production hike">Iran issues oil warning as UAE eyes production hike</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/boys-coach-in-stable-health-after-10-days-lost-in-thai-cave/" rel="bookmark" title="Boys, coach in stable health after 10 days lost in Thai cave"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/07/cave-kids-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/07/cave-kids-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/07/cave-kids-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Boys, coach in stable health after 10 days lost in Thai cave"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/boys-coach-in-stable-health-after-10-days-lost-in-thai-cave/" rel="bookmark" title="Boys, coach in stable health after 10 days lost in Thai cave">Boys, coach in stable health after 10 days lost in Thai cave</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/former-malaysian-pm-najib-razak-arrested/" rel="bookmark" title="Former Malaysian PM Najib Razak arrested"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/07/world01-070418-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/07/world01-070418-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/07/world01-070418-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Former Malaysian PM Najib Razak arrested"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/former-malaysian-pm-najib-razak-arrested/" rel="bookmark" title="Former Malaysian PM Najib Razak arrested">Former Malaysian PM Najib Razak arrested</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/trade-war-begins-canada-slaps-retaliatory-tariffs-on-us-goods/" rel="bookmark" title="Trade war begins: Canada slaps retaliatory tariffs on US goods"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/07/world01-070318-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/07/world01-070318-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/07/world01-070318-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Trade war begins: Canada slaps retaliatory tariffs on US goods"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/trade-war-begins-canada-slaps-retaliatory-tariffs-on-us-goods/" rel="bookmark" title="Trade war begins: Canada slaps retaliatory tariffs on US goods">Trade war begins: Canada slaps retaliatory tariffs on US goods</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5b3b68c716f12" data-td_block_id="td_uid_1_5b3b68c716f12"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5b3b68c716f12" data-td_block_id="td_uid_1_5b3b68c716f12"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-178136"><a href="https://businessmirror.com.ph/category/world/global-eye/">Global Eye</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1175"><a href="https://businessmirror.com.ph/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1248"><a href="https://businessmirror.com.ph/category/business/companies/">Companies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1239"><a href="https://businessmirror.com.ph/category/news/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1247"><a href="https://businessmirror.com.ph/category/business/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1245"><a href="https://businessmirror.com.ph/category/business/agri-commodities/">Agri-Commodities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1250"><a href="https://businessmirror.com.ph/category/business/entrepreneur/">Entrepreneur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1246"><a href="https://businessmirror.com.ph/category/business/asean-economic-community/">Asean Economic Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-178135"><a href="https://businessmirror.com.ph/category/business/export-unlimited/">Export Unlimited</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-mega-menu menu-item-1181"><a href="https://businessmirror.com.ph/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_4_5b3b68c72679d_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_4_5b3b68c72679d" ><script type="a9fe81e7eacf3bfb16723e04-">var block_td_uid_4_5b3b68c72679d = new tdBlock();
block_td_uid_4_5b3b68c72679d.id = "td_uid_4_5b3b68c72679d";
block_td_uid_4_5b3b68c72679d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5b3b68c72679d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5b3b68c72679d_rand","tdc_css_class_style":"td_uid_4_5b3b68c72679d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5b3b68c72679d.td_column_number = "3";
block_td_uid_4_5b3b68c72679d.block_type = "td_block_mega_menu";
block_td_uid_4_5b3b68c72679d.post_count = "4";
block_td_uid_4_5b3b68c72679d.found_posts = "8731";
block_td_uid_4_5b3b68c72679d.header_color = "";
block_td_uid_4_5b3b68c72679d.ajax_pagination_infinite_stop = "";
block_td_uid_4_5b3b68c72679d.max_num_pages = "2183";
tdBlocksArray.push(block_td_uid_4_5b3b68c72679d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_4_5b3b68c72679d" id="td_uid_5_5b3b68c7380b1" data-td_block_id="td_uid_4_5b3b68c72679d" data-td_filter_value="" href="https://businessmirror.com.ph/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_4_5b3b68c72679d"  id="td_uid_6_5b3b68c7381fb" data-td_block_id="td_uid_4_5b3b68c72679d" data-td_filter_value="276" href="https://businessmirror.com.ph/category/sports/golf/">Golf</a></div></div><div id=td_uid_4_5b3b68c72679d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/banko-pocari-seek-clinchers/" rel="bookmark" title="Banko, Pocari seek clinchers">Banko, Pocari seek clinchers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/chism-magnolia-fight-for-survival/" rel="bookmark" title="Chism, Magnolia fight for survival">Chism, Magnolia fight for survival</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/battle-on-in-c-d-o/" rel="bookmark" title="Battle on in C.D.O.">Battle on in C.D.O.</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/mrs-williams-in-hot-start/" rel="bookmark" title="‘Mrs. Williams’ in hot start">‘Mrs. Williams’ in hot start</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5b3b68c72679d" data-td_block_id="td_uid_4_5b3b68c72679d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5b3b68c72679d" data-td_block_id="td_uid_4_5b3b68c72679d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-148492"><a href="https://businessmirror.com.ph/category/golf-courses/">Golf Courses</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5b3b68c738ff0_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_7_5b3b68c738ff0" ><script type="a9fe81e7eacf3bfb16723e04-">var block_td_uid_7_5b3b68c738ff0 = new tdBlock();
block_td_uid_7_5b3b68c738ff0.id = "td_uid_7_5b3b68c738ff0";
block_td_uid_7_5b3b68c738ff0.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"7240","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_7_5b3b68c738ff0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5b3b68c738ff0_rand","tdc_css_class_style":"td_uid_7_5b3b68c738ff0_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5b3b68c738ff0.td_column_number = "3";
block_td_uid_7_5b3b68c738ff0.block_type = "td_block_mega_menu";
block_td_uid_7_5b3b68c738ff0.post_count = "5";
block_td_uid_7_5b3b68c738ff0.found_posts = "37";
block_td_uid_7_5b3b68c738ff0.header_color = "";
block_td_uid_7_5b3b68c738ff0.ajax_pagination_infinite_stop = "";
block_td_uid_7_5b3b68c738ff0.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_7_5b3b68c738ff0);
</script><div id=td_uid_7_5b3b68c738ff0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/dye-another-day/" rel="bookmark" title="Dye Another Day"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/Dye-Another-Day-Eagle-Ridge1-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/Dye-Another-Day-Eagle-Ridge1-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Dye-Another-Day-Eagle-Ridge1-436x300.jpg 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dye Another Day"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/dye-another-day/" rel="bookmark" title="Dye Another Day">Dye Another Day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/luisita-revisited-a-year-on-under-the-lorenzo-group-has-revitalized-the-course/" rel="bookmark" title="Luisita Revisited – A year on under the Lorenzo Group has revitalized the course"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/Luisita-Revisited1-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/Luisita-Revisited1-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Luisita-Revisited1-436x300.jpg 436w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Luisita-Revisited1-712x489.jpg 712w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Luisita Revisited – A year on under the Lorenzo Group has revitalized the course"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/luisita-revisited-a-year-on-under-the-lorenzo-group-has-revitalized-the-course/" rel="bookmark" title="Luisita Revisited – A year on under the Lorenzo Group has revitalized the course">Luisita Revisited – A year on under the Lorenzo Group has&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/negros-occidental-golf-and-country-club-aka-marapara/" rel="bookmark" title="Negros Occidental Golf and Country Club aka Marapara"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/Negros-Occidental-Golf-and-Country-Club-aka-Marapara1-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/Negros-Occidental-Golf-and-Country-Club-aka-Marapara1-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Negros-Occidental-Golf-and-Country-Club-aka-Marapara1-436x298.jpg 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Negros Occidental Golf and Country Club aka Marapara"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/negros-occidental-golf-and-country-club-aka-marapara/" rel="bookmark" title="Negros Occidental Golf and Country Club aka Marapara">Negros Occidental Golf and Country Club aka Marapara</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/world-class-anvaya-cove-golf-and-sports-club-revisited/" rel="bookmark" title="World Class – Anvaya Cove Golf and Sports Club Revisited"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/World-Class-Anvaya-Cove-Golf1--218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/World-Class-Anvaya-Cove-Golf1--218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/World-Class-Anvaya-Cove-Golf1--436x300.jpg 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="World Class – Anvaya Cove Golf and Sports Club Revisited"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/world-class-anvaya-cove-golf-and-sports-club-revisited/" rel="bookmark" title="World Class – Anvaya Cove Golf and Sports Club Revisited">World Class – Anvaya Cove Golf and Sports Club Revisited</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/wack-wacks-east-course-the-beast/" rel="bookmark" title="Wack Wack’s East Course – The Beast"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2017/03/Wack-Wack1-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2017/03/Wack-Wack1-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Wack-Wack1-436x300.jpg 436w, https://businessmirror.com.ph/wp-content/uploads/2017/03/Wack-Wack1-712x490.jpg 712w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wack Wack’s East Course – The Beast"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/wack-wacks-east-course-the-beast/" rel="bookmark" title="Wack Wack’s East Course – The Beast">Wack Wack’s East Course – The Beast</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5b3b68c738ff0" data-td_block_id="td_uid_7_5b3b68c738ff0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5b3b68c738ff0" data-td_block_id="td_uid_7_5b3b68c738ff0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1242"><a href="https://businessmirror.com.ph/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_8_5b3b68c73e7b7_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_8_5b3b68c73e7b7" ><script type="a9fe81e7eacf3bfb16723e04-">var block_td_uid_8_5b3b68c73e7b7 = new tdBlock();
block_td_uid_8_5b3b68c73e7b7.id = "td_uid_8_5b3b68c73e7b7";
block_td_uid_8_5b3b68c73e7b7.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"43","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5b3b68c73e7b7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5b3b68c73e7b7_rand","tdc_css_class_style":"td_uid_8_5b3b68c73e7b7_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_8_5b3b68c73e7b7.td_column_number = "3";
block_td_uid_8_5b3b68c73e7b7.block_type = "td_block_mega_menu";
block_td_uid_8_5b3b68c73e7b7.post_count = "4";
block_td_uid_8_5b3b68c73e7b7.found_posts = "7368";
block_td_uid_8_5b3b68c73e7b7.header_color = "";
block_td_uid_8_5b3b68c73e7b7.ajax_pagination_infinite_stop = "";
block_td_uid_8_5b3b68c73e7b7.max_num_pages = "1842";
tdBlocksArray.push(block_td_uid_8_5b3b68c73e7b7);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5b3b68c73e7b7" id="td_uid_9_5b3b68c7528f8" data-td_block_id="td_uid_8_5b3b68c73e7b7" data-td_filter_value="" href="https://businessmirror.com.ph/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_8_5b3b68c73e7b7"  id="td_uid_10_5b3b68c752a43" data-td_block_id="td_uid_8_5b3b68c73e7b7" data-td_filter_value="86" href="https://businessmirror.com.ph/category/opinion/column/">Column</a></div></div><div id=td_uid_8_5b3b68c73e7b7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/editorial-cartoon-july-04-2018/" rel="bookmark" title="Editorial Cartoon July 04, 2018"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/07/oped01-070418-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/07/oped01-070418-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/07/oped01-070418-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Editorial Cartoon July 04, 2018"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/editorial-cartoon-july-04-2018/" rel="bookmark" title="Editorial Cartoon July 04, 2018">Editorial Cartoon July 04, 2018</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/nfas-sticky-rice-supply-situation/" rel="bookmark" title="NFA’s sticky rice supply situation">NFA’s sticky rice supply situation</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/combat-cooperation-and-interfaith-dialogue/" rel="bookmark" title="Combat, cooperation and interfaith dialogue">Combat, cooperation and interfaith dialogue</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/stl-is-dutertes-legacy-vs-jueteng/" rel="bookmark" title="STL is Duterte’s legacy vs jueteng">STL is Duterte’s legacy vs jueteng</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5b3b68c73e7b7" data-td_block_id="td_uid_8_5b3b68c73e7b7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5b3b68c73e7b7" data-td_block_id="td_uid_8_5b3b68c73e7b7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1307"><a href="https://businessmirror.com.ph/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135048"><a href="https://businessmirror.com.ph/category/monday-morning/">Monday Morning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67156"><a href="https://businessmirror.com.ph/category/the-broader-look/">The Broader Look</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135050"><a href="https://businessmirror.com.ph/category/features/businesssense/">Business Sense</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1312"><a href="https://businessmirror.com.ph/category/features/perspective/">Perspective</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1305"><a href="https://businessmirror.com.ph/category/features/envoys-expats/">Envoys &#038; Expats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135047"><a href="https://businessmirror.com.ph/category/features/executive-views/">Executive Views</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45235"><a href="https://businessmirror.com.ph/category/millennials/">The Millennials</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188855"><a href="https://businessmirror.com.ph/category/millennials/y2z/">Y2Z</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188854"><a href="https://businessmirror.com.ph/category/millennials/soundstrip/">SoundStrip</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135055"><a href="https://businessmirror.com.ph/category/features/when-i-was-25/">When I Was 25</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1292"><a href="https://businessmirror.com.ph/category/features/elderly/">Our Time</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1304"><a href="https://businessmirror.com.ph/category/features/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1303"><a href="https://businessmirror.com.ph/category/features/biodiversity/">Biodiversity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1309"><a href="https://businessmirror.com.ph/category/features/green-2/">Green</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1314"><a href="https://businessmirror.com.ph/category/features/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1306"><a href="https://businessmirror.com.ph/category/features/faith/">Faith</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135052"><a href="https://businessmirror.com.ph/category/features/nick/">Tony&#038;Nick</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1310"><a href="https://businessmirror.com.ph/category/features/marketing/">Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135046"><a href="https://businessmirror.com.ph/category/features/bulletin/">Bulletin Board</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1311"><a href="https://businessmirror.com.ph/category/motoring/">Motoring</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_11_5b3b68c75483c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_11_5b3b68c75483c" ><script type="a9fe81e7eacf3bfb16723e04-">var block_td_uid_11_5b3b68c75483c = new tdBlock();
block_td_uid_11_5b3b68c75483c.id = "td_uid_11_5b3b68c75483c";
block_td_uid_11_5b3b68c75483c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"60","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_11_5b3b68c75483c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5b3b68c75483c_rand","tdc_css_class_style":"td_uid_11_5b3b68c75483c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5b3b68c75483c.td_column_number = "3";
block_td_uid_11_5b3b68c75483c.block_type = "td_block_mega_menu";
block_td_uid_11_5b3b68c75483c.post_count = "5";
block_td_uid_11_5b3b68c75483c.found_posts = "796";
block_td_uid_11_5b3b68c75483c.header_color = "";
block_td_uid_11_5b3b68c75483c.ajax_pagination_infinite_stop = "";
block_td_uid_11_5b3b68c75483c.max_num_pages = "160";
tdBlocksArray.push(block_td_uid_11_5b3b68c75483c);
</script><div id=td_uid_11_5b3b68c75483c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/ropali-brings-lambretta/" rel="bookmark" title="Ropali brings Lambretta"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/06/motoring07-062918-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/06/motoring07-062918-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/06/motoring07-062918-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ropali brings Lambretta"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/ropali-brings-lambretta/" rel="bookmark" title="Ropali brings Lambretta">Ropali brings Lambretta</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/introducing-the-isuzu-advantage/" rel="bookmark" title="Introducing the ‘Isuzu Advantage’"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/06/motoring06-062918-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/06/motoring06-062918-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/06/motoring06-062918-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Introducing the ‘Isuzu Advantage’"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/introducing-the-isuzu-advantage/" rel="bookmark" title="Introducing the ‘Isuzu Advantage’">Introducing the ‘Isuzu Advantage’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/suvs-flood-killers-tplex-to-surfing-capital/" rel="bookmark" title="SUVs flood-killers; TPLEx to surfing capital"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/06/motoring05-062918-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/06/motoring05-062918-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/06/motoring05-062918-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="SUVs flood-killers; TPLEx to surfing capital"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/suvs-flood-killers-tplex-to-surfing-capital/" rel="bookmark" title="SUVs flood-killers; TPLEx to surfing capital">SUVs flood-killers; TPLEx to surfing capital</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/bigger-is-better/" rel="bookmark" title="Bigger is better"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/06/motoring03-062918-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/06/motoring03-062918-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/06/motoring03-062918-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Bigger is better"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/bigger-is-better/" rel="bookmark" title="Bigger is better">Bigger is better</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/the-new-volvo-xc60-a-winner/" rel="bookmark" title="The new Volvo XC60: A winner"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/06/motoring02-062918-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/06/motoring02-062918-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/06/motoring02-062918-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The new Volvo XC60: A winner"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/the-new-volvo-xc60-a-winner/" rel="bookmark" title="The new Volvo XC60: A winner">The new Volvo XC60: A winner</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_11_5b3b68c75483c" data-td_block_id="td_uid_11_5b3b68c75483c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_11_5b3b68c75483c" data-td_block_id="td_uid_11_5b3b68c75483c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1313"><a href="https://businessmirror.com.ph/category/properties/">Property</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5b3b68c75b85c_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_12_5b3b68c75b85c" ><script type="a9fe81e7eacf3bfb16723e04-">var block_td_uid_12_5b3b68c75b85c = new tdBlock();
block_td_uid_12_5b3b68c75b85c.id = "td_uid_12_5b3b68c75b85c";
block_td_uid_12_5b3b68c75b85c.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"66","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5b3b68c75b85c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5b3b68c75b85c_rand","tdc_css_class_style":"td_uid_12_5b3b68c75b85c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_12_5b3b68c75b85c.td_column_number = "3";
block_td_uid_12_5b3b68c75b85c.block_type = "td_block_mega_menu";
block_td_uid_12_5b3b68c75b85c.post_count = "5";
block_td_uid_12_5b3b68c75b85c.found_posts = "709";
block_td_uid_12_5b3b68c75b85c.header_color = "";
block_td_uid_12_5b3b68c75b85c.ajax_pagination_infinite_stop = "";
block_td_uid_12_5b3b68c75b85c.max_num_pages = "142";
tdBlocksArray.push(block_td_uid_12_5b3b68c75b85c);
</script><div id=td_uid_12_5b3b68c75b85c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/alp-launches-azuela-cove-in-davao/" rel="bookmark" title="ALP launches Azuela Cove in Davao"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/07/prop01-070418-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/07/prop01-070418-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/07/prop01-070418-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ALP launches Azuela Cove in Davao"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/alp-launches-azuela-cove-in-davao/" rel="bookmark" title="ALP launches Azuela Cove in Davao">ALP launches Azuela Cove in Davao</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/who-said-that-ipos-are-dead-biggest-ipo-in-2018-is-in-real-estate/" rel="bookmark" title="Who said that IPOs are dead? Biggest IPO in 2018 is in real estate"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/07/prop02-070418-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/07/prop02-070418-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/07/prop02-070418-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Who said that IPOs are dead? Biggest IPO in 2018 is in real estate"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/who-said-that-ipos-are-dead-biggest-ipo-in-2018-is-in-real-estate/" rel="bookmark" title="Who said that IPOs are dead? Biggest IPO in 2018 is in real estate">Who said that IPOs are dead? Biggest IPO in 2018 is&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/makati-and-bgc-as-preferred-locations-for-flexible-workspaces/" rel="bookmark" title="Makati and BGC as preferred locations for flexible workspaces"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/07/prop03-070418-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/07/prop03-070418-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/07/prop03-070418-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Makati and BGC as preferred locations for flexible workspaces"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/makati-and-bgc-as-preferred-locations-for-flexible-workspaces/" rel="bookmark" title="Makati and BGC as preferred locations for flexible workspaces">Makati and BGC as preferred locations for flexible workspaces</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/eton-properties-opens-new-office-buildings-in-makati-and-qc/" rel="bookmark" title="Eton Properties opens new office buildings in Makati and QC"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/07/prop04-070418-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/07/prop04-070418-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/07/prop04-070418-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eton Properties opens new office buildings in Makati and QC"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/eton-properties-opens-new-office-buildings-in-makati-and-qc/" rel="bookmark" title="Eton Properties opens new office buildings in Makati and QC">Eton Properties opens new office buildings in Makati and QC</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/phirst-park-addresses-the-disconnection-in-modern-living/" rel="bookmark" title="PHirst Park addresses the disconnection in modern living"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/06/prop01-062718-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/06/prop01-062718-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/06/prop01-062718-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="PHirst Park addresses the disconnection in modern living"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/phirst-park-addresses-the-disconnection-in-modern-living/" rel="bookmark" title="PHirst Park addresses the disconnection in modern living">PHirst Park addresses the disconnection in modern living</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5b3b68c75b85c" data-td_block_id="td_uid_12_5b3b68c75b85c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_12_5b3b68c75b85c" data-td_block_id="td_uid_12_5b3b68c75b85c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1298"><a href="https://businessmirror.com.ph/category/health-fitness/">H&#038;F</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5b3b68c762001_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_13_5b3b68c762001" ><script type="a9fe81e7eacf3bfb16723e04-">var block_td_uid_13_5b3b68c762001 = new tdBlock();
block_td_uid_13_5b3b68c762001.id = "td_uid_13_5b3b68c762001";
block_td_uid_13_5b3b68c762001.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"56","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5b3b68c762001_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5b3b68c762001_rand","tdc_css_class_style":"td_uid_13_5b3b68c762001_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5b3b68c762001.td_column_number = "3";
block_td_uid_13_5b3b68c762001.block_type = "td_block_mega_menu";
block_td_uid_13_5b3b68c762001.post_count = "5";
block_td_uid_13_5b3b68c762001.found_posts = "966";
block_td_uid_13_5b3b68c762001.header_color = "";
block_td_uid_13_5b3b68c762001.ajax_pagination_infinite_stop = "";
block_td_uid_13_5b3b68c762001.max_num_pages = "194";
tdBlocksArray.push(block_td_uid_13_5b3b68c762001);
</script><div id=td_uid_13_5b3b68c762001 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/boost-your-health-with-these-10-powerful-herbs-and-spices/" rel="bookmark" title="Boost your health with these 10 powerful herbs and spices"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/06/hf01-062818-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/06/hf01-062818-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/06/hf01-062818-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Boost your health with these 10 powerful herbs and spices"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/boost-your-health-with-these-10-powerful-herbs-and-spices/" rel="bookmark" title="Boost your health with these 10 powerful herbs and spices">Boost your health with these 10 powerful herbs and spices</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/rx-vs-cancer-fruits-and-vegetables/" rel="bookmark" title="Rx vs. Cancer:  Fruits and vegetables  "><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/06/hf02-062818-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/06/hf02-062818-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/06/hf02-062818-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rx vs. Cancer:  Fruits and vegetables  "/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/rx-vs-cancer-fruits-and-vegetables/" rel="bookmark" title="Rx vs. Cancer:  Fruits and vegetables  ">Rx vs. Cancer:  Fruits and vegetables  </a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/light-weights-for-longer-leaner-muscles/" rel="bookmark" title="Light weights  for longer,  leaner muscles?"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/06/hf03-062818-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/06/hf03-062818-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/06/hf03-062818-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Light weights  for longer,  leaner muscles?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/light-weights-for-longer-leaner-muscles/" rel="bookmark" title="Light weights  for longer,  leaner muscles?">Light weights  for longer,  leaner muscles?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/live-longer-eat-fruits-and-vegetables/" rel="bookmark" title="Live longer: Eat fruits and vegetables"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/06/hf04-062818-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/06/hf04-062818-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/06/hf04-062818-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Live longer: Eat fruits and vegetables"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/live-longer-eat-fruits-and-vegetables/" rel="bookmark" title="Live longer: Eat fruits and vegetables">Live longer: Eat fruits and vegetables</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/hypertension-hidden-epidemic/" rel="bookmark" title="Hypertension:  Hidden Epidemic"><img width="218" height="150" class="entry-thumb" src="https://businessmirror.com.ph/wp-content/uploads/2018/06/hf05-062818-218x150.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2018/06/hf05-062818-218x150.jpg 218w, https://businessmirror.com.ph/wp-content/uploads/2018/06/hf05-062818-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hypertension:  Hidden Epidemic"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/hypertension-hidden-epidemic/" rel="bookmark" title="Hypertension:  Hidden Epidemic">Hypertension:  Hidden Epidemic</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5b3b68c762001" data-td_block_id="td_uid_13_5b3b68c762001"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5b3b68c762001" data-td_block_id="td_uid_13_5b3b68c762001"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1296"><a href="https://businessmirror.com.ph/category/features/tourism/">Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135429"><a href="https://businessmirror.com.ph/category/features/journey/">Journey</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-175367"><a href="https://businessmirror.com.ph/category/features/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135051"><a href="https://businessmirror.com.ph/category/features/cookdine/">Cook&#038;Dine</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135074"><a href="https://businessmirror.com.ph/category/tech/">Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135072"><a href="https://businessmirror.com.ph/category/features/life/designspace/">Design&#038;Space</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1249"><a href="https://businessmirror.com.ph/category/features/digital-life/">Digital Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12790"><a href="https://businessmirror.com.ph/category/art/">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1295"><a href="https://businessmirror.com.ph/category/show/">Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175366"><a href="https://businessmirror.com.ph/category/dplus/">D Plus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-200326"><a href="https://businessmirror.com.ph/category/bmplus/">BMPlus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-201342"><a href="https://businessmirror.com.ph/category/bmplus/start-up-chronicles/">Start-Up Chronicles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-201336"><a href="https://businessmirror.com.ph/category/bmplus/bmplus-convos/">BMPlus Convos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-201335"><a href="https://businessmirror.com.ph/category/bmplus/bizfeed/">Bizfeed</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://businessmirror.com.ph/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://businessmirror.com.ph/">
            <img class="td-retina-data" data-retina="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" src="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" alt=""/>
            <span class="td-visual-hidden">BusinessMirror</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_14_5b3b68c76cfea_rand td_block_template_5"><script type="a9fe81e7eacf3bfb16723e04-text/javascript">if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){}else{document.write('<scr'+'ipt type="text/javascript">var _ase  = _ase || [];_ase.push(["1475660426","1475661097"]);</scr'+'ipt><scr'+'ipt src="//gamma.cachefly.net/js/ad-exchange.js" type="text/javascript"></scr'+'ipt>')}</script></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://businessmirror.com.ph/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Sports" class="entry-crumb" href="https://businessmirror.com.ph/category/sports/">Sports</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Banko, Pocari seek clinchers</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-202530" class="post-202530 post type-post status-publish format-standard hentry category-sports" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://businessmirror.com.ph/category/sports/">Sports</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Banko, Pocari seek clinchers</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://businessmirror.com.ph/author/lanceagcaoili/">Lance Agcaoili</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-07-03T20:14:42+00:00" >July 3, 2018</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessmirror.com.ph%2Fbanko-pocari-seek-clinchers%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Banko%2C+Pocari+seek+clinchers&url=https%3A%2F%2Fbusinessmirror.com.ph%2Fbanko-pocari-seek-clinchers%2F&via=businessmirror"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://businessmirror.com.ph/banko-pocari-seek-clinchers/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://businessmirror.com.ph/banko-pocari-seek-clinchers/&amp;media=&description=Banko%2C+Pocari+seek+clinchers" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Banko%2C+Pocari+seek+clinchers%20-%20https%3A%2F%2Fbusinessmirror.com.ph%2Fbanko-pocari-seek-clinchers%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_15_5b3b68c772727_rand td_block_template_5"><script type="a9fe81e7eacf3bfb16723e04-text/javascript">if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){}else{document.write('<scr'+'ipt type="text/javascript">var _ase  = _ase || [];_ase.push(["1475660426","1475661097"]);</scr'+'ipt><scr'+'ipt src="//gamma.cachefly.net/js/ad-exchange.js" type="text/javascript"></scr'+'ipt>')}</script></div><p>BanKo-Perlas and Pocari-Air Force set out for the clinchers against their respective fancied rivals today, ready to ride the pressure and thwart PayMaya and Creamline’s expected charge to seal a showdown for the Premier Volleyball League Season 2 Reinforced Conference crown at the Filoil Flying V Centre in San Juan.</p>
<p>The Perlas Spikers stunned the second-seeded High Flyers, 25-19, 26-28, 25-23, 25-23, in the opener of their best-of-three semifinal series on Sunday, keeping their amazing win run going that dates back to the last two games in the prelims and a sweep of the quarters that netted them the No. 3 spot in the Final Four.</p>
<p>They hope to pour it all out in their 1:45 p.m. encounter behind imports Jutarat Montripila and Lakia Bright and a fired-up local crew eager to earn a first-ever crack at the championship in the season-opening conference of the league organized by Sports Vision.</p>
<p>The Lady Warriors have also toughened up during the two-day break in anticipation of the Cool Smashers’ rebound with imports Arielle Love and Maddie Palmer, along with locals Myla Pablo, Jeanette Panaga and Del Palomata, vowing to raise the level of their game to counter their rivals’ threat, particularly their hunger for a championship, in their 3:45 p.m. duel.</p>
<p>“Our goal is to get Game Two. We all know Creamline will bounce back, so we will have to sustain our Game One win. We are fighting for the finals, and we need to give our all in this game,” said Pablo.</p>
<p>Alyssa Valdez, for one, is hard-pressed to deliver and keep Creamline’s drive for a maiden crown after two third place finishes in last year’s inaugurals of the league backed by Mikasa and Asics.</p>
</p><div  class="paszone_container paszone-container-175729  bottom_pas " id="paszonecont_175729" style="overflow:hidden; max-width:728px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-175729 " id="175729" style="overflow:hidden; max-width:728px; max-height:90px;  "><div class="wppasrotate rotating_paszone wppasrotate1899250299 paszoneholder-175729" style="" ><div class="pasli pasli-176644 "  data-duration="10000" bid="176644" aid="175729"><a class="wppaslink" href="https://businessmirror.com.ph?pasID=MTc2NjQ0&amp;pasZONE=MTc1NzI5" target="_blank" ><img src="https://businessmirror.com.ph/wp-content/uploads/2017/09/Suntrust-728x90.jpg?pas=15665380771807031215" alt="Suntrust banner2" border="0"  /></a></div><div class="pasli pasli-183673 "  data-duration="10000" bid="183673" aid="175729"><a class="wppaslink" href="https://businessmirror.com.ph?pasID=MTgzNjcz&amp;pasZONE=MTc1NzI5" target="_blank" ><img src="https://businessmirror.com.ph/wp-content/uploads/2018/01/Turning-Points-2018-728x90-new.jpg?pas=9253600531807031215" alt="Turning Points 2018" border="0"  /></a></div></div></div></div><script type="a9fe81e7eacf3bfb16723e04-text/javascript">jQuery(window).load(function(){jQuery(function($){var slider_wppasrotate1899250299 = $(".wppasrotate1899250299").bxSlider({ mode: "vertical",slideMargin: 5,autoHover: true,adaptiveHeight: true,pager: false,controls: false,auto: true,pause: $(".wppasrotate1899250299").find(".pasli").first().data("duration"),preloadImages: "all",onSliderLoad: function(currentIndex){ $(".wppasrotate1899250299").find(".pasli").css("visibility", "visible");},onSlideAfter: function( $slideElement, oldIndex, newIndex ){ slider_wppasrotate1899250299.setPause($($slideElement).data("duration"));},});});});</script><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://businessmirror.com.ph/banko-pocari-seek-clinchers/" data-a2a-title="Banko, Pocari seek clinchers"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fbanko-pocari-seek-clinchers%2F&amp;linkname=Banko%2C%20Pocari%20seek%20clinchers" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fbanko-pocari-seek-clinchers%2F&amp;linkname=Banko%2C%20Pocari%20seek%20clinchers" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fbanko-pocari-seek-clinchers%2F&amp;linkname=Banko%2C%20Pocari%20seek%20clinchers" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fbanko-pocari-seek-clinchers%2F&amp;linkname=Banko%2C%20Pocari%20seek%20clinchers" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fbanko-pocari-seek-clinchers%2F&amp;linkname=Banko%2C%20Pocari%20seek%20clinchers" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fbanko-pocari-seek-clinchers%2F&amp;linkname=Banko%2C%20Pocari%20seek%20clinchers" title="Google Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fbanko-pocari-seek-clinchers%2F&amp;linkname=Banko%2C%20Pocari%20seek%20clinchers" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_kindle_it" href="https://www.addtoany.com/add_to/kindle_it?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fbanko-pocari-seek-clinchers%2F&amp;linkname=Banko%2C%20Pocari%20seek%20clinchers" title="Kindle It" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_viber" href="https://www.addtoany.com/add_to/viber?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fbanko-pocari-seek-clinchers%2F&amp;linkname=Banko%2C%20Pocari%20seek%20clinchers" title="Viber" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fbanko-pocari-seek-clinchers%2F&amp;linkname=Banko%2C%20Pocari%20seek%20clinchers" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_evernote" href="https://www.addtoany.com/add_to/evernote?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fbanko-pocari-seek-clinchers%2F&amp;linkname=Banko%2C%20Pocari%20seek%20clinchers" title="Evernote" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_instapaper" href="https://www.addtoany.com/add_to/instapaper?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fbanko-pocari-seek-clinchers%2F&amp;linkname=Banko%2C%20Pocari%20seek%20clinchers" title="Instapaper" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fbanko-pocari-seek-clinchers%2F&amp;linkname=Banko%2C%20Pocari%20seek%20clinchers" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fbanko-pocari-seek-clinchers%2F&amp;linkname=Banko%2C%20Pocari%20seek%20clinchers" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2Fbanko-pocari-seek-clinchers%2F&amp;linkname=Banko%2C%20Pocari%20seek%20clinchers" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_no_icon a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share">Share</a></div></div><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_16_5b3b68c7728d1_rand td_block_template_5"><script type="a9fe81e7eacf3bfb16723e04-text/javascript">if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){document.write('<scr'+'ipt type="text/javascript">var _ase  = _ase || [];_ase.push(["1516168831","1516168856"]);</scr'+'ipt><scr'+'ipt src="//gamma.cachefly.net/js/ad-exchange.js" type="text/javascript"></scr'+'ipt>')}else{document.write('<scr'+'ipt type="text/javascript">var _ase  = _ase || [];_ase.push(["1475660426","1475661393"]);</scr'+'ipt><script src="//gamma.cachefly.net/js/ad-exchange.js" type="text/javascript"></scr'+'ipt>')}</script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://businessmirror.com.ph/chism-magnolia-fight-for-survival/">Chism, Magnolia fight for survival</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://businessmirror.com.ph/author/lanceagcaoili/"><img alt='mm' src='https://businessmirror.com.ph/wp-content/uploads/2017/12/LANCE-ADRIAN-D-114x200.jpg' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://businessmirror.com.ph/author/lanceagcaoili/">Lance Agcaoili</a></span></div><div class="td-author-description">A rookie sports scribe defying the odds and living his dream. Writing stories that will bring to the games. A graduate of FEU AB Mass Communication Batch 2015.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lance Agcaoili"></span><meta itemprop="datePublished" content="2018-07-03T20:14:42+00:00"><meta itemprop="dateModified" content="2018-07-03T20:14:42+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://businessmirror.com.ph/banko-pocari-seek-clinchers/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg"></span><meta itemprop="name" content="BusinessMirror"></span><meta itemprop="headline " content="Banko, Pocari seek clinchers"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessmirror.com.ph/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_17_5b3b68c791d91_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_17_5b3b68c791d91" ><script type="a9fe81e7eacf3bfb16723e04-">var block_td_uid_17_5b3b68c791d91 = new tdBlock();
block_td_uid_17_5b3b68c791d91.id = "td_uid_17_5b3b68c791d91";
block_td_uid_17_5b3b68c791d91.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5b3b68c791d91_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5b3b68c791d91_rand","tdc_css_class_style":"td_uid_17_5b3b68c791d91_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":202530,"live_filter_cur_post_author":"295","block_template_id":""}';
block_td_uid_17_5b3b68c791d91.td_column_number = "3";
block_td_uid_17_5b3b68c791d91.block_type = "td_block_related_posts";
block_td_uid_17_5b3b68c791d91.post_count = "3";
block_td_uid_17_5b3b68c791d91.found_posts = "8624";
block_td_uid_17_5b3b68c791d91.header_color = "";
block_td_uid_17_5b3b68c791d91.ajax_pagination_infinite_stop = "";
block_td_uid_17_5b3b68c791d91.max_num_pages = "2875";
tdBlocksArray.push(block_td_uid_17_5b3b68c791d91);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_18_5b3b68c7a1e3d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_17_5b3b68c791d91" href="#">RELATED ARTICLES</a><a id="td_uid_19_5b3b68c7a1e87" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_17_5b3b68c791d91" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_17_5b3b68c791d91 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/chism-magnolia-fight-for-survival/" rel="bookmark" title="Chism, Magnolia fight for survival">Chism, Magnolia fight for survival</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/battle-on-in-c-d-o/" rel="bookmark" title="Battle on in C.D.O.">Battle on in C.D.O.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/sports/" class="td-post-category">Sports</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/mrs-williams-in-hot-start/" rel="bookmark" title="‘Mrs. Williams’ in hot start">‘Mrs. Williams’ in hot start</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5b3b68c791d91" data-td_block_id="td_uid_17_5b3b68c791d91"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5b3b68c791d91" data-td_block_id="td_uid_17_5b3b68c791d91"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_5 widget widget_text">			<div class="textwidget"><div  class="paszone_container paszone-container-200961   " id="paszonecont_200961" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-200961 " id="200961" style="overflow:hidden; width:300px; height:300px;  "><div class="wppasrotate   paszoneholder-200961" style="" ><div class="pasli pasli-200958 "  data-duration="5000" bid="200958" aid="200961"><a class="wppaslink" href="https://businessmirror.com.ph?pasID=MjAwOTU4&amp;pasZONE=MjAwOTYx" target="_blank" ><img src="https://businessmirror.com.ph/wp-content/uploads/2018/06/BM-Question-of-the-Day-logo2a-1.jpg?pas=4651595611807031215" alt="BM Click and Win 300&#215;300" border="0"  /></a></div></div></div></div>
</div>
		</aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="a9fe81e7eacf3bfb16723e04-text/javascript">if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){// ambient mobile code}else{//ambient pc code document.write('<scr'+'ipt type="text/javascript">var _ase  = _ase || [];_ase.push(["1475660426","1475661247"]);</scr'+'ipt><scr'+'ipt src="//gamma.cachefly.net/js/ad-exchange.js" type="text/javascript"></scr'+'ipt>')}</script></div></aside><aside class="td_block_template_5 widget widget_text">			<div class="textwidget"><div  class="paszone_container paszone-container-194037   " id="paszonecont_194037" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-194037 " id="194037" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   paszoneholder-194037" style="width:100%; height:100%;" ></div></div></div>
</div>
		</aside><aside class="td_block_template_5 widget widget_text">			<div class="textwidget"><div  class="paszone_container paszone-container-192796   " id="paszonecont_192796" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-192796 " id="192796" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   paszoneholder-192796" style="width:100%; height:100%;" ></div></div></div>
</div>
		</aside><aside class="td_block_template_5 widget widget_wpe_powered_by_widget">Powered by <a href="https://wpengine.com" title="Managed WordPress Hosting" target="_blank"><img style="width: 100px;" src="https://businessmirror.com.ph/wp-content/mu-plugins/wpengine-common/images/wpengine_small_dark.png"></a>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow us on Instagram            <a class="td-footer-instagram-user-link" href="https://www.instagram.com/bmsocialmedia" target="_blank">@bmsocialmedia</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_20_5b3b68c7abef4_rand td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_20_5b3b68c7abef4" ><div class="td-block-title-wrap"></div><div id=td_uid_20_5b3b68c7abef4 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-5">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgPq5EvlK7V" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/ff0eb1e321a2e801a391df473b582ef9/5B2CA845/t51.2885-15/s640x640/sh0.08/e35/28433479_175567879901124_6213326971472969728_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgPqmxOFQvJ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/895f8048468873b283c56c0ccf43070a/5B347C17/t51.2885-15/s640x640/sh0.08/e35/28764398_2006788326228672_5400386153075441664_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgPqR3klg_-" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/5a85855a40bdab51e8943e87a7f3978a/5B30C525/t51.2885-15/s640x640/sh0.08/e35/29088754_2082843901995458_2162173119052120064_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgOSJEZFTYB" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/64e9eb6128a9a0149013034664909027/5B328DA3/t51.2885-15/s640x640/sh0.08/e35/28764301_2061676174072124_261009564919398400_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BgORSKcFxlk" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-iad3-1.cdninstagram.com/vp/f21cb66e7878fec990becc1a806c5d2e/5B43E282/t51.2885-15/s640x640/sh0.08/e35/28432728_1212540678876852_7605435153254449152_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-subfooter-menu"><li id="menu-item-1170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1170"><a href="http://businessmirror.wpengine.com/">Home</a></li>
<li id="menu-item-46893" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46893"><a href="https://businessmirror.com.ph/about-us/">About us</a></li>
<li id="menu-item-1191" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1191"><a href="https://businessmirror.com.ph/contact-us/">Contact Us</a></li>
<li id="menu-item-49230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49230"><a href="https://businessmirror.com.ph/advertise-w-us/">Advertise with us</a></li>
<li id="menu-item-13150" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-13150"><a href="https://businessmirror.com.ph/map/">Site Map</a></li>
<li id="menu-item-198601" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198601"><a href="https://businessmirror.com.ph/privacy-cookie-policy/">Privacy &#038; Cookie Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2018  BusinessMirror                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5b3b68c7af3cf
    -->

    <script type="a9fe81e7eacf3bfb16723e04-text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><link rel='stylesheet' id='wp_pro_add_style-css'  href='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=4.9.6' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript">
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/businessmirror.com.ph\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript" src='https://businessmirror.com.ph/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript">
/* <![CDATA[ */
var countVars = {"disqusShortname":"businessmirror"};
/* ]]> */
</script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript" src='https://businessmirror.com.ph/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript">
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"202530 https:\/\/businessmirror.com.ph\/?p=202530","disqusShortname":"businessmirror","disqusTitle":"Banko, Pocari seek clinchers","disqusUrl":"https:\/\/businessmirror.com.ph\/banko-pocari-seek-clinchers\/","postId":"202530"};
/* ]]> */
</script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript" src='https://businessmirror.com.ph/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript" src='https://d2xcq4qphg1ge9.cloudfront.net/javascript/responsive_embed/20150624/iframeResizer.min.js?ver=4.9.6'></script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript" src='https://businessmirror.com.ph/wp-content/plugins/shortstack-for-wp/public/js/shortstack-for-wp.js?ver=4.9.6'></script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript" src='https://businessmirror.com.ph/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript" src='https://businessmirror.com.ph/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript" src='https://businessmirror.com.ph/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript" src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.2.9'></script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript" src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.2.9'></script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript" src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.2.9'></script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript" src='https://businessmirror.com.ph/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.2.9'></script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript" src='https://businessmirror.com.ph/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript" src='https://businessmirror.com.ph/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript" src='https://businessmirror.com.ph/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript">
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript" src='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=4.9.6'></script>
<script type="a9fe81e7eacf3bfb16723e04-text/javascript" src='https://businessmirror.com.ph/wp-content/plugins/wppas/templates/js/jquery.bxslider.min.pas.js?ver=5.2.9'></script>

<!-- JS generated by theme -->

<script type="a9fe81e7eacf3bfb16723e04-">
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[202530]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://businessmirror.com.ph/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://businessmirror.com.ph/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script type="a9fe81e7eacf3bfb16723e04-">

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5b3b68c7afde3"></textarea>
						<div id="td_live_css_uid_1_5b3b68c7afde3" class="td-code-editor"></div>


						<script type="a9fe81e7eacf3bfb16723e04-">
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b3b68c7afde3');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b3b68c7afde3");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<script src="https://ajax.cloudflare.com/cdn-cgi/scripts/4f936b58/cloudflare-static/rocket-loader.min.js" data-cf-nonce="a9fe81e7eacf3bfb16723e04-" defer=""></script></body>
</html>