<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" itemscope itemtype="https://schema.org/WebPage"> <!--<![endif]-->
<head>
    <title>Latest season of &#039;Survivor&#039; on JackTV tests limits | BusinessMirror</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://businessmirror.com.ph/xmlrpc.php" />
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.2.9 - wordpress-advertising.tunasite.com -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','wppas_ga');wppas_ga('create', 'UA-121791988-1', 'auto');</script><!-- / WP PRO Advertising System - All In One Ad Manager. -->

<meta property="og:image" content="https://businessmirror.com.ph/wp-content/uploads/2019/04/life05-041019.jpg" /><link rel="icon" type="image/png" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/>
<!-- All in One SEO Pack 2.12 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="THE Emmy-winning reality competition Survivor is now on its 38th season. Themed &quot;Edge of Extinction,&quot; this season features 14 new castaways divided into two" />

<meta name="keywords"  content="featured" />

<link rel="canonical" href="https://businessmirror.com.ph/2019/04/10/latest-season-of-survivor-on-jacktv-tests-limits/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-121791988-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<meta name="description" content="THE Emmy-winning reality competition Survivor is now on its 38th season. Themed “Edge of Extinction,” this season features 14 new castaways divided into two equal tribes, the Manu Tribe and the Kama Tribe, with four returning players taking a second shot at the game. The returning castaways are Joe Anglim&hellip;" />
<link rel="canonical" href="https://businessmirror.com.ph/2019/04/10/latest-season-of-survivor-on-jacktv-tests-limits/" />
<script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","logo": "https:\/\/businessmirror.com.ph\/wp-content\/uploads\/2019\/01\/BM-logo-300x39.jpg","name" : "BusinessMirror","url" : "https:\/\/businessmirror.com.ph","contactPoint": [{
					"@type": "ContactPoint",
					"telephone": "+622 8932019","contactOption": "TollFree","contactType": "sales"
				}],"sameAs" : ["https:\/\/www.facebook.com\/BusinessMirror\/", "https:\/\/twitter.com\/@businessmirror"]}</script>
<meta property="og:url" content="https://businessmirror.com.ph/2019/04/10/latest-season-of-survivor-on-jacktv-tests-limits/" />
<meta property="og:site_name" content="BusinessMirror" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://www.facebook.com/BusinessMirror/" />
<meta property="article:publisher" content="https://www.facebook.com/BusinessMirror/" />
<meta property="og:title" content="Latest season of ‘Survivor’ on JackTV tests limits - BusinessMirror" />
<meta property="og:description" content="THE Emmy-winning reality competition Survivor is now on its 38th season. Themed “Edge of Extinction,” this season features 14 new castaways divided into two equal tribes, the Manu Tribe and the Kama Tribe, with four returning players taking a second shot at the game. The returning castaways are Joe Anglim&hellip;" />
<meta property="og:image" content="https://businessmirror.com.ph/wp-content/uploads/2019/04/life05-041019.jpg" />
<meta property="og:image:secure_url" content="https://businessmirror.com.ph/wp-content/uploads/2019/04/life05-041019.jpg" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="945" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@businessmirror" />
<meta name="twitter:creator" content="@businessmirror" />
<meta name="twitter:title" content="Latest season of ‘Survivor’ on JackTV tests limits - BusinessMirror" />
<meta name="twitter:description" content="THE Emmy-winning reality competition Survivor is now on its 38th season. Themed “Edge of Extinction,” this season features 14 new castaways divided into two equal tribes, the Manu Tribe and the Kama Tribe, with four returning players taking a second shot at the game. The returning castaways are Joe Anglim&hellip;" />
<meta name="twitter:image" content="https://businessmirror.com.ph/wp-content/uploads/2019/04/life05-041019.jpg" />
<link rel='dns-prefetch' href='//d2xcq4qphg1ge9.cloudfront.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Feed" href="https://businessmirror.com.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Comments Feed" href="https://businessmirror.com.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Latest season of ‘Survivor’ on JackTV tests limits Comments Feed" href="https://businessmirror.com.ph/2019/04/10/latest-season-of-survivor-on-jacktv-tests-limits/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businessmirror.com.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='saswp-style-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/schema-and-structured-data-for-wp/admin_section/css/saswp-style.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%7CMontserrat%3A400%7CMerriweather+Sans%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/newsletter/style.css?ver=5.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='highlight-and-share-email-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/highlight-and-share/css/highlight-and-share-emails.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='highlight-and-share-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/highlight-and-share/css/highlight-and-share-brand.css?ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/plupload/handlers.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php","nonce":"7d137f8e12","remove":"4bfb075ae0","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=321aa5e726","flash_swf_url":"https:\/\/businessmirror.com.ph\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://businessmirror.com.ph/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessmirror.com.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessmirror.com.ph/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Naia prepares for Holy Week passenger rush' href='https://businessmirror.com.ph/2019/04/10/naia-prepares-for-holy-week-passenger-rush/' />
<link rel='shortlink' href='https://businessmirror.com.ph/?p=277485' />
<link rel="alternate" type="application/json+oembed" href="https://businessmirror.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businessmirror.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://businessmirror.com.ph/2019/04/10/latest-season-of-survivor-on-jacktv-tests-limits/" />
            <meta property="og:title" content="Latest season of ‘Survivor’ on JackTV tests limits" />
            <meta property="og:description" content="THE Emmy-winning reality competition Survivor is now on its 38th season. Themed “Edge of Extinction,” this season features 14 new castaways divided into two equal tribes, the Manu Tribe and the Kama Tribe, with four returning players taking a second shot at the game. The returning castaways are Joe Anglim (“Worlds Apart,” “Second Chance”), Aubry [&hellip;]" />
            <meta property="og:site_name" content="BusinessMirror" />
            <meta property="og:image" content="https://businessmirror.com.ph/wp-content/uploads/2019/04/life05-041019.jpg" />
            <meta property="og:image:alt" content="" />
            <meta property="og:image:width" content="720" />
            <meta property="og:image:height" content="945" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="THE Emmy-winning reality competition Survivor is now on its 38th season. Themed “Edge of Extinction,” this season features 14 new castaways divided into two equal tribes, the Manu Tribe and the Kama Tribe, with four returning players taking a second shot at the game. The returning castaways are Joe Anglim (“Worlds Apart,” “Second Chance”), Aubry [&hellip;]" />
            <meta itemprop="image" content="https://businessmirror.com.ph/wp-content/uploads/2019/04/life05-041019.jpg" />

            <meta name="twitter:card" content="summary_large_image" />
            <meta name="twitter:url" content="https://businessmirror.com.ph/2019/04/10/latest-season-of-survivor-on-jacktv-tests-limits/" />
            <meta name="twitter:title" content="Latest season of ‘Survivor’ on JackTV tests limits" />
            <meta name="twitter:description" content="THE Emmy-winning reality competition Survivor is now on its 38th season. Themed “Edge of Extinction,” this season features 14 new castaways divided into two equal tribes, the Manu Tribe and the Kama Tribe, with four returning players taking a second shot at the game. The returning castaways are Joe Anglim (“Worlds Apart,” “Second Chance”), Aubry [&hellip;]" />
            <meta name="twitter:image" content="https://businessmirror.com.ph/wp-content/uploads/2019/04/life05-041019.jpg" />

            
	<meta property="fb:app_id" content="308332439363979" />
	
<!-- Schema & Structured Data For WP v1.2 - -->
<script type="application/ld+json">
[]
</script>

<style type="text/css">
figcaption.wp-caption-text
</style>
<!-- This code is added by WP Analytify (2.2.10) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->				 <script>
				 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-121791988-1', 'auto');ga('require', 'displayfeatures');ga('send', 'pageview');				 </script>

				 <!-- This code is added by WP Analytify (2.2.10) !-->			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/businessmirror.com.ph\/wp-admin\/","wpRestNonce":"326b2c5b22","wpRestUrl":"https:\/\/businessmirror.com.ph\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121791988-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121791988-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://businessmirror.com.ph/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://businessmirror.com.ph/category/life/",
                    "name": "Life"
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-210x210.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-210x210.png" />
<meta name="msapplication-TileImage" content="https://businessmirror.com.ph/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-357x357.png" />

<!-- Button style compiled by theme -->

<style>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</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-277485 single-format-standard latest-season-of-survivor-on-jacktv-tests-limits global-block-template-5 td-business wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessMirror/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/business.mirror/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#93fdf6e4e0bdf1e6e0fafdf6e0e0fefae1e1fce1d3f4fef2faffbdf0fcfe" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BusinessMirror" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/businessmirrorvideos" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQ4cBKL10b81n-BmzEuT1iw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-207527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-207527"><a href="https://businessmirror.com.ph/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://businessmirror.com.ph/category/news/special-report/">BM Reports</a></li>
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/news/economy/">Economy</a></li>
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/news/metro/">Metro</a></li>
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/news/nation/">Nation</a></li>
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/news/regions/">Regions</a></li>
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/news/top-news/">Top News</a></li>
</ul>
</li>
<li id="menu-item-1175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1175"><a href="https://businessmirror.com.ph/category/business/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248"><a href="https://businessmirror.com.ph/category/business/companies/">Companies</a></li>
	<li id="menu-item-1239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1239"><a href="https://businessmirror.com.ph/category/news/economy/">Economy</a></li>
	<li id="menu-item-1247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1247"><a href="https://businessmirror.com.ph/category/business/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-1245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245"><a href="https://businessmirror.com.ph/category/business/agri-commodities/">Agri-Commodities</a></li>
	<li id="menu-item-1250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1250"><a href="https://businessmirror.com.ph/category/business/entrepreneur/">Entrepreneur</a></li>
	<li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246"><a href="https://businessmirror.com.ph/category/business/asean-economic-community/">Asean Economic Community</a></li>
	<li id="menu-item-178135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178135"><a href="https://businessmirror.com.ph/category/business/export-unlimited/">Export Unlimited</a></li>
	<li id="menu-item-218729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218729"><a href="https://businessmirror.com.ph/category/business/executive-views/">Executive Views</a></li>
</ul>
</li>
<li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1181"><a href="https://businessmirror.com.ph/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/sports/golf/">Golf</a></li>
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/sports/golf-courses/">Golf Courses</a></li>
</ul>
</li>
<li id="menu-item-1242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1242"><a href="https://businessmirror.com.ph/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/opinion/column/">Column</a></li>
</ul>
</li>
<li id="menu-item-1307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1307"><a href="https://businessmirror.com.ph/category/features/">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a href="https://businessmirror.com.ph/category/the-broader-look/">The Broader Look</a></li>
	<li id="menu-item-1312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1312"><a href="https://businessmirror.com.ph/category/features/perspective/">Perspective</a></li>
	<li id="menu-item-135048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135048"><a href="https://businessmirror.com.ph/category/monday-morning/">Monday Morning<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-135050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135050"><a href="https://businessmirror.com.ph/category/features/businesssense/">Business Sense</a></li>
	</ul>
</li>
	<li id="menu-item-1311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1311"><a href="https://businessmirror.com.ph/category/motoring/">Motoring</a></li>
	<li id="menu-item-1305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1305"><a href="https://businessmirror.com.ph/category/features/envoys-expats/">Envoys &#038; Expats</a></li>
	<li id="menu-item-1298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1298"><a href="https://businessmirror.com.ph/category/healthandfitness/">Health &#038; Fitness</a></li>
	<li id="menu-item-135052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135052"><a href="https://businessmirror.com.ph/category/features/nick/">Tony &#038; Nick</a></li>
	<li id="menu-item-135047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135047"><a href="https://businessmirror.com.ph/category/business/executive-views/">Executive Views</a></li>
	<li id="menu-item-45235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45235"><a href="https://businessmirror.com.ph/category/millennials/">The Millennials<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-188855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188855"><a href="https://businessmirror.com.ph/category/millennials/y2z/">Y2Z</a></li>
		<li id="menu-item-188854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188854"><a href="https://businessmirror.com.ph/category/millennials/soundstrip/">SoundStrip</a></li>
	</ul>
</li>
	<li id="menu-item-135055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135055"><a href="https://businessmirror.com.ph/category/features/when-i-was-25/">When I Was 25</a></li>
	<li id="menu-item-1292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1292"><a href="https://businessmirror.com.ph/category/features/elderly/">Our Time</a></li>
	<li id="menu-item-1304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304"><a href="https://businessmirror.com.ph/category/features/education/">Education</a></li>
	<li id="menu-item-1303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1303"><a href="https://businessmirror.com.ph/category/features/biodiversity/">Biodiversity</a></li>
	<li id="menu-item-1309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1309"><a href="https://businessmirror.com.ph/category/features/green-2/">Green</a></li>
	<li id="menu-item-1314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1314"><a href="https://businessmirror.com.ph/category/features/science/">Science</a></li>
	<li id="menu-item-1306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1306"><a href="https://businessmirror.com.ph/category/features/faith/">Faith</a></li>
	<li id="menu-item-1296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1296"><a href="https://businessmirror.com.ph/category/features/tourism/">Tourism</a></li>
	<li id="menu-item-135429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135429"><a href="https://businessmirror.com.ph/category/features/journey/">Journey</a></li>
	<li id="menu-item-1313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1313"><a href="https://businessmirror.com.ph/category/properties/">Property</a></li>
</ul>
</li>
<li id="menu-item-175367" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-175367"><a href="https://businessmirror.com.ph/category/life/">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/life/art/">Art</a></li>
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/life/dplus/">D Plus</a></li>
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/life/designspace/">Design&amp;Space</a></li>
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/life/digital-life/">Digital Life</a></li>
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/life/show/">Show</a></li>
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/life/tech/">Tech</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://businessmirror.com.ph/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">34.3</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Manila</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Wednesday, April 10, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessMirror/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/business.mirror/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#9df3f8eaeeb3ffe8eef4f3f8eeeef0f4efeff2efddfaf0fcf4f1b3fef2f0" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BusinessMirror" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/businessmirrorvideos" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQ4cBKL10b81n-BmzEuT1iw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://businessmirror.com.ph/">
            <img class="td-retina-data" data-retina="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BM-logo-300x39.jpg" alt=""/>
            <span class="td-visual-hidden">BusinessMirror</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5cadbc3ad1aa7_rand td_block_template_5"><div class="td-all-devices">
<iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="https://businessmirror.com.ph/?wpproadszoneid=175729" width="728" height="90" scrolling="no"></iframe>
</div>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://businessmirror.com.ph/">
			<img class="td-retina-data" data-retina="https://businessmirror.com.ph/wp-content/uploads/2019/03/BusinessMirror-logo-reverse.png" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/BusinessMirror-logo-reverse.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://businessmirror.com.ph/">
			<img class="td-retina-data" data-retina="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BM-logo-300x39.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-207527"><a href="https://businessmirror.com.ph/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5cadbc3ad5b8c_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_2_5cadbc3ad5b8c" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_2_5cadbc3ad5b8c = new tdBlock();
block_td_uid_2_5cadbc3ad5b8c.id = "td_uid_2_5cadbc3ad5b8c";
block_td_uid_2_5cadbc3ad5b8c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"5","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5cadbc3ad5b8c_rand","tdc_css_class":"td_uid_2_5cadbc3ad5b8c_rand","tdc_css_class_style":"td_uid_2_5cadbc3ad5b8c_rand_style"}';
block_td_uid_2_5cadbc3ad5b8c.td_column_number = "3";
block_td_uid_2_5cadbc3ad5b8c.block_type = "td_block_mega_menu";
block_td_uid_2_5cadbc3ad5b8c.post_count = "4";
block_td_uid_2_5cadbc3ad5b8c.found_posts = "27547";
block_td_uid_2_5cadbc3ad5b8c.header_color = "";
block_td_uid_2_5cadbc3ad5b8c.ajax_pagination_infinite_stop = "";
block_td_uid_2_5cadbc3ad5b8c.max_num_pages = "6887";
tdBlocksArray.push(block_td_uid_2_5cadbc3ad5b8c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5cadbc3ad5b8c" id="td_uid_3_5cadbc3b077fb" data-td_block_id="td_uid_2_5cadbc3ad5b8c" data-td_filter_value="" href="https://businessmirror.com.ph/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5cadbc3ad5b8c"  id="td_uid_4_5cadbc3b078bb" data-td_block_id="td_uid_2_5cadbc3ad5b8c" data-td_filter_value="591" href="https://businessmirror.com.ph/category/news/special-report/">BM Reports</a><a class="mega-menu-sub-cat-td_uid_2_5cadbc3ad5b8c"  id="td_uid_5_5cadbc3b07997" data-td_block_id="td_uid_2_5cadbc3ad5b8c" data-td_filter_value="41" href="https://businessmirror.com.ph/category/news/economy/">Economy</a><a class="mega-menu-sub-cat-td_uid_2_5cadbc3ad5b8c"  id="td_uid_6_5cadbc3b07a72" data-td_block_id="td_uid_2_5cadbc3ad5b8c" data-td_filter_value="11370" href="https://businessmirror.com.ph/category/news/metro/">Metro</a><a class="mega-menu-sub-cat-td_uid_2_5cadbc3ad5b8c"  id="td_uid_7_5cadbc3b07b3e" data-td_block_id="td_uid_2_5cadbc3ad5b8c" data-td_filter_value="40" href="https://businessmirror.com.ph/category/news/nation/">Nation</a><a class="mega-menu-sub-cat-td_uid_2_5cadbc3ad5b8c"  id="td_uid_8_5cadbc3b07c04" data-td_block_id="td_uid_2_5cadbc3ad5b8c" data-td_filter_value="42" href="https://businessmirror.com.ph/category/news/regions/">Regions</a><a class="mega-menu-sub-cat-td_uid_2_5cadbc3ad5b8c"  id="td_uid_9_5cadbc3b07cc9" data-td_block_id="td_uid_2_5cadbc3ad5b8c" data-td_filter_value="39" href="https://businessmirror.com.ph/category/news/top-news/">Top News</a></div></div><div id=td_uid_2_5cadbc3ad5b8c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/04/10/naia-prepares-for-holy-week-passenger-rush/" rel="bookmark" class="td-image-wrap" title="Naia prepares for Holy Week passenger rush"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/naia3-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/naia3-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/naia3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Naia prepares for Holy Week passenger rush" /></a></div>                <a href="https://businessmirror.com.ph/category/news/top-news/" class="td-post-category">Top News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/10/naia-prepares-for-holy-week-passenger-rush/" rel="bookmark" title="Naia prepares for Holy Week passenger rush">Naia prepares for Holy Week passenger rush</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/news/top-news/" class="td-post-category">Top News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/10/senate-probe-sought-into-chinese-intrusions-in-rp-territory/" rel="bookmark" title="Senate probe sought into Chinese intrusions in RP territory">Senate probe sought into Chinese intrusions in RP territory</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/04/10/lt-james-leonard-t-gordon-hailed-as-world-war-ii-hero-on-77th-araw-ng-kagitingan/" rel="bookmark" class="td-image-wrap" title="Lt. James Leonard T. Gordon, hailed as World War II hero on 77th Araw ng Kagitingan"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Parade-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Parade-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Parade-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lt. James Leonard T. Gordon, hailed as World War II hero on 77th Araw ng Kagitingan" /></a></div>                <a href="https://businessmirror.com.ph/category/news/top-news/" class="td-post-category">Top News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/10/lt-james-leonard-t-gordon-hailed-as-world-war-ii-hero-on-77th-araw-ng-kagitingan/" rel="bookmark" title="Lt. James Leonard T. Gordon, hailed as World War II hero on 77th Araw ng Kagitingan">Lt. James Leonard T. Gordon, hailed as World War II hero&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/04/10/government-has-no-money-for-p10-billion-rice-fund/" rel="bookmark" class="td-image-wrap" title="‘Government has no money for P10-billion rice fund’"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/top03-022019-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/top03-022019-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/top03-022019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Government has no money for P10-billion rice fund’" /></a></div>                <a href="https://businessmirror.com.ph/category/news/top-news/" class="td-post-category">Top News</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/10/government-has-no-money-for-p10-billion-rice-fund/" rel="bookmark" title="‘Government has no money for P10-billion rice fund’">‘Government has no money for P10-billion rice fund’</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5cadbc3ad5b8c" data-td_block_id="td_uid_2_5cadbc3ad5b8c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5cadbc3ad5b8c" data-td_block_id="td_uid_2_5cadbc3ad5b8c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1175"><a href="https://businessmirror.com.ph/category/business/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1248"><a href="https://businessmirror.com.ph/category/business/companies/">Companies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1239"><a href="https://businessmirror.com.ph/category/news/economy/">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1247"><a href="https://businessmirror.com.ph/category/business/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1245"><a href="https://businessmirror.com.ph/category/business/agri-commodities/">Agri-Commodities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1250"><a href="https://businessmirror.com.ph/category/business/entrepreneur/">Entrepreneur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1246"><a href="https://businessmirror.com.ph/category/business/asean-economic-community/">Asean Economic Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-178135"><a href="https://businessmirror.com.ph/category/business/export-unlimited/">Export Unlimited</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-218729"><a href="https://businessmirror.com.ph/category/business/executive-views/">Executive Views</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1181"><a href="https://businessmirror.com.ph/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5cadbc3b0ae90_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_10_5cadbc3b0ae90" ><script>var block_td_uid_10_5cadbc3b0ae90 = new tdBlock();
block_td_uid_10_5cadbc3b0ae90.id = "td_uid_10_5cadbc3b0ae90";
block_td_uid_10_5cadbc3b0ae90.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5cadbc3b0ae90_rand","tdc_css_class":"td_uid_10_5cadbc3b0ae90_rand","tdc_css_class_style":"td_uid_10_5cadbc3b0ae90_rand_style"}';
block_td_uid_10_5cadbc3b0ae90.td_column_number = "3";
block_td_uid_10_5cadbc3b0ae90.block_type = "td_block_mega_menu";
block_td_uid_10_5cadbc3b0ae90.post_count = "4";
block_td_uid_10_5cadbc3b0ae90.found_posts = "10967";
block_td_uid_10_5cadbc3b0ae90.header_color = "";
block_td_uid_10_5cadbc3b0ae90.ajax_pagination_infinite_stop = "";
block_td_uid_10_5cadbc3b0ae90.max_num_pages = "2742";
tdBlocksArray.push(block_td_uid_10_5cadbc3b0ae90);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5cadbc3b0ae90" id="td_uid_11_5cadbc3b21d0b" data-td_block_id="td_uid_10_5cadbc3b0ae90" data-td_filter_value="" href="https://businessmirror.com.ph/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_10_5cadbc3b0ae90"  id="td_uid_12_5cadbc3b21dd6" data-td_block_id="td_uid_10_5cadbc3b0ae90" data-td_filter_value="276" href="https://businessmirror.com.ph/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_10_5cadbc3b0ae90"  id="td_uid_13_5cadbc3b21eb1" data-td_block_id="td_uid_10_5cadbc3b0ae90" data-td_filter_value="7240" href="https://businessmirror.com.ph/category/sports/golf-courses/">Golf Courses</a></div></div><div id=td_uid_10_5cadbc3b0ae90 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/04/10/yes-virginia-cavaliers-are-champs/" rel="bookmark" class="td-image-wrap" title="Yes, Virginia, Cavaliers Are Champs!"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/sports01-041019-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/sports01-041019-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/sports01-041019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Yes, Virginia, Cavaliers Are Champs!" /></a></div>                <a href="https://businessmirror.com.ph/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/10/yes-virginia-cavaliers-are-champs/" rel="bookmark" title="Yes, Virginia, Cavaliers Are Champs!">Yes, Virginia, Cavaliers Are Champs!</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/04/10/texas-tech-cant-finish-comeback-in-title-game/" rel="bookmark" class="td-image-wrap" title="Texas Tech can’t finish comeback in title game"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/sports02-041019-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/sports02-041019-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/sports02-041019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Texas Tech can’t finish comeback in title game" /></a></div>                <a href="https://businessmirror.com.ph/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/10/texas-tech-cant-finish-comeback-in-title-game/" rel="bookmark" title="Texas Tech can’t finish comeback in title game">Texas Tech can’t finish comeback in title game</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/04/10/carli-lloyd-still-driven-to-fight-for-more-world-cup-glory/" rel="bookmark" class="td-image-wrap" title="Carli Lloyd still driven to fight for more World Cup glory"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/sports03-041019-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/sports03-041019-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/sports03-041019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Carli Lloyd still driven to fight for more World Cup glory" /></a></div>                <a href="https://businessmirror.com.ph/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/10/carli-lloyd-still-driven-to-fight-for-more-world-cup-glory/" rel="bookmark" title="Carli Lloyd still driven to fight for more World Cup glory">Carli Lloyd still driven to fight for more World Cup glory</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/04/10/crucial-pba-matches-up/" rel="bookmark" class="td-image-wrap" title="Crucial PBA matches up"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/sports10-041019-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/sports10-041019-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/sports10-041019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Crucial PBA matches up" /></a></div>                <a href="https://businessmirror.com.ph/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/10/crucial-pba-matches-up/" rel="bookmark" title="Crucial PBA matches up">Crucial PBA matches up</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5cadbc3b0ae90" data-td_block_id="td_uid_10_5cadbc3b0ae90"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5cadbc3b0ae90" data-td_block_id="td_uid_10_5cadbc3b0ae90"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1242"><a href="https://businessmirror.com.ph/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5cadbc3b25824_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_14_5cadbc3b25824" ><script>var block_td_uid_14_5cadbc3b25824 = new tdBlock();
block_td_uid_14_5cadbc3b25824.id = "td_uid_14_5cadbc3b25824";
block_td_uid_14_5cadbc3b25824.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_14_5cadbc3b25824_rand","tdc_css_class":"td_uid_14_5cadbc3b25824_rand","tdc_css_class_style":"td_uid_14_5cadbc3b25824_rand_style"}';
block_td_uid_14_5cadbc3b25824.td_column_number = "3";
block_td_uid_14_5cadbc3b25824.block_type = "td_block_mega_menu";
block_td_uid_14_5cadbc3b25824.post_count = "4";
block_td_uid_14_5cadbc3b25824.found_posts = "8551";
block_td_uid_14_5cadbc3b25824.header_color = "";
block_td_uid_14_5cadbc3b25824.ajax_pagination_infinite_stop = "";
block_td_uid_14_5cadbc3b25824.max_num_pages = "2138";
tdBlocksArray.push(block_td_uid_14_5cadbc3b25824);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_14_5cadbc3b25824" id="td_uid_15_5cadbc3b35680" data-td_block_id="td_uid_14_5cadbc3b25824" data-td_filter_value="" href="https://businessmirror.com.ph/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_14_5cadbc3b25824"  id="td_uid_16_5cadbc3b3570e" data-td_block_id="td_uid_14_5cadbc3b25824" data-td_filter_value="86" href="https://businessmirror.com.ph/category/opinion/column/">Column</a></div></div><div id=td_uid_14_5cadbc3b25824 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/04/10/editorial-cartoon-april-10-2019/" rel="bookmark" class="td-image-wrap" title="Editorial Cartoon April 10, 2019"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/oped01-041019-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/oped01-041019-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/oped01-041019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Editorial Cartoon April 10, 2019" /></a></div>                <a href="https://businessmirror.com.ph/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/10/editorial-cartoon-april-10-2019/" rel="bookmark" title="Editorial Cartoon April 10, 2019">Editorial Cartoon April 10, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/10/uncompetitive-philippine-rice/" rel="bookmark" title="Uncompetitive  Philippine rice">Uncompetitive  Philippine rice</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/10/the-lifeblood-of-terrorism/" rel="bookmark" title="The lifeblood of terrorism">The lifeblood of terrorism</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/10/sana-true-love/" rel="bookmark" title="‘Sana,’ true love">‘Sana,’ true love</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5cadbc3b25824" data-td_block_id="td_uid_14_5cadbc3b25824"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5cadbc3b25824" data-td_block_id="td_uid_14_5cadbc3b25824"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1307"><a href="https://businessmirror.com.ph/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-67156"><a href="https://businessmirror.com.ph/category/the-broader-look/">The Broader Look</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_17_5cadbc3b36d4b_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_17_5cadbc3b36d4b" ><script>var block_td_uid_17_5cadbc3b36d4b = new tdBlock();
block_td_uid_17_5cadbc3b36d4b.id = "td_uid_17_5cadbc3b36d4b";
block_td_uid_17_5cadbc3b36d4b.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"569","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_17_5cadbc3b36d4b_rand","tdc_css_class":"td_uid_17_5cadbc3b36d4b_rand","tdc_css_class_style":"td_uid_17_5cadbc3b36d4b_rand_style"}';
block_td_uid_17_5cadbc3b36d4b.td_column_number = "3";
block_td_uid_17_5cadbc3b36d4b.block_type = "td_block_mega_menu";
block_td_uid_17_5cadbc3b36d4b.post_count = "5";
block_td_uid_17_5cadbc3b36d4b.found_posts = "191";
block_td_uid_17_5cadbc3b36d4b.header_color = "";
block_td_uid_17_5cadbc3b36d4b.ajax_pagination_infinite_stop = "";
block_td_uid_17_5cadbc3b36d4b.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_17_5cadbc3b36d4b);
</script><div id=td_uid_17_5cadbc3b36d4b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/04/05/from-condoms-to-false-teeth-phl-trade-in-quirky-goods-bites-wide-into-global-market/" rel="bookmark" class="td-image-wrap" title="From condoms to false teeth: PHL trade in quirky goods bites wide into global market"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/broader01-040419-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/broader01-040419-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/broader01-040419-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="From condoms to false teeth: PHL trade in quirky goods bites wide into global market" /></a></div>                <a href="https://businessmirror.com.ph/category/the-broader-look/" class="td-post-category">The Broader Look</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/05/from-condoms-to-false-teeth-phl-trade-in-quirky-goods-bites-wide-into-global-market/" rel="bookmark" title="From condoms to false teeth: PHL trade in quirky goods bites wide into global market">From condoms to false teeth: PHL trade in quirky goods bites&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/03/28/manila-port-congestion-exacts-heavy-toll-on-customs/" rel="bookmark" class="td-image-wrap" title="Manila port congestion exacts heavy toll on Customs"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/broader01-032819-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/broader01-032819-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/broader01-032819-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Manila port congestion exacts heavy toll on Customs" /></a></div>                <a href="https://businessmirror.com.ph/category/the-broader-look/" class="td-post-category">The Broader Look</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/03/28/manila-port-congestion-exacts-heavy-toll-on-customs/" rel="bookmark" title="Manila port congestion exacts heavy toll on Customs">Manila port congestion exacts heavy toll on Customs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/03/21/real-transformation-seen-to-boost-efforts-to-finance-phls-agriculture-sector/" rel="bookmark" class="td-image-wrap" title="Real transformation seen to boost efforts to finance PHL’s agriculture sector"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/broader01-032119-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/broader01-032119-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/broader01-032119-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Real transformation seen to boost efforts to finance PHL’s agriculture sector" /></a></div>                <a href="https://businessmirror.com.ph/category/the-broader-look/" class="td-post-category">The Broader Look</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/03/21/real-transformation-seen-to-boost-efforts-to-finance-phls-agriculture-sector/" rel="bookmark" title="Real transformation seen to boost efforts to finance PHL’s agriculture sector">Real transformation seen to boost efforts to finance PHL’s agriculture sector</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/03/14/fuzzy-ph-agriculture-data-leads-to-glut-confused-farm-sector/" rel="bookmark" class="td-image-wrap" title="Fuzzy PH agriculture data leads to glut, confused farm sector"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/broader01-031419-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/broader01-031419-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/broader01-031419-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Fuzzy PH agriculture data leads to glut, confused farm sector" /></a></div>                <a href="https://businessmirror.com.ph/category/the-broader-look/" class="td-post-category">The Broader Look</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/03/14/fuzzy-ph-agriculture-data-leads-to-glut-confused-farm-sector/" rel="bookmark" title="Fuzzy PH agriculture data leads to glut, confused farm sector">Fuzzy PH agriculture data leads to glut, confused farm sector</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/03/07/filipino-women-open-greater-empowerment-nexus/" rel="bookmark" class="td-image-wrap" title="Filipino women open greater empowerment nexus"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/broader01-030719-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/broader01-030719-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/broader01-030719-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Filipino women open greater empowerment nexus" /></a></div>                <a href="https://businessmirror.com.ph/category/the-broader-look/" class="td-post-category">The Broader Look</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/03/07/filipino-women-open-greater-empowerment-nexus/" rel="bookmark" title="Filipino women open greater empowerment nexus">Filipino women open greater empowerment nexus</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5cadbc3b36d4b" data-td_block_id="td_uid_17_5cadbc3b36d4b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5cadbc3b36d4b" data-td_block_id="td_uid_17_5cadbc3b36d4b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1312"><a href="https://businessmirror.com.ph/category/features/perspective/">Perspective</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-135048"><a href="https://businessmirror.com.ph/category/monday-morning/">Monday Morning</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135050"><a href="https://businessmirror.com.ph/category/features/businesssense/">Business Sense</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1311"><a href="https://businessmirror.com.ph/category/motoring/">Motoring</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1305"><a href="https://businessmirror.com.ph/category/features/envoys-expats/">Envoys &#038; Expats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1298"><a href="https://businessmirror.com.ph/category/healthandfitness/">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135052"><a href="https://businessmirror.com.ph/category/features/nick/">Tony &#038; Nick</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135047"><a href="https://businessmirror.com.ph/category/business/executive-views/">Executive Views</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45235"><a href="https://businessmirror.com.ph/category/millennials/">The Millennials</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188855"><a href="https://businessmirror.com.ph/category/millennials/y2z/">Y2Z</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188854"><a href="https://businessmirror.com.ph/category/millennials/soundstrip/">SoundStrip</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135055"><a href="https://businessmirror.com.ph/category/features/when-i-was-25/">When I Was 25</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1292"><a href="https://businessmirror.com.ph/category/features/elderly/">Our Time</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1304"><a href="https://businessmirror.com.ph/category/features/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1303"><a href="https://businessmirror.com.ph/category/features/biodiversity/">Biodiversity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1309"><a href="https://businessmirror.com.ph/category/features/green-2/">Green</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1314"><a href="https://businessmirror.com.ph/category/features/science/">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1306"><a href="https://businessmirror.com.ph/category/features/faith/">Faith</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1296"><a href="https://businessmirror.com.ph/category/features/tourism/">Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135429"><a href="https://businessmirror.com.ph/category/features/journey/">Journey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1313"><a href="https://businessmirror.com.ph/category/properties/">Property</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-175367"><a href="https://businessmirror.com.ph/category/life/">Life</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_18_5cadbc3b3b84b_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_18_5cadbc3b3b84b" ><script>var block_td_uid_18_5cadbc3b3b84b = new tdBlock();
block_td_uid_18_5cadbc3b3b84b.id = "td_uid_18_5cadbc3b3b84b";
block_td_uid_18_5cadbc3b3b84b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"11527","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_18_5cadbc3b3b84b_rand","tdc_css_class":"td_uid_18_5cadbc3b3b84b_rand","tdc_css_class_style":"td_uid_18_5cadbc3b3b84b_rand_style"}';
block_td_uid_18_5cadbc3b3b84b.td_column_number = "3";
block_td_uid_18_5cadbc3b3b84b.block_type = "td_block_mega_menu";
block_td_uid_18_5cadbc3b3b84b.post_count = "4";
block_td_uid_18_5cadbc3b3b84b.found_posts = "4171";
block_td_uid_18_5cadbc3b3b84b.header_color = "";
block_td_uid_18_5cadbc3b3b84b.ajax_pagination_infinite_stop = "";
block_td_uid_18_5cadbc3b3b84b.max_num_pages = "1043";
tdBlocksArray.push(block_td_uid_18_5cadbc3b3b84b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_18_5cadbc3b3b84b" id="td_uid_19_5cadbc3b42e8c" data-td_block_id="td_uid_18_5cadbc3b3b84b" data-td_filter_value="" href="https://businessmirror.com.ph/category/life/">All</a><a class="mega-menu-sub-cat-td_uid_18_5cadbc3b3b84b"  id="td_uid_20_5cadbc3b42f65" data-td_block_id="td_uid_18_5cadbc3b3b84b" data-td_filter_value="171" href="https://businessmirror.com.ph/category/life/art/">Art</a><a class="mega-menu-sub-cat-td_uid_18_5cadbc3b3b84b"  id="td_uid_21_5cadbc3b43042" data-td_block_id="td_uid_18_5cadbc3b3b84b" data-td_filter_value="7736" href="https://businessmirror.com.ph/category/life/dplus/">D Plus</a><a class="mega-menu-sub-cat-td_uid_18_5cadbc3b3b84b"  id="td_uid_22_5cadbc3b43120" data-td_block_id="td_uid_18_5cadbc3b3b84b" data-td_filter_value="174" href="https://businessmirror.com.ph/category/life/designspace/">Design&amp;Space</a><a class="mega-menu-sub-cat-td_uid_18_5cadbc3b3b84b"  id="td_uid_23_5cadbc3b431f2" data-td_block_id="td_uid_18_5cadbc3b3b84b" data-td_filter_value="46" href="https://businessmirror.com.ph/category/life/digital-life/">Digital Life</a><a class="mega-menu-sub-cat-td_uid_18_5cadbc3b3b84b"  id="td_uid_24_5cadbc3b432c7" data-td_block_id="td_uid_18_5cadbc3b3b84b" data-td_filter_value="52" href="https://businessmirror.com.ph/category/life/show/">Show</a><a class="mega-menu-sub-cat-td_uid_18_5cadbc3b3b84b"  id="td_uid_25_5cadbc3b433a4" data-td_block_id="td_uid_18_5cadbc3b3b84b" data-td_filter_value="7" href="https://businessmirror.com.ph/category/life/tech/">Tech</a></div></div><div id=td_uid_18_5cadbc3b3b84b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/04/10/latest-season-of-survivor-on-jacktv-tests-limits/" rel="bookmark" class="td-image-wrap" title="Latest season of ‘Survivor’ on JackTV tests limits"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life05-041019-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life05-041019-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life05-041019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Latest season of ‘Survivor’ on JackTV tests limits" /></a></div>                <a href="https://businessmirror.com.ph/category/life/" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/10/latest-season-of-survivor-on-jacktv-tests-limits/" rel="bookmark" title="Latest season of ‘Survivor’ on JackTV tests limits">Latest season of ‘Survivor’ on JackTV tests limits</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/04/10/streaming-to-subscriptions-video-games-enter-new-frontiers/" rel="bookmark" class="td-image-wrap" title="Streaming to subscriptions: Video games enter new frontiers"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life01-041019-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life01-041019-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life01-041019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Streaming to subscriptions: Video games enter new frontiers" /></a></div>                <a href="https://businessmirror.com.ph/category/life/" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/10/streaming-to-subscriptions-video-games-enter-new-frontiers/" rel="bookmark" title="Streaming to subscriptions: Video games enter new frontiers">Streaming to subscriptions: Video games enter new frontiers</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/04/10/managing-your-manager/" rel="bookmark" class="td-image-wrap" title="Managing your manager"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life04-041019-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life04-041019-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life04-041019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Managing your manager" /></a></div>                <a href="https://businessmirror.com.ph/category/life/" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/10/managing-your-manager/" rel="bookmark" title="Managing your manager">Managing your manager</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/04/10/felicity-huffman-12-other-parents-to-plead-guilty-in-college-scheme/" rel="bookmark" class="td-image-wrap" title="Felicity Huffman, 12 other parents to plead guilty in college scheme"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life03-041019-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life03-041019-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life03-041019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Felicity Huffman, 12 other parents to plead guilty in college scheme" /></a></div>                <a href="https://businessmirror.com.ph/category/life/" class="td-post-category">Life</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/10/felicity-huffman-12-other-parents-to-plead-guilty-in-college-scheme/" rel="bookmark" title="Felicity Huffman, 12 other parents to plead guilty in college scheme">Felicity Huffman, 12 other parents to plead guilty in college scheme</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5cadbc3b3b84b" data-td_block_id="td_uid_18_5cadbc3b3b84b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_5cadbc3b3b84b" data-td_block_id="td_uid_18_5cadbc3b3b84b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://businessmirror.com.ph/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://businessmirror.com.ph/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Life</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-277485" class="post-277485 post type-post status-publish format-standard has-post-thumbnail hentry category-life category-show tag-featured" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://businessmirror.com.ph/category/life/">Life</a></li><li class="entry-category"><a  href="https://businessmirror.com.ph/category/life/show/">Show</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Latest season of ‘Survivor’ on JackTV tests limits</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://businessmirror.com.ph/author/obet/">BusinessMirror</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-04-10T14:46:36+00:00" >April 10, 2019</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-277485">15</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Latest+season+of+%E2%80%98Survivor%E2%80%99+on+JackTV+tests+limits&url=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&via=businessmirror">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://businessmirror.com.ph/2019/04/10/latest-season-of-survivor-on-jacktv-tests-limits/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://businessmirror.com.ph/2019/04/10/latest-season-of-survivor-on-jacktv-tests-limits/&amp;media=https://businessmirror.com.ph/wp-content/uploads/2019/04/life05-041019.jpg&description=Latest+season+of+%E2%80%98Survivor%E2%80%99+on+JackTV+tests+limits">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Latest+season+of+%E2%80%98Survivor%E2%80%99+on+JackTV+tests+limits %0A%0A https://businessmirror.com.ph/2019/04/10/latest-season-of-survivor-on-jacktv-tests-limits/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://businessmirror.com.ph/2019/04/10/latest-season-of-survivor-on-jacktv-tests-limits/&title=Latest+season+of+%E2%80%98Survivor%E2%80%99+on+JackTV+tests+limits">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit" href="https://reddit.com/submit?url=https://businessmirror.com.ph/2019/04/10/latest-season-of-survivor-on-jacktv-tests-limits/&title=Latest+season+of+%E2%80%98Survivor%E2%80%99+on+JackTV+tests+limits">
                                        <div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
                                        <div class="td-social-but-text">ReddIt</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="/cdn-cgi/l/email-protection#d0efa3a5b2bab5b3a4ed9cb1a4b5a3a4f0a3b5b1a3bfbef0bfb6f032504883a5a2a6b9a6bfa2325049f0bfbef09ab1b3bb8486f0a4b5a3a4a3f0bcb9bdb9a4a3f6b2bfb4a9edb8a4a4a0a3eaffffb2a5a3b9beb5a3a3bdb9a2a2bfa2feb3bfbdfea0b8ffe2e0e1e9ffe0e4ffe1e0ffbcb1a4b5a3a4fda3b5b1a3bfbefdbfb6fda3a5a2a6b9a6bfa2fdbfbefdbab1b3bba4a6fda4b5a3a4a3fdbcb9bdb9a4a3ff">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#">
                                        <div class="td-social-but-icon"><i class="td-icon-print"></i></div>
                                        <div class="td-social-but-text">Print</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-tumblr" href="https://www.tumblr.com/share/link?url=https://businessmirror.com.ph/2019/04/10/latest-season-of-survivor-on-jacktv-tests-limits/&name=Latest season of ‘Survivor’ on JackTV tests limits">
                                        <div class="td-social-but-icon"><i class="td-icon-tumblr"></i></div>
                                        <div class="td-social-but-text">Tumblr</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://businessmirror.com.ph/2019/04/10/latest-season-of-survivor-on-jacktv-tests-limits/&text=Latest+season+of+%E2%80%98Survivor%E2%80%99+on+JackTV+tests+limits">
                                        <div class="td-social-but-icon"><i class="td-icon-telegram"></i></div>
                                        <div class="td-social-but-text">Telegram</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-stumbleupon" href="https://www.stumbleupon.com/submit?url=https://businessmirror.com.ph/2019/04/10/latest-season-of-survivor-on-jacktv-tests-limits/&title=Latest season of ‘Survivor’ on JackTV tests limits">
                                        <div class="td-social-but-icon"><i class="td-icon-stumbleupon"></i></div>
                                        <div class="td-social-but-text">StumbleUpon</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://businessmirror.com.ph/2019/04/10/latest-season-of-survivor-on-jacktv-tests-limits/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-digg" href="https://www.digg.com/submit?url=https://businessmirror.com.ph/2019/04/10/latest-season-of-survivor-on-jacktv-tests-limits/">
                                        <div class="td-social-but-icon"><i class="td-icon-digg"></i></div>
                                        <div class="td-social-but-text">Digg</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-line" href="https://line.me/R/msg/text/?Latest+season+of+%E2%80%98Survivor%E2%80%99+on+JackTV+tests+limits%0D%0Ahttps://businessmirror.com.ph/2019/04/10/latest-season-of-survivor-on-jacktv-tests-limits/">
                                        <div class="td-social-but-icon"><i class="td-icon-line"></i></div>
                                        <div class="td-social-but-text">LINE</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-viber" href="viber://forward?text=Latest+season+of+%E2%80%98Survivor%E2%80%99+on+JackTV+tests+limits https://businessmirror.com.ph/2019/04/10/latest-season-of-survivor-on-jacktv-tests-limits/">
                                        <div class="td-social-but-icon"><i class="td-icon-viber"></i></div>
                                        <div class="td-social-but-text">Viber</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life05-041019.jpg" data-caption="Jeff Probst, host of Survivor"><img width="696" height="914" class="entry-thumb td-modal-image" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life05-041019-696x914.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2019/04/life05-041019-696x914.jpg 696w, https://businessmirror.com.ph/wp-content/uploads/2019/04/life05-041019.jpg 1392w" sizes="(-webkit-min-device-pixel-ratio: 2) 1392px, (min-resolution: 192dpi) 1392px, 696px" alt="" title="life05-041019"/></a><figcaption class="wp-caption-text">Jeff Probst, host of Survivor</figcaption></figure></div>
        <div class="has-content-area" data-url="https://businessmirror.com.ph/?p=277485" data-title="Latest season of ‘Survivor’ on JackTV tests limits"><p class="post-last-modified">Last updated on <time class="post-last-modified-td" itemprop="dateModified" datetime="2019-04-10T06:46:43+00:00">April 10th, 2019 at 02:46 pm</time></p>
<p>THE Emmy-winning reality competition <em>Survivor</em> is now on its 38th season. Themed “Edge of Extinction,” this season features 14 new castaways divided into two equal tribes, the Manu Tribe and the Kama Tribe, with four returning players taking a second shot at the game. The returning castaways are Joe Anglim (“Worlds Apart,” “Second Chance”), Aubry Bracco (“Kaoh Rong,” “Game Changers”), Kelley Wentworth (“Second Chance,” “San Juan del Sur”) and David Wright (“Millennials vs. Gen-X”). </p>



<p>A new twist to this season is the introduction of the island known as “Edge of Extinction,” which severely tests the will of the castaways to be the Sole Survivor and what they are willing to endure to make that happen. Those who can endure the emotionally and physically difficult challenge will be given a shot for one of them to get back in the game and continue their quest to be the ultimate winner.</p>



<p>“<em>Survivor</em> continues to reinvent itself with new energy, and this season we’ve added a new secret game-changing twist” said executive producer and Emmy-winning host Jeff Probst. “After being voted out, players will be faced with a decision to either go home or go to the Edge of Extinction, where they will be pushed further than ever before for a chance to get back in the game.”</p>



<p>These new and returning castaways will be forced to compete against each other with the same ultimate goal: to outwit, outplay and outlast each other, and in the end only one will remain to claim the title of Sole Survivor. The show films in the Mamanuca Islands in Fiji.</p>



<p><em>Survivor: Edge of Extinction</em> airs every Thursday via satellite at 3 pm with a primetime telecast at 8 pm exclusively on JackTV on cable TV.</p>
</p></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://businessmirror.com.ph/2019/04/10/latest-season-of-survivor-on-jacktv-tests-limits/" data-a2a-title="Latest season of ‘Survivor’ on JackTV tests limits"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_kindle_it" href="https://www.addtoany.com/add_to/kindle_it?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits" title="Kindle It" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_viber" href="https://www.addtoany.com/add_to/viber?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits" title="Viber" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_evernote" href="https://www.addtoany.com/add_to/evernote?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits" title="Evernote" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_instapaper" href="https://www.addtoany.com/add_to/instapaper?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits" title="Instapaper" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_no_icon a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share">Share</a></div></div><div class="td-a-rec td-a-rec-id-content_inline  td_uid_26_5cadbc3b4cc70_rand td_block_template_5"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" class="teads" src="//a.teads.tv/page/88989/tag" async="true"></script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://businessmirror.com.ph/2019/04/10/naia-prepares-for-holy-week-passenger-rush/">Naia prepares for Holy Week passenger rush</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://businessmirror.com.ph/author/obet/">BusinessMirror</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="BusinessMirror"></span><meta itemprop="datePublished" content="2019-04-10T14:46:36+00:00"><meta itemprop="dateModified" content="2019-04-10T14:46:43+08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://businessmirror.com.ph/2019/04/10/latest-season-of-survivor-on-jacktv-tests-limits/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg"></span><meta itemprop="name" content="BusinessMirror"></span><meta itemprop="headline " content="Latest season of ‘Survivor’ on JackTV tests limits"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessmirror.com.ph/wp-content/uploads/2019/04/life05-041019.jpg"><meta itemprop="width" content="720"><meta itemprop="height" content="945"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_27_5cadbc3b4d8fa_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_27_5cadbc3b4d8fa" ><script>var block_td_uid_27_5cadbc3b4d8fa = new tdBlock();
block_td_uid_27_5cadbc3b4d8fa.id = "td_uid_27_5cadbc3b4d8fa";
block_td_uid_27_5cadbc3b4d8fa.atts = '{"limit":12,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_27_5cadbc3b4d8fa_rand","td_column_number":3,"live_filter_cur_post_id":277485,"live_filter_cur_post_author":"83","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_5cadbc3b4d8fa_rand","tdc_css_class_style":"td_uid_27_5cadbc3b4d8fa_rand_style"}';
block_td_uid_27_5cadbc3b4d8fa.td_column_number = "3";
block_td_uid_27_5cadbc3b4d8fa.block_type = "td_block_related_posts";
block_td_uid_27_5cadbc3b4d8fa.post_count = "12";
block_td_uid_27_5cadbc3b4d8fa.found_posts = "2522";
block_td_uid_27_5cadbc3b4d8fa.header_color = "";
block_td_uid_27_5cadbc3b4d8fa.ajax_pagination_infinite_stop = "";
block_td_uid_27_5cadbc3b4d8fa.max_num_pages = "211";
tdBlocksArray.push(block_td_uid_27_5cadbc3b4d8fa);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_28_5cadbc3b560c1" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_27_5cadbc3b4d8fa" href="#">RELATED ARTICLES</a><a id="td_uid_29_5cadbc3b560c8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_27_5cadbc3b4d8fa" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_27_5cadbc3b4d8fa class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/04/10/streaming-to-subscriptions-video-games-enter-new-frontiers/" rel="bookmark" class="td-image-wrap" title="Streaming to subscriptions: Video games enter new frontiers"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life01-041019-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life01-041019-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life01-041019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Streaming to subscriptions: Video games enter new frontiers" /></a></div>                <a href="https://businessmirror.com.ph/category/life/" class="td-post-category">Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/10/streaming-to-subscriptions-video-games-enter-new-frontiers/" rel="bookmark" title="Streaming to subscriptions: Video games enter new frontiers">Streaming to subscriptions: Video games enter new frontiers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/04/10/managing-your-manager/" rel="bookmark" class="td-image-wrap" title="Managing your manager"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life04-041019-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life04-041019-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life04-041019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Managing your manager" /></a></div>                <a href="https://businessmirror.com.ph/category/life/" class="td-post-category">Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/10/managing-your-manager/" rel="bookmark" title="Managing your manager">Managing your manager</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/04/10/felicity-huffman-12-other-parents-to-plead-guilty-in-college-scheme/" rel="bookmark" class="td-image-wrap" title="Felicity Huffman, 12 other parents to plead guilty in college scheme"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life03-041019-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life03-041019-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life03-041019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Felicity Huffman, 12 other parents to plead guilty in college scheme" /></a></div>                <a href="https://businessmirror.com.ph/category/life/" class="td-post-category">Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/10/felicity-huffman-12-other-parents-to-plead-guilty-in-college-scheme/" rel="bookmark" title="Felicity Huffman, 12 other parents to plead guilty in college scheme">Felicity Huffman, 12 other parents to plead guilty in college scheme</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/04/10/meow-hear-this-study-says-cats-react-to-sound-of-their-name/" rel="bookmark" class="td-image-wrap" title="Meow hear this: Study says cats react to sound of their name"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life02-041019-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life02-041019-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life02-041019-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Meow hear this: Study says cats react to sound of their name" /></a></div>                <a href="https://businessmirror.com.ph/category/life/" class="td-post-category">Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/10/meow-hear-this-study-says-cats-react-to-sound-of-their-name/" rel="bookmark" title="Meow hear this: Study says cats react to sound of their name">Meow hear this: Study says cats react to sound of their name</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_module_no_thumb td_mod_related_posts">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/life/" class="td-post-category">Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/10/blind-spot-95/" rel="bookmark" title="Blind Spot">Blind Spot</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/04/09/jappy-agoncillo-faces-the-monomyth/" rel="bookmark" class="td-image-wrap" title="Jappy Agoncillo faces the monomyth"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life04-040919-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life04-040919-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life04-040919-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jappy Agoncillo faces the monomyth" /></a></div>                <a href="https://businessmirror.com.ph/category/life/" class="td-post-category">Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/09/jappy-agoncillo-faces-the-monomyth/" rel="bookmark" title="Jappy Agoncillo faces the monomyth">Jappy Agoncillo faces the monomyth</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/04/09/barry-lopez-looks-for-hope-beyond-the-horizon/" rel="bookmark" class="td-image-wrap" title="Barry Lopez looks for hope beyond the ‘Horizon’"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life02-040919-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life02-040919-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life02-040919-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Barry Lopez looks for hope beyond the ‘Horizon’" /></a></div>                <a href="https://businessmirror.com.ph/category/life/" class="td-post-category">Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/09/barry-lopez-looks-for-hope-beyond-the-horizon/" rel="bookmark" title="Barry Lopez looks for hope beyond the ‘Horizon’">Barry Lopez looks for hope beyond the ‘Horizon’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/04/09/shazam-debuts-with-53-5-million-handing-dc-comics-another-win/" rel="bookmark" class="td-image-wrap" title="‘Shazam!’ debuts with $53.5 million, handing DC Comics another win"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life03-040919-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life03-040919-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life03-040919-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Shazam!’ debuts with $53.5 million, handing DC Comics another win" /></a></div>                <a href="https://businessmirror.com.ph/category/life/" class="td-post-category">Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/09/shazam-debuts-with-53-5-million-handing-dc-comics-another-win/" rel="bookmark" title="‘Shazam!’ debuts with $53.5 million, handing DC Comics another win">‘Shazam!’ debuts with $53.5 million, handing DC Comics another win</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/04/09/mi-casa-su-casa/" rel="bookmark" class="td-image-wrap" title="‘Mi casa, su casa’"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life01-040919-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life01-040919-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life01-040919-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Mi casa, su casa’" /></a></div>                <a href="https://businessmirror.com.ph/category/life/" class="td-post-category">Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/09/mi-casa-su-casa/" rel="bookmark" title="‘Mi casa, su casa’">‘Mi casa, su casa’</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/04/07/our-elegant-heritage/" rel="bookmark" class="td-image-wrap" title="Our elegant heritage"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life01-040819-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life01-040819-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life01-040819-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Our elegant heritage" /></a></div>                <a href="https://businessmirror.com.ph/category/life/" class="td-post-category">Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/07/our-elegant-heritage/" rel="bookmark" title="Our elegant heritage">Our elegant heritage</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/04/07/unilever-commits-to-purpose-led-future-fit-beauty/" rel="bookmark" class="td-image-wrap" title="Unilever commits to purpose-led, future-fit beauty"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life02-040819-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life02-040819-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life02-040819-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Unilever commits to purpose-led, future-fit beauty" /></a></div>                <a href="https://businessmirror.com.ph/category/life/" class="td-post-category">Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/07/unilever-commits-to-purpose-led-future-fit-beauty/" rel="bookmark" title="Unilever commits to purpose-led, future-fit beauty">Unilever commits to purpose-led, future-fit beauty</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/04/07/the-aces-concert-lives-up-to-expectations/" rel="bookmark" class="td-image-wrap" title="‘The Aces’ concert lives up to expectations"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life03-040819-218x150.jpg"  srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life03-040819-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/life03-040819-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘The Aces’ concert lives up to expectations" /></a></div>                <a href="https://businessmirror.com.ph/category/life/" class="td-post-category">Life</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/04/07/the-aces-concert-lives-up-to-expectations/" rel="bookmark" title="‘The Aces’ concert lives up to expectations">‘The Aces’ concert lives up to expectations</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5cadbc3b4d8fa" data-td_block_id="td_uid_27_5cadbc3b4d8fa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_5cadbc3b4d8fa" data-td_block_id="td_uid_27_5cadbc3b4d8fa"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/10/latest-season-of-survivor-on-jacktv-tests-limits/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://businessmirror.com.ph/wp-comments-post.php?wpe-comment-post=businessmirror" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='277485' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="157b1252e4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="175"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_5 widget wppaszone"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: onefc-april-2019-300x438-273696',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: 300x438-273699',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: one-championship-181051',{nonInteraction: true});}</script><div  class="paszone_container paszone-container-273699   " id="paszonecont_273699" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-273699 " id="273699" style="overflow:hidden; width:300px; height:438px;  "><div class="wppasrotate   paszoneholder-273699" style="" ><div class="pasli pasli-273696 "  data-duration="5000" bid="273696" aid="273699"><a class="wppaslink" href="https://businessmirror.com.ph?pasID=MjczNjk2&amp;pasZONE=MjczNjk5" target="_blank" ><img src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/300x438.jpg?pas=20697926441904100949" alt="OneFC April 2019 300&#215;438" border="0"  /></a></div></div></div></div></aside><aside class="td_block_template_5 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_5 widget wppaszone"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: suzuki-ertiga-300x250-269388',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: 300x250-192796',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: suzuki-269386',{nonInteraction: true});}</script><div  class="paszone_container paszone-container-192796   " id="paszonecont_192796" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-192796 " id="192796" style="overflow:hidden; width:300px; height:250px;  "><div class="wppasrotate   paszoneholder-192796" style="" ><div class="pasli pasli-269388 "  data-duration="10000" bid="269388" aid="192796"><a class="wppaslink" href="https://businessmirror.com.ph?pasID=MjY5Mzg4&amp;pasZONE=MTkyNzk2" target="_blank" ><img src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Ertiga-Online-Ad-300x250.png?pas=11154565351904100949" alt="Suzuki Ertiga 300&#215;250" border="0"  /></a></div></div></div></div></aside><aside class="td_block_template_5 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Zone Tag : BusinessMirror Desktop Rectangle-->
<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script> 
<script type="text/javascript">
innity_pcu = "%%CLICK_URL_UNESC%%"; 
new innity_adZone("a9c397afa342c368ba24e7620ee41a94", "68592", {"width": "300", "height": "250"}); 
</script></div></aside><aside class="td_block_template_5 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_5 widget wppaszone"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: 235417-235417',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: 300x100-235419',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: businessmirror-175725',{nonInteraction: true});}</script><div  class="paszone_container paszone-container-235419   " id="paszonecont_235419" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-235419 " id="235419" style="overflow:hidden; width:300px; height:100px;  "><div class="wppasrotate   paszoneholder-235419" style="" ><div class="pasli pasli-235417 "  data-duration="5000" bid="235417" aid="235419"><a class="wppaslink" href="https://businessmirror.com.ph?pasID=MjM1NDE3&amp;pasZONE=MjM1NDE5" target="_blank" ><img src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/BM-Pressreader-300x100.jpg?pas=8268499501904100949" alt="" border="0"  /></a></div></div></div></div></aside><aside class="td_block_template_5 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_5 widget widget_media_image"><a href="https://businessmirror.com.ph/category/features/envoys-expats/mission-phl/"><img width="300" height="300" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Mission-PHL-logo-300x300.jpg" class="image wp-image-267383  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Mission-PHL-logo-300x300.jpg 300w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Mission-PHL-logo-150x150.jpg 150w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Mission-PHL-logo-420x420.jpg 420w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Mission-PHL-logo.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside class="td_block_template_5 widget widget_text">			<div class="textwidget"></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/business.mirror" target="_blank">@business.mirror</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_30_5cadbc3b6d2c7_rand td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_30_5cadbc3b6d2c7" ><div class="td-block-title-wrap"></div><div id=td_uid_30_5cadbc3b6d2c7 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-6 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bv8laA8FNbx" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-mia3-2.cdninstagram.com/vp/737611089e96e09a69708ffe272fb2b5/5D506454/t51.2885-15/e35/c128.0.464.464/54512124_129688764776036_4987067342755213021_n.jpg?_nc_ht=scontent-mia3-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BvyFAKGlZfA" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-mia3-2.cdninstagram.com/vp/383a67dbb0da84a09466d3df1801feb3/5D3A967E/t51.2885-15/e35/54511625_345849302735347_8592433971195688640_n.jpg?_nc_ht=scontent-mia3-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BvvBRViFgTG" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-mia3-2.cdninstagram.com/vp/9f9e2330c8f506546c21ad065bd3e5d6/5D487111/t51.2885-15/e35/54513839_397328771102203_6132487388227148750_n.jpg?_nc_ht=scontent-mia3-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BvvA4PKF8QB" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-mia3-2.cdninstagram.com/vp/780201b1b219f0f4ede749d4a06481e9/5D2EA768/t51.2885-15/e35/54457848_594258687745155_6051353762876768215_n.jpg?_nc_ht=scontent-mia3-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BvvAg5rldRY" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-mia3-2.cdninstagram.com/vp/b958903da04254bff5c96971c2b5f745/5D4E93F3/t51.2885-15/e35/53642108_2641589762734352_8908431295766906588_n.jpg?_nc_ht=scontent-mia3-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bvq0fhCFcsL" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-mia3-2.cdninstagram.com/vp/00599cb7f0ef205b6f30ebf5a3ec8279/5D2B0679/t51.2885-15/e35/53830485_326983744840494_8695749276867316827_n.jpg?_nc_ht=scontent-mia3-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_5 widget widget_media_image"><h4 class="td-block-title"><span>Today’s paper</span></h4><a href="https://issuu.com/businessmirror/docs/businessmirror_april_05__2019" target="_blank"><img width="269" height="400" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-05-at-1.01.18-PM-269x400.png" class="image wp-image-275238 td-modal-image attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-05-at-1.01.18-PM-269x400.png 269w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-05-at-1.01.18-PM-134x200.png 134w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-05-at-1.01.18-PM-282x420.png 282w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-05-at-1.01.18-PM-564x840.png 564w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-05-at-1.01.18-PM.png 646w" sizes="(max-width: 269px) 100vw, 269px" /></a></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="75e2fd5c-cfcc-4bdf-8b34-8cf4d54142ce" type="text/javascript" async></script></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_5 widget widget_media_image"><h4 class="td-block-title"><span>A year ago today</span></h4><a href="https://issuu.com/businessmirror/docs/businessmirror_april_05__2018" target="_blank"><img width="270" height="400" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-05-at-1.02.31-PM-270x400.png" class="image wp-image-275239  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-05-at-1.02.31-PM-270x400.png 270w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-05-at-1.02.31-PM-135x200.png 135w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-05-at-1.02.31-PM-284x420.png 284w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-05-at-1.02.31-PM-567x840.png 567w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-05-at-1.02.31-PM.png 648w" sizes="(max-width: 270px) 100vw, 270px" /></a></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_5 widget widget_media_image"><h4 class="td-block-title"><span>Two years ago today</span></h4><a href="https://issuu.com/businessmirror/docs/businessmirror_april_05__2016" target="_blank"><img width="268" height="400" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-05-at-1.05.24-PM-268x400.png" class="image wp-image-275240  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-05-at-1.05.24-PM-268x400.png 268w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-05-at-1.05.24-PM-134x200.png 134w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-05-at-1.05.24-PM-282x420.png 282w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-05-at-1.05.24-PM-563x840.png 563w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Screen-Shot-2019-04-05-at-1.05.24-PM.png 643w" sizes="(max-width: 268px) 100vw, 268px" /></a></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://businessmirror.com.ph/"><img class="td-retina-data" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BusinessMirror-logo-reverse-3.png" data-retina="https://businessmirror.com.ph/wp-content/uploads/2018/07/BusinessMirror-logo-reverse.png" alt="BusinessMirror" title="" width="300" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The BusinessMirror provides readers with a broader look at the nation’s business in these challenging times. It covers not just economies or industries or companies or markets, but all the people and elements whose dynamics influence developments, movements and trends. <div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#751b1002065b1700061c1b100606181c07071a07351218141c195b161a18"><span class="__cf_email__" data-cfemail="5739322024793522243e393224243a3e2525382517303a363e3b7934383a">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessMirror/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/business.mirror/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#d5bbb0a2a6fbb7a0a6bcbbb0a6a6b8bca7a7baa795b2b8b4bcb9fbb6bab8" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BusinessMirror" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://vimeo.com/businessmirrorvideos" title="Vimeo">
                <i class="td-icon-font td-icon-vimeo"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQ4cBKL10b81n-BmzEuT1iw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-subfooter-menu"><li id="menu-item-1170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1170"><a href="http://businessmirror.wpengine.com/">Home</a></li>
<li id="menu-item-1191" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1191"><a href="https://businessmirror.com.ph/contact-us/">Contact Us</a></li>
<li id="menu-item-49230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49230"><a href="https://businessmirror.com.ph/advertise-w-us/">Advertise with us</a></li>
<li id="menu-item-198601" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198601"><a href="https://app.termly.io/document/privacy-policy/b59947c6-5bce-4e27-90b1-dd778b31378c">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019  BusinessMirror                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:-64px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits%20%20BusinessMirror" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits%20%20BusinessMirror" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits%20%20BusinessMirror" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits%20%20BusinessMirror" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits%20%20BusinessMirror" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits%20%20BusinessMirror" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits%20%20BusinessMirror" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits%20%20BusinessMirror" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_kindle_it" href="https://www.addtoany.com/add_to/kindle_it?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits%20%20BusinessMirror" title="Kindle It" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_viber" href="https://www.addtoany.com/add_to/viber?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits%20%20BusinessMirror" title="Viber" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits%20%20BusinessMirror" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_evernote" href="https://www.addtoany.com/add_to/evernote?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits%20%20BusinessMirror" title="Evernote" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_instapaper" href="https://www.addtoany.com/add_to/instapaper?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits%20%20BusinessMirror" title="Instapaper" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits%20%20BusinessMirror" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits%20%20BusinessMirror" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F04%2F10%2Flatest-season-of-survivor-on-jacktv-tests-limits%2F&amp;linkname=Latest%20season%20of%20%E2%80%98Survivor%E2%80%99%20on%20JackTV%20tests%20limits%20%20BusinessMirror" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_no_icon a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share">Share</a></div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5cadbc3ba5692
    -->

    <style>.seopress-user-consent {position: fixed;z-index: 8000;width: 100%;bottom: 0;background: #F1F1F1;padding: 10px;left: 0;text-align: center;}.seopress-user-consent p {margin: 0;font-size: 0.8em;justify-content: center;}.seopress-user-consent button {vertical-align: middle;margin: 0 10px;padding: 5px 20px;font-size: 14px;}#seopress-user-consent-close{margin: 0 0 0 20px;position: relative;line-height: 26px;background: none;font-weight: bold;border: 1px solid #ccc;padding: 0 10px;color:inherit;}#seopress-user-consent-close:hover{background:#222;cursor:pointer;color:#fff}.seopress-user-consent-hide{display:none;}</style>
		    <div class="seopress-user-consent seopress-user-consent-hide" tabindex="10"><p>By visiting our site, you agree to our privacy policy regarding cookies, tracking statistics etc.&nbsp;<a href="https://businessmirror.com.ph/privacy-cookie-policy/" tabindex="10">Read more</a><button id="seopress-user-consent-accept" tabindex="11">Accept</button><button id="seopress-user-consent-close" tabindex="12">X</button></p></div><link rel='stylesheet' id='wp_pro_add_style-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=5.1.1' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/businessmirror.com.ph\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://d2xcq4qphg1ge9.cloudfront.net/javascript/responsive_embed/20150624/iframeResizer.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/shortstack-for-wp/public/js/shortstack-for-wp.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.8.9'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/highlight-and-share/js/sweetalert2.all.min.js?ver=7.28.4'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/dist/i18n.min.js?ver=3.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var highlight_and_share = {"show_facebook":"1","show_twitter":"1","show_linkedin":"1","show_pinterest":"1","show_email":"1","show_xing":"","show_copy":"","show_whatsapp":"1","twitter_username":"","twitter_fa_class":"fa fa-twitter","facebook_fa_class":"fa fa-facebook","linkedin_fa_class":"fa fa-linkedin","pinterest_fa_class":"fa fa-pinterest","xing_fa_class":"fa fa-xing","whatsapp_fa_class":"fa fa-whatsapp","copy_fa_class":"fa fa-copy","email_fa_class":"fa fa-envelope","mobile":"","content":".has-content-area,.has-excerpt-area","tweet_text":"Tweet","facebook_text":"Share","linkedin_text":"LinkedIn","pinterest_text":"Pinterest","whatsapp_text":"WhatsApp","xing_text":"Xing","copy_text":"Copy","email_text":"E-mail","icons":"1","facebook_app_id":"1552377571665341","email_your_name_value":"","email_from_value":"","nonce":"2d145fd32f","ajax_url":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php","email_share":"Share This Post Via Email","email_subject":"Your Subject","email_your_name":"Your Name","email_send_email":"Send to Email Address","email_subject_text":"[Shared Post] %title%","email_from":"Your Email Address","email_send":"Send Email","email_cancel":"Cancel","email_close":"Close","email_loading":"https:\/\/businessmirror.com.ph\/wp-content\/plugins\/highlight-and-share\/img\/loading.gif","email_subject_error":"You must fill in a subject.","email_email_to":"Send to Email Address is blank.","email_email_from":"Your email address is blank.","email_email_name":"Your name is blank.","email_sending":"Sending...","customizer_preview":""};
/* ]]> */
</script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "highlight-and-share", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/highlight-and-share/js/highlight-and-share.js?ver=3.0.7'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wp-seopress/assets/js/seopress-cookies.min.js?ver=3.3.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var seopressAjaxGAUserConsent = {"seopress_nonce":"21547f5cbf","seopress_cookies_user_consent":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wp-seopress/assets/js/seopress-cookies-ajax.js?ver=3.3.12'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=5.1.1'></script>
<script type="text/javascript">
 if( /Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent) ) {
  // ambient mobile code
  document.write('<scr'+'ipt type="text/javascript">var _ase  = _ase || [];_ase.push(["1516168831","1516168856"]);</scr'+'ipt><scr'+'ipt src="//gamma.cachefly.net/js/ad-exchange.js" type="text/javascript"></scr'+'ipt>');
 }else{
        //ambient pc code
  document.write('<scr'+'ipt type="text/javascript">var _ase  = _ase || [];_ase.push(["1475660426","1475661393"]);</scr'+'ipt><script src="//gamma.cachefly.net/js/ad-exchange.js" type="text/javascript"></scr'+'ipt>');
 }
</script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Manila","api_location":"Manila","api_language":"en","api_key":"7ba68273deb657ce8c7a5bef6f1925d7","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[34.3,93.7],"today_humidity":47,"today_wind_speed":[6.2,3.9],"today_min":[33.3,92],"today_max":[35,95],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1554897600,"day_name":"Wed","day_temp":[31,88],"owm_day_index":0},{"timestamp":1554940800,"day_name":"Thu","day_temp":[31,87],"owm_day_index":4},{"timestamp":1555027200,"day_name":"Fri","day_temp":[31,88],"owm_day_index":12},{"timestamp":1555113600,"day_name":"Sat","day_temp":[30,86],"owm_day_index":20},{"timestamp":1555200000,"day_name":"Sun","day_temp":[32,89],"owm_day_index":28}]});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[277485]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://businessmirror.com.ph/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://businessmirror.com.ph/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5cadbc3ba6058"></textarea>
						<div id="td_live_css_uid_1_5cadbc3ba6058" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5cadbc3ba6058');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5cadbc3ba6058");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>