<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" itemscope itemtype="https://schema.org/WebPage"> <!--<![endif]-->
<head>
    <title>Empowered Women Brought Together at the 2019 Asia Women&#039;s Summit | BusinessMirror</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://businessmirror.com.ph/xmlrpc.php" />
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.2.9 - wordpress-advertising.tunasite.com -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','wppas_ga');wppas_ga('create', 'UA-121791988-1', 'auto');</script><!-- / WP PRO Advertising System - All In One Ad Manager. -->

<meta property="og:image" content="https://businessmirror.com.ph/wp-content/uploads/2019/02/ASIA-WOMENS-SUMMIT-new.jpg" /><link rel="icon" type="image/png" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/>
<!-- All in One SEO Pack 2.10.1 by Michael Torbert of Semper Fi Web Design[261,349] -->
<meta name="description"  content="The Asia Women&#039;s Summit 2019, held recently at the Marriott Grand Ballroom, focused on empowering the women and developing the nation. Presented by Airspeed and" />

<link rel="canonical" href="https://businessmirror.com.ph/2019/02/15/empowered-women-brought-together-at-the-2019-asia-womens-summit/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-121791988-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<meta name="pwaforwp" content="wordpress-plugin"/>
                      <meta name="theme-color" content="#D5E0EB">
<link rel="manifest" href="/pwa-manifest-1.json"/>
<link rel="apple-touch-icon" sizes="192x192" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<link rel="amphtml" href="https://businessmirror.com.ph/2019/02/15/empowered-women-brought-together-at-the-2019-asia-womens-summit/amp/" /><meta name="description" content="The Asia Women’s Summit 2019, held recently at the Marriott Grand Ballroom, focused on empowering the women and developing the nation. Presented by Airspeed and Bio-Oil, the summit gathered a roster of inspiring female powerhouses who shared how they overcame their obstacles while maintaining a healthy work-life balance. Speakers shared&hellip;" />
<link rel="canonical" href="https://businessmirror.com.ph/2019/02/15/empowered-women-brought-together-at-the-2019-asia-womens-summit/" />
<script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","logo": "https:\/\/businessmirror.com.ph\/wp-content\/uploads\/2019\/01\/BM-logo-300x39.jpg","name" : "BusinessMirror","url" : "https:\/\/businessmirror.com.ph","contactPoint": [{
					"@type": "ContactPoint",
					"telephone": "+622 8932019","contactOption": "TollFree","contactType": "sales"
				}],"sameAs" : ["https:\/\/www.facebook.com\/BusinessMirror\/", "https:\/\/twitter.com\/@businessmirror"]}</script>
<meta property="og:url" content="https://businessmirror.com.ph/2019/02/15/empowered-women-brought-together-at-the-2019-asia-womens-summit/" />
<meta property="og:site_name" content="BusinessMirror" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://www.facebook.com/BusinessMirror/" />
<meta property="article:publisher" content="https://www.facebook.com/BusinessMirror/" />
<meta property="og:title" content="Empowered Women Brought Together at the 2019 Asia Women’s Summit - BusinessMirror" />
<meta property="og:description" content="The Asia Women’s Summit 2019, held recently at the Marriott Grand Ballroom, focused on empowering the women and developing the nation. Presented by Airspeed and Bio-Oil, the summit gathered a roster of inspiring female powerhouses who shared how they overcame their obstacles while maintaining a healthy work-life balance. Speakers shared&hellip;" />
<meta property="og:image" content="https://businessmirror.com.ph/wp-content/uploads/2019/02/ASIA-WOMENS-SUMMIT-new.jpg" />
<meta property="og:image:secure_url" content="https://businessmirror.com.ph/wp-content/uploads/2019/02/ASIA-WOMENS-SUMMIT-new.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="267" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@businessmirror" />
<meta name="twitter:creator" content="@businessmirror" />
<meta name="twitter:title" content="Empowered Women Brought Together at the 2019 Asia Women’s Summit - BusinessMirror" />
<meta name="twitter:description" content="The Asia Women’s Summit 2019, held recently at the Marriott Grand Ballroom, focused on empowering the women and developing the nation. Presented by Airspeed and Bio-Oil, the summit gathered a roster of inspiring female powerhouses who shared how they overcame their obstacles while maintaining a healthy work-life balance. Speakers shared&hellip;" />
<meta name="twitter:image" content="https://businessmirror.com.ph/wp-content/uploads/2019/02/ASIA-WOMENS-SUMMIT-new.jpg" />
<link rel='dns-prefetch' href='//d2xcq4qphg1ge9.cloudfront.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Feed" href="https://businessmirror.com.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Comments Feed" href="https://businessmirror.com.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Empowered Women Brought Together at the 2019 Asia Women’s Summit Comments Feed" href="https://businessmirror.com.ph/2019/02/15/empowered-women-brought-together-at-the-2019-asia-womens-summit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businessmirror.com.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pwaforwp-style-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/pwa-for-wp/assets/pwaforwp-main.css?ver=1.0.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='saswp-style-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/schema-and-structured-data-for-wp/admin_section/css/saswp-style.css?ver=1.0.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7CPlayfair+Display%3A400%7CMerriweather+Sans%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/newsletter/style.css?ver=5.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='highlight-and-share-email-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/highlight-and-share/css/highlight-and-share-emails.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='highlight-and-share-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/highlight-and-share/css/highlight-and-share-brand.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/plupload/handlers.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php","nonce":"6f55b034c5","remove":"138b0747f9","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=a27987bb2b","flash_swf_url":"https:\/\/businessmirror.com.ph\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://businessmirror.com.ph/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessmirror.com.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessmirror.com.ph/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Insurance firms allowed to invest in infrastructure projects' href='https://businessmirror.com.ph/2019/02/15/insurance-firms-allowed-to-invest-in-infrastructure-projects/' />
<link rel='shortlink' href='https://businessmirror.com.ph/?p=238621' />
<link rel="alternate" type="application/json+oembed" href="https://businessmirror.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businessmirror.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://businessmirror.com.ph/2019/02/15/empowered-women-brought-together-at-the-2019-asia-womens-summit/" />
            <meta property="og:title" content="Empowered Women Brought Together at the 2019 Asia Women’s Summit" />
            <meta property="og:description" content="The Asia Women’s Summit 2019, held recently at the Marriott Grand Ballroom, focused on empowering the women and developing the nation. Presented by Airspeed and Bio-Oil, the summit gathered a roster of inspiring female powerhouses who shared how they overcame their obstacles while maintaining a healthy work-life balance. Speakers shared their own success stories and [&hellip;]" />
            <meta property="og:site_name" content="BusinessMirror" />
            <meta property="og:image" content="https://businessmirror.com.ph/wp-content/uploads/2019/02/ASIA-WOMENS-SUMMIT-new.jpg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="The Asia Women’s Summit 2019, held recently at the Marriott Grand Ballroom, focused on empowering the women and developing the nation. Presented by Airspeed and Bio-Oil, the summit gathered a roster of inspiring female powerhouses who shared how they overcame their obstacles while maintaining a healthy work-life balance. Speakers shared their own success stories and [&hellip;]" />
            <meta itemprop="image" content="https://businessmirror.com.ph/wp-content/uploads/2019/02/ASIA-WOMENS-SUMMIT-new.jpg" />
            
	<meta property="fb:app_id" content="308332439363979" />
	
<!-- Schema & Structured Data For WP v1.0.7.1 - -->
<script type="application/ld+json">
[{"@context":"http:\/\/schema.org","@type":"WebSite","id":"#website","url":"https:\/\/businessmirror.com.ph","name":"BusinessMirror","potentialAction":{"@type":"SearchAction","target":"https:\/\/businessmirror.com.ph\/?s={search_term_string}","query-input":"required name=search_term_string"}},

{"@context":"http:\/\/schema.org","@type":"Organization","name":"","url":"","sameAs":[],"logo":{"@type":"ImageObject","url":"","width":"700","height":"550"}}]
</script>


<!-- StarBox - the Author Box for Humans 3.2.0, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='ABHfrontend.min.css-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/starbox//themes/fancy/css/frontend.min.css?ver=3.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/starbox//themes/fancy/js/frontend.min.js?ver=3.2.0'></script>
<link rel='stylesheet' id='ABHhidedefault.min.css-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.min.css?ver=3.2.0' type='text/css' media='all' />
<style type="text/css">
figcaption.wp-caption-text
</style>
<!-- This code is added by WP Analytify (2.2.8) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->				 <script>
				 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-121791988-1', 'auto');ga('require', 'displayfeatures');ga('send', 'pageview');				 </script>

				 <!-- This code is added by WP Analytify (2.2.8) !-->			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/businessmirror.com.ph\/wp-admin\/","wpRestNonce":"285047d286","wpRestUrl":"https:\/\/businessmirror.com.ph\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121791988-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121791988-1');
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://businessmirror.com.ph/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://businessmirror.com.ph/category/features/",
                    "name": "Features"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://businessmirror.com.ph/category/features/bulletin/",
                    "name": "Bulletin Board"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-210x210.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-210x210.png" />
<meta name="msapplication-TileImage" content="https://businessmirror.com.ph/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-357x357.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #dd3333;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #dd3333;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #000000;
                }
				
				
                .tdm-menu-active-style2 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-menu-active-style4 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-header .tdm-header-menu-btns,
                .tdm-header-style-1 .td-main-menu-logo a,
                .tdm-header-style-2 .td-main-menu-logo a,
                .tdm-header-style-3 .td-main-menu-logo a {
                    line-height: 40px;
                }
                .tdm-header-style-1 .td-main-menu-logo,
                .tdm-header-style-2 .td-main-menu-logo,
                .tdm-header-style-3 .td-main-menu-logo {
                    height: 40px;
                }
                @media (min-width: 767px) {
                    .tdm-header-style-1 .td-main-menu-logo img, 
                    .tdm-header-style-2 .td-main-menu-logo img, 
                    .tdm-header-style-3 .td-main-menu-logo img {
                        max-height: 40px;
                    }
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-238621 single-format-standard empowered-women-brought-together-at-the-2019-asia-womens-summit global-block-template-5 td-business wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessMirror/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/business.mirror/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#c5aba0b2b6eba7b0b6acaba0b6b6a8acb7b7aab785a2a8a4aca9eba6aaa8" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BusinessMirror" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQ4cBKL10b81n-BmzEuT1iw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-207527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-207527"><a href="https://businessmirror.com.ph/category/news/" data-ps2id-api="true">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1244"><a href="https://businessmirror.com.ph/category/news/top-news/" data-ps2id-api="true">Top News</a></li>
	<li id="menu-item-1240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1240"><a href="https://businessmirror.com.ph/category/news/nation/" data-ps2id-api="true">Nation</a></li>
	<li id="menu-item-1243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1243"><a href="https://businessmirror.com.ph/category/news/regions/" data-ps2id-api="true">Regions</a></li>
	<li id="menu-item-1177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1177"><a href="https://businessmirror.com.ph/category/world/" data-ps2id-api="true">World</a></li>
</ul>
</li>
<li id="menu-item-1175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1175"><a href="https://businessmirror.com.ph/category/business/" data-ps2id-api="true">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248"><a href="https://businessmirror.com.ph/category/business/companies/" data-ps2id-api="true">Companies</a></li>
	<li id="menu-item-1239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1239"><a href="https://businessmirror.com.ph/category/news/economy/" data-ps2id-api="true">Economy</a></li>
	<li id="menu-item-1247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1247"><a href="https://businessmirror.com.ph/category/business/banking-finance/" data-ps2id-api="true">Banking &#038; Finance</a></li>
	<li id="menu-item-1245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245"><a href="https://businessmirror.com.ph/category/business/agri-commodities/" data-ps2id-api="true">Agri-Commodities</a></li>
	<li id="menu-item-1250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1250"><a href="https://businessmirror.com.ph/category/business/entrepreneur/" data-ps2id-api="true">Entrepreneur</a></li>
	<li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246"><a href="https://businessmirror.com.ph/category/business/asean-economic-community/" data-ps2id-api="true">Asean Economic Community</a></li>
	<li id="menu-item-178135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178135"><a href="https://businessmirror.com.ph/category/business/export-unlimited/" data-ps2id-api="true">Export Unlimited</a></li>
	<li id="menu-item-218729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218729"><a href="https://businessmirror.com.ph/category/features/executive-views/" data-ps2id-api="true">Executive Views</a></li>
</ul>
</li>
<li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-1181"><a href="https://businessmirror.com.ph/category/sports/" data-ps2id-api="true">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://businessmirror.com.ph/category/sports/golf/" data-ps2id-api="true">Golf</a></li>
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/sports/golf-courses/" data-ps2id-api="true">Golf Courses</a></li>
	<li id="menu-item-148492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148492"><a href="https://businessmirror.com.ph/category/sports/golf-courses/" data-ps2id-api="true">Golf Courses</a></li>
</ul>
</li>
<li id="menu-item-1242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1242"><a href="https://businessmirror.com.ph/category/opinion/" data-ps2id-api="true">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/opinion/column/" data-ps2id-api="true">Column</a></li>
</ul>
</li>
<li id="menu-item-1307" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1307"><a href="https://businessmirror.com.ph/category/features/" data-ps2id-api="true">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-135048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135048"><a href="https://businessmirror.com.ph/category/monday-morning/" data-ps2id-api="true">Monday Morning<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-135050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135050"><a href="https://businessmirror.com.ph/category/features/businesssense/" data-ps2id-api="true">Business Sense</a></li>
	</ul>
</li>
	<li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a href="https://businessmirror.com.ph/category/the-broader-look/" data-ps2id-api="true">The Broader Look</a></li>
	<li id="menu-item-1312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1312"><a href="https://businessmirror.com.ph/category/features/perspective/" data-ps2id-api="true">Perspective</a></li>
	<li id="menu-item-1311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1311"><a href="https://businessmirror.com.ph/category/motoring/" data-ps2id-api="true">Motoring</a></li>
	<li id="menu-item-1305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1305"><a href="https://businessmirror.com.ph/category/features/envoys-expats/" data-ps2id-api="true">Envoys &#038; Expats</a></li>
	<li id="menu-item-1298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1298"><a href="https://businessmirror.com.ph/category/healthandfitness/" data-ps2id-api="true">Health &#038; Fitness</a></li>
	<li id="menu-item-135052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135052"><a href="https://businessmirror.com.ph/category/features/nick/" data-ps2id-api="true">Tony &#038; Nick</a></li>
	<li id="menu-item-135047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135047"><a href="https://businessmirror.com.ph/category/features/executive-views/" data-ps2id-api="true">Executive Views</a></li>
	<li id="menu-item-45235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45235"><a href="https://businessmirror.com.ph/category/millennials/" data-ps2id-api="true">The Millennials<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-188855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188855"><a href="https://businessmirror.com.ph/category/millennials/y2z/" data-ps2id-api="true">Y2Z</a></li>
		<li id="menu-item-188854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188854"><a href="https://businessmirror.com.ph/category/millennials/soundstrip/" data-ps2id-api="true">SoundStrip</a></li>
	</ul>
</li>
	<li id="menu-item-135055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135055"><a href="https://businessmirror.com.ph/category/features/when-i-was-25/" data-ps2id-api="true">When I Was 25</a></li>
	<li id="menu-item-1292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1292"><a href="https://businessmirror.com.ph/category/features/elderly/" data-ps2id-api="true">Our Time</a></li>
	<li id="menu-item-1304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304"><a href="https://businessmirror.com.ph/category/features/education/" data-ps2id-api="true">Education</a></li>
	<li id="menu-item-1303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1303"><a href="https://businessmirror.com.ph/category/features/biodiversity/" data-ps2id-api="true">Biodiversity</a></li>
	<li id="menu-item-1309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1309"><a href="https://businessmirror.com.ph/category/features/green-2/" data-ps2id-api="true">Green</a></li>
	<li id="menu-item-1314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1314"><a href="https://businessmirror.com.ph/category/features/science/" data-ps2id-api="true">Science</a></li>
	<li id="menu-item-1306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1306"><a href="https://businessmirror.com.ph/category/features/faith/" data-ps2id-api="true">Faith</a></li>
	<li id="menu-item-1296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1296"><a href="https://businessmirror.com.ph/category/features/tourism/" data-ps2id-api="true">Tourism</a></li>
	<li id="menu-item-135429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135429"><a href="https://businessmirror.com.ph/category/features/journey/" data-ps2id-api="true">Journey</a></li>
	<li id="menu-item-1313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1313"><a href="https://businessmirror.com.ph/category/properties/" data-ps2id-api="true">Property</a></li>
	<li id="menu-item-1310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1310"><a href="https://businessmirror.com.ph/category/features/marketing/" data-ps2id-api="true">Marketing</a></li>
	<li id="menu-item-135046" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135046"><a href="https://businessmirror.com.ph/category/features/bulletin/" data-ps2id-api="true">Bulletin Board</a></li>
</ul>
</li>
<li id="menu-item-175367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175367"><a href="https://businessmirror.com.ph/category/features/life/" data-ps2id-api="true">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1295"><a href="https://businessmirror.com.ph/category/show/" data-ps2id-api="true">Show</a></li>
	<li id="menu-item-12790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12790"><a href="https://businessmirror.com.ph/category/art/" data-ps2id-api="true">Art</a></li>
	<li id="menu-item-135072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135072"><a href="https://businessmirror.com.ph/category/features/life/designspace/" data-ps2id-api="true">Design &#038; Space</a></li>
	<li id="menu-item-1249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1249"><a href="https://businessmirror.com.ph/category/features/digital-life/" data-ps2id-api="true">Digital Life</a></li>
	<li id="menu-item-135074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135074"><a href="https://businessmirror.com.ph/category/tech/" data-ps2id-api="true">Tech</a></li>
	<li id="menu-item-175366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175366"><a href="https://businessmirror.com.ph/category/dplus/" data-ps2id-api="true">D Plus</a></li>
	<li id="menu-item-135051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135051"><a href="https://businessmirror.com.ph/category/features/cookdine/" data-ps2id-api="true">Cook &#038; Dine</a></li>
</ul>
</li>
<li id="menu-item-200326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-200326"><a href="https://businessmirror.com.ph/category/bmplus/" data-ps2id-api="true">BMPlus<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-221307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221307"><a href="https://businessmirror.com.ph/category/bmplus/bmparagons/" data-ps2id-api="true">BM+Paragons</a></li>
	<li id="menu-item-221303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221303"><a href="https://businessmirror.com.ph/category/bmplus/bmbit/" data-ps2id-api="true">BM+BIT (Business Innovation Toolkit)</a></li>
	<li id="menu-item-221305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221305"><a href="https://businessmirror.com.ph/category/bmplus/bmlaunchpad/" data-ps2id-api="true">BM+Launchpad</a></li>
	<li id="menu-item-221304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221304"><a href="https://businessmirror.com.ph/category/bmplus/bmfeels/" data-ps2id-api="true">BM+Feels</a></li>
	<li id="menu-item-221306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221306"><a href="https://businessmirror.com.ph/category/bmplus/bmluxe/" data-ps2id-api="true">BM+Luxe</a></li>
	<li id="menu-item-221308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221308"><a href="https://businessmirror.com.ph/category/bmplus/bmuploads/" data-ps2id-api="true">BM+Uploads</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://businessmirror.com.ph/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons few-clouds-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">30</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Manila</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Friday, February 15, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessMirror/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/business.mirror/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#2b454e5c5805495e5842454e58584642595944596b4c464a424705484446" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BusinessMirror" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQ4cBKL10b81n-BmzEuT1iw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://businessmirror.com.ph/">
            <img class="td-retina-data" data-retina="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BM-logo-300x39.jpg" alt=""/>
            <span class="td-visual-hidden">BusinessMirror</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5c6697906060a_rand td_block_template_5"><div class="td-all-devices">
<iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="https://businessmirror.com.ph/?wpproadszoneid=175729" width="728" height="90" scrolling="no"></iframe>
</div>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://businessmirror.com.ph/">
			<img class="td-retina-data" data-retina="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-logo-reverse-2.png" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BusinessMirror-logo-reverse-3-300x42.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://businessmirror.com.ph/">
			<img class="td-retina-data" data-retina="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BM-logo-300x39.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-207527"><a href="https://businessmirror.com.ph/category/news/" data-ps2id-api="true">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1244"><a href="https://businessmirror.com.ph/category/news/top-news/" data-ps2id-api="true">Top News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1240"><a href="https://businessmirror.com.ph/category/news/nation/" data-ps2id-api="true">Nation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1243"><a href="https://businessmirror.com.ph/category/news/regions/" data-ps2id-api="true">Regions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1177"><a href="https://businessmirror.com.ph/category/world/" data-ps2id-api="true">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1175"><a href="https://businessmirror.com.ph/category/business/" data-ps2id-api="true">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1248"><a href="https://businessmirror.com.ph/category/business/companies/" data-ps2id-api="true">Companies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1239"><a href="https://businessmirror.com.ph/category/news/economy/" data-ps2id-api="true">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1247"><a href="https://businessmirror.com.ph/category/business/banking-finance/" data-ps2id-api="true">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1245"><a href="https://businessmirror.com.ph/category/business/agri-commodities/" data-ps2id-api="true">Agri-Commodities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1250"><a href="https://businessmirror.com.ph/category/business/entrepreneur/" data-ps2id-api="true">Entrepreneur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1246"><a href="https://businessmirror.com.ph/category/business/asean-economic-community/" data-ps2id-api="true">Asean Economic Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-178135"><a href="https://businessmirror.com.ph/category/business/export-unlimited/" data-ps2id-api="true">Export Unlimited</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-218729"><a href="https://businessmirror.com.ph/category/features/executive-views/" data-ps2id-api="true">Executive Views</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-1181"><a href="https://businessmirror.com.ph/category/sports/" data-ps2id-api="true">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5c6697906bdad_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_2_5c6697906bdad" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_2_5c6697906bdad = new tdBlock();
block_td_uid_2_5c6697906bdad.id = "td_uid_2_5c6697906bdad";
block_td_uid_2_5c6697906bdad.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5c6697906bdad_rand","tdc_css_class":"td_uid_2_5c6697906bdad_rand","tdc_css_class_style":"td_uid_2_5c6697906bdad_rand_style"}';
block_td_uid_2_5c6697906bdad.td_column_number = "3";
block_td_uid_2_5c6697906bdad.block_type = "td_block_mega_menu";
block_td_uid_2_5c6697906bdad.post_count = "4";
block_td_uid_2_5c6697906bdad.found_posts = "10541";
block_td_uid_2_5c6697906bdad.header_color = "";
block_td_uid_2_5c6697906bdad.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c6697906bdad.max_num_pages = "2636";
tdBlocksArray.push(block_td_uid_2_5c6697906bdad);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5c6697906bdad" id="td_uid_3_5c6697909656c" data-td_block_id="td_uid_2_5c6697906bdad" data-td_filter_value="" href="https://businessmirror.com.ph/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_2_5c6697906bdad"  id="td_uid_4_5c6697909664c" data-td_block_id="td_uid_2_5c6697906bdad" data-td_filter_value="276" href="https://businessmirror.com.ph/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_2_5c6697906bdad"  id="td_uid_5_5c66979096732" data-td_block_id="td_uid_2_5c6697906bdad" data-td_filter_value="7240" href="https://businessmirror.com.ph/category/sports/golf-courses/">Golf Courses</a></div></div><div id=td_uid_2_5c6697906bdad class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/02/15/garcia-promises-to-behave/" rel="bookmark" class="td-image-wrap" title="Garcia promises to behave"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Garcia promises to behave" data-type="image_tag" data-img-url="https://businessmirror.com.ph/wp-content/uploads/2019/02/sports02-021519-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://businessmirror.com.ph/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/02/15/garcia-promises-to-behave/" rel="bookmark" title="Garcia promises to behave">Garcia promises to behave</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/02/15/tigers-mission-win-at-riviera/" rel="bookmark" class="td-image-wrap" title="Tiger’s mission: Win at Riviera"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Tiger’s mission: Win at Riviera" data-type="image_tag" data-img-url="https://businessmirror.com.ph/wp-content/uploads/2019/02/sports01-021519-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://businessmirror.com.ph/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/02/15/tigers-mission-win-at-riviera/" rel="bookmark" title="Tiger’s mission: Win at Riviera">Tiger’s mission: Win at Riviera</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/02/15/scribes-honor-golf-body-razon/" rel="bookmark" class="td-image-wrap" title="Scribes honor golf body, Razon"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Scribes honor golf body, Razon" data-type="image_tag" data-img-url="https://businessmirror.com.ph/wp-content/uploads/2019/02/sports05-021519-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://businessmirror.com.ph/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/02/15/scribes-honor-golf-body-razon/" rel="bookmark" title="Scribes honor golf body, Razon">Scribes honor golf body, Razon</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/02/15/u-a-a-p-volleyball-gets-going/" rel="bookmark" title="U.A.A.P. volleyball gets going">U.A.A.P. volleyball gets going</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c6697906bdad" data-td_block_id="td_uid_2_5c6697906bdad"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5c6697906bdad" data-td_block_id="td_uid_2_5c6697906bdad"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-148492"><a href="https://businessmirror.com.ph/category/sports/golf-courses/" data-ps2id-api="true">Golf Courses</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5c6697909f527_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_6_5c6697909f527" ><script>var block_td_uid_6_5c6697909f527 = new tdBlock();
block_td_uid_6_5c6697909f527.id = "td_uid_6_5c6697909f527";
block_td_uid_6_5c6697909f527.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7240","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5c6697909f527_rand","tdc_css_class":"td_uid_6_5c6697909f527_rand","tdc_css_class_style":"td_uid_6_5c6697909f527_rand_style"}';
block_td_uid_6_5c6697909f527.td_column_number = "3";
block_td_uid_6_5c6697909f527.block_type = "td_block_mega_menu";
block_td_uid_6_5c6697909f527.post_count = "5";
block_td_uid_6_5c6697909f527.found_posts = "37";
block_td_uid_6_5c6697909f527.header_color = "";
block_td_uid_6_5c6697909f527.ajax_pagination_infinite_stop = "";
block_td_uid_6_5c6697909f527.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_6_5c6697909f527);
</script><div id=td_uid_6_5c6697909f527 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2017/03/26/dye-another-day/" rel="bookmark" class="td-image-wrap" title="Dye Another Day"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Dye Another Day" data-type="image_tag" data-img-url="https://businessmirror.com.ph/wp-content/uploads/2017/03/Dye-Another-Day-Eagle-Ridge1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://businessmirror.com.ph/category/sports/golf-courses/" class="td-post-category">Golf Courses</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2017/03/26/dye-another-day/" rel="bookmark" title="Dye Another Day">Dye Another Day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2017/03/26/luisita-revisited-a-year-on-under-the-lorenzo-group-has-revitalized-the-course/" rel="bookmark" class="td-image-wrap" title="Luisita Revisited – A year on under the Lorenzo Group has revitalized the course"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Luisita Revisited – A year on under the Lorenzo Group has revitalized the course" data-type="image_tag" data-img-url="https://businessmirror.com.ph/wp-content/uploads/2017/03/Luisita-Revisited1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://businessmirror.com.ph/category/sports/golf-courses/" class="td-post-category">Golf Courses</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2017/03/26/luisita-revisited-a-year-on-under-the-lorenzo-group-has-revitalized-the-course/" rel="bookmark" title="Luisita Revisited – A year on under the Lorenzo Group has revitalized the course">Luisita Revisited – A year on under the Lorenzo Group has&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2017/03/26/negros-occidental-golf-and-country-club-aka-marapara/" rel="bookmark" class="td-image-wrap" title="Negros Occidental Golf and Country Club aka Marapara"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Negros Occidental Golf and Country Club aka Marapara" data-type="image_tag" data-img-url="https://businessmirror.com.ph/wp-content/uploads/2017/03/Negros-Occidental-Golf-and-Country-Club-aka-Marapara1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://businessmirror.com.ph/category/sports/golf-courses/" class="td-post-category">Golf Courses</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2017/03/26/negros-occidental-golf-and-country-club-aka-marapara/" rel="bookmark" title="Negros Occidental Golf and Country Club aka Marapara">Negros Occidental Golf and Country Club aka Marapara</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2017/03/24/world-class-anvaya-cove-golf-and-sports-club-revisited/" rel="bookmark" class="td-image-wrap" title="World Class – Anvaya Cove Golf and Sports Club Revisited"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="World Class – Anvaya Cove Golf and Sports Club Revisited" data-type="image_tag" data-img-url="https://businessmirror.com.ph/wp-content/uploads/2017/03/World-Class-Anvaya-Cove-Golf1--218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://businessmirror.com.ph/category/sports/golf-courses/" class="td-post-category">Golf Courses</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2017/03/24/world-class-anvaya-cove-golf-and-sports-club-revisited/" rel="bookmark" title="World Class – Anvaya Cove Golf and Sports Club Revisited">World Class – Anvaya Cove Golf and Sports Club Revisited</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2017/03/24/wack-wacks-east-course-the-beast/" rel="bookmark" class="td-image-wrap" title="Wack Wack’s East Course – The Beast"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Wack Wack’s East Course – The Beast" data-type="image_tag" data-img-url="https://businessmirror.com.ph/wp-content/uploads/2017/03/Wack-Wack1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://businessmirror.com.ph/category/sports/golf-courses/" class="td-post-category">Golf Courses</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2017/03/24/wack-wacks-east-course-the-beast/" rel="bookmark" title="Wack Wack’s East Course – The Beast">Wack Wack’s East Course – The Beast</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5c6697909f527" data-td_block_id="td_uid_6_5c6697909f527"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5c6697909f527" data-td_block_id="td_uid_6_5c6697909f527"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1242"><a href="https://businessmirror.com.ph/category/opinion/" data-ps2id-api="true">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5c669790ae6ae_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_7_5c669790ae6ae" ><script>var block_td_uid_7_5c669790ae6ae = new tdBlock();
block_td_uid_7_5c669790ae6ae.id = "td_uid_7_5c669790ae6ae";
block_td_uid_7_5c669790ae6ae.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5c669790ae6ae_rand","tdc_css_class":"td_uid_7_5c669790ae6ae_rand","tdc_css_class_style":"td_uid_7_5c669790ae6ae_rand_style"}';
block_td_uid_7_5c669790ae6ae.td_column_number = "3";
block_td_uid_7_5c669790ae6ae.block_type = "td_block_mega_menu";
block_td_uid_7_5c669790ae6ae.post_count = "4";
block_td_uid_7_5c669790ae6ae.found_posts = "8327";
block_td_uid_7_5c669790ae6ae.header_color = "";
block_td_uid_7_5c669790ae6ae.ajax_pagination_infinite_stop = "";
block_td_uid_7_5c669790ae6ae.max_num_pages = "2082";
tdBlocksArray.push(block_td_uid_7_5c669790ae6ae);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5c669790ae6ae" id="td_uid_8_5c669790cebe6" data-td_block_id="td_uid_7_5c669790ae6ae" data-td_filter_value="" href="https://businessmirror.com.ph/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_7_5c669790ae6ae"  id="td_uid_9_5c669790ceccb" data-td_block_id="td_uid_7_5c669790ae6ae" data-td_filter_value="86" href="https://businessmirror.com.ph/category/opinion/column/">Column</a></div></div><div id=td_uid_7_5c669790ae6ae class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/02/15/editorial-cartoon-february-15-2019/" rel="bookmark" class="td-image-wrap" title="Editorial Cartoon February 15, 2019"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Editorial Cartoon February 15, 2019" data-type="image_tag" data-img-url="https://businessmirror.com.ph/wp-content/uploads/2019/02/oped02-021519-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://businessmirror.com.ph/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/02/15/editorial-cartoon-february-15-2019/" rel="bookmark" title="Editorial Cartoon February 15, 2019">Editorial Cartoon February 15, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/02/15/the-philippines-got-talent/" rel="bookmark" title="The Philippines ‘Got Talent’">The Philippines ‘Got Talent’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/02/15/if-public-health-is-politicized/" rel="bookmark" title="If public health is politicized">If public health is politicized</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/02/15/being-poor-and-in-love/" rel="bookmark" class="td-image-wrap" title="Being poor and in love"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Being poor and in love" data-type="image_tag" data-img-url="https://businessmirror.com.ph/wp-content/uploads/2019/02/oped01-021519-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://businessmirror.com.ph/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/02/15/being-poor-and-in-love/" rel="bookmark" title="Being poor and in love">Being poor and in love</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5c669790ae6ae" data-td_block_id="td_uid_7_5c669790ae6ae"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5c669790ae6ae" data-td_block_id="td_uid_7_5c669790ae6ae"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-1307"><a href="https://businessmirror.com.ph/category/features/" data-ps2id-api="true">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-135048"><a href="https://businessmirror.com.ph/category/monday-morning/" data-ps2id-api="true">Monday Morning</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135050"><a href="https://businessmirror.com.ph/category/features/businesssense/" data-ps2id-api="true">Business Sense</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67156"><a href="https://businessmirror.com.ph/category/the-broader-look/" data-ps2id-api="true">The Broader Look</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1312"><a href="https://businessmirror.com.ph/category/features/perspective/" data-ps2id-api="true">Perspective</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1311"><a href="https://businessmirror.com.ph/category/motoring/" data-ps2id-api="true">Motoring</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1305"><a href="https://businessmirror.com.ph/category/features/envoys-expats/" data-ps2id-api="true">Envoys &#038; Expats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1298"><a href="https://businessmirror.com.ph/category/healthandfitness/" data-ps2id-api="true">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135052"><a href="https://businessmirror.com.ph/category/features/nick/" data-ps2id-api="true">Tony &#038; Nick</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135047"><a href="https://businessmirror.com.ph/category/features/executive-views/" data-ps2id-api="true">Executive Views</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45235"><a href="https://businessmirror.com.ph/category/millennials/" data-ps2id-api="true">The Millennials</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188855"><a href="https://businessmirror.com.ph/category/millennials/y2z/" data-ps2id-api="true">Y2Z</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188854"><a href="https://businessmirror.com.ph/category/millennials/soundstrip/" data-ps2id-api="true">SoundStrip</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135055"><a href="https://businessmirror.com.ph/category/features/when-i-was-25/" data-ps2id-api="true">When I Was 25</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1292"><a href="https://businessmirror.com.ph/category/features/elderly/" data-ps2id-api="true">Our Time</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1304"><a href="https://businessmirror.com.ph/category/features/education/" data-ps2id-api="true">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1303"><a href="https://businessmirror.com.ph/category/features/biodiversity/" data-ps2id-api="true">Biodiversity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1309"><a href="https://businessmirror.com.ph/category/features/green-2/" data-ps2id-api="true">Green</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1314"><a href="https://businessmirror.com.ph/category/features/science/" data-ps2id-api="true">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1306"><a href="https://businessmirror.com.ph/category/features/faith/" data-ps2id-api="true">Faith</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1296"><a href="https://businessmirror.com.ph/category/features/tourism/" data-ps2id-api="true">Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135429"><a href="https://businessmirror.com.ph/category/features/journey/" data-ps2id-api="true">Journey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1313"><a href="https://businessmirror.com.ph/category/properties/" data-ps2id-api="true">Property</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1310"><a href="https://businessmirror.com.ph/category/features/marketing/" data-ps2id-api="true">Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-135046"><a href="https://businessmirror.com.ph/category/features/bulletin/" data-ps2id-api="true">Bulletin Board</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-175367"><a href="https://businessmirror.com.ph/category/features/life/" data-ps2id-api="true">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1295"><a href="https://businessmirror.com.ph/category/show/" data-ps2id-api="true">Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12790"><a href="https://businessmirror.com.ph/category/art/" data-ps2id-api="true">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135072"><a href="https://businessmirror.com.ph/category/features/life/designspace/" data-ps2id-api="true">Design &#038; Space</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1249"><a href="https://businessmirror.com.ph/category/features/digital-life/" data-ps2id-api="true">Digital Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135074"><a href="https://businessmirror.com.ph/category/tech/" data-ps2id-api="true">Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175366"><a href="https://businessmirror.com.ph/category/dplus/" data-ps2id-api="true">D Plus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135051"><a href="https://businessmirror.com.ph/category/features/cookdine/" data-ps2id-api="true">Cook &#038; Dine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-200326"><a href="https://businessmirror.com.ph/category/bmplus/" data-ps2id-api="true">BMPlus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221307"><a href="https://businessmirror.com.ph/category/bmplus/bmparagons/" data-ps2id-api="true">BM+Paragons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221303"><a href="https://businessmirror.com.ph/category/bmplus/bmbit/" data-ps2id-api="true">BM+BIT (Business Innovation Toolkit)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221305"><a href="https://businessmirror.com.ph/category/bmplus/bmlaunchpad/" data-ps2id-api="true">BM+Launchpad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221304"><a href="https://businessmirror.com.ph/category/bmplus/bmfeels/" data-ps2id-api="true">BM+Feels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221306"><a href="https://businessmirror.com.ph/category/bmplus/bmluxe/" data-ps2id-api="true">BM+Luxe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221308"><a href="https://businessmirror.com.ph/category/bmplus/bmuploads/" data-ps2id-api="true">BM+Uploads</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://businessmirror.com.ph/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://businessmirror.com.ph/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Features" class="entry-crumb" href="https://businessmirror.com.ph/category/features/">Features</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Bulletin Board</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-238621" class="post-238621 post type-post status-publish format-standard has-post-thumbnail hentry category-bulletin" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://businessmirror.com.ph/category/features/">Features</a></li><li class="entry-category"><a  href="https://businessmirror.com.ph/category/features/bulletin/">Bulletin Board</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Empowered Women Brought Together at the 2019 Asia Women’s Summit</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://businessmirror.com.ph/author/lecruz/">BusinessMirror</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-02-15T18:42:08+00:00" >February 15, 2019</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/ASIA-WOMENS-SUMMIT-new.jpg" data-caption=""><img width="400" height="267" class="entry-thumb td-modal-image" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/ASIA-WOMENS-SUMMIT-new.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2019/02/ASIA-WOMENS-SUMMIT-new.jpg 400w, https://businessmirror.com.ph/wp-content/uploads/2019/02/ASIA-WOMENS-SUMMIT-new.jpg 800w" sizes="(-webkit-min-device-pixel-ratio: 2) 800px, (min-resolution: 192dpi) 800px, 400px" alt="" title="ASIA WOMEN'S SUMMIT new"/></a></div>
        <div class="has-content-area" data-url="https://businessmirror.com.ph/?p=238621" data-title="Empowered Women Brought Together at the 2019 Asia Women’s Summit"><p class="post-last-modified">Last updated on <time class="post-last-modified-td" itemprop="dateModified" datetime="2019-02-15T10:42:20+00:00">February 15th, 2019 at 06:42 pm</time></p>
<p>The
Asia Women’s Summit 2019, held recently at the Marriott Grand Ballroom, focused
on empowering the women and developing the nation. Presented by Airspeed and Bio-Oil,
the summit gathered a roster of inspiring female powerhouses who shared how
they overcame their obstacles while maintaining a healthy work-life balance.</p>



<p>Speakers
shared their own success stories and imparted the valuable lessons that have
helped shape them into the strong women they are today. </p>



<p>Among
the summit’s speakers were Department of Tourism Secretary Berna Romulo-Puyat,
who shared her advocacy for sustainable tourism in the Philippines.
Multi-platinum songwriter Jana Stansfield serenaded the crowd with an
empowering song celebrating women, while maritime industry expert Atty. Iris
Baguilat focused on employee engagement and satisfaction in the workplace. MFT
Group of Companies CEO Mica Tan spoke on family legacy, and ABS-CBN Foundation
Managing Director Susan Afan closed off the summit by discussing how empowering
women is an important part of nation building. &nbsp;Another powerhouse female who continues to
thrive in a male-dominated industry, Rosemarie P. Rafael, Chairman and President
of logistics company Airspeed, served as moderator during the morning panel
discussion.</p>



<p>Asia
Women’s Summit continues to break boundaries and lift women up year after year,
and 2019’s summit was no different. In the words of Secretary Berna Romulo-Puyat: “Our
nation’s success largely depends on us women. We can fight, we can achieve, we
can dream”.</p>

                         <div class="abh_box abh_box_down abh_box_"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://businessmirror.com.ph/author/lecruz/" class="url" title="BusinessMirror"><img alt='' src='https://secure.gravatar.com/avatar/4a8a7ccba974e230b8631d687186905e?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4a8a7ccba974e230b8631d687186905e?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" style="font-size:14px !important;"><a href="https://businessmirror.com.ph/author/lecruz/" class="url">BusinessMirror</a></h3><div class="abh_job" style="font-size:12px !important;"></div><div class="description note abh_description" style="font-size:12px !important;"></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://businessmirror.com.ph/author/lecruz/" class="url" title="BusinessMirror"><img alt='' src='https://secure.gravatar.com/avatar/4a8a7ccba974e230b8631d687186905e?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4a8a7ccba974e230b8631d687186905e?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></div><div class="abh_social"> </div><div class="abh_text"><h4 style="font-size:14px !important;">Latest posts by BusinessMirror <span class="abh_allposts">(<a href="https://businessmirror.com.ph/author/lecruz/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li style="font-size:12px !important;" >					<a href="https://businessmirror.com.ph/2019/02/15/empowered-women-brought-together-at-the-2019-asia-womens-summit/">Empowered Women Brought Together at the 2019 Asia Women’s Summit</a><span> - February 15, 2019</span>				</li>				<li style="font-size:12px !important;" >					<a href="https://businessmirror.com.ph/2019/02/15/phl-braces-for-shift-to-open-rice-market/">PHL braces for shift to open rice market</a><span> - February 15, 2019</span>				</li>				<li style="font-size:12px !important;" >					<a href="https://businessmirror.com.ph/2019/02/15/a-personal-reflection-on-a-golden-jubilarians-religious-life/">A personal reflection on a Golden Jubilarian’s religious life</a><span> - February 15, 2019</span>				</li></ul></div></div> </section></div> </div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://businessmirror.com.ph/2019/02/15/empowered-women-brought-together-at-the-2019-asia-womens-summit/" data-a2a-title="Empowered Women Brought Together at the 2019 Asia Women’s Summit"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit" title="Google Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_kindle_it" href="https://www.addtoany.com/add_to/kindle_it?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit" title="Kindle It" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_viber" href="https://www.addtoany.com/add_to/viber?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit" title="Viber" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_evernote" href="https://www.addtoany.com/add_to/evernote?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit" title="Evernote" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_instapaper" href="https://www.addtoany.com/add_to/instapaper?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit" title="Instapaper" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_no_icon a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share">Share</a></div></div><div class="td-a-rec td-a-rec-id-content_inline  td_uid_10_5c6697964a34c_rand td_block_template_5"><script type="text/javascript" class="teads" src="//a.teads.tv/page/88989/tag" async="true"></script></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://businessmirror.com.ph/2019/02/15/insurance-firms-allowed-to-invest-in-infrastructure-projects/">Insurance firms allowed to invest in infrastructure projects</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://businessmirror.com.ph/author/lecruz/">BusinessMirror</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="BusinessMirror"></span><meta itemprop="datePublished" content="2019-02-15T18:42:08+00:00"><meta itemprop="dateModified" content="2019-02-15T18:42:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://businessmirror.com.ph/2019/02/15/empowered-women-brought-together-at-the-2019-asia-womens-summit/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg"></span><meta itemprop="name" content="BusinessMirror"></span><meta itemprop="headline " content="Empowered Women Brought Together at the 2019 Asia Women’s Summit"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessmirror.com.ph/wp-content/uploads/2019/02/ASIA-WOMENS-SUMMIT-new.jpg"><meta itemprop="width" content="400"><meta itemprop="height" content="267"></span>        </footer>

    </article> <!-- /.post -->

    

<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_5 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Zone Tag : BusinessMirror Desktop Rectangle-->
<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script> 
<script type="text/javascript">
innity_pcu = "%%CLICK_URL_UNESC%%"; 
new innity_adZone("a9c397afa342c368ba24e7620ee41a94", "68592", {"width": "300", "height": "250"}); 
</script></div></aside><aside class="td_block_template_5 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_5 widget wppaszone"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: bm-subscription-210746',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: 300x451-210747',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: businessmirror-175725',{nonInteraction: true});}</script><div  class="paszone_container paszone-container-210747   " id="paszonecont_210747" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-210747 " id="210747" style="overflow:hidden; width:300px; height:451px;  "><div class="wppasrotate   paszoneholder-210747" style="" ><div class="pasli pasli-210746 "  data-duration="5000" bid="210746" aid="210747"><a class="wppaslink" href="https://businessmirror.com.ph?pasID=MjEwNzQ2&amp;pasZONE=MjEwNzQ3" target="_blank" ><img src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/Fetch-BusinessMirror.jpg?pas=21187208901902151042" alt="BM Subscription" border="0"  /></a></div></div></div></div></aside><aside class="td_block_template_5 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_5 widget wppaszone"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: 235417-235417',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: 300x100-235419',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: businessmirror-175725',{nonInteraction: true});}</script><div  class="paszone_container paszone-container-235419   " id="paszonecont_235419" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-235419 " id="235419" style="overflow:hidden; width:300px; height:100px;  "><div class="wppasrotate   paszoneholder-235419" style="" ><div class="pasli pasli-235417 "  data-duration="5000" bid="235417" aid="235419"><a class="wppaslink" href="https://businessmirror.com.ph?pasID=MjM1NDE3&amp;pasZONE=MjM1NDE5" target="_blank" ><img src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/BM-Pressreader-300x100.jpg?pas=9896239071902151042" alt="" border="0"  /></a></div></div></div></div></aside><aside class="td_block_template_5 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_5 widget widget_text"><h4 class="td-block-title"><span>Join the conversations</span></h4>			<div class="textwidget"><ul class="dsq-widget-list grey"><li class="dsq-widget-item"><a href="https://disqus.com/by/tsongnatividad/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/32884/972/avatar32.jpg?1550214311" alt="Tsong Natividad">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/tsongnatividad/"  >Tsong Natividad</a>
							<span class="dsq-widget-comment">tama napaka irrelevant! huwag nyo ng asahan mananalo yang kandidato nyo! maganda ang adhikain ng mga Cayetano na inumpisahan ni Alan. At sigurado rin kami na isasama nya si Lani sa adhikain na ito.</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/comelec-asked-to-disqualify-alan-and-lani-cayetano-from-2019-polls/">Comelec asked to disqualify Alan and Lani Cayetano from 2019 polls</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/comelec-asked-to-disqualify-alan-and-lani-cayetano-from-2019-polls/#comment-4338498134" target="_blank">February 15, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_kV1TM9xwY1/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/18366/9839/avatar32.jpg?1481014780" alt="william86">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_kV1TM9xwY1/"  >william86</a>
							<span class="dsq-widget-comment">Promote backyard planting in each Barangay

https://www.dswd.gov.ph/more-pantawid-pamilya-families-continue-to-benefit-from-communal-gardening/</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/02/15/pinol-refutes-fellow-cabinet-members-statement-on-das-tepid-productivity/">Piñol refutes fellow Cabinet member’s statement on DA’s tepid productivity</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/02/15/pinol-refutes-fellow-cabinet-members-statement-on-das-tepid-productivity/#comment-4338300570" target="_blank">February 15, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/claireboreham/"  >
							<img class="dsq-widget-avatar" src="//a.disquscdn.com/1549505482/images/noavatar32.png" alt="Claire Boreham">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/claireboreham/"  >Claire Boreham</a>
							<span class="dsq-widget-comment">Politics.. Politics... Politics.. dami talagang inggit sa mga Cayetano no wonder lagi silang sinisiraan... Alan Cayetano made Taguig a great city. With the help of Lani Cayetano I'm sure the city will be grow more and many people of Taguig will benefit for it.</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/comelec-asked-to-disqualify-alan-and-lani-cayetano-from-2019-polls/">Comelec asked to disqualify Alan and Lani Cayetano from 2019 polls</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/comelec-asked-to-disqualify-alan-and-lani-cayetano-from-2019-polls/#comment-4338297585" target="_blank">February 15, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/NyCalKid/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/1918/4079/avatar32.jpg?1444156603" alt="NyCalKid">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/NyCalKid/"  >NyCalKid</a>
							<span class="dsq-widget-comment">Small Drones are highly useful in many commercial contexts. We are only beginning to discover the benefits that are available from drone tech.

However, the Philippines  must make internet connections and speed a priority.  In the absence of a good internet, Filipinos are unable to compete and to reach their God given full potential.</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/02/14/phl-farms-to-take-flight-in-the-future-as-government-supports-drone-use/">PHL farms to take flight in the future as government supports drone use</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/02/14/phl-farms-to-take-flight-in-the-future-as-government-supports-drone-use/#comment-4338140836" target="_blank">February 14, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/gordoncancio/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/5261/7503/avatar32.jpg?1369606439" alt="Gordon Cancio">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/gordoncancio/"  >Gordon Cancio</a>
							<span class="dsq-widget-comment">Hello. We went to BIR Intramuros (Rev. Region 6) and we were told they were only processing ATRIGs for feeds and fertilizer. fyi</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/02/12/boc-bir-streamline-rules-to-cut-red-tape-decongest-ports/">BOC, BIR streamline rules to cut red tape, decongest ports</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/02/12/boc-bir-streamline-rules-to-cut-red-tape-decongest-ports/#comment-4338077204" target="_blank">February 14, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_9okRNvR0tZ/"  >
							<img class="dsq-widget-avatar" src="//a.disquscdn.com/1549505482/images/noavatar32.png" alt="dave doha">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_9okRNvR0tZ/"  >dave doha</a>
							<span class="dsq-widget-comment">Filinvest has confirmed that they cannot provide electricity in Westwood Mansions Expansion Phase &amp; investors are  stuck with their money - it is more than 4 years now</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/filinvest-breaks-ground-for-2nd-phase-of-cavite-housing-project/">Filinvest breaks ground for 2nd phase of Cavite housing project</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/filinvest-breaks-ground-for-2nd-phase-of-cavite-housing-project/#comment-4336841400" target="_blank">February 14, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/justinlambaw/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/32403/8878/avatar32.jpg?1540601904" alt="Justin Lambaw">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/justinlambaw/"  >Justin Lambaw</a>
							<span class="dsq-widget-comment">nako alisin nyo na yan si diokno wala na kaming tiwala jan kasi puro pagnanakaw lang naman ginagawa nyan sa budget natin</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/02/14/dbm-sees-new-budget-by-end-q1/">DBM sees new budget by end-Q1</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/02/14/dbm-sees-new-budget-by-end-q1/#comment-4336649890" target="_blank">February 14, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/HD10/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/405/9770/avatar32.jpg?1550226273" alt="HD10">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/HD10/"  >HD10</a>
							<span class="dsq-widget-comment">"For the whole year it serves as a bragging right until the next submission of entries. And that can be the deeper meaning of the Anvil.  "

Bragging … deeper meaning of the Anvil?</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/02/13/the-deeper-meaning-of-the-anvil/">The Deeper Meaning of the Anvil</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/02/13/the-deeper-meaning-of-the-anvil/#comment-4335365187" target="_blank">February 13, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/crisvacal/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/20594/7451/avatar32.jpg?1550226443" alt="Cris Vacal">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/crisvacal/"  >Cris Vacal</a>
							<span class="dsq-widget-comment">Build more central business districts in the northern part of Metro Manila. Redevelop Monumento in Kalookan City into a new Central Business District.</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/phl-office-market-posts-highest-record-of-1-1-million-sq-m/">PHL office market posts highest record of 1.1 million sq m</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/phl-office-market-posts-highest-record-of-1-1-million-sq-m/#comment-4334046415" target="_blank">February 12, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/dont_like_your_article/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/9467/8725/avatar32.jpg?1436956531" alt="Anti LP">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/dont_like_your_article/"  >Anti LP</a>
							<span class="dsq-widget-comment">50 percent annual interest, it’s typically lower than what borrowers could get from other lenders... - daig ba ang 5/6 nito.  Duhhhhh!</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/hong-kong-company-raises-105-million-to-expand-lending-business/">Hong Kong company raises $105 million to expand lending business</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/hong-kong-company-raises-105-million-to-expand-lending-business/#comment-4333357390" target="_blank">February 12, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/patriciaemerenciana/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/32593/5848/avatar32.jpg?1545291266" alt="Patricia Emerenciana">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/patriciaemerenciana/"  >Patricia Emerenciana</a>
							<span class="dsq-widget-comment">ilaban mo yan diokno jan ka magaling eh pagdting sa palasyo pro ung issue sayo sa pondo wala kang masabe</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/02/12/congress-can-defeat-vetoed-budget-items-says-diokno/">Congress can defeat vetoed budget items, says Diokno</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/02/12/congress-can-defeat-vetoed-budget-items-says-diokno/#comment-4333357367" target="_blank">February 12, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/dont_like_your_article/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/9467/8725/avatar32.jpg?1436956531" alt="Anti LP">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/dont_like_your_article/"  >Anti LP</a>
							<span class="dsq-widget-comment">miss nakalimutan mo ata sinong ganid... yung idol mo!</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/02/12/congress-can-defeat-vetoed-budget-items-says-diokno/">Congress can defeat vetoed budget items, says Diokno</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/02/12/congress-can-defeat-vetoed-budget-items-says-diokno/#comment-4333353774" target="_blank">February 12, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/dont_like_your_article/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/9467/8725/avatar32.jpg?1436956531" alt="Anti LP">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/dont_like_your_article/"  >Anti LP</a>
							<span class="dsq-widget-comment">Wow ang daming mga alipores ni Andaya.  Nakinabang ata kayo sa mga pork barrels nya dati at yung controversial Malampaya scam.  Ikumpara ba naman si anDAYA (pangalan pa lang sablay na) with Prof Diokno.  Duhhh, mga mamang at tanga lang ang maniwala sa idol nyo.</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/02/12/congress-can-defeat-vetoed-budget-items-says-diokno/">Congress can defeat vetoed budget items, says Diokno</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/02/12/congress-can-defeat-vetoed-budget-items-says-diokno/#comment-4333352894" target="_blank">February 12, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/soledadbatista/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/32593/5930/avatar32.jpg?1546057664" alt="Soledad Batista">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/soledadbatista/"  >Soledad Batista</a>
							<span class="dsq-widget-comment">masyado kang ganid sa pera diokno natabunan na ng pera yang utak mo</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/02/12/congress-can-defeat-vetoed-budget-items-says-diokno/">Congress can defeat vetoed budget items, says Diokno</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/02/12/congress-can-defeat-vetoed-budget-items-says-diokno/#comment-4333352242" target="_blank">February 12, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/dont_like_your_article/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/9467/8725/avatar32.jpg?1436956531" alt="Anti LP">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/dont_like_your_article/"  >Anti LP</a>
							<span class="dsq-widget-comment">by the way, ang nagsalita ay staff ni Andaya and kamaganak.  Duhhh!</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/02/12/congress-can-defeat-vetoed-budget-items-says-diokno/">Congress can defeat vetoed budget items, says Diokno</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/02/12/congress-can-defeat-vetoed-budget-items-says-diokno/#comment-4333350878" target="_blank">February 12, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/cherryhernan/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/32403/8514/avatar32.jpg?1546008747" alt="Cherry Hernan">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/cherryhernan/"  >Cherry Hernan</a>
							<span class="dsq-widget-comment">walang magagawa yang mga diskarte mo diokno dahil alam nmin na mananalo si sir andaya</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/02/12/congress-can-defeat-vetoed-budget-items-says-diokno/">Congress can defeat vetoed budget items, says Diokno</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/02/12/congress-can-defeat-vetoed-budget-items-says-diokno/#comment-4333348445" target="_blank">February 12, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/shielapaglinawan/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/32593/4781/avatar32.jpg?1545864626" alt="Shiela Paglinawan">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/shielapaglinawan/"  >Shiela Paglinawan</a>
							<span class="dsq-widget-comment">malapit ka bg matapos diokno kaya sana lang habang may panahon ka pa magbago ka na</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/02/12/congress-can-defeat-vetoed-budget-items-says-diokno/">Congress can defeat vetoed budget items, says Diokno</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/02/12/congress-can-defeat-vetoed-budget-items-says-diokno/#comment-4333246312" target="_blank">February 12, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_TKIvFN0S3X/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/32593/4637/avatar32.jpg?1545346632" alt="Angel Crisostomo">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_TKIvFN0S3X/"  >Angel Crisostomo</a>
							<span class="dsq-widget-comment">hindi na dapat pagkatiwalaan pa ang mga kagaya ni diokno dahil puro pangungurakot lang ang ginagawa nya</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/02/12/congress-can-defeat-vetoed-budget-items-says-diokno/">Congress can defeat vetoed budget items, says Diokno</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/02/12/congress-can-defeat-vetoed-budget-items-says-diokno/#comment-4333243499" target="_blank">February 12, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/shaynegonzales/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/32593/4447/avatar32.jpg?1546074986" alt="Shayne Gonzales">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/shaynegonzales/"  >Shayne Gonzales</a>
							<span class="dsq-widget-comment">wala ng magtitiwala sayo ngayon diokno dahil alam na ng lahat ang bahong tinatago mo</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/02/12/congress-can-defeat-vetoed-budget-items-says-diokno/">Congress can defeat vetoed budget items, says Diokno</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/02/12/congress-can-defeat-vetoed-budget-items-says-diokno/#comment-4333241509" target="_blank">February 12, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/asabellon/"  >
							<img class="dsq-widget-avatar" src="//a.disquscdn.com/1549505482/images/noavatar32.png" alt="Ariel">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/asabellon/"  >Ariel</a>
							<span class="dsq-widget-comment">I don't see Diokno as the problem here, nasagasaan lang nya marami sa Kongress na umaasa sa kaban ng bayan para makapag ipon para sa re-election. Di nila alam na si Diokno ay si PRRD pag dating sa Budget, lahat ng galaw ni Diokno ay naayon sa kagustuhan ni PRRD. If tingin ni PRRD na di naka align si Diokno sa kanya isang iglap yan wala na sya sa Malacanang. Ito rin si Andaya walang Credibility...</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/02/12/congress-can-defeat-vetoed-budget-items-says-diokno/">Congress can defeat vetoed budget items, says Diokno</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/02/12/congress-can-defeat-vetoed-budget-items-says-diokno/#comment-4333233859" target="_blank">February 12, 2019</a>
							</p></ul>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/business.mirror" target="_blank">@business.mirror</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_11_5c6697966785e_rand td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_11_5c6697966785e" ><div class="td-block-title-wrap"></div><div id=td_uid_11_5c6697966785e class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-4 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bt3ShyVFpBt" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-mia3-2.cdninstagram.com/vp/52abe047d860c232e0565e30e0e8658d/5D26A93E/t51.2885-15/sh0.08/e35/s640x640/51011182_231396624479876_3247112922985451014_n.jpg?_nc_ht=scontent-mia3-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bt3R0jJljLp" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-mia3-2.cdninstagram.com/vp/f038bf6eca09b41e74210388af424f25/5D290288/t51.2885-15/sh0.08/e35/s640x640/51050492_1886737074787812_6794436798500404595_n.jpg?_nc_ht=scontent-mia3-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bt3RcjKFBNt" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-mia3-2.cdninstagram.com/vp/5bbc80a5cf096eda18227d9bcb7e439d/5D267CBA/t51.2885-15/sh0.08/e35/s640x640/51732001_311099693096015_8111356323062484087_n.jpg?_nc_ht=scontent-mia3-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/Bt0pVZLlzJL" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-mia3-2.cdninstagram.com/vp/467550e3be9ba6d49a302925b955aea3/5CE497ED/t51.2885-15/sh0.08/e35/s640x640/50992687_354227561974584_8047051424249550941_n.jpg?_nc_ht=scontent-mia3-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_5 widget widget_media_image"><h4 class="td-block-title"><span>Today’s paper</span></h4><a href="https://issuu.com/businessmirror/docs/businessmirror_february_15__2019" target="_blank"><img width="269" height="400" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-15-at-12.42.12-PM-269x400.png" class="image wp-image-238228 td-modal-image attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-15-at-12.42.12-PM-269x400.png 269w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-15-at-12.42.12-PM-134x200.png 134w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-15-at-12.42.12-PM-282x420.png 282w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-15-at-12.42.12-PM-565x840.png 565w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-15-at-12.42.12-PM.png 644w" sizes="(max-width: 269px) 100vw, 269px" /></a></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="75e2fd5c-cfcc-4bdf-8b34-8cf4d54142ce" type="text/javascript" async></script></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_5 widget widget_media_image"><h4 class="td-block-title"><span>A year ago today</span></h4><a href="https://issuu.com/businessmirror/docs/businessmirror_february_15__2018" target="_blank"><img width="269" height="400" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-15-at-12.43.12-PM-269x400.png" class="image wp-image-238229  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-15-at-12.43.12-PM-269x400.png 269w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-15-at-12.43.12-PM-134x200.png 134w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-15-at-12.43.12-PM-282x420.png 282w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-15-at-12.43.12-PM-564x840.png 564w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-15-at-12.43.12-PM.png 645w" sizes="(max-width: 269px) 100vw, 269px" /></a></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_5 widget widget_media_image"><h4 class="td-block-title"><span>Two years ago today</span></h4><a href="https://issuu.com/businessmirror/docs/businessmirror_february_15__2017" target="_blank"><img width="268" height="400" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-15-at-12.44.07-PM-268x400.png" class="image wp-image-238230  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-15-at-12.44.07-PM-268x400.png 268w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-15-at-12.44.07-PM-134x200.png 134w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-15-at-12.44.07-PM-282x420.png 282w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-15-at-12.44.07-PM-564x840.png 564w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Screen-Shot-2019-02-15-at-12.44.07-PM.png 642w" sizes="(max-width: 268px) 100vw, 268px" /></a></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://businessmirror.com.ph/"><img class="td-retina-data" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BusinessMirror-logo-reverse-3.png" data-retina="https://businessmirror.com.ph/wp-content/uploads/2018/07/BusinessMirror-logo-reverse.png" alt="BusinessMirror" title="" width="300" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The BusinessMirror provides readers with a broader look at the nation’s business in these challenging times. It covers not just economies or industries or companies or markets, but all the people and elements whose dynamics influence developments, movements and trends. <div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#036d6674702d6176706a6d6670706e6a71716c7143646e626a6f2d606c6e"><span class="__cf_email__" data-cfemail="6d03081a1e430f181e0403081e1e00041f1f021f2d0a000c0401430e0200">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessMirror/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/business.mirror/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#fa949f8d89d4988f8993949f8989979388889588ba9d979b9396d4999597" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BusinessMirror" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQ4cBKL10b81n-BmzEuT1iw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-subfooter-menu"><li id="menu-item-1170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1170"><a href="http://businessmirror.wpengine.com/" data-ps2id-api="true">Home</a></li>
<li id="menu-item-1191" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1191"><a href="https://businessmirror.com.ph/contact-us/" data-ps2id-api="true">Contact Us</a></li>
<li id="menu-item-49230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49230"><a href="https://businessmirror.com.ph/advertise-w-us/" data-ps2id-api="true">Advertise with us</a></li>
<li id="menu-item-198601" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198601"><a href="https://app.termly.io/document/privacy-policy/b59947c6-5bce-4e27-90b1-dd778b31378c" data-ps2id-api="true">Privacy Policy</a></li>
<li id="menu-item-210364" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210364"><a href="https://businessmirror.com.ph/privacy-cookie-policy/" data-ps2id-api="true">Cookie Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019  BusinessMirror                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:-64px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit%20%20BusinessMirror" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit%20%20BusinessMirror" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit%20%20BusinessMirror" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit%20%20BusinessMirror" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit%20%20BusinessMirror" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit%20%20BusinessMirror" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit%20%20BusinessMirror" title="Google Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit%20%20BusinessMirror" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_kindle_it" href="https://www.addtoany.com/add_to/kindle_it?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit%20%20BusinessMirror" title="Kindle It" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_viber" href="https://www.addtoany.com/add_to/viber?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit%20%20BusinessMirror" title="Viber" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit%20%20BusinessMirror" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_evernote" href="https://www.addtoany.com/add_to/evernote?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit%20%20BusinessMirror" title="Evernote" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_instapaper" href="https://www.addtoany.com/add_to/instapaper?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit%20%20BusinessMirror" title="Instapaper" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit%20%20BusinessMirror" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit%20%20BusinessMirror" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F02%2F15%2Fempowered-women-brought-together-at-the-2019-asia-womens-summit%2F&amp;linkname=Empowered%20Women%20Brought%20Together%20at%20the%202019%20Asia%20Women%E2%80%99s%20Summit%20%20BusinessMirror" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_no_icon a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share">Share</a></div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5c669796c00ce
    -->

    <style>.seopress-user-consent {position: fixed;z-index: 8000;width: 100%;bottom: 0;background: #F1F1F1;padding: 10px;left: 0;text-align: center;}.seopress-user-consent p {margin: 0;font-size: 0.8em;justify-content: center;}.seopress-user-consent button {vertical-align: middle;margin: 0 10px;padding: 5px 20px;font-size: 14px;}#seopress-user-consent-close{margin: 0 0 0 20px;position: relative;line-height: 26px;background: none;font-weight: bold;border: 1px solid #ccc;padding: 0 10px;color:inherit;}#seopress-user-consent-close:hover{background:#222;cursor:pointer;color:#fff}.seopress-user-consent-hide{display:none;}</style>
		    <div class="seopress-user-consent seopress-user-consent-hide" tabindex="5000"><p>By visiting our site, you agree to our privacy policy regarding cookies, tracking statistics etc.&nbsp;<a href="https://businessmirror.com.ph/privacy-cookie-policy/">Read more</a><button id="seopress-user-consent-accept">Accept</button><button id="seopress-user-consent-close">X</button></p></div><link rel='stylesheet' id='wp_pro_add_style-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=5.0.3' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<link rel='stylesheet' id='disqus-latest-comments-css-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/disqus-latest-comments/css/disqus-latest-comments-css.min.css?ver=2.2.0' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/businessmirror.com.ph\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"businessmirror"};
/* ]]> */
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"238621 https:\/\/businessmirror.com.ph\/?p=238621","disqusShortname":"businessmirror","disqusTitle":"Empowered Women Brought Together at the 2019 Asia Women\u2019s Summit","disqusUrl":"https:\/\/businessmirror.com.ph\/2019\/02\/15\/empowered-women-brought-together-at-the-2019-asia-womens-summit\/","postId":"238621"};
/* ]]> */
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mPS2id_params = {"instances":{"mPS2id_instance_0":{"selector":"a[href*=#]:not([href=#])","autoSelectorMenuLinks":"true","scrollSpeed":800,"autoScrollSpeed":"true","scrollEasing":"easeInOutQuint","scrollingEasing":"easeOutQuint","pageEndSmoothScroll":"true","stopScrollOnUserAction":"true","autoCorrectScroll":"false","layout":"vertical","offset":"50","highlightSelector":"","clickedClass":"mPS2id-clicked","targetClass":"mPS2id-target","highlightClass":"mPS2id-highlight","forceSingleHighlight":"true","keepHighlightUntilNext":"true","highlightByNextTarget":"true","appendHash":"true","scrollToHash":"true","scrollToHashForAll":"true","scrollToHashDelay":0,"scrollToHashUseElementData":"true","scrollToHashRemoveUrlHash":"false","disablePluginBelow":0,"adminDisplayWidgetsId":"true","adminTinyMCEbuttons":"true","unbindUnrelatedClickEvents":"true","normalizeAnchorPointTargets":"true"}},"total_instances":"1","shortcode_class":"_ps2id"};
/* ]]> */
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/page-scroll-to-id/js/page-scroll-to-id.min.js?ver=1.6.4'></script>
<script type='text/javascript' src='https://d2xcq4qphg1ge9.cloudfront.net/javascript/responsive_embed/20150624/iframeResizer.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/shortstack-for-wp/public/js/shortstack-for-wp.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.8.8'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/highlight-and-share/js/sweetalert2.all.min.js?ver=7.28.4'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/dist/i18n.min.js?ver=3.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var highlight_and_share = {"show_facebook":"1","show_twitter":"1","show_linkedin":"1","show_pinterest":"1","show_email":"1","show_xing":"","show_copy":"","show_whatsapp":"1","twitter_username":"","twitter_fa_class":"fa fa-twitter","facebook_fa_class":"fa fa-facebook","linkedin_fa_class":"fa fa-linkedin","pinterest_fa_class":"fa fa-pinterest","xing_fa_class":"fa fa-xing","whatsapp_fa_class":"fa fa-whatsapp","copy_fa_class":"fa fa-copy","email_fa_class":"fa fa-envelope","mobile":"","content":".has-content-area,.has-excerpt-area","tweet_text":"Tweet","facebook_text":"Share","linkedin_text":"LinkedIn","pinterest_text":"Pinterest","whatsapp_text":"WhatsApp","xing_text":"Xing","copy_text":"Copy","email_text":"E-mail","icons":"1","facebook_app_id":"1552377571665341","email_your_name_value":"","email_from_value":"","nonce":"cc6b501822","ajax_url":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php","email_share":"Share This Post Via Email","email_subject":"Your Subject","email_your_name":"Your Name","email_send_email":"Send to Email Address","email_subject_text":"[Shared Post] %title%","email_from":"Your Email Address","email_send":"Send Email","email_cancel":"Cancel","email_close":"Close","email_loading":"https:\/\/businessmirror.com.ph\/wp-content\/plugins\/highlight-and-share\/img\/loading.gif","email_subject_error":"You must fill in a subject.","email_email_to":"Send to Email Address is blank.","email_email_from":"Your email address is blank.","email_email_name":"Your name is blank.","email_sending":"Sending...","customizer_preview":""};
/* ]]> */
</script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "highlight-and-share", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/highlight-and-share/js/highlight-and-share.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wp-seopress/assets/js/seopress-cookies.min.js?ver=3.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var seopressAjaxGAUserConsent = {"seopress_nonce":"2f82151727","seopress_cookies_user_consent":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wp-seopress/assets/js/seopress-cookies-ajax.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=5.0.3'></script>
<script src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/pwa-register-sw-1.js"></script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Manila","api_location":"Manila","api_language":"en","api_key":"7ba68273deb657ce8c7a5bef6f1925d7","today_icon":"few-clouds-d","today_icon_text":"few clouds","today_temp":[30,86],"today_humidity":51,"today_wind_speed":[6.20000000000000017763568394002504646778106689453125,3.899999999999999911182158029987476766109466552734375],"today_min":[30,86],"today_max":[30,86],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1550221200,"day_name":"Fri","day_temp":[28,83],"owm_day_index":0},{"timestamp":1550275200,"day_name":"Sat","day_temp":[28,82],"owm_day_index":5},{"timestamp":1550361600,"day_name":"Sun","day_temp":[28,82],"owm_day_index":13},{"timestamp":1550448000,"day_name":"Mon","day_temp":[29,84],"owm_day_index":21},{"timestamp":1550534400,"day_name":"Tue","day_temp":[28,83],"owm_day_index":29}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://businessmirror.com.ph/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://businessmirror.com.ph/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c669796c0fe7"></textarea>
						<div id="td_live_css_uid_1_5c669796c0fe7" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c669796c0fe7');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c669796c0fe7");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>