<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" itemscope itemtype="https://schema.org/WebPage"> <!--<![endif]-->
<head>
    <title>Fulfilling dreams and sharing realities at Dreamanila | BusinessMirror</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://businessmirror.com.ph/xmlrpc.php" />
    
<!-- Ads on this site are served by WP PRO Advertising System - All In One Ad Manager v5.2.9 - wordpress-advertising.tunasite.com -->
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','wppas_ga');wppas_ga('create', 'UA-121791988-1', 'auto');</script><!-- / WP PRO Advertising System - All In One Ad Manager. -->

<meta property="og:image" content="https://businessmirror.com.ph/wp-content/uploads/2019/01/tony06-012719.jpg" /><link rel="icon" type="image/png" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BusinessMirror-iOS.jpeg"/>
<!-- All in One SEO Pack 2.10.1 by Michael Torbert of Semper Fi Web Design[261,338] -->
<meta name="description"  content="By Seymour B. Sanchez | Contributor Films on social realities emerged triumphant in a dream project. This summarizes the first annual Dreamanila International" />

<meta name="keywords"  content="featured" />

<link rel="canonical" href="https://businessmirror.com.ph/2019/01/27/fulfilling-dreams-and-sharing-realities-at-dreamanila/" />
			<script type="text/javascript" >
				window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
				ga('create', 'UA-121791988-1', 'auto');
				// Plugins
				
				ga('send', 'pageview');
			</script>
			<script async src="https://www.google-analytics.com/analytics.js"></script>
			<!-- /all in one seo pack -->
<link rel="amphtml" href="https://businessmirror.com.ph/2019/01/27/fulfilling-dreams-and-sharing-realities-at-dreamanila/amp/" /><meta name="description" content="By Seymour B. Sanchez | Contributor Films on social realities emerged triumphant in a dream project. This summarizes the first annual Dreamanila International Film Festival recently held at The Dream Theater by CBRC in Sampaloc, Manila. The event featured sociological, anthropological and ecological films that are mainly focused on gender&hellip;" />
<link rel="canonical" href="https://businessmirror.com.ph/2019/01/27/fulfilling-dreams-and-sharing-realities-at-dreamanila/" />
<script type="application/ld+json">{"@context" : "https://schema.org","@type" : "Organization","logo": "https:\/\/businessmirror.com.ph\/wp-content\/uploads\/2019\/01\/BM-logo-300x39.jpg","name" : "BusinessMirror","url" : "https:\/\/businessmirror.com.ph","contactPoint": [{
					"@type": "ContactPoint",
					"telephone": "+622 8932019","contactOption": "TollFree","contactType": "sales"
				}],"sameAs" : ["https:\/\/www.facebook.com\/BusinessMirror\/", "https:\/\/twitter.com\/@businessmirror"]}</script>
<meta property="og:url" content="https://businessmirror.com.ph/2019/01/27/fulfilling-dreams-and-sharing-realities-at-dreamanila/" />
<meta property="og:site_name" content="BusinessMirror" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://www.facebook.com/BusinessMirror/" />
<meta property="article:publisher" content="https://www.facebook.com/BusinessMirror/" />
<meta property="og:title" content="Fulfilling dreams and sharing realities at Dreamanila - BusinessMirror" />
<meta property="og:description" content="By Seymour B. Sanchez | Contributor Films on social realities emerged triumphant in a dream project. This summarizes the first annual Dreamanila International Film Festival recently held at The Dream Theater by CBRC in Sampaloc, Manila. The event featured sociological, anthropological and ecological films that are mainly focused on gender&hellip;" />
<meta property="og:image" content="https://businessmirror.com.ph/wp-content/uploads/2019/01/tony06-012719.jpg" />
<meta property="og:image:secure_url" content="https://businessmirror.com.ph/wp-content/uploads/2019/01/tony06-012719.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="184" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@businessmirror" />
<meta name="twitter:creator" content="@businessmirror" />
<meta name="twitter:title" content="Fulfilling dreams and sharing realities at Dreamanila - BusinessMirror" />
<meta name="twitter:description" content="By Seymour B. Sanchez | Contributor Films on social realities emerged triumphant in a dream project. This summarizes the first annual Dreamanila International Film Festival recently held at The Dream Theater by CBRC in Sampaloc, Manila. The event featured sociological, anthropological and ecological films that are mainly focused on gender&hellip;" />
<meta name="twitter:image" content="https://businessmirror.com.ph/wp-content/uploads/2019/01/tony06-012719.jpg" />
<link rel='dns-prefetch' href='//d2xcq4qphg1ge9.cloudfront.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.jsdelivr.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Feed" href="https://businessmirror.com.ph/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Comments Feed" href="https://businessmirror.com.ph/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="BusinessMirror &raquo; Fulfilling dreams and sharing realities at Dreamanila Comments Feed" href="https://businessmirror.com.ph/2019/01/27/fulfilling-dreams-and-sharing-realities-at-dreamanila/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/businessmirror.com.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bcct_style-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/better-click-to-tweet/assets/css/styles.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='WPPAS_VBC_BNR_STYLE-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/css/vbc/wppas_vbc_bnr.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=9e241c87ee8782e8f19bb886a935e653' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7CPlayfair+Display%3A400%7CMerriweather+Sans%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/newsletter/style.css?ver=5.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='highlight-and-share-email-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/highlight-and-share/css/highlight-and-share-emails.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='highlight-and-share-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/highlight-and-share/css/highlight-and-share-brand.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bfa-font-awesome-css'  href='//cdn.jsdelivr.net/fontawesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<style id='addtoany-inline-css' type='text/css'>
@media screen and (max-width:980px){
.a2a_floating_style.a2a_vertical_style{display:none;}
}
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=9.1' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/plupload/moxie.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/plupload/plupload.min.js?ver=2.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"Sorry, this file type is not permitted for security reasons.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
/* ]]> */
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/plupload/handlers.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_vbc_upload = {"ajaxurl":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php","nonce":"f243f989bb","remove":"295311ce4b","number":"1","upload_enabled":"1","confirmMsg":"Are you sure you want to delete this?","plupload":{"runtimes":"html5,flash,html4","browse_button":"wppas-vbc-uploader","container":"wppas-vbc-upload-container","file_data_name":"wppas_vbc_upload_file","max_file_size":"100000000b","url":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php?action=wppas_vbc_upload&nonce=3f5d146f38","flash_swf_url":"https:\/\/businessmirror.com.ph\/wp-includes\/js\/plupload\/plupload.flash.swf","filters":[{"title":"Allowed Files","extensions":"jpg,gif,png"}],"multipart":true,"urlstream_upload":true,"multipart_params":{"upload_folder":""}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/AjaxUpload.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/js/advertising.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://businessmirror.com.ph/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://businessmirror.com.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://businessmirror.com.ph/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Colour me' href='https://businessmirror.com.ph/2019/01/27/colour-me/' />
<link rel='next' title='The unplanned success of ‘Fat You’' href='https://businessmirror.com.ph/2019/01/27/the-unplanned-success-of-fat-you/' />
<link rel='shortlink' href='https://businessmirror.com.ph/?p=224981' />
<link rel="alternate" type="application/json+oembed" href="https://businessmirror.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://businessmirror.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
a2a_config.onclick=1;
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>

            <!--/ Facebook Thumb Fixer Open Graph /-->
            <meta property="og:type" content="article" />
            <meta property="og:url" content="https://businessmirror.com.ph/2019/01/27/fulfilling-dreams-and-sharing-realities-at-dreamanila/" />
            <meta property="og:title" content="Fulfilling dreams and sharing realities at Dreamanila" />
            <meta property="og:description" content="By Seymour B. Sanchez | Contributor Films on social realities emerged triumphant in a dream project. This summarizes the first annual Dreamanila International Film Festival recently held at The Dream Theater by CBRC in Sampaloc, Manila. The event featured sociological, anthropological and ecological films that are mainly focused on gender equality, indigenous people and their [&hellip;]" />
            <meta property="og:site_name" content="BusinessMirror" />
            <meta property="og:image" content="https://businessmirror.com.ph/wp-content/uploads/2019/01/tony06-012719.jpg" />

            <meta itemscope itemtype="article" />
            <meta itemprop="description" content="By Seymour B. Sanchez | Contributor Films on social realities emerged triumphant in a dream project. This summarizes the first annual Dreamanila International Film Festival recently held at The Dream Theater by CBRC in Sampaloc, Manila. The event featured sociological, anthropological and ecological films that are mainly focused on gender equality, indigenous people and their [&hellip;]" />
            <meta itemprop="image" content="https://businessmirror.com.ph/wp-content/uploads/2019/01/tony06-012719.jpg" />
            
	<meta property="fb:app_id" content="308332439363979" />
	

<!-- StarBox - the Author Box for Humans 3.2.0, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='ABHfrontend.min.css-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/starbox//themes/fancy/css/frontend.min.css?ver=3.2.0' type='text/css' media='all' />
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/starbox//themes/fancy/js/frontend.min.js?ver=3.2.0'></script>
<link rel='stylesheet' id='ABHhidedefault.min.css-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/starbox//themes/admin/css/hidedefault.min.css?ver=3.2.0' type='text/css' media='all' />
<style type="text/css">
figcaption.wp-caption-text
</style>
<!-- This code is added by WP Analytify (2.2.8) https://analytify.io/downloads/analytify-wordpress-plugin/ !-->				 <script>
				 (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
					 (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
					 m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				 })

				 (window,document,'script','//www.google-analytics.com/analytics.js','ga');
				 	ga('create', 'UA-121791988-1', 'auto');ga('require', 'displayfeatures');ga('send', 'pageview');				 </script>

				 <!-- This code is added by WP Analytify (2.2.8) !-->			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/businessmirror.com.ph\/wp-admin\/","wpRestNonce":"c78c37a2fb","wpRestUrl":"https:\/\/businessmirror.com.ph\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-121791988-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-121791988-1');
</script>
<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://businessmirror.com.ph/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://businessmirror.com.ph/category/features/",
                                "name": "Features"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://businessmirror.com.ph/category/features/nick/",
                                "name": "Tony&amp;Nick"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-210x210.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-210x210.png" />
<meta name="msapplication-TileImage" content="https://businessmirror.com.ph/wp-content/uploads/2015/06/BusinessMirror-logo1-5576b5e4v1_site_icon-357x357.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                  color: #dd3333;
                }
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .td-header-menu-wrap .sf-menu > .sfHover > a,
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                  background-color: #dd3333;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a,
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd3333;
                }
                .tdm-btn-style1 {
					background-color: #dd3333;
				}
				.tdm-btn-style2:before {
				    border-color: #dd3333;
				}
				.tdm-btn-style2 {
				    color: #dd3333;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd3333;
                    -moz-box-shadow: 0 2px 16px #dd3333;
                    box-shadow: 0 2px 16px #dd3333;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd3333;
                    -moz-box-shadow: 0 4px 26px #dd3333;
                    box-shadow: 0 4px 26px #dd3333;
				}
				
				
                .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #000000;
                }
				
				
                .tdm-menu-active-style2 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-menu-active-style4 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-header .tdm-header-menu-btns,
                .tdm-header-style-1 .td-main-menu-logo a,
                .tdm-header-style-2 .td-main-menu-logo a,
                .tdm-header-style-3 .td-main-menu-logo a {
                    line-height: 40px;
                }
                .tdm-header-style-1 .td-main-menu-logo,
                .tdm-header-style-2 .td-main-menu-logo,
                .tdm-header-style-3 .td-main-menu-logo {
                    height: 40px;
                }
                @media (min-width: 767px) {
                    .tdm-header-style-1 .td-main-menu-logo img, 
                    .tdm-header-style-2 .td-main-menu-logo img, 
                    .tdm-header-style-3 .td-main-menu-logo img {
                        max-height: 40px;
                    }
                }
</style>

<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-224981 single-format-standard fulfilling-dreams-and-sharing-realities-at-dreamanila global-block-template-5 td-business wpb-js-composer js-comp-ver-4.12.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessMirror/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/business.mirror/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#c1afa4b6b2efa3b4b2a8afa4b2b2aca8b3b3aeb381a6aca0a8adefa2aeac" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BusinessMirror" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQ4cBKL10b81n-BmzEuT1iw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-207527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first menu-item-207527"><a href="https://businessmirror.com.ph/category/news/" data-ps2id-api="true">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1244"><a href="https://businessmirror.com.ph/category/news/top-news/" data-ps2id-api="true">Top News</a></li>
	<li id="menu-item-1240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1240"><a href="https://businessmirror.com.ph/category/news/nation/" data-ps2id-api="true">Nation</a></li>
	<li id="menu-item-1243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1243"><a href="https://businessmirror.com.ph/category/news/regions/" data-ps2id-api="true">Regions</a></li>
	<li id="menu-item-1177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1177"><a href="https://businessmirror.com.ph/category/world/" data-ps2id-api="true">World</a></li>
</ul>
</li>
<li id="menu-item-1175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1175"><a href="https://businessmirror.com.ph/category/business/" data-ps2id-api="true">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1248"><a href="https://businessmirror.com.ph/category/business/companies/" data-ps2id-api="true">Companies</a></li>
	<li id="menu-item-1239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1239"><a href="https://businessmirror.com.ph/category/news/economy/" data-ps2id-api="true">Economy</a></li>
	<li id="menu-item-1247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1247"><a href="https://businessmirror.com.ph/category/business/banking-finance/" data-ps2id-api="true">Banking &#038; Finance</a></li>
	<li id="menu-item-1245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1245"><a href="https://businessmirror.com.ph/category/business/agri-commodities/" data-ps2id-api="true">Agri-Commodities</a></li>
	<li id="menu-item-1250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1250"><a href="https://businessmirror.com.ph/category/business/entrepreneur/" data-ps2id-api="true">Entrepreneur</a></li>
	<li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246"><a href="https://businessmirror.com.ph/category/business/asean-economic-community/" data-ps2id-api="true">Asean Economic Community</a></li>
	<li id="menu-item-178135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178135"><a href="https://businessmirror.com.ph/category/business/export-unlimited/" data-ps2id-api="true">Export Unlimited</a></li>
	<li id="menu-item-218729" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218729"><a href="https://businessmirror.com.ph/category/features/executive-views/" data-ps2id-api="true">Executive Views</a></li>
</ul>
</li>
<li id="menu-item-1181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-children menu-item-1181"><a href="https://businessmirror.com.ph/category/sports/" data-ps2id-api="true">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://businessmirror.com.ph/category/sports/golf/" data-ps2id-api="true">Golf</a></li>
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/sports/golf-courses/" data-ps2id-api="true">Golf Courses</a></li>
	<li id="menu-item-148492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-148492"><a href="https://businessmirror.com.ph/category/sports/golf-courses/" data-ps2id-api="true">Golf Courses</a></li>
</ul>
</li>
<li id="menu-item-1242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1242"><a href="https://businessmirror.com.ph/category/opinion/" data-ps2id-api="true">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://businessmirror.com.ph/category/opinion/column/" data-ps2id-api="true">Column</a></li>
</ul>
</li>
<li id="menu-item-1307" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1307"><a href="https://businessmirror.com.ph/category/features/" data-ps2id-api="true">Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-135048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-135048"><a href="https://businessmirror.com.ph/category/monday-morning/" data-ps2id-api="true">Monday Morning<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-135050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135050"><a href="https://businessmirror.com.ph/category/features/businesssense/" data-ps2id-api="true">Business Sense</a></li>
	</ul>
</li>
	<li id="menu-item-67156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67156"><a href="https://businessmirror.com.ph/category/the-broader-look/" data-ps2id-api="true">The Broader Look</a></li>
	<li id="menu-item-1312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1312"><a href="https://businessmirror.com.ph/category/features/perspective/" data-ps2id-api="true">Perspective</a></li>
	<li id="menu-item-1311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1311"><a href="https://businessmirror.com.ph/category/motoring/" data-ps2id-api="true">Motoring</a></li>
	<li id="menu-item-1305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1305"><a href="https://businessmirror.com.ph/category/features/envoys-expats/" data-ps2id-api="true">Envoys &#038; Expats</a></li>
	<li id="menu-item-1298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1298"><a href="https://businessmirror.com.ph/category/healthandfitness/" data-ps2id-api="true">Health &#038; Fitness</a></li>
	<li id="menu-item-135052" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135052"><a href="https://businessmirror.com.ph/category/features/nick/" data-ps2id-api="true">Tony &#038; Nick</a></li>
	<li id="menu-item-135047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135047"><a href="https://businessmirror.com.ph/category/features/executive-views/" data-ps2id-api="true">Executive Views</a></li>
	<li id="menu-item-45235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45235"><a href="https://businessmirror.com.ph/category/millennials/" data-ps2id-api="true">The Millennials<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-188855" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188855"><a href="https://businessmirror.com.ph/category/millennials/y2z/" data-ps2id-api="true">Y2Z</a></li>
		<li id="menu-item-188854" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188854"><a href="https://businessmirror.com.ph/category/millennials/soundstrip/" data-ps2id-api="true">SoundStrip</a></li>
	</ul>
</li>
	<li id="menu-item-135055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135055"><a href="https://businessmirror.com.ph/category/features/when-i-was-25/" data-ps2id-api="true">When I Was 25</a></li>
	<li id="menu-item-1292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1292"><a href="https://businessmirror.com.ph/category/features/elderly/" data-ps2id-api="true">Our Time</a></li>
	<li id="menu-item-1304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1304"><a href="https://businessmirror.com.ph/category/features/education/" data-ps2id-api="true">Education</a></li>
	<li id="menu-item-1303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1303"><a href="https://businessmirror.com.ph/category/features/biodiversity/" data-ps2id-api="true">Biodiversity</a></li>
	<li id="menu-item-1309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1309"><a href="https://businessmirror.com.ph/category/features/green-2/" data-ps2id-api="true">Green</a></li>
	<li id="menu-item-1314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1314"><a href="https://businessmirror.com.ph/category/features/science/" data-ps2id-api="true">Science</a></li>
	<li id="menu-item-1306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1306"><a href="https://businessmirror.com.ph/category/features/faith/" data-ps2id-api="true">Faith</a></li>
	<li id="menu-item-1296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1296"><a href="https://businessmirror.com.ph/category/features/tourism/" data-ps2id-api="true">Tourism</a></li>
	<li id="menu-item-135429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135429"><a href="https://businessmirror.com.ph/category/features/journey/" data-ps2id-api="true">Journey</a></li>
	<li id="menu-item-1313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1313"><a href="https://businessmirror.com.ph/category/properties/" data-ps2id-api="true">Property</a></li>
	<li id="menu-item-1310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1310"><a href="https://businessmirror.com.ph/category/features/marketing/" data-ps2id-api="true">Marketing</a></li>
	<li id="menu-item-135046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135046"><a href="https://businessmirror.com.ph/category/features/bulletin/" data-ps2id-api="true">Bulletin Board</a></li>
</ul>
</li>
<li id="menu-item-175367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-175367"><a href="https://businessmirror.com.ph/category/features/life/" data-ps2id-api="true">Life<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1295"><a href="https://businessmirror.com.ph/category/show/" data-ps2id-api="true">Show</a></li>
	<li id="menu-item-12790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12790"><a href="https://businessmirror.com.ph/category/art/" data-ps2id-api="true">Art</a></li>
	<li id="menu-item-135072" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135072"><a href="https://businessmirror.com.ph/category/features/life/designspace/" data-ps2id-api="true">Design &#038; Space</a></li>
	<li id="menu-item-1249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1249"><a href="https://businessmirror.com.ph/category/features/digital-life/" data-ps2id-api="true">Digital Life</a></li>
	<li id="menu-item-135074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135074"><a href="https://businessmirror.com.ph/category/tech/" data-ps2id-api="true">Tech</a></li>
	<li id="menu-item-175366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-175366"><a href="https://businessmirror.com.ph/category/dplus/" data-ps2id-api="true">D Plus</a></li>
	<li id="menu-item-135051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-135051"><a href="https://businessmirror.com.ph/category/features/cookdine/" data-ps2id-api="true">Cook &#038; Dine</a></li>
</ul>
</li>
<li id="menu-item-200326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-200326"><a href="https://businessmirror.com.ph/category/bmplus/" data-ps2id-api="true">BMPlus<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-221307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221307"><a href="https://businessmirror.com.ph/category/bmplus/bmparagons/" data-ps2id-api="true">BM+Paragons</a></li>
	<li id="menu-item-221303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221303"><a href="https://businessmirror.com.ph/category/bmplus/bmbit/" data-ps2id-api="true">BM+BIT (Business Innovation Toolkit)</a></li>
	<li id="menu-item-221305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221305"><a href="https://businessmirror.com.ph/category/bmplus/bmlaunchpad/" data-ps2id-api="true">BM+Launchpad</a></li>
	<li id="menu-item-221304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221304"><a href="https://businessmirror.com.ph/category/bmplus/bmfeels/" data-ps2id-api="true">BM+Feels</a></li>
	<li id="menu-item-221306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221306"><a href="https://businessmirror.com.ph/category/bmplus/bmluxe/" data-ps2id-api="true">BM+Luxe</a></li>
	<li id="menu-item-221308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221308"><a href="https://businessmirror.com.ph/category/bmplus/bmuploads/" data-ps2id-api="true">BM+Uploads</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://businessmirror.com.ph/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3
-->


<div class="td-header-wrap td-header-style-3 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">24</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Manila</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div style="visibility:hidden;">

                Sunday, January 27, 2019
            </div>
        </div>
    </div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessMirror/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/business.mirror/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#6e000b191d400c1b1d07000b1d1d03071c1c011c2e09030f0702400d0103" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BusinessMirror" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQ4cBKL10b81n-BmzEuT1iw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://businessmirror.com.ph/">
            <img class="td-retina-data" data-retina="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BM-logo-300x39.jpg" alt=""/>
            <span class="td-visual-hidden">BusinessMirror</span>
        </a>
                </div>
                            <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5c4c874472694_rand td_block_template_5"><div class="td-all-devices">
<iframe id="wp_pro_ad_system_ad_zone" frameborder="0" src="https://businessmirror.com.ph/?wpproadszoneid=175729" width="728" height="90" scrolling="no"></iframe>
</div>
</div>
</div>                </div>
                    </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="https://businessmirror.com.ph/">
			<img class="td-retina-data" data-retina="https://businessmirror.com.ph/wp-content/uploads/2017/09/BusinessMirror-logo-reverse-2.png" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BusinessMirror-logo-reverse-3-300x42.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="https://businessmirror.com.ph/">
			<img class="td-retina-data" data-retina="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BM-logo-300x39.jpg" alt=""/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-207527"><a href="https://businessmirror.com.ph/category/news/" data-ps2id-api="true">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1244"><a href="https://businessmirror.com.ph/category/news/top-news/" data-ps2id-api="true">Top News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1240"><a href="https://businessmirror.com.ph/category/news/nation/" data-ps2id-api="true">Nation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1243"><a href="https://businessmirror.com.ph/category/news/regions/" data-ps2id-api="true">Regions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1177"><a href="https://businessmirror.com.ph/category/world/" data-ps2id-api="true">World</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-1175"><a href="https://businessmirror.com.ph/category/business/" data-ps2id-api="true">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1248"><a href="https://businessmirror.com.ph/category/business/companies/" data-ps2id-api="true">Companies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1239"><a href="https://businessmirror.com.ph/category/news/economy/" data-ps2id-api="true">Economy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1247"><a href="https://businessmirror.com.ph/category/business/banking-finance/" data-ps2id-api="true">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1245"><a href="https://businessmirror.com.ph/category/business/agri-commodities/" data-ps2id-api="true">Agri-Commodities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1250"><a href="https://businessmirror.com.ph/category/business/entrepreneur/" data-ps2id-api="true">Entrepreneur</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1246"><a href="https://businessmirror.com.ph/category/business/asean-economic-community/" data-ps2id-api="true">Asean Economic Community</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-178135"><a href="https://businessmirror.com.ph/category/business/export-unlimited/" data-ps2id-api="true">Export Unlimited</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-218729"><a href="https://businessmirror.com.ph/category/features/executive-views/" data-ps2id-api="true">Executive Views</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu menu-item-1181"><a href="https://businessmirror.com.ph/category/sports/" data-ps2id-api="true">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5c4c87447c01c_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_2_5c4c87447c01c" ><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_2_5c4c87447c01c = new tdBlock();
block_td_uid_2_5c4c87447c01c.id = "td_uid_2_5c4c87447c01c";
block_td_uid_2_5c4c87447c01c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"6","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5c4c87447c01c_rand","tdc_css_class":"td_uid_2_5c4c87447c01c_rand","tdc_css_class_style":"td_uid_2_5c4c87447c01c_rand_style"}';
block_td_uid_2_5c4c87447c01c.td_column_number = "3";
block_td_uid_2_5c4c87447c01c.block_type = "td_block_mega_menu";
block_td_uid_2_5c4c87447c01c.post_count = "4";
block_td_uid_2_5c4c87447c01c.found_posts = "10392";
block_td_uid_2_5c4c87447c01c.header_color = "";
block_td_uid_2_5c4c87447c01c.ajax_pagination_infinite_stop = "";
block_td_uid_2_5c4c87447c01c.max_num_pages = "2598";
tdBlocksArray.push(block_td_uid_2_5c4c87447c01c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5c4c87447c01c" id="td_uid_3_5c4c8744906ea" data-td_block_id="td_uid_2_5c4c87447c01c" data-td_filter_value="" href="https://businessmirror.com.ph/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_2_5c4c87447c01c"  id="td_uid_4_5c4c8744907be" data-td_block_id="td_uid_2_5c4c87447c01c" data-td_filter_value="276" href="https://businessmirror.com.ph/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_2_5c4c87447c01c"  id="td_uid_5_5c4c8744908ad" data-td_block_id="td_uid_2_5c4c87447c01c" data-td_filter_value="7240" href="https://businessmirror.com.ph/category/sports/golf-courses/">Golf Courses</a></div></div><div id=td_uid_2_5c4c87447c01c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/01/27/baseball-transforms-at-dizzying-pace/" rel="bookmark" class="td-image-wrap" title="Baseball transforms at dizzying pace"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/sports02-012719-218x150.jpg" srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/sports02-012719-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/sports02-012719-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Baseball transforms at dizzying pace"/></a></div>                <a href="https://businessmirror.com.ph/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/01/27/baseball-transforms-at-dizzying-pace/" rel="bookmark" title="Baseball transforms at dizzying pace">Baseball transforms at dizzying pace</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/01/27/spotlight-on-super-bowl-ads/" rel="bookmark" class="td-image-wrap" title="Spotlight on Super Bowl ads"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/sports03-012719-218x150.jpg" srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/sports03-012719-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/sports03-012719-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Spotlight on Super Bowl ads"/></a></div>                <a href="https://businessmirror.com.ph/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/01/27/spotlight-on-super-bowl-ads/" rel="bookmark" title="Spotlight on Super Bowl ads">Spotlight on Super Bowl ads</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/01/27/out-but-not-down/" rel="bookmark" class="td-image-wrap" title="Out, but not down"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/sports01-012719-218x150.jpg" srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/sports01-012719-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/sports01-012719-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Out, but not down"/></a></div>                <a href="https://businessmirror.com.ph/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/01/27/out-but-not-down/" rel="bookmark" title="Out, but not down">Out, but not down</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/01/26/contador-froome-bound-to-win-5th-tour/" rel="bookmark" class="td-image-wrap" title="Contador: Froome bound to win 5th tour"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/cycling04-012619-218x150.jpg" srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/cycling04-012619-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/cycling04-012619-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Contador: Froome bound to win 5th tour"/></a></div>                <a href="https://businessmirror.com.ph/category/sports/" class="td-post-category">Sports</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/01/26/contador-froome-bound-to-win-5th-tour/" rel="bookmark" title="Contador: Froome bound to win 5th tour">Contador: Froome bound to win 5th tour</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5c4c87447c01c" data-td_block_id="td_uid_2_5c4c87447c01c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5c4c87447c01c" data-td_block_id="td_uid_2_5c4c87447c01c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-148492"><a href="https://businessmirror.com.ph/category/sports/golf-courses/" data-ps2id-api="true">Golf Courses</a>
	<ul class="sub-menu">
		<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_6_5c4c87449402a_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_6_5c4c87449402a" ><script>var block_td_uid_6_5c4c87449402a = new tdBlock();
block_td_uid_6_5c4c87449402a.id = "td_uid_6_5c4c87449402a";
block_td_uid_6_5c4c87449402a.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"7240","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_6_5c4c87449402a_rand","tdc_css_class":"td_uid_6_5c4c87449402a_rand","tdc_css_class_style":"td_uid_6_5c4c87449402a_rand_style"}';
block_td_uid_6_5c4c87449402a.td_column_number = "3";
block_td_uid_6_5c4c87449402a.block_type = "td_block_mega_menu";
block_td_uid_6_5c4c87449402a.post_count = "5";
block_td_uid_6_5c4c87449402a.found_posts = "37";
block_td_uid_6_5c4c87449402a.header_color = "";
block_td_uid_6_5c4c87449402a.ajax_pagination_infinite_stop = "";
block_td_uid_6_5c4c87449402a.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_6_5c4c87449402a);
</script><div id=td_uid_6_5c4c87449402a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2017/03/26/dye-another-day/" rel="bookmark" class="td-image-wrap" title="Dye Another Day"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/Dye-Another-Day-Eagle-Ridge1-218x150.jpg" srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/Dye-Another-Day-Eagle-Ridge1-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/Dye-Another-Day-Eagle-Ridge1-436x300.jpg 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dye Another Day"/></a></div>                <a href="https://businessmirror.com.ph/category/sports/golf-courses/" class="td-post-category">Golf Courses</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2017/03/26/dye-another-day/" rel="bookmark" title="Dye Another Day">Dye Another Day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2017/03/26/luisita-revisited-a-year-on-under-the-lorenzo-group-has-revitalized-the-course/" rel="bookmark" class="td-image-wrap" title="Luisita Revisited – A year on under the Lorenzo Group has revitalized the course"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/Luisita-Revisited1-218x150.jpg" srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/Luisita-Revisited1-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/Luisita-Revisited1-436x300.jpg 436w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/Luisita-Revisited1-712x489.jpg 712w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Luisita Revisited – A year on under the Lorenzo Group has revitalized the course"/></a></div>                <a href="https://businessmirror.com.ph/category/sports/golf-courses/" class="td-post-category">Golf Courses</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2017/03/26/luisita-revisited-a-year-on-under-the-lorenzo-group-has-revitalized-the-course/" rel="bookmark" title="Luisita Revisited – A year on under the Lorenzo Group has revitalized the course">Luisita Revisited – A year on under the Lorenzo Group has&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2017/03/26/negros-occidental-golf-and-country-club-aka-marapara/" rel="bookmark" class="td-image-wrap" title="Negros Occidental Golf and Country Club aka Marapara"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/Negros-Occidental-Golf-and-Country-Club-aka-Marapara1-218x150.jpg" srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/Negros-Occidental-Golf-and-Country-Club-aka-Marapara1-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/Negros-Occidental-Golf-and-Country-Club-aka-Marapara1-436x298.jpg 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Negros Occidental Golf and Country Club aka Marapara"/></a></div>                <a href="https://businessmirror.com.ph/category/sports/golf-courses/" class="td-post-category">Golf Courses</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2017/03/26/negros-occidental-golf-and-country-club-aka-marapara/" rel="bookmark" title="Negros Occidental Golf and Country Club aka Marapara">Negros Occidental Golf and Country Club aka Marapara</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2017/03/24/world-class-anvaya-cove-golf-and-sports-club-revisited/" rel="bookmark" class="td-image-wrap" title="World Class – Anvaya Cove Golf and Sports Club Revisited"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/World-Class-Anvaya-Cove-Golf1--218x150.jpg" srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/World-Class-Anvaya-Cove-Golf1--218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/World-Class-Anvaya-Cove-Golf1--436x300.jpg 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="World Class – Anvaya Cove Golf and Sports Club Revisited"/></a></div>                <a href="https://businessmirror.com.ph/category/sports/golf-courses/" class="td-post-category">Golf Courses</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2017/03/24/world-class-anvaya-cove-golf-and-sports-club-revisited/" rel="bookmark" title="World Class – Anvaya Cove Golf and Sports Club Revisited">World Class – Anvaya Cove Golf and Sports Club Revisited</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2017/03/24/wack-wacks-east-course-the-beast/" rel="bookmark" class="td-image-wrap" title="Wack Wack’s East Course – The Beast"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/Wack-Wack1-218x150.jpg" srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/Wack-Wack1-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/Wack-Wack1-436x300.jpg 436w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/03/Wack-Wack1-712x490.jpg 712w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wack Wack’s East Course – The Beast"/></a></div>                <a href="https://businessmirror.com.ph/category/sports/golf-courses/" class="td-post-category">Golf Courses</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2017/03/24/wack-wacks-east-course-the-beast/" rel="bookmark" title="Wack Wack’s East Course – The Beast">Wack Wack’s East Course – The Beast</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5c4c87449402a" data-td_block_id="td_uid_6_5c4c87449402a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5c4c87449402a" data-td_block_id="td_uid_6_5c4c87449402a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-1242"><a href="https://businessmirror.com.ph/category/opinion/" data-ps2id-api="true">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_7_5c4c87449a683_rand td_with_ajax_pagination td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_7_5c4c87449a683" ><script>var block_td_uid_7_5c4c87449a683 = new tdBlock();
block_td_uid_7_5c4c87449a683.id = "td_uid_7_5c4c87449a683";
block_td_uid_7_5c4c87449a683.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"43","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_7_5c4c87449a683_rand","tdc_css_class":"td_uid_7_5c4c87449a683_rand","tdc_css_class_style":"td_uid_7_5c4c87449a683_rand_style"}';
block_td_uid_7_5c4c87449a683.td_column_number = "3";
block_td_uid_7_5c4c87449a683.block_type = "td_block_mega_menu";
block_td_uid_7_5c4c87449a683.post_count = "4";
block_td_uid_7_5c4c87449a683.found_posts = "8245";
block_td_uid_7_5c4c87449a683.header_color = "";
block_td_uid_7_5c4c87449a683.ajax_pagination_infinite_stop = "";
block_td_uid_7_5c4c87449a683.max_num_pages = "2062";
tdBlocksArray.push(block_td_uid_7_5c4c87449a683);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_7_5c4c87449a683" id="td_uid_8_5c4c8744ab067" data-td_block_id="td_uid_7_5c4c87449a683" data-td_filter_value="" href="https://businessmirror.com.ph/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_7_5c4c87449a683"  id="td_uid_9_5c4c8744ab133" data-td_block_id="td_uid_7_5c4c87449a683" data-td_filter_value="86" href="https://businessmirror.com.ph/category/opinion/column/">Column</a></div></div><div id=td_uid_7_5c4c87449a683 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://businessmirror.com.ph/2019/01/25/editorial-cartoon-january-25-2019/" rel="bookmark" class="td-image-wrap" title="Editorial Cartoon January 25, 2019"><img width="218" height="150" class="entry-thumb" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/oped01-012519-218x150.jpg" srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/oped01-012519-218x150.jpg 218w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/oped01-012519-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Editorial Cartoon January 25, 2019"/></a></div>                <a href="https://businessmirror.com.ph/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/01/25/editorial-cartoon-january-25-2019/" rel="bookmark" title="Editorial Cartoon January 25, 2019">Editorial Cartoon January 25, 2019</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/01/25/the-current-economic-growth/" rel="bookmark" title="The current economic growth">The current economic growth</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/01/25/why-i-resigned-as-ucpb-director/" rel="bookmark" title="Why I resigned as UCPB director">Why I resigned as UCPB director</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_module_no_thumb td_mod_mega_menu">
            <div class="td-module-image">
                                <a href="https://businessmirror.com.ph/category/opinion/" class="td-post-category">Opinion</a>            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://businessmirror.com.ph/2019/01/25/storytelling-as-tourism-strategy/" rel="bookmark" title="‘Storytelling’ as tourism strategy">‘Storytelling’ as tourism strategy</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5c4c87449a683" data-td_block_id="td_uid_7_5c4c87449a683"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5c4c87449a683" data-td_block_id="td_uid_7_5c4c87449a683"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-1307"><a href="https://businessmirror.com.ph/category/features/" data-ps2id-api="true">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-135048"><a href="https://businessmirror.com.ph/category/monday-morning/" data-ps2id-api="true">Monday Morning</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135050"><a href="https://businessmirror.com.ph/category/features/businesssense/" data-ps2id-api="true">Business Sense</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-67156"><a href="https://businessmirror.com.ph/category/the-broader-look/" data-ps2id-api="true">The Broader Look</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1312"><a href="https://businessmirror.com.ph/category/features/perspective/" data-ps2id-api="true">Perspective</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1311"><a href="https://businessmirror.com.ph/category/motoring/" data-ps2id-api="true">Motoring</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1305"><a href="https://businessmirror.com.ph/category/features/envoys-expats/" data-ps2id-api="true">Envoys &#038; Expats</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1298"><a href="https://businessmirror.com.ph/category/healthandfitness/" data-ps2id-api="true">Health &#038; Fitness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-135052"><a href="https://businessmirror.com.ph/category/features/nick/" data-ps2id-api="true">Tony &#038; Nick</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135047"><a href="https://businessmirror.com.ph/category/features/executive-views/" data-ps2id-api="true">Executive Views</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45235"><a href="https://businessmirror.com.ph/category/millennials/" data-ps2id-api="true">The Millennials</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188855"><a href="https://businessmirror.com.ph/category/millennials/y2z/" data-ps2id-api="true">Y2Z</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-188854"><a href="https://businessmirror.com.ph/category/millennials/soundstrip/" data-ps2id-api="true">SoundStrip</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135055"><a href="https://businessmirror.com.ph/category/features/when-i-was-25/" data-ps2id-api="true">When I Was 25</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1292"><a href="https://businessmirror.com.ph/category/features/elderly/" data-ps2id-api="true">Our Time</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1304"><a href="https://businessmirror.com.ph/category/features/education/" data-ps2id-api="true">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1303"><a href="https://businessmirror.com.ph/category/features/biodiversity/" data-ps2id-api="true">Biodiversity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1309"><a href="https://businessmirror.com.ph/category/features/green-2/" data-ps2id-api="true">Green</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1314"><a href="https://businessmirror.com.ph/category/features/science/" data-ps2id-api="true">Science</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1306"><a href="https://businessmirror.com.ph/category/features/faith/" data-ps2id-api="true">Faith</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1296"><a href="https://businessmirror.com.ph/category/features/tourism/" data-ps2id-api="true">Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135429"><a href="https://businessmirror.com.ph/category/features/journey/" data-ps2id-api="true">Journey</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1313"><a href="https://businessmirror.com.ph/category/properties/" data-ps2id-api="true">Property</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1310"><a href="https://businessmirror.com.ph/category/features/marketing/" data-ps2id-api="true">Marketing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135046"><a href="https://businessmirror.com.ph/category/features/bulletin/" data-ps2id-api="true">Bulletin Board</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-175367"><a href="https://businessmirror.com.ph/category/features/life/" data-ps2id-api="true">Life</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1295"><a href="https://businessmirror.com.ph/category/show/" data-ps2id-api="true">Show</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-12790"><a href="https://businessmirror.com.ph/category/art/" data-ps2id-api="true">Art</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135072"><a href="https://businessmirror.com.ph/category/features/life/designspace/" data-ps2id-api="true">Design &#038; Space</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1249"><a href="https://businessmirror.com.ph/category/features/digital-life/" data-ps2id-api="true">Digital Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135074"><a href="https://businessmirror.com.ph/category/tech/" data-ps2id-api="true">Tech</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-175366"><a href="https://businessmirror.com.ph/category/dplus/" data-ps2id-api="true">D Plus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-135051"><a href="https://businessmirror.com.ph/category/features/cookdine/" data-ps2id-api="true">Cook &#038; Dine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-200326"><a href="https://businessmirror.com.ph/category/bmplus/" data-ps2id-api="true">BMPlus</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221307"><a href="https://businessmirror.com.ph/category/bmplus/bmparagons/" data-ps2id-api="true">BM+Paragons</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221303"><a href="https://businessmirror.com.ph/category/bmplus/bmbit/" data-ps2id-api="true">BM+BIT (Business Innovation Toolkit)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221305"><a href="https://businessmirror.com.ph/category/bmplus/bmlaunchpad/" data-ps2id-api="true">BM+Launchpad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221304"><a href="https://businessmirror.com.ph/category/bmplus/bmfeels/" data-ps2id-api="true">BM+Feels</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221306"><a href="https://businessmirror.com.ph/category/bmplus/bmluxe/" data-ps2id-api="true">BM+Luxe</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221308"><a href="https://businessmirror.com.ph/category/bmplus/bmuploads/" data-ps2id-api="true">BM+Uploads</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://businessmirror.com.ph/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://businessmirror.com.ph/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Features" class="entry-crumb" href="https://businessmirror.com.ph/category/features/">Features</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Tony&amp;Nick</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-224981" class="post-224981 post type-post status-publish format-standard has-post-thumbnail hentry category-nick tag-featured" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://businessmirror.com.ph/category/features/">Features</a></li><li class="entry-category"><a  href="https://businessmirror.com.ph/category/features/nick/">Tony&amp;Nick</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Fulfilling dreams and sharing realities at Dreamanila</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://businessmirror.com.ph/author/lecruz/">BusinessMirror</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-01-27T00:13:12+00:00" >January 27, 2019</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/tony06-012719.jpg" data-caption="“PUA IYAM” production team 1"><img width="300" height="184" class="entry-thumb td-modal-image" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/tony06-012719.jpg" srcset="https://businessmirror.com.ph/wp-content/uploads/2019/01/tony06-012719.jpg 300w, https://businessmirror.com.ph/wp-content/uploads/2019/01/tony06-012719.jpg 600w" sizes="(-webkit-min-device-pixel-ratio: 2) 600px, (min-resolution: 192dpi) 600px, 300px" alt="" title="tony06-012719"/></a><figcaption class="wp-caption-text">“PUA IYAM” production team 1</figcaption></figure></div>
        <div class="has-content-area" data-url="https://businessmirror.com.ph/?p=224981" data-title="Fulfilling dreams and sharing realities at Dreamanila">
<div class="td-a-rec td-a-rec-id-content_inline  td_uid_10_5c4c8747374fa_rand td_block_template_5"><script type="text/javascript" class="teads" src="//a.teads.tv/page/88989/tag" async="true"></script></div><p>By Seymour B. Sanchez | Contributor</p>



<p>Films on social realities emerged triumphant in a dream
project. This summarizes the first annual Dreamanila International Film
Festival recently held at The Dream Theater by CBRC in Sampaloc, Manila. The
event featured sociological, anthropological and ecological films that are
mainly focused on gender equality, indigenous people and their cultures, and
issues on environmental awareness.</p>



<p>Hosted by Carl Balita Productions or CBP, the film festival
was divided into the student and professional divisions. The films were judged
according to the following criteria: 50% for social impact and 50% for
excellence in direction, screenplay, performance and technical aspects.</p>



<p>Award-winning filmmaker Joselito Altarejos, UP Film
Institute resident programmer and film critic Nonoy Lauzon and independent film
actor Tony Fabian comprised the Dreamanila jury.</p>



<p>“Pua Iyam” (Coming Out), which is about a guy who discovers
his true identity, topped the student division by bagging Best Short Film and
Best Performance for lead actor Rowi Du. The short film won “for its
outstanding technical achievements and most exemplary direction, acting and
artistic design. The film’s screenplay is affecting, poignant, and sincere in
capturing both the beauty and struggle of a person’s often painful episodes of
coming of age,” read the jury citation.</p>



<p>Director Juan Pablo Pineda III, an alumnus of Far Eastern
University and the FEU Film Society, is grateful to the festival organizers and
judges and his production team Indie-Go Pictures for another set of victories
for their film. “Pua Iyam” was also recognized at FEU’s Sinepiyu 2017, De La
Salle-College of Saint Benilde’s CineSB7, UP’s Piling Obrang Vidyo XIV,
CineMapúa 2018, 9th Largabista in Tacloban, Leyte, and the first Palawan
International Film Festival.</p>



<p>“It’s almost two years and the production shoot is still
fresh from my memory. I still remember how I first fell in love and how I
easily stopped from loving and chasing the characters I’ve created in my
story,” Pineda shared, as he dedicates the film to his brother who is in a
coma.</p>



<p>On the other hand, Du is thankful to Pineda for trusting him
to portray the main character of Ken, as well as their mentors and friends who
never stopped believing in their film. “As an actor, I will always be proud of
this project and this role. Cheers to dreams that turned into reality!”</p>



<p>Meanwhile, DLS-CSB film alumnus Christian Rae Villanueva won
Best Director “for the most impressive display of proficiency in weaving a
simple narrative into a complex and carefully observed character study” in “Ang
Mga Turo ng Gabi” (Lessons of the Night).</p>



<p>In addition, “Santa Nena!” by fellow Benildean filmmaker Tim
Rone B. Villanueva got a Special Jury Prize “for its courage in expressing a
bold concept in challenging and exposing our sociocultural norms with searing
passion and integrity.” The black comedy tied for the award with “How to Get to
the Cinema” by Alexey Protsenko of Russia while Guilherme Franco of Portugal
won Best Screenplay for “Laura.”</p>



<p>Another FEU short film, “Retrospektib” (Retrospective) by
Daryll Jameson Apaga, received a special mention “for its brilliantly comedic
expression and observation of the lessons and effects of oppression in the
psyche of the society.” In the film, three activists escape the atrocities of
the Narkos regime at the height of Martial Law. They are surprised by their
discovery in the present.</p>



<p>Jek Joshua David, the new CBP Director of Productions, said
that it has long been a dream of his boss, Dr. Carl Balita, to build his own
theater since he has a passion for the arts. Aside from being the president of
Carl Balita Review Center, educator and radio host, Balita is also a film
producer himself through his production outfit CBP. After serving as an
executive producer to “Nars” directed by Adolfo Alix, Jr. more than ten years
ago, he again ventured into film production, this time as producer to “Maestra”
by Lemuel Lorca.</p>



<p>“When ‘Maestra’ premiered in 2017 at Black Maria Cinema, Sir
Carl was inspired by it that he wanted to establish a similar venue.” Black
Maria is a microcinema owned by the same family behind SQ Film Laboratories,
Inc.</p>



<p>“The third floor of our office is being used as lecture room
for reviewees. He thought of converting it into a theater since it is not being
used at night after the review classes,” David said, referring to the building
at the corner of G. Tolentino Street and España Boulevard in Sampaloc.</p>



<p>In addition, Balita had a hard time showing “Maestra” in
commercial cinemas so he opened his own theater last year and planned on
building more screening venues nationwide. “Sir Carl knows the struggles of
independent producers so with Dream Theater, we can assure indie filmmakers
that we can help them if they need a venue for showing their films,” David
vowed.</p>



<p>Turning Balita’s dream into reality also gave the venue a
dual purpose – a lecture room in the morning and a theater at night. “And
knowing we are surrounded by universities, students are our main audience aside
from our reviewees. The theater is also his way of helping the independent
industry,” David explained. “Aside from that, the theater also doubles as a
venue for theater productions. We already started with Mano-Mano Theater
Festival last October featuring groups from different university theater
productions staging original plays they created. We plan to continue the same
type of productions so we can tour it in different provinces in the
Philippines.”</p>



<p>“Dreamanila is a start-up fest. Almost a hundred entries
submitted last year and just like any film event, we want to give them a venue.
We adhered to screening more titles from here and abroad,” head programmer and
“Maestra” scriptwriter Archie Del Mundo explained.</p>



<p>“It’s a good test run holding it last December. There were
many setbacks but we managed to handle them because we had a venue in the Dream
Theater. We realized that we can do better next time when we hold it in a new
venue this year, hopefully with the help of sponsors and institutions. We have
invitations to hold it in UP. We need time to program them properly so we can
screen them to the public,” Del Mundo revealed.</p>



<p>In the professional division, which showcased full-length
films in competition, “Mahin’s Issue, Maliheh’s Problem” by Hossein Tabrizi of
Iran won Best Film and Best Performance for Gilda Vishki while Filipino
filmmaker Bagane Fiola’s “Baboy Halas” (Wailings in the Forest) got the Grand
Jury prize.</p>



<p>Meanwhile, Lam Can-zhao (“The Dog”) of China and another
Filipino filmmaker Arnel Barbarona (“Tu Pug Imatuy”) tied for Best Director.
Fellow Filipinos Joseph Laban and Denise O’Hara took Best Screenplay for
“Baconaua” and Charliebebs Gohetia brought home the Excellence in
Cinematography, Sound, Editing and Orchestration award in all categories for
“Chasing Waves.” Special mentions were given to director Sigfreid Barros
Sanchez and actor Ejay Falcon of “Magtanggol” and director Xue Tao of China for
“Broken City.”</p>



<p>Apart from Dreamanila and Mano-Mano, CBRC is planning to
hold another film festival of its kind in Oriental Mindoro, with no specific
date yet, and the Maestra International Student Film Festival featuring
teachers. Originally scheduled this March, it will be moved in July instead.</p>

                         <div class="abh_box abh_box_down abh_box_"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">About</a></li> <li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://businessmirror.com.ph/author/lecruz/" class="url" title="BusinessMirror"><img alt='' src='https://secure.gravatar.com/avatar/4a8a7ccba974e230b8631d687186905e?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4a8a7ccba974e230b8631d687186905e?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></div><div class="abh_social"> </div><div class="abh_text"><h3 class="fn name" style="font-size:14px !important;"><a href="https://businessmirror.com.ph/author/lecruz/" class="url">BusinessMirror</a></h3><div class="abh_job" style="font-size:12px !important;"></div><div class="description note abh_description" style="font-size:12px !important;"></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://businessmirror.com.ph/author/lecruz/" class="url" title="BusinessMirror"><img alt='' src='https://secure.gravatar.com/avatar/4a8a7ccba974e230b8631d687186905e?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4a8a7ccba974e230b8631d687186905e?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></a></div><div class="abh_social"> </div><div class="abh_text"><h4 style="font-size:14px !important;">Latest posts by BusinessMirror <span class="abh_allposts">(<a href="https://businessmirror.com.ph/author/lecruz/">see all</a>)</span></h4><div class="abh_description note" ><ul>				<li style="font-size:12px !important;" >					<a href="https://businessmirror.com.ph/2019/01/27/virgilio-almario-and-the-nccas-push-to-find-filipino-culture/">Virgilio Almario and the NCCA’s push to find Filipino culture</a><span> - January 27, 2019</span>				</li>				<li style="font-size:12px !important;" >					<a href="https://businessmirror.com.ph/2019/01/27/the-unplanned-success-of-fat-you/">The unplanned success of ‘Fat You’</a><span> - January 27, 2019</span>				</li>				<li style="font-size:12px !important;" >					<a href="https://businessmirror.com.ph/2019/01/27/fulfilling-dreams-and-sharing-realities-at-dreamanila/">Fulfilling dreams and sharing realities at Dreamanila</a><span> - January 27, 2019</span>				</li></ul></div></div> </section></div> </div></div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_24 addtoany_list" data-a2a-url="https://businessmirror.com.ph/2019/01/27/fulfilling-dreams-and-sharing-realities-at-dreamanila/" data-a2a-title="Fulfilling dreams and sharing realities at Dreamanila"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila" title="Google Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_kindle_it" href="https://www.addtoany.com/add_to/kindle_it?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila" title="Kindle It" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_viber" href="https://www.addtoany.com/add_to/viber?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila" title="Viber" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_evernote" href="https://www.addtoany.com/add_to/evernote?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila" title="Evernote" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_instapaper" href="https://www.addtoany.com/add_to/instapaper?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila" title="Instapaper" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_no_icon a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share">Share</a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://businessmirror.com.ph/2019/01/27/colour-me/">Colour me</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://businessmirror.com.ph/2019/01/27/the-unplanned-success-of-fat-you/">The unplanned success of ‘Fat You’</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://businessmirror.com.ph/author/lecruz/">BusinessMirror</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="BusinessMirror"></span><meta itemprop="datePublished" content="2019-01-27T00:13:12+00:00"><meta itemprop="dateModified" content="2019-01-25T20:51:47+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://businessmirror.com.ph/2019/01/27/fulfilling-dreams-and-sharing-realities-at-dreamanila/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessmirror.com.ph/wp-content/uploads/2017/09/BM-logo-300x39.jpg"></span><meta itemprop="name" content="BusinessMirror"></span><meta itemprop="headline " content="Fulfilling dreams and sharing realities at Dreamanila"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://businessmirror.com.ph/wp-content/uploads/2019/01/tony06-012719.jpg"><meta itemprop="width" content="300"><meta itemprop="height" content="184"></span>        </footer>

    </article> <!-- /.post -->

    

<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_5 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- Zone Tag : BusinessMirror Desktop Rectangle-->
<script type="text/javascript" src="https://cdn.innity.net/admanager.js"></script> 
<script type="text/javascript">
innity_pcu = "%%CLICK_URL_UNESC%%"; 
new innity_adZone("a9c397afa342c368ba24e7620ee41a94", "68592", {"width": "300", "height": "250"}); 
</script></div></aside><aside class="td_block_template_5 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_5 widget wppaszone"><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads banner statistics', 'impressions', 'banner: bm-subscription-210746',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads adzone statistics', 'impressions', 'adzone: 300x451-210747',{nonInteraction: true});}</script><script>if(typeof wppas_ga != 'undefined'){wppas_ga('send', 'event', 'wpproads advertiser statistics', 'impressions', 'advertiser: businessmirror-175725',{nonInteraction: true});}</script><div  class="paszone_container paszone-container-210747   " id="paszonecont_210747" style="overflow:hidden; max-width:300px;   " ><div class="pasinfotxt above"><small style="font-size:11px; color:#C0C0C0; text-decoration:none;"></small></div><div class="wppaszone paszone-210747 " id="210747" style="overflow:hidden; width:300px; height:451px;  "><div class="wppasrotate   paszoneholder-210747" style="" ><div class="pasli pasli-210746 "  data-duration="5000" bid="210746" aid="210747"><a class="wppaslink" href="https://businessmirror.com.ph?pasID=MjEwNzQ2&amp;pasZONE=MjEwNzQ3" target="_blank" ><img src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2018/09/Fetch-BusinessMirror.jpg?pas=7255924651901261613" alt="BM Subscription" border="0"  /></a></div></div></div></div></aside><aside class="td_block_template_5 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_5 widget widget_text"><h4 class="td-block-title"><span>Join the conversations</span></h4>			<div class="textwidget"><ul class="dsq-widget-list grey"><li class="dsq-widget-item"><a href="https://disqus.com/by/crisvacal/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/20594/7451/avatar32.jpg?1548498548" alt="Cris Vacal">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/crisvacal/"  >Cris Vacal</a>
							<span class="dsq-widget-comment">Vacancy will dramatically change in Quezon city once the construction of MRT-7 is finished and the  construction of the new airporrt in Bulakan will start.</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/01/23/office-market-still-bullish-amid-projected-slowdown-in-take-up/">Office market still bullish amid projected slowdown in take-up</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/01/23/office-market-still-bullish-amid-projected-slowdown-in-take-up/#comment-4307898788" target="_blank">January 26, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_8SDNsWLxK3/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/32604/4141/avatar32.jpg?1544258085" alt="ChasingStars">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_8SDNsWLxK3/"  >ChasingStars</a>
							<span class="dsq-widget-comment">That's an interesting statistics, you can't argue that freelance jobs have a lot of advantages, such as flexible schedule and working without boss. Working from home is a great solution for parents who has a child. If u are looking for an easy freelance job, you can became a writer on <a href="https://vip-writers.com">https://vip-writers.com</a> or similar web-site.</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/rise-of-freelance-work-force/">Rise of freelance work force</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/rise-of-freelance-work-force/#comment-4306432849" target="_blank">January 25, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/cmbalbuena/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/12530/4971/avatar32.jpg?1548416178" alt="Christopher Balbuena">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/cmbalbuena/"  >Christopher Balbuena</a>
							<span class="dsq-widget-comment">Ano ang dahilan?</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/01/25/congress-can-still-revoke-mislatels-3rd-telco-license/">Congress can still revoke Mislatel’s 3rd telco license</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/01/25/congress-can-still-revoke-mislatels-3rd-telco-license/#comment-4306348872" target="_blank">January 25, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/insiderkev/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/651/1753/avatar32.jpg?1526349542" alt="insiderkev">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/insiderkev/"  >insiderkev</a>
							<span class="dsq-widget-comment">most of our country's arable land are left idle and not utilised for agriculture. DA should be serious on increasing our agri output  and be amongst the top exporters - like Thailand and Vietnam.</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/01/24/2018-phl-farm-growth-stunted-by-typhoons-hits-only-0-56/">2018 PHL farm growth, stunted by typhoons, hits only 0.56%</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/01/24/2018-phl-farm-growth-stunted-by-typhoons-hits-only-0-56/#comment-4306136450" target="_blank">January 25, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_oFiCyVoYKd/"  >
							<img class="dsq-widget-avatar" src="//a.disquscdn.com/1544735374/images/noavatar32.png" alt="komentarista">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_oFiCyVoYKd/"  >komentarista</a>
							<span class="dsq-widget-comment">Daming TROLLS ni Grace walang alam Poe.  Second, the headline says Congress can revoke.  Is the article implying that the walang kwentang Grace Poe, pig corrupt Drilon and the rest of the Dilwan can revoke a franchise?  These people are working for Globe and Smart.  For the Indonesions and the Spaninsh-Singaporeans.</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/01/25/congress-can-still-revoke-mislatels-3rd-telco-license/">Congress can still revoke Mislatel’s 3rd telco license</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/01/25/congress-can-still-revoke-mislatels-3rd-telco-license/#comment-4305970113" target="_blank">January 25, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_oFiCyVoYKd/"  >
							<img class="dsq-widget-avatar" src="//a.disquscdn.com/1544735374/images/noavatar32.png" alt="komentarista">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_oFiCyVoYKd/"  >komentarista</a>
							<span class="dsq-widget-comment">Noynoy claims that the changed in admin paved the way for China to take over crucial parts of Philippine waters.   Sinungaling at siraulo na si Noynoy.  Why did he go again for an arbitral ruling?  Because he lost Panatag Shoal in 2012.  And it seem he did it out of money and greed together with the Amboy Del Rosario all in the service of the Salim Group.   These statements shows how totally...</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/01/23/ex-dfa-chief-del-rosario-to-govt-dont-set-aside-arbitral-ruling-on-south-china-sea/">Ex-DFA chief del Rosario to govt: Don’t set aside arbitral ruling on South China Sea</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/01/23/ex-dfa-chief-del-rosario-to-govt-dont-set-aside-arbitral-ruling-on-south-china-sea/#comment-4305967025" target="_blank">January 25, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_GOSoLt1rgN/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/20248/3276/avatar32.jpg?1545270191" alt="Robert Lee">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_GOSoLt1rgN/"  >Robert Lee</a>
							<span class="dsq-widget-comment">alam ko na mabuti kang tao madam Grace at hindi mo papabayaan ang mga pilipino salamt po sa gingagawa mo!</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/01/25/congress-can-still-revoke-mislatels-3rd-telco-license/">Congress can still revoke Mislatel’s 3rd telco license</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/01/25/congress-can-still-revoke-mislatels-3rd-telco-license/#comment-4305904241" target="_blank">January 25, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/patrickrazo/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/20248/2164/avatar32.jpg?1540600609" alt="Patrick Razo">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/patrickrazo/"  >Patrick Razo</a>
							<span class="dsq-widget-comment">naniniwala ako sa sinsabi ni madam Grace kaya susuportahan ko siya kahit kailn</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/01/25/congress-can-still-revoke-mislatels-3rd-telco-license/">Congress can still revoke Mislatel’s 3rd telco license</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/01/25/congress-can-still-revoke-mislatels-3rd-telco-license/#comment-4305901938" target="_blank">January 25, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/rositaganda/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/21155/2563/avatar32.jpg?1495064928" alt="Rosita G.">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/rositaganda/"  >Rosita G.</a>
							<span class="dsq-widget-comment">susuportahan lang po kita madam Grace hanggang sa dulo dahil alam ko na para sa kaayusan ng bansa ang ginagawa mo.</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/01/25/congress-can-still-revoke-mislatels-3rd-telco-license/">Congress can still revoke Mislatel’s 3rd telco license</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/01/25/congress-can-still-revoke-mislatels-3rd-telco-license/#comment-4305901085" target="_blank">January 25, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/tinarispe/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/21012/4190/avatar32.jpg?1515753898" alt="Tin Arispe">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/tinarispe/"  >Tin Arispe</a>
							<span class="dsq-widget-comment">panigurado na mggng maayos ang laht sa kamay ni madam Grace</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/01/25/congress-can-still-revoke-mislatels-3rd-telco-license/">Congress can still revoke Mislatel’s 3rd telco license</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/01/25/congress-can-still-revoke-mislatels-3rd-telco-license/#comment-4305898249" target="_blank">January 25, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/cass_antonio/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/19070/3256/avatar32.jpg?1482272796" alt="Cassy Cass">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/cass_antonio/"  >Cassy Cass</a>
							<span class="dsq-widget-comment">alam ko naman na gingawa lang ni madam Grace kuing ano ang dapat!</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/01/25/congress-can-still-revoke-mislatels-3rd-telco-license/">Congress can still revoke Mislatel’s 3rd telco license</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/01/25/congress-can-still-revoke-mislatels-3rd-telco-license/#comment-4305896626" target="_blank">January 25, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_Kpn1jOwM5o/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/22669/5145/avatar32.jpg?1479622406" alt="jezza mae">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_Kpn1jOwM5o/"  >jezza mae</a>
							<span class="dsq-widget-comment">ginagawa lang ni Sen Grace ang kanyang tungkulin kaya wag naman sana itong masamain ng iba.</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/01/25/congress-can-still-revoke-mislatels-3rd-telco-license/">Congress can still revoke Mislatel’s 3rd telco license</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/01/25/congress-can-still-revoke-mislatels-3rd-telco-license/#comment-4305892259" target="_blank">January 25, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_0eLpKsXzB5/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/22622/1379/avatar32.jpg?1493964814" alt="Nestor Alcazar">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_0eLpKsXzB5/"  >Nestor Alcazar</a>
							<span class="dsq-widget-comment">lagi lang naman kami naka suporta kay Sen Poe dahil malaki ang naitutulong nya sa bansa.</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/01/25/congress-can-still-revoke-mislatels-3rd-telco-license/">Congress can still revoke Mislatel’s 3rd telco license</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/01/25/congress-can-still-revoke-mislatels-3rd-telco-license/#comment-4305888277" target="_blank">January 25, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/gabserio/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/22610/6239/avatar32.jpg?1541985731" alt="Kevin Burgos">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/gabserio/"  >Kevin Burgos</a>
							<span class="dsq-widget-comment">pagka tiwalaan natin si sen poe dahil tayo lang naman ang makikinabang nito.</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/01/25/congress-can-still-revoke-mislatels-3rd-telco-license/">Congress can still revoke Mislatel’s 3rd telco license</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/01/25/congress-can-still-revoke-mislatels-3rd-telco-license/#comment-4305884829" target="_blank">January 25, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_0pL656Lpv2/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/22669/195/avatar32.jpg?1479622229" alt="kimBERLY">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_0pL656Lpv2/"  >kimBERLY</a>
							<span class="dsq-widget-comment">ayaw kasi ni Senator Grace na mag desisyon ng basta basta para hindi tayo maloko.</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/01/25/congress-can-still-revoke-mislatels-3rd-telco-license/">Congress can still revoke Mislatel’s 3rd telco license</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/01/25/congress-can-still-revoke-mislatels-3rd-telco-license/#comment-4305881264" target="_blank">January 25, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/disqus_3AhdgLKtBG/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/22669/414/avatar32.jpg?1479622303" alt="Victor Angelo">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/disqus_3AhdgLKtBG/"  >Victor Angelo</a>
							<span class="dsq-widget-comment">hindi naman kasi natin kailangan madaliin ang pag pasok ng 3rd telco kung wala naman tayo ditong kasiguraduhan.</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/01/25/congress-can-still-revoke-mislatels-3rd-telco-license/">Congress can still revoke Mislatel’s 3rd telco license</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/01/25/congress-can-still-revoke-mislatels-3rd-telco-license/#comment-4305869659" target="_blank">January 25, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/maryannecelestino/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/5601/4252/avatar32.jpg?1548317665" alt="Mary Anne Celestino">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/maryannecelestino/"  >Mary Anne Celestino</a>
							<span class="dsq-widget-comment">Does the MWSS also remember that they were the ones who delayed the rate increases of these water concessionaires several times although it was provivded for in their concession contracts which prompted an international arbitration? While Manila Water did not fare so well, Maynilad's peition was granted, and even then, MWSS still insisted on delaying it until it was just recently resolved. Pretty...</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/01/23/mwss-assures-full-compliance-with-sc-mandamus-on-manila-bay-rehab/">MWSS assures full compliance with SC mandamus on Manila Bay rehab</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/01/23/mwss-assures-full-compliance-with-sc-mandamus-on-manila-bay-rehab/#comment-4302768762" target="_blank">January 23, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/soledadbatista/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/32593/5930/avatar32.jpg?1546057664" alt="Soledad Batista">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/soledadbatista/"  >Soledad Batista</a>
							<span class="dsq-widget-comment">dahil sayo mr andaya madaming namulat na madami talagang ahas sa gobyerno kaya dapat hindi namin sila pagkatiwalaan</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/01/22/andaya-quits-house-majority-leadership-takes-role-as-appropriations-panel-head/">Andaya quits House majority leadership, takes role as appropriations panel head</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/01/22/andaya-quits-house-majority-leadership-takes-role-as-appropriations-panel-head/#comment-4301354700" target="_blank">January 22, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/patriciaemerenciana/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/32593/5848/avatar32.jpg?1545291266" alt="Patricia Emerenciana">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/patriciaemerenciana/"  >Patricia Emerenciana</a>
							<span class="dsq-widget-comment">kahit na saan ka pa mr andaya asahan mo lagi ang tiwala namin nasayo lang, alam namin na magiging maayos din ang lahat</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/01/22/andaya-quits-house-majority-leadership-takes-role-as-appropriations-panel-head/">Andaya quits House majority leadership, takes role as appropriations panel head</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/01/22/andaya-quits-house-majority-leadership-takes-role-as-appropriations-panel-head/#comment-4301352969" target="_blank">January 22, 2019</a>
							</p><li class="dsq-widget-item"><a href="https://disqus.com/by/cherryhernan/"  >
							<img class="dsq-widget-avatar" src="https://c.disquscdn.com/uploads/users/32403/8514/avatar32.jpg?1546008747" alt="Cherry Hernan">
							</a><a class="dsq-widget-user" href="https://disqus.com/by/cherryhernan/"  >Cherry Hernan</a>
							<span class="dsq-widget-comment">nirerespeto namin ang desisyon mo mr andaya kasi alam naman namin na kahit sa ka pa ilagay hindi ka magpapabaya sa trabaho</span>
							<p class="dsq-widget-meta"><a href="https://businessmirror.com.ph/2019/01/22/andaya-quits-house-majority-leadership-takes-role-as-appropriations-panel-head/">Andaya quits House majority leadership, takes role as appropriations panel head</a>&nbsp;·&nbsp;
							<a href="https://businessmirror.com.ph/2019/01/22/andaya-quits-house-majority-leadership-takes-role-as-appropriations-panel-head/#comment-4301351725" target="_blank">January 22, 2019</a>
							</p></ul>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->


    <div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
        
        <div class="td-instagram-user">
            <h4 class="td-footer-instagram-title">
                Follow us on Instagram                <a class="td-footer-instagram-user-link" href="https://www.instagram.com/business.mirror" target="_blank">@business.mirror</a>
            </h4>
        </div>

        <div class="td_block_wrap td_block_instagram td_uid_11_5c4c87473d645_rand td-pb-border-top td_block_template_5"  data-td-block-uid="td_uid_11_5c4c87473d645" ><div class="td-block-title-wrap"></div><div id=td_uid_11_5c4c87473d645 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-4 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BtDtWV6lxai" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-mia3-2.cdninstagram.com/vp/4cac1b4fd56c9b03509fcbd7fd1a39ef/5CEAAC4A/t51.2885-15/sh0.08/e35/s640x640/50105004_2192852154302069_2250938744804896592_n.jpg?_nc_ht=scontent-mia3-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BtDfUZxF2Uk" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-mia3-2.cdninstagram.com/vp/d99812d81415120c302ae5ed8dda252c/5CFAC6BA/t51.2885-15/sh0.08/e35/s640x640/49781434_2010943379209734_8777764835829654837_n.jpg?_nc_ht=scontent-mia3-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BtDe4r4lHHB" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-mia3-2.cdninstagram.com/vp/674271a8bf7f7d32ce48f6b6969098be/5CC8AD02/t51.2885-15/sh0.08/e35/s640x640/50640880_2207632162820293_8417459768623370397_n.jpg?_nc_ht=scontent-mia3-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BtAssqGlL3z" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-mia3-2.cdninstagram.com/vp/bda112854896b7a4bd136b677d8bce83/5CFC30D5/t51.2885-15/sh0.08/e35/s640x640/49933465_1185754034916943_7025472683656145384_n.jpg?_nc_ht=scontent-mia3-2.cdninstagram.com"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->    </div>




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="td_block_template_5 widget widget_media_image"><h4 class="td-block-title"><span>Today’s paper</span></h4><a href="https://issuu.com/businessmirror/docs/businessmirror_january_25__2019" target="_blank"><img width="269" height="400" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-25-at-12.14.30-PM-269x400.png" class="image wp-image-224624 td-modal-image attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-25-at-12.14.30-PM-269x400.png 269w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-25-at-12.14.30-PM-135x200.png 135w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-25-at-12.14.30-PM-283x420.png 283w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-25-at-12.14.30-PM-566x840.png 566w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-25-at-12.14.30-PM.png 646w" sizes="(max-width: 269px) 100vw, 269px" /></a></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"><script id="Cookiebot" src="https://consent.cookiebot.com/uc.js" data-cbid="75e2fd5c-cfcc-4bdf-8b34-8cf4d54142ce" type="text/javascript" async></script></div></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_5 widget widget_media_image"><h4 class="td-block-title"><span>A year ago today</span></h4><a href="https://issuu.com/businessmirror/docs/businessmirror_january_25__2018" target="_blank"><img width="269" height="400" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-25-at-12.15.37-PM-269x400.png" class="image wp-image-224625  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-25-at-12.15.37-PM-269x400.png 269w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-25-at-12.15.37-PM-135x200.png 135w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-25-at-12.15.37-PM-283x420.png 283w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-25-at-12.15.37-PM-566x840.png 566w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-25-at-12.15.37-PM.png 645w" sizes="(max-width: 269px) 100vw, 269px" /></a></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_5 widget widget_media_image"><h4 class="td-block-title"><span>Two years ago today</span></h4><a href="https://issuu.com/businessmirror/docs/businessmirror_january_25__2017" target="_blank"><img width="270" height="400" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-25-at-12.17.03-PM-270x400.png" class="image wp-image-224626  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-25-at-12.17.03-PM-270x400.png 270w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-25-at-12.17.03-PM-135x200.png 135w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-25-at-12.17.03-PM-283x420.png 283w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-25-at-12.17.03-PM-566x840.png 566w, https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/Screen-Shot-2019-01-25-at-12.17.03-PM.png 647w" sizes="(max-width: 270px) 100vw, 270px" /></a></aside><aside class="widget_text td_block_template_5 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside>            </div>
        </div>
    </div>
<div class="td-footer-bottom-full">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://businessmirror.com.ph/"><img class="td-retina-data" src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/uploads/2017/09/BusinessMirror-logo-reverse-3.png" data-retina="https://businessmirror.com.ph/wp-content/uploads/2018/07/BusinessMirror-logo-reverse.png" alt="BusinessMirror" title="" width="300" /></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The BusinessMirror provides readers with a broader look at the nation’s business in these challenging times. It covers not just economies or industries or companies or markets, but all the people and elements whose dynamics influence developments, movements and trends. <div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#81efe4f6f2afe3f4f2e8efe4f2f2ece8f3f3eef3c1e6ece0e8edafe2eeec"><span class="__cf_email__" data-cfemail="d5bbb0a2a6fbb7a0a6bcbbb0a6a6b8bca7a7baa795b2b8b4bcb9fbb6bab8">[email&#160;protected]</span></a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/BusinessMirror/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/business.mirror/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#48262d3f3b662a3d3b21262d3b3b25213a3a273a082f25292124662b2725" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/BusinessMirror" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCQ4cBKL10b81n-BmzEuT1iw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap td_stretch_container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-menu-container"><ul id="menu-top-menu" class="td-subfooter-menu"><li id="menu-item-1170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-1170"><a href="http://businessmirror.wpengine.com/" data-ps2id-api="true">Home</a></li>
<li id="menu-item-1191" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-1191"><a href="https://businessmirror.com.ph/contact-us/" data-ps2id-api="true">Contact Us</a></li>
<li id="menu-item-49230" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-49230"><a href="https://businessmirror.com.ph/advertise-w-us/" data-ps2id-api="true">Advertise with us</a></li>
<li id="menu-item-198601" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-198601"><a href="https://app.termly.io/document/privacy-policy/b59947c6-5bce-4e27-90b1-dd778b31378c" data-ps2id-api="true">Privacy Policy</a></li>
<li id="menu-item-210364" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-210364"><a href="https://businessmirror.com.ph/privacy-cookie-policy/" data-ps2id-api="true">Cookie Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2019  BusinessMirror                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<div class="a2a_kit a2a_kit_size_32 a2a_floating_style a2a_vertical_style" style="left:-64px;top:100px;background-color:transparent;"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila%20%20BusinessMirror" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_messenger" href="https://www.addtoany.com/add_to/facebook_messenger?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila%20%20BusinessMirror" title="Facebook Messenger" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila%20%20BusinessMirror" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila%20%20BusinessMirror" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila%20%20BusinessMirror" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila%20%20BusinessMirror" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila%20%20BusinessMirror" title="Google Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila%20%20BusinessMirror" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_kindle_it" href="https://www.addtoany.com/add_to/kindle_it?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila%20%20BusinessMirror" title="Kindle It" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_viber" href="https://www.addtoany.com/add_to/viber?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila%20%20BusinessMirror" title="Viber" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila%20%20BusinessMirror" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_evernote" href="https://www.addtoany.com/add_to/evernote?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila%20%20BusinessMirror" title="Evernote" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_instapaper" href="https://www.addtoany.com/add_to/instapaper?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila%20%20BusinessMirror" title="Instapaper" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila%20%20BusinessMirror" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila%20%20BusinessMirror" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fbusinessmirror.com.ph%2F2019%2F01%2F27%2Ffulfilling-dreams-and-sharing-realities-at-dreamanila%2F&amp;linkname=Fulfilling%20dreams%20and%20sharing%20realities%20at%20Dreamanila%20%20BusinessMirror" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_no_icon a2a_counter addtoany_share_save addtoany_share" href="https://www.addtoany.com/share">Share</a></div>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 9.1 (rara)
        Deploy mode: deploy
        
        uid: 5c4c87476f5ad
    -->

    <style>.seopress-user-consent {position: fixed;z-index: 8000;width: 100%;bottom: 0;background: #F1F1F1;padding: 10px;left: 0;text-align: center;}.seopress-user-consent p {margin: 0;font-size: 0.8em;justify-content: center;}.seopress-user-consent button {vertical-align: middle;margin: 0 10px;padding: 5px 20px;font-size: 14px;}#seopress-user-consent-close{margin: 0 0 0 20px;position: relative;line-height: 26px;background: none;font-weight: bold;border: 1px solid #ccc;padding: 0 10px;color:inherit;}#seopress-user-consent-close:hover{background:#222;cursor:pointer;color:#fff}.seopress-user-consent-hide{display:none;}</style>
		    <div class="seopress-user-consent seopress-user-consent-hide" tabindex="5000"><p>By visiting our site, you agree to our privacy policy regarding cookies, tracking statistics etc.&nbsp;<a href="https://businessmirror.com.ph/privacy-cookie-policy/">Read more</a><button id="seopress-user-consent-accept">Accept</button><button id="seopress-user-consent-close">X</button></p></div><link rel='stylesheet' id='wp_pro_add_style-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/css/wppas.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='wppas_php_style-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/css/wppas_custom_css.css?ver=5.0.3' type='text/css' media='all' />
<style id='wppas_php_style-inline-css' type='text/css'>

			/* ----------------------------------------------------------------
			 * WP PRO ADVERTISING SYSTEM - ADZONES
			 * ---------------------------------------------------------------- */
			.wppaszone img {
				max-width: 100%;
				height:auto;
			}
			.wppaszone {overflow:hidden; visibility: visible !important; display: inherit !important; }
			.pas_fly_in .wppaszone {visibility: hidden !important; }
			.pas_fly_in.showing .wppaszone {visibility: visible !important; }
			
			.wppasrotate, .wppaszone li { margin: 0; padding:0; list-style: none; }
			.rotating_paszone > .pasli { visibility:hidden; }
			.wppaszone .jshowoff .wppasrotate .pasli { visibility: inherit; }
		
</style>
<link rel='stylesheet' id='disqus-latest-comments-css-css'  href='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/disqus-latest-comments/css/disqus-latest-comments-css.min.css?ver=2.2.0' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/businessmirror.com.ph\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"businessmirror"};
/* ]]> */
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"224981 https:\/\/businessmirror.com.ph\/?p=224981","disqusShortname":"businessmirror","disqusTitle":"Fulfilling dreams and sharing realities at Dreamanila","disqusUrl":"https:\/\/businessmirror.com.ph\/2019\/01\/27\/fulfilling-dreams-and-sharing-realities-at-dreamanila\/","postId":"224981"};
/* ]]> */
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mPS2id_params = {"instances":{"mPS2id_instance_0":{"selector":"a[href*=#]:not([href=#])","autoSelectorMenuLinks":"true","scrollSpeed":800,"autoScrollSpeed":"true","scrollEasing":"easeInOutQuint","scrollingEasing":"easeOutQuint","pageEndSmoothScroll":"true","stopScrollOnUserAction":"true","autoCorrectScroll":"false","layout":"vertical","offset":"50","highlightSelector":"","clickedClass":"mPS2id-clicked","targetClass":"mPS2id-target","highlightClass":"mPS2id-highlight","forceSingleHighlight":"true","keepHighlightUntilNext":"true","highlightByNextTarget":"true","appendHash":"true","scrollToHash":"true","scrollToHashForAll":"true","scrollToHashDelay":0,"scrollToHashUseElementData":"true","scrollToHashRemoveUrlHash":"false","disablePluginBelow":0,"adminDisplayWidgetsId":"true","adminTinyMCEbuttons":"true","unbindUnrelatedClickEvents":"true","normalizeAnchorPointTargets":"true"}},"total_instances":"1","shortcode_class":"_ps2id"};
/* ]]> */
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/page-scroll-to-id/js/page-scroll-to-id.min.js?ver=1.6.4'></script>
<script type='text/javascript' src='https://d2xcq4qphg1ge9.cloudfront.net/javascript/responsive_embed/20150624/iframeResizer.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/shortstack-for-wp/public/js/shortstack-for-wp.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery-ui-effects.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/postscribe.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/dom-to-image.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/public/assets/js/vbc/jquery.wppas.vbc.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.1'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.8.8'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/highlight-and-share/js/sweetalert2.all.min.js?ver=7.28.4'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.0.0'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/dist/i18n.min.js?ver=3.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var highlight_and_share = {"show_facebook":"1","show_twitter":"1","show_linkedin":"1","show_pinterest":"1","show_email":"1","show_xing":"","show_copy":"","show_whatsapp":"1","twitter_username":"","twitter_fa_class":"fa fa-twitter","facebook_fa_class":"fa fa-facebook","linkedin_fa_class":"fa fa-linkedin","pinterest_fa_class":"fa fa-pinterest","xing_fa_class":"fa fa-xing","whatsapp_fa_class":"fa fa-whatsapp","copy_fa_class":"fa fa-copy","email_fa_class":"fa fa-envelope","mobile":"","content":".has-content-area,.has-excerpt-area","tweet_text":"Tweet","facebook_text":"Share","linkedin_text":"LinkedIn","pinterest_text":"Pinterest","whatsapp_text":"WhatsApp","xing_text":"Xing","copy_text":"Copy","email_text":"E-mail","icons":"1","facebook_app_id":"1552377571665341","email_your_name_value":"","email_from_value":"","nonce":"565ddb72e5","ajax_url":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php","email_share":"Share This Post Via Email","email_subject":"Your Subject","email_your_name":"Your Name","email_send_email":"Send to Email Address","email_subject_text":"[Shared Post] %title%","email_from":"Your Email Address","email_send":"Send Email","email_cancel":"Cancel","email_close":"Close","email_loading":"https:\/\/businessmirror.com.ph\/wp-content\/plugins\/highlight-and-share\/img\/loading.gif","email_subject_error":"You must fill in a subject.","email_email_to":"Send to Email Address is blank.","email_email_from":"Your email address is blank.","email_email_name":"Your name is blank.","email_sending":"Sending...","customizer_preview":""};
/* ]]> */
</script>
<script type='text/javascript'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "highlight-and-share", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/highlight-and-share/js/highlight-and-share.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wp-seopress/assets/js/seopress-cookies.min.js?ver=3.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var seopressAjaxGAUserConsent = {"seopress_nonce":"68c6a5ac48","seopress_cookies_user_consent":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wp-seopress/assets/js/seopress-cookies-ajax.js?ver=3.3.6'></script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppas_ajax_script = {"ajaxurl":"https:\/\/businessmirror.com.ph\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://39byfk2z09ab1y1bzj1l5r82-wpengine.netdna-ssl.com/wp-content/plugins/wppas/templates/js/wppas.min.js?ver=5.0.3'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Manila","api_location":"Manila","api_language":"en","api_key":"7ba68273deb657ce8c7a5bef6f1925d7","today_icon":"scattered-clouds-n","today_icon_text":"scattered clouds","today_temp":[24,75.2000000000000028421709430404007434844970703125],"today_humidity":78,"today_wind_speed":[4.0999999999999996447286321199499070644378662109375,2.5],"today_min":[24,75.2000000000000028421709430404007434844970703125],"today_max":[24,75.2000000000000028421709430404007434844970703125],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1548514800,"day_name":"Sat","day_temp":[24,74],"owm_day_index":0},{"timestamp":1548547200,"day_name":"Sun","day_temp":[26,78],"owm_day_index":3},{"timestamp":1548633600,"day_name":"Mon","day_temp":[26,78],"owm_day_index":11},{"timestamp":1548720000,"day_name":"Tue","day_temp":[26,78],"owm_day_index":19},{"timestamp":1548806400,"day_name":"Wed","day_temp":[27,80],"owm_day_index":27}]});
				});
			
			

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://businessmirror.com.ph/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://businessmirror.com.ph/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5c4c87476fe6b"></textarea>
						<div id="td_live_css_uid_1_5c4c87476fe6b" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c4c87476fe6b');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c4c87476fe6b");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>